Community discussions

MikroTik App

Search found 18 matches

by hans0
Mon Nov 09, 2015 12:10 am
Forum: Forwarding Protocols
Topic: OSPF loves table "main"
Replies: 0
Views: 848

OSPF loves table "main"

There is simply OSPF lab. Two RBs, OSPF session between them. /routing ospf instance set [ find default=yes ] mpls-te-area=backbone mpls-te-router-id=lobridge \ redistribute-connected=as-type-1 redistribute-other-ospf=as-type-2 \ router-id=9.9.9.1 /routing ospf network add area=backbone network=172....
by hans0
Sat Oct 17, 2015 1:35 am
Forum: General
Topic: I do not need in-bridge masquerade.
Replies: 0
Views: 495

I do not need in-bridge masquerade.

Hello There is RB1100X2 in lab with connected couple of UDP multicast streams. Most pots are in the bridge, except one which is the output of the world. Every time when I turn on masquarede in firewall/nat with any filter (like output port of the all-ppp or output port_my_way_to-internet) multicast ...
by hans0
Thu Feb 28, 2013 1:01 pm
Forum: RouterBOARD hardware
Topic: RB800 disk data lost.
Replies: 0
Views: 423

RB800 disk data lost.

We have some problems with RB800 -four of them just forgot settings after reboot and couldn't boot due the disk problems - one couldn't load kernel, another writes on serial console that can't load some modules, one just wants to boot form LAN - even didn't try to load anything from NAND. After neti...
by hans0
Fri Nov 25, 2011 12:44 am
Forum: Beginner Basics
Topic: How to remove unused chain.
Replies: 1
Views: 1126

How to remove unused chain.

After I create a new chain in firewall/filter I can’t to remove it and even it is not use in any rule it’s still present in chain list. How to remove it ?
by hans0
Tue Jul 06, 2010 8:24 pm
Forum: Forwarding Protocols
Topic: Help with MPLS please
Replies: 8
Views: 3753

Re: Help with MPLS please

Because i have 2 wireless lan cards connecting the two . Should i try and put them on the same network ? Of course NO! But SSID for all wlan devices is this same. Are you sure that your clients are connected to different AP? Sorry but your configuration dump is quite hard to read cause is incomplet...
by hans0
Tue Jul 06, 2010 6:10 pm
Forum: Forwarding Protocols
Topic: Help with MPLS please
Replies: 8
Views: 3753

Re: Help with MPLS please

Why on ap there is two hosts network mask ?
by hans0
Tue Jul 06, 2010 5:17 pm
Forum: RouterBOARD hardware
Topic: Need to know who produces this.
Replies: 0
Views: 564

Need to know who produces this.

I’m looking for really fast device to run mikrotik on. Need four 1 GBps interface and not less than 2 E1/T1 and a lot of routines. I found this: http://www.etherwerx.com/download.php?f=ewx_datasheet_exr_7000_series.pdf (sometimes url does'n works) another url: http://www.etherwerx.com/index.php?page...
by hans0
Sun Jul 04, 2010 6:13 pm
Forum: Forwarding Protocols
Topic: Adult MPLS not only on ROS.
Replies: 1
Views: 1032

Adult MPLS not only on ROS.

My first touch of MPLS comes from Mikrotik. I’ve never before even heard about MPLS. I saw that MPLS is very good idea, works perfect with OSPF what’s very good way to make reliable networks. VPLS is very easy way to make good connections for customers, and it’s good solutions for many things. Almos...
by hans0
Fri Jul 02, 2010 3:11 pm
Forum: SwOS
Topic: I’m too stupid for SwOS
Replies: 8
Views: 6058

Re: I’m too stupid for SwOS

(...)make sure that you upgrade to SwOS version 1.1 before you give up on your configuration. I'm sure ;) I found workaround: Eth1 def vlan 1, add if missing Eth2 def vlan 1, strip Eth3-5 def vlan500, strip Now all untagged packages form eth2 goes to eth1 as tagged vlan1. Device connected to eth1 w...
by hans0
Fri Jul 02, 2010 3:31 am
Forum: SwOS
Topic: I’m too stupid for SwOS
Replies: 8
Views: 6058

I’m too stupid for SwOS

Hi All I just start with RB250GS and I noticed that I’m too stupid for this stuff. Task is quite easy: Eth1 Accept untagged packages and tagged vlan500 Send untagged from eth2 as untagged and as tagged no. 500 untagged form eth345 Eth2 Accepts untagged packages and send it as untagged to Eth1 Eth3,4...
by hans0
Thu Jun 24, 2010 11:24 pm
Forum: General
Topic: Traffic counting for remote IP and services.
Replies: 2
Views: 586

Re: Traffic counting for remote IP and services.

This is very good thing to have The Chupaka on forum.
Thanks for fast answer.

Let have you look on another subject:
http://forum.mikrotik.com/viewtopic.php?f=13&t=42836
by hans0
Thu Jun 24, 2010 4:30 pm
Forum: General
Topic: Traffic counting for remote IP and services.
Replies: 2
Views: 586

Traffic counting for remote IP and services.

Hi again ;) I’ve got ROS working as transparent bridge filter for prevent VoIPswith software from connection peeks. Now I gonna make accounting IP traffic. The information what I need to store is traffic form specified IP to my server over specified ports and vice versa. Do you have some suggestions...
by hans0
Thu Jun 24, 2010 3:36 pm
Forum: Beginner Basics
Topic: Traffic loging and two disks.
Replies: 1
Views: 661

Traffic loging and two disks.

Hi there. I’m starting with traffic loging and I’m searching best solution for it. Now I’ve got two ideas: Idea one: On retail customer router (quite fast x86 with 4 ethernets) make something like that: /ip firewall filter add action=log chain=forward comment="" dst-address-list=customers connection...
by hans0
Thu May 06, 2010 3:50 am
Forum: General
Topic: Ros 5.0b2 can't install on ESXi 4.0
Replies: 13
Views: 4570

Ros 5.0b2 can't install on ESXi 4.0

I try to install ros 5.0b2 on esxi and after cd was read capslock led starts blinking – means kernel panic but I do not know reason.
On this same virtual machine ros 4.9 was installed correctly.

Do you know correct settings for virtual machine to install 5.0 oon virtual machine ?
by hans0
Thu May 06, 2010 3:44 am
Forum: General
Topic: dynamic wireless vlan assignment
Replies: 16
Views: 6607

Re: dynamic wireless vlan assignment

YES!
Very good it's beautiful for network management.
Maybe you can make also radius based cable port authorization ?
by hans0
Thu May 06, 2010 3:39 am
Forum: General
Topic: RB 450g mpls / vlan (mtu?) strange behavior
Replies: 0
Views: 748

RB 450g mpls / vlan (mtu?) strange behavior

I've got RB450G connected to gigabit switch with ether1 interface. Ether1 is configured as native for mpls connection with mtu=1522. Everything works well until I not put vlan on this interface. After ether1 has vlan added outgoing speed decrease to about 6Mbps, incoming works well. ROS version 4.7 ...
by hans0
Wed Sep 23, 2009 9:45 pm
Forum: Forwarding Protocols
Topic: Why "all" is better then everyone ? - mpls/vpls MTU problem
Replies: 1
Views: 1024

Why "all" is better then everyone ? - mpls/vpls MTU problem

Follow you can see my another mpls test network. |------------------------| |------------------------| | PC1 ROSv 3.28 | | MT1 rb411 ROS 3.28 | | eth0 MTU 1522 | | ether MTU 1522 | | 10.1.1.1/24 | | 10.1.1.2/24 | | lobridge | 100TX | lobridge | | 9.9.9.1/32 eth0| ---------------| 9.9.9.2/32 | | | | ...
by hans0
Thu Sep 17, 2009 6:22 pm
Forum: Forwarding Protocols
Topic: MPLS ping aberration / ospf wlan broadcast problem.
Replies: 0
Views: 1136

MPLS ping aberration / ospf wlan broadcast problem.

Hello all. Follow you can see my MPLS test network: |------------------------| |------------------------| | PC1 linux | | MT1 rb411v3.28 | | eth0 | | ether | | 192.168.169.200/24 | | 192.168.169.2/24 | | def gw | 100TX | lobridge | | 192.168.169.2 eth0| ---------------| 9.9.9.26/32 | | | |switch| | ...