Community discussions

Search found 26 matches

by MartinT
Wed Nov 07, 2018 2:07 pm
Forum: SwOS
Topic: CSS106-1G-4P-1S (RB260GSP): permanent "link on" for SFP (S-RJ01 inside)
Replies: 1
Views: 779

Re: CSS106-1G-4P-1S (RB260GSP): permanent "link on" for SFP (S-RJ01 inside)

Answer form MT support: We are aware of this issue, but it is a board design limitation.
by MartinT
Tue Nov 06, 2018 11:51 am
Forum: SwOS
Topic: CSS106-1G-4P-1S (RB260GSP): permanent "link on" for SFP (S-RJ01 inside)
Replies: 1
Views: 779

CSS106-1G-4P-1S (RB260GSP): permanent "link on" for SFP (S-RJ01 inside)

.. does not matter if there is cable pluged in or not .

SwOS 2.8

k6ccc wrote, it is not doing on CSS326-24G-2S and link status work correctly there .. bug in RB260GSP.
by MartinT
Wed May 02, 2018 5:31 pm
Forum: General
Topic: pppoe-client on ADSL line not work after upgrade to 6.34.6 (potential bug or T-Mob CZ ADSL incompatibility ?)
Replies: 2
Views: 833

Re: pppoe-client on ADSL line not work after upgrade to 6.34.6 (potential bug or T-Mob CZ ADSL incompatibility ?)

how you solve this issue ?

At the time .. by downgrade to 6.32.4.

6 months later we had window to play with it .. solution for 6.36.4 was "max-mtu=1460 max-mru=1460 mrru=1600" (perhabs mrru is not necessary).
by MartinT
Fri Jan 12, 2018 2:16 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 78927

Re: v6.41 [current]

*) ospf - fixed OSPF v2 and v3 neighbor election;

Could anybody from Mikrotik explain more this fix ? From which version it is broken and which network-type are afected ? Thanks.
by MartinT
Mon Jul 31, 2017 9:56 am
Forum: Announcements
Topic: v6.40 [current]
Replies: 101
Views: 22960

Re: v6.40 [current]

*) wireless - fixed 802.11u wireless request processing; Until now, I din not register "802.11u" in Changelogs. What exactly was "fixed" ? Could packets related to 802.11u from foreign stations do some problem on Mikrotik AP ? Note: already asked this on 28/7/2017 12:12, but did not see it here (se...
by MartinT
Fri Jul 28, 2017 12:12 pm
Forum: Announcements
Topic: v6.40 [current]
Replies: 101
Views: 22960

Re: v6.40 [current]

*) wireless - fixed 802.11u wireless request processing;
Until now, I din not register "802.11u" in Changelogs. What exactly was "fixed" ? Could packets related to 802.11u from foreign stations do some problem on Mikrotik AP ?
by MartinT
Wed May 31, 2017 8:58 am
Forum: General
Topic: Analyze traffic router Mikrotik
Replies: 8
Views: 1633

Re: Analyze traffic router Mikrotik

Hi MartinT, I installed but at the momment I hadn't much time to deploy it, but I have a doubt, with netflow and any tool could I have stats from IP, MAC, traffic, etc, not only in that same moment if not saving graphs or logs. Yes, with saved netflow data you can make historical stats/graphs with ...
by MartinT
Mon May 29, 2017 9:09 am
Forum: General
Topic: Analyze traffic router Mikrotik
Replies: 8
Views: 1633

Re: Analyze traffic router Mikrotik

Thanks, do you use that tools on another linux server, right?

I would like to see stats on any GUI, I don't know if its possible (free or pay)
Yes, on server where netflow are saved (flow-capture). About GUI: sorry, I don't have experience.
by MartinT
Fri May 26, 2017 3:45 pm
Forum: General
Topic: Analyze traffic router Mikrotik
Replies: 8
Views: 1633

Re: Analyze traffic router Mikrotik

On CLI and in scipts (for simply tasks|views) we are using commands from flow-tools (flow-cat, flow-print, flow-stat ..).
by MartinT
Fri May 26, 2017 3:33 pm
Forum: Announcements
Topic: v6.40rc [release candidate] is released!
Replies: 231
Views: 46193

Re: v6.40rc [release candidate] is released!

Version 6.40rc13 has been released.
*) queue - fixed queuing when at least one child queue has "default-small" and other/s is/are different (introduced in 6.35);
Can you point to some more info about this problem ?

Thanks in advance
by MartinT
Thu Jul 14, 2016 4:44 pm
Forum: General
Topic: OpenVPN annoying "duplicate packet, dropping" log message (looks like bug in ovpn logging)
Replies: 4
Views: 5536

OpenVPN annoying "duplicate packet, dropping" log message (looks like bug in ovpn logging)

After migration from RB750G v6.27 to CRS-125 v6.32.3 there was starting annoying log messages from OpenVPN server if any client is connected. Frequency of this messages is diferent, sometime 1-2 per day, sometime 15 per minute. This message is going to memory, remote syslog and console too. Especial...
by MartinT
Thu Jul 14, 2016 4:14 pm
Forum: General
Topic: pppoe-client on ADSL line not work after upgrade to 6.34.6 (potential bug or T-Mob CZ ADSL incompatibility ?)
Replies: 2
Views: 833

pppoe-client on ADSL line not work after upgrade to 6.34.6 (potential bug or T-Mob CZ ADSL incompatibility ?)

I upgraded CRS-125 from 6.32.3 to 6.34.6 and pppoe-client was not able to connect via ADSL line (ADSL modem is in bridge mode). There was no configuration change. Before upgrade, router was working through ADSL more than 6 months. Downgrade to 6.32.4 solved this issue. Be carefully with upgrade to t...
by MartinT
Thu May 29, 2014 8:43 pm
Forum: General
Topic: Where are "ipsec policy stats" ? Confusing ph2-state v6.12 ?
Replies: 0
Views: 825

Where are "ipsec policy stats" ? Confusing ph2-state v6.12 ?

I am looking for statistics of ipsec policies. Manual http://wiki.mikrotik.com/wiki/Manual:IP/IPsec#Policy_Stats speaks about in-* out-* packet couters, but I se only "ph2-state" like this (tested on v5.17, v6.7 and v6.12 where is IPSec in use): [user@router] > /ip ipsec policy print stats 0 ph2-sta...
by MartinT
Tue Jan 07, 2014 12:44 pm
Forum: General
Topic: CRS125: switch manual ? Switch hosts MAC addresses ?
Replies: 0
Views: 1630

CRS125: switch manual ? Switch hosts MAC addresses ?

Hello, CRS125-24G-1S show switch chip type QCA-8513L. Command " interface ethernet switch " have a lot of new possibilities (see below), but http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features did not discover plenty of them. I found only http://wiki.mikrotik.com/wiki/Manual:CRS_examples , whi...
by MartinT
Tue Aug 16, 2011 10:54 am
Forum: General
Topic: v5.5 bug: after ssh-keys password login via ssh is blocked
Replies: 20
Views: 5135

Re: v5.5 bug: after ssh-keys password login via ssh is block

change was made in 5.0rc2. Where changelog message explained - if ssh-key is set, logins using password are disabled. Feature is there, that if you feel like having keys for router login less secure option is not used. That is security measure. Thank you for pointing me to CHANGELOG , I found it in...
by MartinT
Tue Jul 19, 2011 3:29 am
Forum: General
Topic: v5.5 bug: after ssh-keys password login via ssh is blocked
Replies: 20
Views: 5135

v5.5 bug: after ssh-keys password login via ssh is blocked

After adding ssh-keys for user, this user is no more allowed to login via ssh by password. Tested from another RouterOS (simply ask for password again) and from Linux box ("Permission denied, please try again."). Confirmed in v5.4 too. Another type of login looks working (console and mac-telnet test...
by MartinT
Sun May 16, 2010 12:31 pm
Forum: General
Topic: winbox - versioning ?
Replies: 5
Views: 1609

winbox - versioning ?

I am little bit confused about versioning of winbox. Next list present winbox.exe downloaded from RouterOS itself (version of RouterOS in file name) or from http://www.mikrotik.com/download.html (date YYYYMMDD in file name): file name version size md5sum winbox_v3.30.exe 2.2.15 37376 7f79f7e51379908...
by MartinT
Fri Mar 12, 2010 10:41 am
Forum: General
Topic: v3.27 bug: ssh port forwarding is not working
Replies: 76
Views: 13372

Re: v3.27 bug: ssh port forwarding is not working

Anybody has any idea if newer versions of RouterOS have the SSH port forwarding functionality back in place? It looks like not. Latest version is 4.6, but we don't have it installed anywhere. I tested it on 4.5 - not working. I tried to find any "config option" for switch on of "ssh port forwarding...
by MartinT
Sat Jan 16, 2010 3:04 am
Forum: General
Topic: SSH keys not working in 4.1?
Replies: 1
Views: 838

Re: SSH keys not working in 4.1?

I had similar issue today: ssh-key which I use on a lot of RouterOS system was fail with one RB750G (version v4.4). After investigation I found reason: there was password (of user with this ssh-key) with 32 chars length. After changing password (to 24 chars length) and reimport ssh-key, access with ...
by MartinT
Fri Jan 08, 2010 8:23 pm
Forum: General
Topic: Bug in ovpn-client: could not add address: already have ...
Replies: 1
Views: 2760

Bug in ovpn-client: could not add address: already have ...

We are using RB750 (v4.2) as OpenVPN clients in our customer net (MAN, Ethernet, private IP range). They are configured to have default route on the OpenVPN interface, builded by command: /interface ovpn-client add name=ovpn-out connect-to=xxx.xxx.xxx.xxx port=1194 mode=ip user="xxxxx" password="xxx...
by MartinT
Tue Nov 17, 2009 10:14 am
Forum: General
Topic: RB750, v4.2 and kernel failure (heavy load trough hw switch)
Replies: 4
Views: 1309

Re: RB750, v4.2 and kernel failure (heavy load trough hw switch)

If it is Kernel failure you need to make supout.rif (or just take autosupout.rif) and send it to support@mikrotik.com. I sent it now. But, regarding Mikrotik communication policy , I do not have a right to do it. As lot of people around, we bought all licenses and routerboards from shopkeepers in o...
by MartinT
Thu Nov 12, 2009 1:22 pm
Forum: General
Topic: RB750, v4.2 and kernel failure (heavy load trough hw switch)
Replies: 4
Views: 1309

RB750, v4.2 and kernel failure (heavy load trough hw switch)

We tested RB750 (for usability in our project) and we discovered "kernel failure" by heavy load trough configured hw switch. We reproduce it on second RB750 unit, it looks like a bug. Configuration of tested RB750: /system reset-configuration no-defaults=yes skip-backup=yes; /interface ethernet set ...
by MartinT
Mon Nov 02, 2009 2:16 am
Forum: General
Topic: How to downgrade 3.25 to 3.13, RB411
Replies: 4
Views: 1179

Re: How to downgrade 3.25 to 3.13, RB411

The thread that you referred to states clearly that this works in 3.25, look at the 2nd post down in that thread. Sorry, I was not so accurate. Version v3.25 is on our blacklist for another reason (is not possible to set "/tool bandwidth-server set max-sessions=1", tested on RB433AH). All never ver...
by MartinT
Tue Oct 27, 2009 1:50 pm
Forum: General
Topic: How to downgrade 3.25 to 3.13, RB411
Replies: 4
Views: 1179

How to downgrade 3.25 to 3.13, RB411

In our net, we are using RB411+R52 on client side. In last shipment we received from our vendor are RB411 with v3.25 RouterOS. We can not use it thru breaked ssh tunelling function (http://forum.mikrotik.com/viewtopic.php?f=2&t=33603). We tried downgrade to v3.13 (v3.20 and v3.22), but after it RB41...
by MartinT
Thu Sep 24, 2009 7:51 pm
Forum: General
Topic: v3.27 bug: ssh port forwarding is not working
Replies: 76
Views: 13372

Re: v3.27 bug: ssh port forwarding is not working

[quote="normis"]This feature was disabled because it posed a security risk to those, who didn't know about it. We are making a new SSH package right now, where this feature will be integrated, and will be configurable (ie. you will be able to turn it on if you want).[/quote] I checked v3.30, problem...
by MartinT
Wed Jul 22, 2009 2:14 am
Forum: General
Topic: v3.27 bug: ssh port forwarding is not working
Replies: 76
Views: 13372

v3.27 bug: ssh port forwarding is not working

In v3.27 is not working ssh port forwarding functionality (or not allowed in ssh service), experienced on RB433AH. By ssh port forwarding I mean tunneling TCP connection trough SSH session to Mikrotik router. For example (in terminal on Linux desktop): ssh -L 8291:localhost:8291 admin@my-mikrotik; A...