Community discussions

MikroTik App

Search found 46 matches

by Mattias
Wed Jan 16, 2013 11:23 pm
Forum: General
Topic: Forwarding NAT to second router?
Replies: 3
Views: 735

Re: Forwarding NAT to second router?

Note that we want to manage it all from R2 as it is the end users private router while R1 is a company router that no one gets access to.
by Mattias
Wed Jan 16, 2013 11:20 pm
Forum: General
Topic: Forwarding NAT to second router?
Replies: 3
Views: 735

Re: Forwarding NAT to second router?

Thank you for your answer! Port forwarding, DHCP, VPN, simple internet usage and quite a lot of different services is the things we need today, maybe more in the future. My first thought was, as you say, to have a NAT @ R1 and NAT/PAT @ R2 but after some reading it made me unsure if it's the best wa...
by Mattias
Wed Jan 16, 2013 10:38 pm
Forum: General
Topic: Forwarding NAT to second router?
Replies: 3
Views: 735

Forwarding NAT to second router?

Hello, Even if this is one of the most easy tasks to be done, I can't seem to figure this one out. My scenario: Main router with external IPs and several internal networks. One of the internal networks has it's own router after a 5GHz ptp link and I want to handle the NAT for that network in that ro...
by Mattias
Mon Nov 28, 2011 2:34 pm
Forum: Forwarding Protocols
Topic: Failover for internal hosting servers
Replies: 8
Views: 2549

Re: Failover for internal hosting servers

Bump :D !
by Mattias
Sun Nov 20, 2011 10:05 pm
Forum: Forwarding Protocols
Topic: Failover for internal hosting servers
Replies: 8
Views: 2549

Re: Failover for internal hosting servers

Hello and thank you all for your help! The last post about scripting was very interesting, I am currently trying to implement the script in my router to test it. Whould it be best to schedule the first failover script to run every minute, 5min or more.. any thoughts? The reverse script is more compl...
by Mattias
Thu Nov 10, 2011 10:15 am
Forum: Forwarding Protocols
Topic: Failover for internal hosting servers
Replies: 8
Views: 2549

Re: Failover for internal hosting servers

Hello and sorry for the late reply, I've really been busy! I do not understand the routes you made, are they not pointing to a outside network when using 0.0.0.0/0? I must point the public IP to 2 local IP with failover. I hope I do not missunderstand you but this is the current setup: 70.70.70.70 <...
by Mattias
Fri Nov 04, 2011 4:01 pm
Forum: Forwarding Protocols
Topic: Failover for internal hosting servers
Replies: 8
Views: 2549

Failover for internal hosting servers

Hello! I am in the making of a webhosting company that uses 4 servers with 2 of them working as a mirror for the first 2. I have 1 ISP connection with some public IPs and then I NAT everything to local IPs. I would like to have some kind of failover script that switch the internal LAN ip/NAT rule of...
by Mattias
Fri May 27, 2011 8:04 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD 433 + R52NM x2?
Replies: 4
Views: 1010

Re: RouterBOARD 433 + R52NM x2?

Ah okey..

I think I will try this out, but I will lower the bandwidth so the CPU can handle it. It should at least handle around 30MBit/s!?

Regards
by Mattias
Thu May 26, 2011 5:48 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD 433 + R52NM x2?
Replies: 4
Views: 1010

Re: RouterBOARD 433 + R52NM x2?

Thanks for the reply!

Why whould the wireless signal matter? :O
by Mattias
Wed May 25, 2011 3:21 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD 433 + R52NM x2?
Replies: 4
Views: 1010

RouterBOARD 433 + R52NM x2?

Hello! I am about to setup a wireless network in a tower that is going to distribute internet and LAN to about 5 houses around it and for that I wanted to go with x2 R52NM on a simple RouterBOARD 433 (300MHz CPU). Is this possible or is the CPU to weak to even make a stable bandwidth of 50mbit/s? Th...
by Mattias
Thu Mar 03, 2011 1:56 am
Forum: Wireless Networking
Topic: Please help in connecting sxt-5d
Replies: 40
Views: 7967

Re: Please help in connecting sxt-5d

Have you tried to enable DHCP-Client on that interface? If you have not, you will not have any IP to access the internet.
by Mattias
Wed Mar 02, 2011 2:04 pm
Forum: Wireless Networking
Topic: poor throughput of SXT
Replies: 11
Views: 1417

Re: poor throughput of SXT

Try to use 40MHz channel width instead of 20mhz! thx but from where i can get 40 MHz enabled, i dont see this option in my SXT ROS VERSION IS = 4.14 Oh sorry! I didn't know that the SXT did NOT support 40MHz channels, but from what i've seen the card should run 105mbit/s without a problem so 20mhz ...
by Mattias
Tue Mar 01, 2011 11:04 pm
Forum: Wireless Networking
Topic: Please help in connecting sxt-5d
Replies: 40
Views: 7967

Re: Please help in connecting sxt-5d

Move the SXT box away from the antenna!! If you place it behind the other antenna you may have some interference and it's blocking your signal on the SXT! Place it above the other antenna (about 50cm or so) to get better signal and to counter interference.
by Mattias
Tue Mar 01, 2011 10:58 pm
Forum: Wireless Networking
Topic: poor throughput of SXT
Replies: 11
Views: 1417

Re: poor throughput of SXT

Try to use 40MHz channel width instead of 20mhz!
by Mattias
Mon Dec 27, 2010 4:28 pm
Forum: General
Topic: WRAP 2.0C RouterOS license wont work after update?
Replies: 2
Views: 413

Re: WRAP 2.0C RouterOS license wont work after update?

When I install the new RouterOS version from Netinstall I cannot type in the Software ID and the key so thats also a problem?!

Does anyone now what to do here?

Best Regards,
Mattias
by Mattias
Mon Dec 27, 2010 1:14 am
Forum: General
Topic: WRAP 2.0C RouterOS license wont work after update?
Replies: 2
Views: 413

WRAP 2.0C RouterOS license wont work after update?

Hello! I have RouterOS license 5 on a WRAP2.0C board and the RouterOS version 3.28 on it. The router whould'nt respond to installation and uninstallation of different packages and started to mess up some things, so I exported the License Key and saved it on my computer and then did a Netinstall on t...
by Mattias
Sun Dec 26, 2010 5:11 am
Forum: Wireless Networking
Topic: Wireless amplifier
Replies: 14
Views: 2712

Re: Wireless amplifier

Also, you can buy a high power card from MikroTik, they are really good and gives you the latest technology like draft-n. That gives you high power in legal limits and if you go for the "draft-n" cards you can get like 150mbit/s bandwitdh so put your money on that instead!
by Mattias
Sun Dec 26, 2010 5:06 am
Forum: Wireless Networking
Topic: Wireless amplifier
Replies: 14
Views: 2712

Re: Wireless amplifier

Well.. If you have a mismatched antenna and get high SWR (reflected power) then you might burn the radiocard if you don't have a dummyload built-in inside the amp that takes care of just that! My advice is to have a good antenna, place it at a high place (tower or roof), short coax cable and good gr...
by Mattias
Sat Dec 25, 2010 9:33 pm
Forum: Wireless Networking
Topic: Wireless amplifier
Replies: 14
Views: 2712

Re: Wireless amplifier

You have to look at the maximal power limit in your country so you stay in legal power levels!! Buying a AMP often breaks this law!
by Mattias
Sat Dec 25, 2010 12:11 am
Forum: RouterBOARD hardware
Topic: New RB711-5Hn but no wireless
Replies: 7
Views: 2280

Re: New RB711-5Hn but no wireless

Try upgrading the RouterOS software to the latest version! At least 4.16!
by Mattias
Wed Dec 01, 2010 1:24 am
Forum: Wireless Networking
Topic: Problems trying to set up WDS network
Replies: 4
Views: 1720

Re: Problems trying to set up WDS network

Well.. Then you maybe have to get a routerboard with more radio ports to use as your main AP. Then using wds to send the information to every direction with different wlans, so 1 wlan dosen't get all the load. Maybe: AP 3 = RouterBOARD 433 with 3 radio cards (R52?) wlan1 - wds to station 1 + 2 wlan2...
by Mattias
Sun Nov 28, 2010 8:26 pm
Forum: Wireless Networking
Topic: Problems trying to set up WDS network
Replies: 4
Views: 1720

Re: Problems trying to set up WDS network

Every jump with WDS between the APs makes the bandwidth drop little at a time. When using WDS you repeat the signal over and over again and that makes the bandwidth go smaller for each jump. Is it possible to connect all the APs on each floar to a switch thru ethernet? Then setting the same SSID but...
by Mattias
Thu Nov 25, 2010 12:18 am
Forum: Wireless Networking
Topic: Full-duplex transparent wireless bridge [solved]
Replies: 23
Views: 8214

Re: Full-duplex transparent wireless bridge help needed

Don't add OSPF network 0.0.0.0/0.. Add 192.168.0.0/24 and the networks for the wireless /30! Example: 192.168.0.0/24 - Area: Backhaul 192.168.1.0/30 - Area: Backhaul 192.168.1.4/30 - Area: Backhaul I think that it will take much longer for the OSPF to find all the network devices when using 0.0.0.0/...
by Mattias
Sat Nov 20, 2010 6:59 pm
Forum: General
Topic: RouterOS License upgrade fail?
Replies: 2
Views: 687

Re: RouterOS License upgrade fail?

Wow :o suddenly it worked :D Thank you anyway!
by Mattias
Sat Nov 20, 2010 4:05 pm
Forum: General
Topic: RouterOS License upgrade fail?
Replies: 2
Views: 687

RouterOS License upgrade fail?

Hello!

I've upgraded one of my 511 boards from version 3.30 to 4.13 in order to use a specifik radio card. Everything worked out OK but i cannot update my licensens now? I have internet access but cannot resolve mikrotik.com?
by Mattias
Sat Nov 13, 2010 3:41 pm
Forum: RouterBOARD hardware
Topic: RB750 PoE on all ports Mod
Replies: 52
Views: 31621

Re: RB750 PoE on all ports Mod

Is this also possible on the RB450? I've got one in the bottom of a tower that connects 4 RB511 (APs) to the network. With this one feeding every card with power will save me alot of cables and tricky stuff :D
by Mattias
Sun Oct 10, 2010 1:39 pm
Forum: Wireless Networking
Topic: Help me beat the competitor
Replies: 16
Views: 2589

Re: Help me beat the competitor

3. Easy, many customer have that. In MUM USA 2010 we showed more than 100Mbit fullduplex
What hardware setup are you using to get that results?
Is it possible to get those results with RB433 cards at each site?
by Mattias
Sun Sep 19, 2010 1:39 am
Forum: Wireless Networking
Topic: CLIMBING TOWERS - VIDEOS AND PICTURES
Replies: 20
Views: 4632

Re: CLIMBING TOWERS - VIDEOS AND PICTURES

Here I am, climbing a 45m tower to look at the condition of one of the antennas guywires! It's not mikrotik but it's a tower =)
Foto0143.jpg
Happy climber that likes big heights!
Foto0145.jpg
Climbing...
Foto0147.jpg
I'm up! Can you see me?
by Mattias
Sat Aug 07, 2010 8:38 pm
Forum: Scripting
Topic: Clients signal strength history
Replies: 13
Views: 4081

Re: Clients signal strength history

Thank you everyone for your answers! I will look up this Cacti program and look some at the new Dude v4.. Will post any progress I make!
by Mattias
Mon Aug 02, 2010 12:42 pm
Forum: Scripting
Topic: Clients signal strength history
Replies: 13
Views: 4081

Clients signal strength history

Hello everyone! I am looking for a script that can be imported to a program or webpage where you can see every client in the networks signal strength history, so if a client disconnects for a weird reason you can look at the history charts and see that it's bad or good signal!? Is this something you...
by Mattias
Sun Aug 01, 2010 12:44 pm
Forum: Wireless Networking
Topic: Thoughput on 2x wlan bonded link
Replies: 6
Views: 1258

Re: Thoughput on 2x wlan bonded link

Try using OSPF setup before bonding setup, maybe helps! If you still have some problems with the bandwidth you might want to look if somethings wrong with the radio cards. http://wiki.mikrotik.com/wiki/Setup_Dual_Wireless_Link_with_OSPF http://wiki.mikrotik.com/wiki/OSPF_to_simulate_full_duplex_link...
by Mattias
Wed Feb 03, 2010 12:12 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 17200

Re: Hot new Mikrotik Radio Card - R52Hn

RB133 has a 175MHz processor that will be at 100% all time and it cannot use the card.
by Mattias
Mon Dec 14, 2009 11:45 am
Forum: General
Topic: E169 3G Modem on RouterBOARD 230
Replies: 7
Views: 1017

Re: E169 3G Modem on RouterBOARD 230

Hi again and thank you for helping me!

I´ve not used the usb kabel, so that´s not it. I will try to change the channels from 0-2 and try when i get home.
by Mattias
Sun Dec 13, 2009 7:28 pm
Forum: General
Topic: E169 3G Modem on RouterBOARD 230
Replies: 7
Views: 1017

Re: E169 3G Modem on RouterBOARD 230

I have now installed RouterOS v4.2 Demo on a stationary computer and did everything you said and some more.. but no results :( It makes it´s own ppp-client connection and shows up in the ports directory, but still.. cannot access the modem! The USB power is not the problem here, but some configurati...
by Mattias
Sun Dec 13, 2009 12:32 pm
Forum: General
Topic: winbox for windows mobile - minBox
Replies: 29
Views: 14876

Re: winbox for windows mobile - minBox

Looks great man :D

For all of you that has a PPC, try PocketPuTTY also!
http://www.pocketputty.net/
Access the mikrotik device with SSH or telnet 8)

Regards,
Mattias
by Mattias
Sun Dec 13, 2009 12:21 pm
Forum: General
Topic: E169 3G Modem on RouterBOARD 230
Replies: 7
Views: 1017

Re: E169 3G Modem on RouterBOARD 230

I´m running RouterOS 4.2 Level 4 :) Should work.. :?
by Mattias
Sat Dec 12, 2009 6:13 pm
Forum: General
Topic: E169 3G Modem on RouterBOARD 230
Replies: 7
Views: 1017

Re: E169 3G Modem on RouterBOARD 230

No one that has installed E169 in RouterOS ?
by Mattias
Thu Dec 10, 2009 9:32 pm
Forum: General
Topic: E169 3G Modem on RouterBOARD 230
Replies: 7
Views: 1017

E169 3G Modem on RouterBOARD 230

Hello :D I am trying to use my 3G modem E169 on my RouterBOARD 230 but when I plug it in and try this command: # /system serial-terminal usb2 channel=2 It dosen´t work but the modem is recognised by RouterOS when I type: # /port print The default baud-rate was 9600 but tried to make it static at 960...
by Mattias
Mon Nov 30, 2009 10:49 am
Forum: RouterBOARD hardware
Topic: Install RouterOS 4.3 Mipsle on CF card
Replies: 2
Views: 927

Re: Install RouterOS 4.3 Mipsle on CF card

That´s not good :( Then the card has no hope? Any ideas?

Regards,
Mattias
by Mattias
Sun Nov 29, 2009 9:03 pm
Forum: RouterBOARD hardware
Topic: Install RouterOS 4.3 Mipsle on CF card
Replies: 2
Views: 927

Install RouterOS 4.3 Mipsle on CF card

Hello everyone! I have a RouterBOARD 532 and the ether1 port is not working. The only option I have is to install RouterOS on a CF card and boot from it. But when I am trying to install mipsle thru netinstall only x86 version comes up in the list? Can i use x86 for RB532 cards or is there some other...
by Mattias
Wed Sep 23, 2009 10:44 am
Forum: RouterBOARD hardware
Topic: RouterOS on RouterBOARD 230 lost
Replies: 2
Views: 627

Re: RouterOS on RouterBOARD 230 lost

Thank you ! :D
by Mattias
Fri Sep 18, 2009 10:37 pm
Forum: RouterBOARD hardware
Topic: RouterOS on RouterBOARD 230 lost
Replies: 2
Views: 627

RouterOS on RouterBOARD 230 lost

Hello!
I formated the CF card on the board for some reason and lost the licens to RouterOS x86. Can I somehow get it back?
I cannot use the board except with a 24h demo :(

Please help :?

Regards,
Mattias Nurmi
by Mattias
Wed Aug 19, 2009 1:04 am
Forum: RouterBOARD hardware
Topic: Components for RouterBOARD 511 ?
Replies: 2
Views: 953

Re: Components for RouterBOARD 511 ?

D18 not affect file transfer via ethernet. Check D2 and U15. Global electronic component supplier is http://www.digikey.com Hmm.. I dont know really.. When i try to upload RouterOS upgrades then the router disconnects, when alot of traffic transmits over ethernet then the router disconnects. I´ve r...
by Mattias
Sat Aug 15, 2009 1:02 am
Forum: RouterBOARD hardware
Topic: Components for RouterBOARD 511 ?
Replies: 2
Views: 953

Components for RouterBOARD 511 ?

Hello! :D First of all, i must apologies for my bad English! Now, I have some RouterBOARD 511s and on all of them the D18 component has fried up, I removed them and every card is working, but not file transfer via ethernet.. So I want to replace them all with a similar component or the same componen...
by Mattias
Fri Jul 31, 2009 12:24 pm
Forum: RouterBOARD hardware
Topic: Boot RouterBOARD 532 from other Ethernet port?
Replies: 3
Views: 658

Re: Boot RouterBOARD 532 from other Ethernet port?

Oh.. That´s to bad.. Nand ?.. Can i install routeros from serial port ?

Regards,
Mattias
by Mattias
Sat Jul 25, 2009 2:46 am
Forum: RouterBOARD hardware
Topic: Boot RouterBOARD 532 from other Ethernet port?
Replies: 3
Views: 658

Boot RouterBOARD 532 from other Ethernet port?

Hello!
My eth1 port has stopped working, only PoE works at the moment. I can access the router from serial connection but I can´t boot it from the eth0..
So, can i change eth port for booting or is it already using every port?

Regards,
Mattias N, Sweden