Community discussions

Search found 13 matches

by adiazm
Thu Nov 28, 2013 3:30 pm
Forum: General
Topic: Settings for bonding
Replies: 0
Views: 389

Settings for bonding

Hello Everybody! I have two sites with 2 ISP providers in each one. I am using bonding for load-balance and fault tolerance. It is working fine with every TCP applications, but when I use VoIP (SIP), we have a very important lack of quality in the voice application. Here is my configuration: Site A ...
by adiazm
Mon Feb 28, 2011 6:14 pm
Forum: General
Topic: Change the TCP Window size
Replies: 14
Views: 2934

Re: Change the TCP Window size

I´m sorry.

http://www.pacificard.com.ec

Best regards.
by adiazm
Fri Feb 25, 2011 3:42 pm
Forum: General
Topic: Change the TCP Window size
Replies: 14
Views: 2934

Re: Change the TCP Window size

Thanks Normis!

You Rule!!!!!
by adiazm
Fri Feb 25, 2011 3:16 pm
Forum: General
Topic: Change the TCP Window size
Replies: 14
Views: 2934

Re: Change the TCP Window size

Hi Normis, thank you for the answer. The main idea is replace Linux gateways with RouterBoard / RouterOS, but this is an issue that I have to get over. I don't know why but some websites here in Ecuador, mostly government related, have this problem. Anyway, if you use another gateway (cisco, huawei,...
by adiazm
Fri Feb 25, 2011 12:18 am
Forum: General
Topic: Change the TCP Window size
Replies: 14
Views: 2934

Change the TCP Window size

Hello everybody. We are using RouterOS 3.30 under i386 (also we tried with RouterOS 4.16 and 5.0rc5) We have this error trying to browse this website: http://www.pacificar.com.ec Connection Interrupted The document contains no data. The network link was interrupted while negotiating a connection. Pl...
by adiazm
Fri Dec 10, 2010 5:05 am
Forum: General
Topic: Is Intel® 82583V chipset based NIC's supported
Replies: 3
Views: 1670

Re: Is Intel® 82583V chipset based NIC's supported

Hi everyone

I installed yesterday 3 NA-813 with RouterOS v5.0rc5 and they are working fine with a great performance.

Best regards.
by adiazm
Fri Jun 04, 2010 1:51 am
Forum: RouterBOARD hardware
Topic: RouterBoard RB411UAHR and 3G Modem
Replies: 1
Views: 1848

RouterBoard RB411UAHR and 3G Modem

Hi everyone.

I need to confirm if the only hardware necesary to use 3G Internet service is the RB411UAHR and the SIM card. Do We need any aditional mini PCI/PCI-e card?

Regards.
by adiazm
Thu Apr 22, 2010 6:51 pm
Forum: General
Topic: Help with L2TP/IPsec Server with windows clients
Replies: 0
Views: 375

Help with L2TP/IPsec Server with windows clients

Hi everyone

Someone could make a L2TP/IPsec using RouterOS?

I used this howto

http://wiki.mikrotik.com/wiki/MikroTik_ ... IPSec/L2TP

But it does not work. I´ve tried using XP, Vista, 7 and RouterOS v. 3.30 and 4.6

Any help would be apreciate.

Regards.
by adiazm
Wed Apr 07, 2010 8:43 pm
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64311

Re: RB1100

Hi everyone!

is there anything about the release date of the RB1100?

Regards!
by adiazm
Tue Sep 15, 2009 7:29 pm
Forum: General
Topic: RouterOS as L2TP/IPSec client
Replies: 0
Views: 1621

RouterOS as L2TP/IPSec client

Hello everybody. I want to connect my RouterOS to a VPN using IPSec/L2TP as I currently have a Windows XP PC. L2TP configuration is as follows: name="l2tp-client" max-mtu=1460 max-mru=1460 mrru=512 connect-to=ip.address.l2tp.server user="adiazm" password="xxxxxxxx" profile=default-encryption add-def...
by adiazm
Mon Aug 17, 2009 9:04 pm
Forum: General
Topic: RouterOS L2TP server with Windows XP/Vista client behind NAT
Replies: 4
Views: 1008

Re: RouterOS L2TP server with Windows XP/Vista client behind NAT

I tried to enable NAT-T in windows XP client using this reference http://support.microsoft.com/kb/885407 but I cannot get connected yet. I change the registry to AssumeUDPEncapsulationContextOnSendRule=2 But it doesn't work anyway. Then in my RouterOS device I had change my IPSec config from: addres...
by adiazm
Mon Aug 17, 2009 5:44 pm
Forum: General
Topic: RouterOS L2TP server with Windows XP/Vista client behind NAT
Replies: 4
Views: 1008

Re: RouterOS L2TP server with Windows XP/Vista client behind NAT

Dear Sergejs, Thanks a lot for your answer. I appreciate very much your help. As I said before, with another L2TP/IPSec Server (3Com Appliance) don't have any trouble connecting to the VPN. Is it possible that I need to adjust/enable something in the RouterOS configuration in order to get a successf...
by adiazm
Sat Aug 15, 2009 11:57 pm
Forum: General
Topic: RouterOS L2TP server with Windows XP/Vista client behind NAT
Replies: 4
Views: 1008

RouterOS L2TP server with Windows XP/Vista client behind NAT

Hello everybody! I've just finished to configure a MikroTik RouterOS L2TP Server with RouterOS 3.28 using a public IP address in ether1 interface and a LAN IP address in ether2. Using this howto http://wiki.mikrotik.com/wiki/MikroTik_RouterOS_and_Windows_XP_IPSec/L2TP I can got to connect to my LAN ...