Community discussions

MUM Europe 2020

Search found 84 matches

by JJX
Sat Aug 26, 2017 9:38 pm
Forum: Wireless Networking
Topic: Link issues
Replies: 9
Views: 976

Re: Link issues

I am not using N or AC technology; these are two 802.11a and one 802.11b links with low speed requirements. (On a previous post I incorrectly posted that all are 5ghz) Yes, indeed this is an old setup (5 years old or more) where these technologies were not available. All links are point-to-point lin...
by JJX
Sat Aug 26, 2017 5:23 pm
Forum: Wireless Networking
Topic: Link issues
Replies: 9
Views: 976

Re: Link issues

After doing some changes link is now constantly -66/-66 both ways and RTD is more constant
pings.PNG
However, I see huge difference in badwidth test:

Sent traffic reach 27 Mbits, receive constant to 1mbit with some 15 mbit peaks: this shows on which side of the link is a problem?
by JJX
Sat Aug 26, 2017 3:35 pm
Forum: Wireless Networking
Topic: Link issues
Replies: 9
Views: 976

Re: Link issues

I have 3 links, all 5 ghz, all with cm9 cards.
All link have a dish plus a 5ghz feeder
I dont have firewall, and 30% CPU isnt too high I think

rates are already locked:
rates.PNG
I will upgrade to 6.40.2
by JJX
Sat Aug 26, 2017 3:19 pm
Forum: Wireless Networking
Topic: Link issues
Replies: 9
Views: 976

Re: Link issues

BW test also shows problems with the link...
bw_test.PNG
BR433 on my side with cm9 cards

Firmware seems updated:
routerboard.PNG
There are no obstacles in the path.
by JJX
Sat Aug 26, 2017 3:02 pm
Forum: Wireless Networking
Topic: Link issues
Replies: 9
Views: 976

Link issues

I have a 3km link, 5Ghz.Tx/Rx is 77/66; this should be enough for a stable link For some reason I have randomly huge delays in ping. Usually I get 2 ping around 5 ms and then a few around 500ms I am using version 6.40.1 CPU is about 30% without any special routing features Any idea what it might cau...
by JJX
Sun Apr 30, 2017 10:18 pm
Forum: General
Topic: 0 items out of 8
Replies: 4
Views: 672

0 items out of 8

Under PPP, I see "0 out of 8". What does this mean?
Capture.PNG
In the past I had PPTP server configured on this mikrotik, on the other side sometime I see connection attempts from the server but everything is disabled.

Is there some configuration left on this mirkotik?
by JJX
Thu Mar 03, 2016 11:03 am
Forum: General
Topic: Random disconnections
Replies: 2
Views: 650

Re: Random disconnections

After replacing the cm9 card the issue didn't appear again
by JJX
Sat Jan 02, 2016 10:45 pm
Forum: General
Topic: Random disconnections
Replies: 2
Views: 650

Re: Random disconnections

After I enable debug in wireless I get this error: if-wifi: no network that satisfies connect-list, by default choose strongest signal I think for some reason mikrotik is searching for other SSID that is causing the disconnections problems.... Any idea why mikrotik produce this error? Current mikrot...
by JJX
Wed Dec 16, 2015 3:12 pm
Forum: General
Topic: Troubleshotting 100% CPU usage
Replies: 4
Views: 725

Re: Troubleshotting 100% CPU usage

I will send an update the next time the problem reappears
by JJX
Sun Dec 13, 2015 3:52 pm
Forum: General
Topic: Troubleshotting 100% CPU usage
Replies: 4
Views: 725

Re: Troubleshotting 100% CPU usage

1) Yes, but it should be enough to handle an 24 MBit DSL and 3 WiFi clients.... If excessive traffic was the issue, the problem should be solved after a reboot or should reappear after the reboot (when all connections are re-established) 2) /system resource print uptime: 21h2m22s version: 6.33.3 (st...
by JJX
Sat Dec 12, 2015 6:53 pm
Forum: General
Topic: Troubleshotting 100% CPU usage
Replies: 4
Views: 725

Troubleshotting 100% CPU usage

Hello all, almost every week (maximum 10 days) my mikrotik suddenly reach 100% CPU and network starts to become slow. After a reboot everything returns back to 20-25% CPU usage, network delays vanish until the next time. There is not excessive traffic to the network Is there any way to troubleshoot ...
by JJX
Sun Oct 11, 2015 12:28 am
Forum: General
Topic: Random disconnections
Replies: 2
Views: 650

Random disconnections

I have an AP, configured as an ap-bridge Multiple clients are connected as station-bridge. The connected clients randomly disconnect for a few seconds. The wireless connection is up but no IP packets are transmitted. MAC ping also stops working. After a few seconds, the connection is restored. All M...
by JJX
Mon Jun 01, 2015 8:11 pm
Forum: General
Topic: Routing problem
Replies: 10
Views: 955

Re: Routing problem

Yes, I am used to Cisco interface :-)
I was using LAN interface, probably this is the problem :D
by JJX
Mon Jun 01, 2015 3:16 pm
Forum: General
Topic: Routing problem
Replies: 10
Views: 955

Re: Routing problem

No.
I am doing a src-nat to allow MT -LAN to access internet.
The problem remains even if I disable the rule

Later tonight I will upload a full network diagram; maybe I am missing something
by JJX
Mon Jun 01, 2015 1:05 am
Forum: General
Topic: Routing problem
Replies: 10
Views: 955

Re: Routing problem

- Netmask mistake was the first suspect but I have triple checked and seem correct. - Devices are windows, but those windows hosts do NOT have any problem. The problem is MT_2 related: it cannot ping the other side when selecting the LAN interface as source /26 was selected because it is an interfac...
by JJX
Sat May 30, 2015 8:12 pm
Forum: General
Topic: Routing problem
Replies: 10
Views: 955

Re: Routing problem

- No firewall rules. - MT_2 AP interface can reach MT_1 LAN - MT_2 LAN interface can NOT reach MT_1 LAN After some troubleshooting I find out what may cause the issue: 1) devices attached to MT1_LAN & MT2_LAN can communicate between them without any issue. 2) The problem is only isolated to the MT_2...
by JJX
Sat May 30, 2015 11:22 am
Forum: General
Topic: Routing problem
Replies: 10
Views: 955

Routing problem

Hello all. this is my current network setup: 10.140.28.10/26 LAN__ MT_1 __AP 10.140.28.129/26 ---( LINK )---10.140.28.130/26 __ MT_2 __LAN 10.140.28.65 / 27 The problem is that remote MT_2 (10.140.28.65) cannot reach 10.140.28.10 IP !!! MT_1 routes: 10.140.28.64/27 nexthop is 10.140.28.130 MT_2 rout...
by JJX
Sun Oct 19, 2014 9:17 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121385

Re: Winbox 3

So many bugs/problems and still no new version...
by JJX
Sat Oct 11, 2014 8:47 pm
Forum: Beginner Basics
Topic: Move config from x86 to routerboard
Replies: 5
Views: 1164

Re: Move config from x86 to routerboard

I am afraid that the x86 PC is not booting anymore :(
So, I cant export the file
by JJX
Sat Oct 11, 2014 8:30 pm
Forum: General
Topic: Is it safe to upgrade firmware?
Replies: 4
Views: 1090

Re: Is it safe to upgrade firmware?

Upgrade sucessfull - 20h without problem
by JJX
Fri Oct 10, 2014 9:13 pm
Forum: Beginner Basics
Topic: Move config from x86 to routerboard
Replies: 5
Views: 1164

Move config from x86 to routerboard

Is it possible to move configuration from x86 PC to a routerboard?

I know that the interface will not match, but as soon as I connect and fix/match the interfaces everything should be ok?
Or it is a bad practise that will lead to problems in near future ?
by JJX
Fri Oct 10, 2014 5:18 pm
Forum: General
Topic: Is it safe to upgrade firmware?
Replies: 4
Views: 1090

Is it safe to upgrade firmware?

Is i safe to upgrade BIOS to a routerboard 433 ?
Current mikrotik version is 6.19
by JJX
Fri Oct 10, 2014 1:21 am
Forum: The Dude
Topic: Recommended Replacement Network Monitoring System??
Replies: 20
Views: 8126

Re: Recommended Replacement Network Monitoring System??

A combination of naios - cacti
by JJX
Fri Oct 10, 2014 1:01 am
Forum: General
Topic: wrong username or password(strange behavior) + more
Replies: 12
Views: 14822

Re: wrong username or password(strange behavior) + more

I face the same problem with mikrotik 6.19 (x86)
Initally mitkotik respons very slowly and then I get connection "wrong username or password" message

After a manual reset , mikrotik boots but there is no network activity (mt beeps, leds are flashing but nothing)

I have to connect a monitor tomorrow!
by JJX
Tue Sep 23, 2014 8:58 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121385

Re: Winbox 3

"Escape" is not closing the windows in the new version
by JJX
Sat Sep 20, 2014 12:13 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121385

Re: Winbox 3

Winbox version: 3.beta3 Windows 7 SP1 x64 Mikrotik version 6.19 One more bug: - Connecto to a mt - Press QuickSet -Press Cancel - Winbox crash! If does not crash, press again QuickSet. It will crash all the times After the announcement that 6.20 will only work with Winbox3, I started testing it a bi...
by JJX
Thu Sep 18, 2014 10:14 pm
Forum: General
Topic: SSH Client in v6.10, problems authenticating
Replies: 5
Views: 1520

Re: SSH Client in v6.10, problems authenticating

I had the same problem at v5.19 I have upgraded to version 6.19 and the problem still remains! I am trying to ssh to cisco devices (Aironet APs) [myname@neronas] > /system ssh 10.140.28.194 user=myname Welcome back! [myname@neronas] > /ip ssh regenerate-host-key & routerboard restart did not solve t...
by JJX
Thu Oct 17, 2013 9:53 am
Forum: General
Topic: PPP betwen two MT not working
Replies: 5
Views: 1012

Re: PPP betwen two MT not working

Can you ping the ip you try to connect to? Is pptp enabled in ip firewall service port? This is what I see: Snap1.png I use different local address in order not to connect them directly in my LAN. Then I can apply various rules based on their IP In case I dont find a permanent solution, I will move...
by JJX
Wed Oct 16, 2013 12:03 am
Forum: General
Topic: PPP betwen two MT not working
Replies: 5
Views: 1012

Re: PPP betwen two MT not working

Any ideas please?
by JJX
Tue Oct 15, 2013 10:00 am
Forum: General
Topic: PPP betwen two MT not working
Replies: 5
Views: 1012

Re: PPP betwen two MT not working

This is the profile used

I cant find any error...
by JJX
Mon Oct 14, 2013 10:44 pm
Forum: General
Topic: PPP betwen two MT not working
Replies: 5
Views: 1012

PPP betwen two MT not working

I have configured a PPP connections between two mt, but the connections go up and down continiously * DSL on both sides is up. * On both sites there is a router that does the NAT to internet * Site1 MT version: 6.4 , Site2 MT version: 5.26 * Site1 has static IP and runs the PPTP server * Site2 has d...
by JJX
Tue Oct 08, 2013 5:19 pm
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1555

Re: Upgrading MT & missing licence

No vlans are configured.
The problem was solved after resetting the whole configuration and configuring everything from scratch :(

In the meantime, MT support proposed to delete all interfaces IPs and BGP configuration, then reconfigure those and check if it is working. This didnt work :(
by JJX
Mon Oct 07, 2013 12:05 pm
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1555

Re: Upgrading MT & missing licence

I just installed the new licence for version 6.4.
The problem is that although I receive routes traffic is not forwaded!!
by JJX
Sun Oct 06, 2013 2:18 pm
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1555

Re: Upgrading MT & missing licence

I will use a new flash plus a new licence (which I expect tomorrow). At the moment I am using the level 0 licence. [I also had a licence for the old v3.30 which include updates up to v3] I have exported the configuration from v3, and imported it to v6 (new flash, new licence). Can this cause problem...
by JJX
Sun Oct 06, 2013 9:36 am
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1555

Re: Upgrading MT & missing licence

I receive routes from the BGP neighbors. However, when I use the mikrotik as gateway (from my lan), the traffic is stuck and I cannot access anything! When I traceroute a remote IP, I reach the WAN interface IP and then there is no reply I have restarted my MT and the BGP neighbors. When the 24h tri...
by JJX
Sun Oct 06, 2013 12:25 am
Forum: Beginner Basics
Topic: Upgrading MT & missing licence
Replies: 7
Views: 1555

Upgrading MT & missing licence

I was using mikrotik 3.30 for a few years and today I decided to upgrade to version 6.4 So I installed 6.4 to a new flash, and imported the exported configuration from version 3.30 While I expect my registration key to arrive and although I have remaining hours before trial expires, MT is not workin...
by JJX
Sun Feb 03, 2013 11:38 pm
Forum: General
Topic: RouterOS sends RST-TCP packets
Replies: 1
Views: 1187

Re: RouterOS sends RST-TCP packets

Any ideas?
by JJX
Wed Jan 30, 2013 12:52 pm
Forum: General
Topic: RouterOS sends RST-TCP packets
Replies: 1
Views: 1187

RouterOS sends RST-TCP packets

A few days ago a specific site (Outlook Web Access) stopped working. As usual no change to Mikrotik configuration or OWA server. After some troubleshooting I found that MT sends back RST packets and stops the connection. 1.png shows the logs from mikrotik 1.png 3.png shows that the packets received ...
by JJX
Wed Jan 30, 2013 12:28 pm
Forum: General
Topic: Prevent accidental deletion.
Replies: 32
Views: 4468

Re: Prevent accidental deletion.

Lock button would be nice :-)
We all press some button accidentally some times :(
by JJX
Mon Apr 02, 2012 3:58 pm
Forum: Beginner Basics
Topic: hotspot username
Replies: 5
Views: 1558

Re: hotspot username

Hi all, is any way to configure username to be case in sensitive? I am using Mikrotik 4.17 Thank you You can use the javascript toLowerCase() method to convert the username to lower (or upper case using toUpperCase() ) before login. A lot depends on your login page, but generally you could try some...
by JJX
Sat Mar 31, 2012 4:26 pm
Forum: Beginner Basics
Topic: hotspot username
Replies: 5
Views: 1558

Re: hotspot username

Nice! how!? :)
by JJX
Fri Mar 30, 2012 3:37 pm
Forum: Beginner Basics
Topic: hotspot username
Replies: 5
Views: 1558

hotspot username

Hi all,
is any way to configure username to be case insensitive?

I am using Mikrotik 4.17

Thank you
by JJX
Tue Nov 22, 2011 5:07 pm
Forum: Beginner Basics
Topic: RouterBoard restarting
Replies: 5
Views: 922

Re: RouterBoard restarting

Start using an ntp server
by JJX
Tue Nov 22, 2011 4:33 pm
Forum: General
Topic: Feature request: SNMP commnent
Replies: 0
Views: 490

Feature request: SNMP commnent

Is minor, but can you add a comment per community ??
It doesn't exist up to version 4.17

Thank you
by JJX
Tue Nov 22, 2011 3:27 pm
Forum: General
Topic: Broken mikrotik & Compact Flash
Replies: 1
Views: 509

Broken mikrotik & Compact Flash

The last few days mikrotik crash after a few hours from last reboot. When I try to connect I get error "could not get routeros.dll". Also, all usernames/passwords do not work (invalid user/password error). After reboot everything is ok again. I am planning to change memory and compact flash (compact...
by JJX
Tue Nov 22, 2011 3:01 pm
Forum: General
Topic: Mikrotik hotspot detected as Skype Access enabled.
Replies: 7
Views: 1558

Re: Mikrotik hotspot detected as Skype Access enabled.

AFAIK it simply works off the SSID.

https://support.skype.com/en/faq/FA1037 ... E6BCF508AA
This link doesnt work any more :(
Any ideas how to make our hotspot skype enabled?

Thank you
by JJX
Tue Nov 22, 2011 2:59 pm
Forum: General
Topic: Mikrotik Admin needed - still searching!
Replies: 5
Views: 832

Re: Mikrotik Admin needed - still searching!

if you want send me a pm to discuss what magic I can do for you ;)
by JJX
Tue Sep 06, 2011 9:53 am
Forum: General
Topic: SCSI and SAS support in RouterOS
Replies: 102
Views: 32165

Re: SCSI and SAS support in RouterOS

I have Dell PowerEdge 850 and I get also error "FATAL ERROR: no harddrives found" while installing mikrotik 4.17
by JJX
Tue May 24, 2011 10:27 am
Forum: Beginner Basics
Topic: Licence information
Replies: 3
Views: 621

Re: Licence information

Can I move on direclty from 3x to 5x without loosing config ?
Or I have to go through v4 ?
by JJX
Sat May 21, 2011 9:40 am
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 438
Views: 309366

Re: Sample Hotspot Page - Sticky Please

Image

My first hotspot page, I was hard but I learned how to do and how to center in almost all browsers (CSS).
Hope you like it
Can you give some info for the CSS code and how you detect the various devices/browsers?
Thank you
by JJX
Fri May 20, 2011 5:16 pm
Forum: Beginner Basics
Topic: Licence information
Replies: 3
Views: 621

Licence information

Hi all I am preparing to move on to ipv6, so I need to upgrade to mikrotik v5. Currently I have various licences, most are upgrade to "v3x" - Before I go to v5 do I have to go through v4? (last version of 4, so I dont loose current configuration) - Are there any upgrade plans for v5? Discounts for e...
by JJX
Wed Aug 18, 2010 5:14 pm
Forum: General
Topic: Hotspot & email form
Replies: 3
Views: 757

Re: Hotspot & email form

This is what I am trying to avoid :)
by JJX
Wed Aug 18, 2010 11:17 am
Forum: General
Topic: Hotspot & email form
Replies: 3
Views: 757

Hotspot & email form

Hi all,

I would like unauthenticated hotspot users after filling a request form, to be able to send an email.
Can this be done? Although I have created the form,I cant find a way to send the email trasparently for users (without using their mail client).

Is that possible?!

Thank you
by JJX
Fri Jun 18, 2010 2:51 pm
Forum: Beginner Basics
Topic: hotspot: bypass authentication for specific user
Replies: 7
Views: 11450

Re: hotspot: bypass authentication for specific user

Yep! Worked magnificent :)

Thank you
by JJX
Fri Jun 18, 2010 2:23 pm
Forum: Beginner Basics
Topic: hotspot: bypass authentication for specific user
Replies: 7
Views: 11450

hotspot: bypass authentication for specific user

Is there a way to bypass authentication for a specific user? I prefer a specific user not to be requested a username/password, bypass the initial login screen and grant access automatically when connected to the specific network. The user can be authenticated from laptop mac address... Can this be a...
by JJX
Tue May 11, 2010 5:05 pm
Forum: Beginner Basics
Topic: hotspot: change IP after login
Replies: 4
Views: 2214

Re: hotspot: change IP after login

I found a different solution: after a user logins, can be applied a different IP using the attribute "address pool" in the group it belongs. So although the PC is assigned a IP from DHCP, the webserver will show a different IP; that IP can be managed from mikrotik. Then I created a mangle roule , an...
by JJX
Tue May 11, 2010 1:22 pm
Forum: Beginner Basics
Topic: hotspot: change IP after login
Replies: 4
Views: 2214

Re: hotspot: change IP after login

Change of plans!! At the moment I am trying to achieve the following configuration: /----> GW1 AP <---> Mikrotik -- \----> GW2 1. I have configured a static route, with routing mark "GW2". All traffic marked as GW2 is routed correctly through GW2. 2. Then I try to mark packets to Ip --> firewall -->...
by JJX
Sat May 08, 2010 2:40 pm
Forum: Beginner Basics
Topic: Mikrotik Learning Book
Replies: 24
Views: 36607

Re: Mikrotik Learning Book

Nice. However your web site says: "North American Orders Only"

Is there some kind of an arrangement we can make if you ship me 5 books to South Africa?

regards,
Eugene
This book is also available by amazon!
by JJX
Sat May 08, 2010 2:39 pm
Forum: Beginner Basics
Topic: Mikrotik Learning Book
Replies: 24
Views: 36607

Re: Mikrotik Learning Book

does this book worth reading?!
by JJX
Fri May 07, 2010 2:29 pm
Forum: Beginner Basics
Topic: hotspot: change IP after login
Replies: 4
Views: 2214

hotspot: change IP after login

hello all, I am configuring a hotspot: users can login sucesfull and get access to internet. Is possible to change users IP & gateway after sucesfull login? What I would like to do is to separate users in two groups and "lead" them to internet from different gateways (using different gateways). Is t...
by JJX
Sat May 01, 2010 4:16 pm
Forum: General
Topic: Periodic username on hotspot
Replies: 21
Views: 7766

Re: Periodic username on hotspot

I am not searching a tutorial for regex but for mikrotik scripting language! (I dont know how they named it)

thx
by JJX
Fri Apr 30, 2010 10:07 pm
Forum: General
Topic: Periodic username on hotspot
Replies: 21
Views: 7766

Re: Periodic username on hotspot

2nd line: :foreach user : $user list include all users id with the specific comment,isnt it? 5th line , name=$name : this actually match all users, correct? I have checked my script three times, and always worked disconnecting only the correct client and disabling the correct usernames! :/ Is there ...
by JJX
Fri Apr 30, 2010 4:40 pm
Forum: General
Topic: Periodic username on hotspot
Replies: 21
Views: 7766

Re: Periodic username on hotspot

# find all users that need to be disabled :foreach user in=[/tool user-manager user find comment="Schedule limited user"] do={ # remove all active user sessions for that name Re :foreach activeuser in=[/ip hotspot active find name=$name] do={ /ip hotspot active remove $activeuser } # set the user t...
by JJX
Fri Apr 30, 2010 4:22 pm
Forum: General
Topic: Periodic username on hotspot
Replies: 21
Views: 7766

Re: Periodic username on hotspot

This script is nice, but has a minor problem:
when it runs it will disconnect ALL users that are currently connected to hotspot and all users have to relogin.
Is possible to find a way that will remove only the matched users from the active list?!

Thank you
by JJX
Thu Apr 29, 2010 11:32 pm
Forum: Beginner Basics
Topic: Hotspot :: Limit users to specific days
Replies: 2
Views: 584

Hotspot :: Limit users to specific days

Hi all, is there a way to make hotspot user accounts to be disabled after a specific period of time or at specific date and time? The option "limit-uptime - total uptime limit for user (pre-paid time)" will allow user to login for specific amount of time. What I would like to do is to allow a user t...
by JJX
Sun Apr 25, 2010 5:00 pm
Forum: Beginner Basics
Topic: licence questions
Replies: 3
Views: 563

Re: licence questions

by JJX
Sun Apr 25, 2010 4:59 pm
Forum: Beginner Basics
Topic: licence questions
Replies: 3
Views: 563

Re: licence questions

Usually, it is a really good discount. FREE!! :D I don't understand the part about managing the licenses centrally. Can you be more specific about how you manage your licenses centrally with the Routerboards? Nice! How can I upgrade my licence?! If I click "Update Licence key" through the mikrotik ...
by JJX
Sun Apr 25, 2010 4:20 pm
Forum: Beginner Basics
Topic: licence questions
Replies: 3
Views: 563

licence questions

I have a licence that is upgrade up to 3.x If I want to move to v4, do I have to pay the full licence again or there is a discount!? I already have a few mikrotik licences for various pcs. Is there an option to upload the licence to the website (under my account) and manage them centrally? (like I d...
by JJX
Thu Aug 20, 2009 1:43 pm
Forum: General
Topic: Winbox: Could Not get Index: Fatal error
Replies: 33
Views: 54711

Re: Winbox: Could Not get Index: Fatal error

I face the same problem with a mikrotik rb433ah, running version 3.28 I can connect from several locations without problem. However, from a specific range (and not only a single host) i get the error "could not get index: fatal error" What i have tried: - Winbox update: both version (2.2.15 and 2.2....
by JJX
Tue Apr 21, 2009 12:57 pm
Forum: Beginner Basics
Topic: Hotspot page
Replies: 1
Views: 521

Hotspot page

Which applications are you using to create the hotspot login (and the rest) page?

Dreamweaver? Frontpage? Other tools?
MT supports html / php / asp ? Any idea where to get some info?

Thank you
by JJX
Tue Apr 21, 2009 12:52 pm
Forum: General
Topic: The Next MUM
Replies: 11
Views: 1123

Re: The Next MUM

MUM in EU happened not so long ago, you missed it?
yep, coudn't go. I wait the next one :)
by JJX
Tue Apr 21, 2009 12:47 pm
Forum: General
Topic: The Next MUM
Replies: 11
Views: 1123

Re: The Next MUM

any MUM in EU/Greece????
by JJX
Mon Apr 20, 2009 1:15 pm
Forum: General
Topic: hamachi server
Replies: 20
Views: 6953

Re: hamachi server

Well, you can always turn your RouterBoard into a Linux box by replacing ROS with Openwrt or Debian. Then you can install and run your own Linux apps as desired or your talent allows. Short of that, I doubt you will see Mikrotik add something like Hamachi to RouterOS. Tom MT has an amazing interfac...
by JJX
Sun Apr 19, 2009 9:20 pm
Forum: General
Topic: hamachi server
Replies: 20
Views: 6953

Re: hamachi server

Hamachi has a linux version, MT can create a package for hamachi?

It would be a nice feature :)
by JJX
Sun Apr 19, 2009 9:16 pm
Forum: General
Topic: Site-to-Site IPSEC
Replies: 2
Views: 1191

Re: Site-to-Site IPSEC

I upgraded 2.9.51 to 3.0.22! Still same problem
I will upgrade 2.9.21 to 3.x and try again
by JJX
Sun Apr 19, 2009 2:25 am
Forum: General
Topic: Site-to-Site IPSEC
Replies: 2
Views: 1191

Site-to-Site IPSEC

I am trying to create a site to site ipsec tunnel between two sites, (192.168.10.0/24) MT1 ---->>(10.19.146.217) LINK (10.19.146.217) ---> MT2 (192.168.7.0/24) Above diagram shows the WAN links and the protected LAN addressing. MT1 version: 2.9.51 MT2 version: 2.9.27 ~~~~ MT1 export ~~~~~ / ip ipsec...
by JJX
Sun Mar 01, 2009 9:10 pm
Forum: Wireless Networking
Topic: cisco etherchannel & two bridges on same RouterOS
Replies: 6
Views: 1778

Re: cisco etherchannel & two bridges on same RouterOS

Has anyone tried it in real world???
Its for a very short-distance link, 200m.
by JJX
Thu Feb 26, 2009 12:39 am
Forum: Wireless Networking
Topic: cisco etherchannel & two bridges on same RouterOS
Replies: 6
Views: 1778

cisco etherchannel & two bridges on same RouterOS

hi all. I am thinking if the following scenario could work: / (Antenna) - - - (Antenna) \ ETHERCHANNEL(dot1q) -- MTK MTK -- ETHERCHANNEL(dot1q) \ (Antenna) - - - (Antenna) / A Cisco etherchannel on each side, two different links on the same routerboard , both working as bridge. A few vlans will be p...
by JJX
Wed Feb 25, 2009 11:54 pm
Forum: General
Topic: TFTP
Replies: 33
Views: 14449

Re: TFTP

1) yes!!!
2) firmware/config backups for network equipment
3) access based on IP (read/write/full)
by JJX
Wed Dec 24, 2008 5:03 pm
Forum: Beginner Basics
Topic: Winbox "router has been disconnected"
Replies: 31
Views: 38614

Re: Winbox "router has been disconnected"

I just bought a RB133 with MT 3.14 and i face the same problem as all previous posters.
I tried the various possible solution but still no sucess :(

Any solution found???


Thanks
by JJX
Tue Sep 05, 2006 6:02 pm
Forum: General
Topic: Sceduled reboot / upgrade
Replies: 1
Views: 834

Sceduled reboot / upgrade

Is possible to add option for "sceduled reboot"?
I want my mikrotik boxes reboot (and upgrade) late at night.
by JJX
Sat Apr 08, 2006 4:42 pm
Forum: General
Topic: RouterOS 2.9.19 Released
Replies: 9
Views: 1754

When i use nstreme the link flaps. Its 100% nstreme problem because when i disable nstreme the link is stable ;)

Anyone else has the same problem?
mt version: same behaviour on 2.9.18 & 2.9.19