Community discussions

MUM Europe 2020

Search found 14 matches

by thaak
Wed Apr 28, 2010 1:46 pm
Forum: Forwarding Protocols
Topic: OSPF up, Router reliability DOWN :-(
Replies: 16
Views: 3517

Re: OSPF up, Router reliability DOWN :-(

Were not running any encryption. Its all part of Pretoria wireless user group thats spanning the city or Pretoria. We've moved off of OSPF for our backbone routing. We only using OSPF for iBGP at our high sites (at the most 5 RB's most have 3). Its on the couple that we were testing 4.6 were of the ...
by thaak
Fri Apr 16, 2010 11:50 am
Forum: Forwarding Protocols
Topic: OSPF up, Router reliability DOWN :-(
Replies: 16
Views: 3517

Re: OSPF up, Router reliability DOWN :-(

We've got it fairly tightly set. Though yes it seems to be and odd one that when it has hit us its hit a couple at one time. Then seems fine for a while. We have quiet a few sites and some remote so the chance that it might happen is unfortunately not a problem. It could be the interaction between O...
by thaak
Tue Apr 13, 2010 2:26 pm
Forum: Forwarding Protocols
Topic: OSPF up, Router reliability DOWN :-(
Replies: 16
Views: 3517

Re: OSPF up, Router reliability DOWN :-(

Try down grading to 4.5. We noticed that once we upgraded to 4.6 a couple of our router boards(about 5 that I have personally observed) were falling over(100% cpu and dynamic routing breaks). We think its to do with OSPF and your post makes us more certain about this. Though it only seemed to happen...
by thaak
Fri Apr 09, 2010 10:57 pm
Forum: Forwarding Protocols
Topic: Prefix in route filter doesn't accept IPv6 addresses ?
Replies: 6
Views: 2226

Re: Prefix in route filter doesn't accept IPv6 addresses ?

4.5

Have not tested with 4.6 though can't use that as there is a bug that causes the RB to fall over and go to 100% and stick there. We think that it has something to do with OSPF, either that or BGP.
by thaak
Fri Apr 09, 2010 6:05 pm
Forum: Forwarding Protocols
Topic: Prefix in route filter doesn't accept IPv6 addresses ?
Replies: 6
Views: 2226

Prefix in route filter doesn't accept IPv6 addresses ?

Hi

Don't know if I'm doing something wrong but it seems that you can't set an IPv6 address for route filters.

ie
/routing filter add chain=iBGPwug-in prefix=2f00::100:0:0:0:0:0/48 action=discard

It just sets the prefix to empty.

If I try and do it with winbox it says that its not a valid ip?
by thaak
Tue Nov 10, 2009 1:00 pm
Forum: RouterBOARD hardware
Topic: Is natting working on 4.2 with RB433 firmware 2.23
Replies: 6
Views: 1072

Re: Is natting working on 4.2 with RB433 firmware 2.23

That could be it thanks
by thaak
Tue Nov 10, 2009 12:48 pm
Forum: RouterBOARD hardware
Topic: Is natting working on 4.2 with RB433 firmware 2.23
Replies: 6
Views: 1072

Re: Is natting working on 4.2 with RB433 firmware 2.23

Don't know what happened but glad its now working :) Tried the same rule on 3 diffrent router boards and it didn't work. Now tested on two of them and its working again :) most probably a pebcac error
by thaak
Tue Nov 10, 2009 12:23 pm
Forum: RouterBOARD hardware
Topic: Is natting working on 4.2 with RB433 firmware 2.23
Replies: 6
Views: 1072

Re: Is natting working on 4.2 with RB433 firmware 2.23

Running 4.2. Seems to be working now. I had simplified the rule to the point that it was a src-nat chain. Matching anything with an action of accept. Is seems to now be getting a packet count. Though is is still far less than a filter rule of the same. ie forward rule has match 30000 packets and the...
by thaak
Tue Nov 03, 2009 9:48 pm
Forum: RouterBOARD hardware
Topic: Is natting working on 4.2 with RB433 firmware 2.23
Replies: 6
Views: 1072

Is natting working on 4.2 with RB433 firmware 2.23

Is natting working on 4.2 with RB433 and firmware 2.23. Or do you need to do something wierd to get it to work ? Using src-nat and just and accept and can't get it to hit the rule
by thaak
Sun Nov 01, 2009 1:14 am
Forum: RouterBOARD hardware
Topic: RB433AH's CPU chokes on version 4 beta4
Replies: 3
Views: 955

Re: RB433AH's CPU chokes on version 4 beta4

Any solution on this have and RB433AH with 2 Atheros 11N. Cpu goes up 95%
by thaak
Wed Sep 16, 2009 4:19 pm
Forum: Scripting
Topic: PHP Telnet API
Replies: 2
Views: 5290

Re: PHP Telnet API Updates

Some changes to allow for multiline scripts and brackets. Also an example of how to send a script to multiple servers <?php header("Content-Type: text/plain"); /* * RouterOS API * Based on the code of SpectatorCN at http://forum.mikrotik.com/viewtopic.php?f=9&t=32957 * Modified by Ali Damji * Free t...
by thaak
Fri Aug 21, 2009 6:41 pm
Forum: Scripting
Topic: OS 3.28 Help with varialbe substitution
Replies: 6
Views: 888

Re: OS 3.28 Help with varialbe substitution

Nope
:local i [:tostr 0];:put $i;/ip firewall mangle remove $i;
Didn't work either :)
by thaak
Fri Aug 21, 2009 6:38 pm
Forum: Scripting
Topic: OS 3.28 Help with varialbe substitution
Replies: 6
Views: 888

Re: OS 3.28 Help with varialbe substitution

I was trying to run the following script /ip firewall mangle print without-paging :for i from=0 to={[/ip firewall mangle print count-only] - 1} do { \ /ip firewall mangle remove $i} I have found another way of doing it. Though was making sure that I had not missed something as there were other scrip...
by thaak
Fri Aug 21, 2009 5:41 pm
Forum: Scripting
Topic: OS 3.28 Help with varialbe substitution
Replies: 6
Views: 888

OS 3.28 Help with varialbe substitution

Hi Trying to get the following working [timh@MikroTik] > :local i 0;:put $i;/ip firewall mangle remove $i; 0 no such item Though the following works [timh@MikroTik] > :local i 0;:put $i;/ip firewall mangle remove 0; 0 Not sure what I am doing wrong. Any help would be greatly appreciated.