Community discussions

MUM Europe 2020

Search found 31 matches

by johnvam
Fri Nov 15, 2019 6:19 pm
Forum: General
Topic: HE IPv6 tunnel broker not working
Replies: 2
Views: 657

Re: HE IPv6 tunnel broker not working

/interface pppoe-client add comment=XXXXXXXXXX disabled=no interface=ether2-WAN max-mru=1492 max-mtu=1492 name=WAN-WIND password=XXXXXXXXX user=XXXXXXXXXX /interface 6to4 add comment="Hurricane Electric IPv6 Tunnel Broker" !keepalive local-address=37.6.250.6 mtu=1280 name=sit1 remote-address=216.66....
by johnvam
Tue Sep 17, 2019 8:14 pm
Forum: General
Topic: HE IPv6 tunnel broker not working
Replies: 2
Views: 657

HE IPv6 tunnel broker not working

Hello everyone!

I just setup a new HE tunnel for having IPv6 to my Mikrotik.

My problem is that I can ping Google DNS v6 from my Router and my laptop but when I try to open webpages they stuck and Chrome is stuck on "Establishing Secure Connection" even on IPv4 webpages!!!

Any idea plz? Thank you
by johnvam
Tue Nov 07, 2017 4:10 pm
Forum: General
Topic: Pcc load balancing sip calls fail
Replies: 2
Views: 997

Re: Pcc load balancing sip calls fail

I have the same problem also... When SIP Service is ON, PCC is not working...

Any idea?
by johnvam
Wed Apr 01, 2015 6:54 pm
Forum: RouterBOARD hardware
Topic: CCR1072 Availability
Replies: 29
Views: 16238

Re: CCR1072 Availability

Any update?
by johnvam
Mon Nov 10, 2014 10:17 am
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

Re: BGP huge problem with second Mikrotik network announceme

1) Make sure you have loopback interface setup with IP address.
For eBGP or iBGP peers? Do you use public or private IPs for loopback?
the only one with different settings is the ibgp peer (it has route reflector setup)
you have route reflector enabled on both routers for iBGP?
by johnvam
Sat Nov 08, 2014 11:34 pm
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

Re: BGP huge problem with second Mikrotik network announceme

Dear faisali,

I found your information very useful but I would prefer if you could also send me your peer details.

Also do you have any idea why when we start advertisement of our networks from the second BGP router we loose also inbound and outbound traffic?

Thank you
by johnvam
Sat Nov 08, 2014 2:20 pm
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

Re: BGP huge problem with second Mikrotik network announceme

post your config...

we are using a similar setup, we have two routers doing bgp to multiple peers each, and we are running ibgp & OSPF between the two. (OSPF is running on other routers as well)
Dear faisali.

could you please share with me your config in order to check it!

Thank you very much!
by johnvam
Sat Nov 08, 2014 1:56 pm
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

Re: BGP huge problem with second Mikrotik network announceme

I also read this example with Cisco routers and it's easy to implement to Mikrotik. http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/13762-40.html#conf5 But my question is: if I add "set as-path prepend XXX789" to one router only then all the inbound traffic probably will go ...
by johnvam
Sat Nov 08, 2014 1:54 pm
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

Re: BGP huge problem with second Mikrotik network announceme

BGP ROUTER 1 CONFIG /routing filter chain=BGP ROUTER 2-IN protocol="" bgp-as-path=^XXX789_ invert-match=no action=accept set-distance=20 set-bgp-prepend-path="" chain=BGP ROUTER 2-OUT protocol="" invert-match=no action=accept set-bgp-prepend-path="" chain=OUT-AS-IPV4 prefix=XXX.XX.4.0/22 invert-mat...
by johnvam
Fri Nov 07, 2014 11:54 pm
Forum: General
Topic: v6.21.1 released
Replies: 112
Views: 28485

Re: v6.21.1 released

I upgraded our CCR1016-12S-1s+ from 6.13 to 6.21.1 and it was rebooted with no reason several times in day...

Also Watchdog is not creating supout file in order to send you info!!!

Rolled back to 6.13 thanks to second partition!
by johnvam
Fri Nov 07, 2014 9:09 pm
Forum: Forwarding Protocols
Topic: BGP huge problem with second Mikrotik network announcement !
Replies: 10
Views: 3429

BGP huge problem with second Mikrotik network announcement !

Dear friends, I have attached our network architecture. We splitted our upstreamers to both our BGP routers and when we enable the BGP networks announcement on second BGP router, the world is losing us... We have our own AS number and one /22 IPv4 pool that we announce from the first BGP router. Our...
by johnvam
Wed Oct 15, 2014 12:39 pm
Forum: Forwarding Protocols
Topic: BGP routes not propagated between iBGP and eBGP
Replies: 14
Views: 13029

Re: BGP routes not propagated between iBGP and eBGP

Finally is it possible to redistribute BGP routes between two same AS ???
by johnvam
Mon Aug 11, 2014 10:17 am
Forum: RouterBOARD hardware
Topic: Mikrotik DAC SFP+ Cables compatibility
Replies: 7
Views: 3595

Re: Mikrotik DAC SFP+ Cables compatibility

Thank you i4jordan
by johnvam
Fri Aug 08, 2014 2:16 pm
Forum: RouterBOARD hardware
Topic: Mikrotik DAC SFP+ Cables compatibility
Replies: 7
Views: 3595

Re: Mikrotik DAC SFP+ Cables compatibility

Mikrotik's DAC are active or passive? What is the difference?

Thank you
by johnvam
Fri Aug 08, 2014 2:06 pm
Forum: RouterBOARD hardware
Topic: Mikrotik DAC SFP+ Cables compatibility
Replies: 7
Views: 3595

Re: Mikrotik DAC SFP+ Cables compatibility

Is there anybody that use Mikrotik's DAC with Dell Switches?

Thank you
by johnvam
Fri Aug 08, 2014 12:23 pm
Forum: RouterBOARD hardware
Topic: Mikrotik DAC SFP+ Cables compatibility
Replies: 7
Views: 3595

Mikrotik DAC SFP+ Cables compatibility

Dear users, we have some Dell Servers, Dell switches and Mikrotik CCR routers. We want to use Mikrotik DAC SFP+ cables for the connections between those products. Do you have any idea if Mikrotik DAC cables are compatible with Dell equipment? Specific products are Dell R620 servers with Intel X520 S...
by johnvam
Fri Aug 08, 2014 11:45 am
Forum: RouterBOARD hardware
Topic: CCR1072 Availability
Replies: 29
Views: 16238

Re: CCR1072 Availability

Any estimated release date?
by johnvam
Fri May 16, 2014 10:23 pm
Forum: RouterBOARD hardware
Topic: No possibility to expand memory on CCR
Replies: 4
Views: 1861

Re: No possibility to expand memory on CCR

So it's sure that CCR1016-12S-1S+ comes with no memory DIMMs???

This is really bad ...
by johnvam
Sun May 11, 2014 11:28 am
Forum: General
Topic: Low Cogent IP Transit Speed with CCR1016
Replies: 1
Views: 804

Low Cogent IP Transit Speed with CCR1016

Dear friends, we have one 42U rack inside MedNautilus Datacenter. For BGP router we are using a CCR1016 with multiple copper connections with several carriers. We have an issue with Cogent's 100Mbps uplink... We have made hundreds of bandwidth tests using iperf between our servers and other servers ...
by johnvam
Thu Oct 25, 2012 11:52 am
Forum: Forwarding Protocols
Topic: MikroTik DSL load balancing
Replies: 14
Views: 12841

Re: MikroTik DSL load balancing

sure, but if you're using NAT, long-time connections will break periodically. so you'd better use http://wiki.mikrotik.com/wiki/PCC#Appli ... _Balancing
What do you suggest regarding the PCC classifier???

src-address
dst-address
both-addresses
etc...
by johnvam
Thu Oct 25, 2012 11:36 am
Forum: Forwarding Protocols
Topic: MikroTik DSL load balancing
Replies: 14
Views: 12841

Re: MikroTik DSL load balancing

sure, but if you're using NAT, long-time connections will break periodically. so you'd better use http://wiki.mikrotik.com/wiki/PCC#Application_Example_-_Load_Balancing I used this config for a long time but I had problems with VoIP services... When one WAN was down and got UP again the VoIP connec...
by johnvam
Thu Oct 25, 2012 11:18 am
Forum: Forwarding Protocols
Topic: MikroTik DSL load balancing
Replies: 14
Views: 12841

Re: MikroTik DSL load balancing

in the new routeros versions, u do not have to mark any packets to obtain a load balance. you could simply add 2 gateways in your ip route to get your load balance work
by this way I can have load balance and failover combined?

Thanks!
by johnvam
Sat Nov 28, 2009 12:09 am
Forum: Scripting
Topic: ChangeIP Script and ROS 4.beta.x
Replies: 16
Views: 5126

Re: ChangeIP Script and ROS 4.beta.x

I have ROS 4.3 and this script is not working...

Please someone to send me a working script for changeip.com.

Thanks!
by johnvam
Mon Sep 07, 2009 2:39 pm
Forum: RouterBOARD hardware
Topic: RESET BUTTON ON RB 750
Replies: 14
Views: 114229

Re: RESET BUTTON ON RB 750

yes...

tell us what's the solution because I have the same RB also...
by johnvam
Mon Sep 07, 2009 10:13 am
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

OK!

scheduler works perfect!

maybe the problem in on script...

I used the script which is at the top of the thread and I only changed the 3 first variable like this :


:global ddnsuser "xxxxxxx"
:global ddnspass "xxxxxxxx"
:global ddnshost "xxxxxxx.ath.cx"
by johnvam
Mon Sep 07, 2009 9:23 am
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

what I have to select at policy..?

scheduler and script...

My configuration is this :

http://img196.imageshack.us/img196/5932/scriptw.png

http://img401.imageshack.us/img401/8265/scheduler.png
by johnvam
Sat Sep 05, 2009 11:09 am
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

It's not working....

Scheduler counting but the IP is not changing...
by johnvam
Fri Sep 04, 2009 6:37 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

ok!

my scheduler line is :

/system script run dynDNS \r\n

let's see if it's working...
by johnvam
Fri Sep 04, 2009 3:39 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

when I executed this

/system script run dynDNS

the script run succesfully and the IP changed!!!

But I have put this script to run on scheduler every 1 minute....
by johnvam
Thu Sep 03, 2009 8:36 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 110766

Re: dynDNS Update Script

Hey! I bought yesterday an RB 750 and I'm trying to setup DynDNS using this script. I want to ask if the only variables that I have to change is those : :global ddnsuser "DYNDNSUSER" :global ddnspass "DYNDNSPASS" :global ddnshost "DYNDNSHOST" or I need to change and something else.... I changed thos...