Community discussions

MUM Europe 2020

Search found 27 matches

by simvirus
Thu Mar 29, 2018 6:12 pm
Forum: Announcements
Topic: Urgent security advisory
Replies: 110
Views: 94862

Re: Urgent security advisory

@Normis How "random12" user could show us results of "ps", "ls" etc ... Is he cracking his own router or uses some Mikrotik's debug/special module? Simple question: How? There exists a special NPK package that you can install and gain access to shell. This is not public. This user must have gotten ...
by simvirus
Mon Sep 04, 2017 10:44 am
Forum: General
Topic: [SOLVED] Bugfix version 6.38.7 and IPsec tunnel issue! [SOLVED]
Replies: 1
Views: 5067

Re: [SOLVED] Bugfix version 6.38.7 and IPsec tunnel issue! [SOLVED]

Hello! I will share here the reply from the support.... You need to swap src-address and dst-address parameters in places for your policy template. Src-address should be the split network and dst-address should be remote peers dynamic address pool. This tip solved my issue/bad configuration upgradin...
by simvirus
Fri Sep 01, 2017 3:52 pm
Forum: Announcements
Topic: v6.38.7 [bugfix] is released!
Replies: 26
Views: 19073

Re: v6.38.7 [bugfix] is released!

Hello I've upgraded from bugfix version 6.37.5 to the last bugfix 6.38.7 and the IPsec tunnel does not work anymore . I've tested this issue with 5/6 setup in different infrastructure, with multiple IPsec client (Apple, Windows, etc...) I've opened a new thread for this issue: https://forum.mikrotik...
by simvirus
Fri Sep 01, 2017 3:19 pm
Forum: General
Topic: [SOLVED] Bugfix version 6.38.7 and IPsec tunnel issue! [SOLVED]
Replies: 1
Views: 5067

[SOLVED] Bugfix version 6.38.7 and IPsec tunnel issue! [SOLVED]

Hello I've upgraded my devices from bugfix version 6.37.5 to the last bugfix 6.38.7 and the IPsec tunnel does not work anymore . I've tested this issue with 5/6 setup in different infrastructure, with multiple IPsec client (Apple, Windows, etc...) This is the log: 13:57:41 ipsec,info XAuth login suc...
by simvirus
Mon Jan 23, 2017 2:53 pm
Forum: Announcements
Topic: v6.37.4 [bugfix] is released!
Replies: 38
Views: 16581

Re: v6.37.4 [bugfix] is released!

Hello! How we can know the changes from the previous "bugfix" version? Is it the changelog for "bugfix version" full or we need to check version by version? (example 6.37.3, 6.37.2, 6.37.1, 6.37.0.....) In case of we need to read all changelogs, where we can found it in a unique step? (it's very har...
by simvirus
Sat Apr 23, 2016 9:17 pm
Forum: General
Topic: PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!
Replies: 4
Views: 790

Re: PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!

I think you will only have a problem when you have deployed your routers with nonstandard config, forcing the MTU of the PPPoE connection to 1500 or so. Is that the case? And what do you want to happen now? Is it only an advise for the community? Hello! All my routers/clients are all with standard ...
by simvirus
Sat Apr 23, 2016 12:58 am
Forum: General
Topic: PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!
Replies: 4
Views: 790

Re: PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!

Dear users,
the problem is still present !!!

If you upgrade your Access Concentrator (PPPoE Server) for 6.32.4 (Bugfix only) to 6.35 (Current) about 30% of destination for all your PPPoE Client with "<=6.32.4" will be unreachable!!!

:? :? :?
by simvirus
Tue Jan 26, 2016 10:51 am
Forum: General
Topic: PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!
Replies: 4
Views: 790

PPPoE MTU issue upgrading from 6.31/6.32.3 to 6.33.x !!! WARNING !!!

Dear Mikrotik customers, we have upgraded our PPPoE Core access concentrators from 6.31/6.32.3 to 6.33.x (example 6.33.5) In this 6.33.x version Mikrotik moved from non-standard large PPPoE MTU support to *) RFC4638 (MTU larger than 1488). Upgrading only the core, but not the client, TCP/MTU will be...
by simvirus
Thu Sep 26, 2013 12:10 pm
Forum: General
Topic: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR
Replies: 9
Views: 2871

Re: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR

It sounds more like a hardware issue. If not that, then probably an RMA (warranty) is the only easy way unless you know how to check the trace connections and about soldering on the PCB. Hello, unfortunately we noticed the following situation: We got a new product (Mikrotik RouterBoard 2011UAS-RM),...
by simvirus
Wed Sep 25, 2013 3:38 pm
Forum: General
Topic: Huawei E1820 (14.4Mbit) with Mikrotik 6.x
Replies: 0
Views: 729

Huawei E1820 (14.4Mbit) with Mikrotik 6.x

Hello! The Huawei E1820 (14.4Mbit) is not recognized under Mikrotik 6.x It's detected only under System -> Resources -> USB with "HUAWEI MOBILE", but not under ppp/interface. Here the output with Mikrotik 5.25 where it's work correctly: [admin@MikroTik] /interface ppp-client> info 0 status: ready pi...
by simvirus
Tue Sep 24, 2013 6:20 pm
Forum: General
Topic: Filter rule for L2TP (but only from IPsec!)
Replies: 3
Views: 850

Re: Filter rule for L2TP (but only from IPsec!)

Is not possible?
Thanks again
by simvirus
Tue Sep 24, 2013 6:19 pm
Forum: General
Topic: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR
Replies: 9
Views: 2871

Re: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR

It sounds more like a hardware issue. If not that, then probably an RMA (warranty) is the only easy way unless you know how to check the trace connections and about soldering on the PCB. Hello sergejs, thanks for your reply. We have opened RMA/warranty for that product! No problem with other 6.4 pr...
by simvirus
Sat Sep 21, 2013 5:22 pm
Forum: General
Topic: Filter rule for L2TP (but only from IPsec!)
Replies: 3
Views: 850

Filter rule for L2TP (but only from IPsec!)

Hello! For my Mikrotik L2TP+IPsec server I've opened that ports: - PROTO 50 ESP, - Port 500 UDP (ISAKMP), - Port 4500 UDP (NAT-T) and... I need to accept packets to the L2TP service (1701), but not just any packet: only those that are part of a IPSec SA . This is the right rule over linux: iptables ...
by simvirus
Sat Sep 21, 2013 5:10 pm
Forum: General
Topic: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR
Replies: 9
Views: 2871

Re: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR

Hello Oldman,
thanks for your reply.

My Cisco is WS-C2960S-24TS-S with firmware 12.2(58)SE2 (C2960S-UNIVERSALK9-M).
It's the last stable version for 12.2 series....
And why i've the problem only with that MKT-eth3 port?
All other MKT-Giga ports are connectet to that Cisco

Thanks!
by simvirus
Fri Sep 20, 2013 3:12 pm
Forum: General
Topic: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR
Replies: 9
Views: 2871

Re: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR

Hello! After 6h without problem (over eth6) i've moved newly the cable to ether3... same problem! Could you tell me if it's an HW or SW problem? Thanks 2 R name="ether3" driver-rx-byte=358 383 988 driver-rx-packet=632 837 driver-tx-byte=1 025 577 212 driver-tx-packet=881 271 rx-bytes=360 804 713 rx-...
by simvirus
Fri Sep 20, 2013 10:56 am
Forum: General
Topic: RB2011UAS (v.6.4 - rb3.08) & CRC ERROR
Replies: 9
Views: 2871

RB2011UAS (v.6.4 - rb3.08) & CRC ERROR

Hello to All! I've a new RB2011UAS ....with firmware v.6.4 and routerboard firmware 3.08 I've connected all 5 Giga Ports to one Cisco Giga Swtich with 2mt cable cat6. The Ether3 RX bad CRC (Rx FCS Error) and go down/up. No problem on over other MKT Giga ETH (1, 2, 4 and 5) I've moved the cable to Et...
by simvirus
Mon Jul 30, 2012 4:37 pm
Forum: General
Topic: IPROUTE2 (multiple GW)
Replies: 0
Views: 889

IPROUTE2 (multiple GW)

Hello! I need to convert this " Linux " config to " Mikrotik config ". I've TWO internet lines: HDSL and ADSL. HDSL is the default gateway (ETH2) I need to connect to Mikrotik (VPN) from "ADSL PORT". In this way all connection from/to ADSL will be forwarded over them and not over default gw. In linu...
by simvirus
Wed Feb 15, 2012 10:08 am
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8704

Re: v5.13 released

I can confirm an issue with SSTP server described above "self signed certificate in certificate chain" after upgrading from 5.12 to 5.13 . Try to remove CA certificate used for SSTP server and then import it back, for me it started working again (SSTP server side). Hi Reimporting CA certificate ove...
by simvirus
Tue Feb 14, 2012 6:27 pm
Forum: General
Topic: v5.13 released
Replies: 64
Views: 8704

Re: v5.13 released

Hi! v5.13 resolve one issue that I have indicated (webfig) but introduce two big problem with SSTP network ! After upgrade "SSTP SERVER" (build with Mikrotik) can't autenticate other SSTP CLIENT (Mikrotik) The SSTP Server drop connection with: " sstp-0 terminating... - self signed certificate in cer...
by simvirus
Wed Dec 21, 2011 1:05 pm
Forum: General
Topic: MetaROUTER Linux image
Replies: 0
Views: 743

MetaROUTER Linux image

Hello to all!
I'm need simple "linux router" as Virtual router with MetaROUTER.
DD-WRT is too heavy for my MTIK CPU and instable.
Where I can found "minimal linux" for use it with MetaROUTER?
Thanks!

PS: may be good another "isolated" mikrotik as MetaROUTER. Is it possibile?
by simvirus
Thu Sep 24, 2009 10:07 am
Forum: General
Topic: SNMP MIB Database
Replies: 7
Views: 25120

Re: SNMP MIB Database

Hi,
yes... without good results :(
by simvirus
Wed Sep 23, 2009 12:54 am
Forum: General
Topic: License upgrade from L3
Replies: 2
Views: 563

License upgrade from L3

Hello!

I have RB411 with License L3.

I need to upgrade to L4 or L5.

Is there a procedure/discount for upgrade it?

Thanks
by simvirus
Tue Sep 22, 2009 12:23 pm
Forum: General
Topic: SNMP MIB Database
Replies: 7
Views: 25120

SNMP MIB Database

Hello!
Where I can download the newest MIB file for Mikrotik 3.30?
I haven't found it :(

Best Regards!

Sim
by simvirus
Tue Sep 22, 2009 11:51 am
Forum: Wireless Networking
Topic: Rx Rate instable from 54Mbps to 6Mbps only "without traffic"
Replies: 3
Views: 1529

Re: Rx Rate instable from 54Mbps to 6Mbps only "without traffic"

of course, when it's not transmitting, there is no need to run at the high rates.
Hi normis, thanks for reply!

I have this "jump" only in "one direction" and I'm using this radio link in WDS mode.
It's correct?

Thanks again!

Sim
by simvirus
Tue Sep 22, 2009 11:21 am
Forum: Wireless Networking
Topic: Rx Rate instable from 54Mbps to 6Mbps only "without traffic"
Replies: 3
Views: 1529

Rx Rate instable from 54Mbps to 6Mbps only "without traffic"

Hello! I have two RB411 in WDS mode. In " no traffic mode " this is the status. TX/RX Rate: 54Mbps/54Mbps ~ 54Mbps/6Mbps (Continuously!) Tx/RX Signal: -56/-55 dBm Noise: -96 dBm Signal To Noise: 42 dB TX/RX CCQ: 91/96 % Overall: 89 % In " traffic mode " this is the status TX/RX Rate: 54Mbps/54Mbps (...