Community discussions

MikroTik App

Search found 40 matches

by pljubas
Thu Sep 20, 2012 5:50 pm
Forum: General
Topic: sd card missing
Replies: 8
Views: 1692

Re: sd card missing

Hi,

it happens to me too, board 433ah with 2gb micro sd. After soft reboot, there are no disks in system stores...

Also, during operations, proxy cache contents is lost.

Hard reboot and it goes again ?!

Br, Petar
by pljubas
Tue Sep 11, 2012 2:32 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 91563

Re: New Ethernet port flap issue enquiery, PLS JOIN!

RESOLVED!

I've changed PoE at three locations, not a single flap in 3 days...

Best regards, Petar
by pljubas
Thu Aug 30, 2012 9:39 am
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 91563

Re: New Ethernet port flap issue enquiery, PLS JOIN!

This is just to join group with eth port flap problem... :-( I have it present at three different setups: 1. RB433L and SXT: 10-20 times a day, mostly during the day, SXT is incoming link and when eth flaps, 433L is not reachable, flap lasts for couple of seconds. Connected with less than 2m cat6 ut...
by pljubas
Thu Aug 16, 2012 5:43 pm
Forum: The Dude
Topic: Devices not connected after ROS reboot
Replies: 0
Views: 805

Devices not connected after ROS reboot

Hi, I'm using dude on three RB's. I have a problem that dude can't connect to other RB units at that location automatically. I have to connect them one by one... If I don't do it, profile shows from time to time high CPU usage on dude & management. This is due to dude trying to connect to all of the...
by pljubas
Thu Aug 16, 2012 5:38 pm
Forum: General
Topic: Static DHCP entries lost
Replies: 0
Views: 359

Static DHCP entries lost

Hi to all, recently, on three different devices (one RB751U, 2xRB433, all with ros 5.19) I have experienced sudden loss of all static DHCP entries. I have noticed that RouterOS was rebooted just prior to that without proper shutdown. Also, free memory was quite low at that time. Anybody experienced ...
by pljubas
Thu Aug 16, 2012 5:32 pm
Forum: RouterBOARD hardware
Topic: RB2011 Announcement ?
Replies: 135
Views: 25675

Re: RB2011 Announcement ?

Yes, internal storage space (for config, upload of routeros files and dude...).

Usually, RB boards are equipped with 64MB, but I have some with 128MB and even one with 512MB...

On 64MB hdd I can't install dude with other packages, while on 128MB hdd's I can.

Best regards,

Petar
by pljubas
Thu Aug 16, 2012 4:57 pm
Forum: RouterBOARD hardware
Topic: RB2011 Announcement ?
Replies: 135
Views: 25675

Re: RB2011 Announcement ?

Interesting device...

What is internal hdd space on it? I couldn't read it anywhere.

Best regards,

Petar
by pljubas
Mon Jul 23, 2012 10:53 pm
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 76935

Re: RB751U-2Hn frequent (daily) reboots

No change to rb751U-2Hn 100% flash utilization with 5.19. Ticket #2012062266000481 Yes, I'm with same problem on rb751U, flash utilization goes up to the max, router gets unstable, no winbox access and, if I'm lucky, I can telnet to it and reboot it. Works ok until some load occurs, then it "flashe...
by pljubas
Fri Dec 16, 2011 10:32 am
Forum: Wireless Networking
Topic: RB751U-2HnD weak wifi
Replies: 23
Views: 9537

Re: RB751U-2HnD weak wifi

Can anyone confirm that external connector on RB751U-2HnD is actually antenna B? I would like to use external antenna only on a single chain. Later, I've found this information in manual, too: http://routerboard.com/pdf/357/rb751U-2HnD-ug.pdf - so it is officially confirmed ;) Excellent, thank you....
by pljubas
Thu Dec 15, 2011 4:54 pm
Forum: Wireless Networking
Topic: RB751U-2HnD weak wifi
Replies: 23
Views: 9537

Re: RB751U-2HnD weak wifi

...
[*]Antenna Mode: antenna b (obviously, b means external antenna for chain1)[/list]
...
Can anyone confirm that external connector on RB751U-2HnD is actually antenna B?
I would like to use external antenna only on a single chain.

Thx for back information

Petar
by pljubas
Mon Nov 21, 2011 10:20 am
Forum: The User Manager
Topic: Upgrade ros 4.17 to 5.7
Replies: 6
Views: 4004

Re: Upgrade ros 4.17 to 5.7

Hi there, if you really don't have to, don't upgrade your 4.17 userman to 5.8. You will have a lot of manual work adding profiles to existing users, web and telnet views are not in line, some things can't be done via telnet. Maybe you should wait until those things are implemented/fixed. Best regard...
by pljubas
Wed Nov 02, 2011 5:06 pm
Forum: The User Manager
Topic: Profile limitations - what to believe, web or console
Replies: 3
Views: 1557

Profile limitations - what to believe, web or console

Hello to all, I unfortunately upgraded my userman router from 4.17 to 5.7 :( and I don't have profiles assigned to 1400 users, there is no way to do it from console. In the meantime, when creating profile limitations, I have discovered strange behaviour: userman web shows that limitation is valid fo...
by pljubas
Mon Oct 31, 2011 2:44 pm
Forum: The User Manager
Topic: Add profile to user via Console/API/Script
Replies: 29
Views: 27952

Re: Add profile to user via Console/API/Script

yes, we will add that feature later Hi Normis, I've upgraded my userman router from 4.17 to 5.7. There are 1.400 users with different profiles. In ROS 5.7 there is still no way to set profile to user from console. Or, I'm I wrong? It is nearly impossible to set profile to 1.400 users from web... An...
by pljubas
Fri Sep 23, 2011 2:52 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Yes,

I did find a solution. I've used vpls tunnels, ldp interfaces on WDS. WDS is not in any bridge, just vpls tunnels.

check out this topic, that was helpfull:
http://forum.mikrotik.com/viewtopic.php?f=7&t=52455

Petar
by pljubas
Thu Sep 15, 2011 3:31 pm
Forum: The User Manager
Topic: Upgrade ros 4.17 to 5.7
Replies: 6
Views: 4004

Upgrade ros 4.17 to 5.7

Dear all,
I have RB493 running on ROS 4.17 and I'm using User Manager to authorize several hotspots.
I have 1300+ generated users, some activated, some not.

How to safely upgrade that RB to new 5.7 ROS and not loose User manager database?

Thx to all,

Best regards,

Petar
by pljubas
Fri Jun 10, 2011 9:04 pm
Forum: Wireless Networking
Topic: ros 5.4 new property in wireless interface
Replies: 12
Views: 2457

Re: ros 5.4 new property in wireless interface

Hi Jorge, that is interesting. So setup will be: RB 1 wlan wds ip 10.10.10.1 vpls1 vpls2 vap bridge1: wlan, vpls1 bridge2: vap, vpls2 the same on another router, except wds ip: 10.10.10.2 VPLS then uses wds for transport (ldp interface) or wlan? Thx, I'll try this this evening. Petar
by pljubas
Fri Jun 10, 2011 6:19 pm
Forum: Wireless Networking
Topic: ros 5.4 new property in wireless interface
Replies: 12
Views: 2457

Re: ros 5.4 new property in wireless interface

ok,

can this vpls tunnel be set up between two AP bridge wireless interfaces running 802.11b/g?

I actually need two tunnels to transport two different hotspot networks.

Any advice on that?

Petar
by pljubas
Fri Jun 10, 2011 6:14 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

yes,

I need two hotspots.

Maybe some advice from support?

Thx, Petar
by pljubas
Fri Jun 10, 2011 4:28 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Hi Martin, rb1 SSID1: HotSpot - bridge 1, ip: 10.5.60.1/24 SSID2: Promo - bridge promo: 10.10.10.1/24 rb2: SSID1: HotSpot - bridge 1, ip: 10.5.60.2/24 SSID2: Promo - bridge promo: 10.10.10.2/24 layout.png For both hotspots authorization is on rb1. 2nd link is for 2nd hotspot bridge (different author...
by pljubas
Fri Jun 10, 2011 3:58 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Hi Martin, so, I have to configure one physical wlan (hidden SSID, no authenticate, no forwarding) and several VAP's: a) first hotspot on main AP - VAP1 with WDS1 link - hidden SSID1 for link1 only?, authenticate, forwarding ok? - VAP2 for users to connect to 1st hotspot b) 2nd hotspot on main AP - ...
by pljubas
Fri Jun 10, 2011 3:27 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Hi Martin, I don't know any other way to have wireless distribution of hotspot service than with WDS (both radios are AP bridge). There is one main AP with ADSL and two more that act as repeaters. Users are unknown people with laptops, iPads... They connect to hotspot and use internet access after a...
by pljubas
Fri Jun 10, 2011 1:50 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Hi Martin, setup is used for hotspot service. I have to add additional promo hotspot SSID on all radio cards. Here it is: one side (main one): rb 433, 3xradio card, all AP Bridge wireless mode, all bridged into one bridge (wlan's and wds) where hotspot is running wds on one WLAN for link to 2nd rout...
by pljubas
Fri Jun 10, 2011 11:13 am
Forum: Wireless Networking
Topic: ros 5.4 new property in wireless interface
Replies: 12
Views: 2457

Re: ros 5.4 new property in wireless interface

I guess it can't be used in situation that I have where all my wlan's are AP Bridge, no stations at all?

Petar
by pljubas
Fri Jun 10, 2011 10:51 am
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Re: Two AP's, wds and VAP with WDS

Hi

thx, interesting tip about WLAN and VAP interface, I'll try it.

But, I'didn't understand how to create two wds interfaces on one wlan connection?

I need to transport two networks over one wlan using AP bridges on both sides.

Best regards,

Petar
by pljubas
Thu Jun 09, 2011 11:03 pm
Forum: Wireless Networking
Topic: ros 5.4 new property in wireless interface
Replies: 12
Views: 2457

ros 5.4 new property in wireless interface

Hi to all,

what does item Bridge Mode: in wireless interface means?
I'm using AP bridge and I'm wondering does this have to be enabled or disabled?

Thx, Petar
by pljubas
Thu Jun 09, 2011 10:59 pm
Forum: Wireless Networking
Topic: Two AP's, wds and VAP with WDS
Replies: 18
Views: 4401

Two AP's, wds and VAP with WDS

Hello to all, I'd like to setup two hotspots on one hardware radio. There are two RB's in network (main and repeater) with one radio card each, connected via AP bridge and wds, bridged into bridge1. I have added VAP wlan on both RB's, added WDS under VAP, bridged into bridge2. I have running sign "R...
by pljubas
Mon May 30, 2011 5:05 pm
Forum: General
Topic: 411uahr dead, 4 leds on
Replies: 2
Views: 537

Re: 411uahr dead, 4 leds on

I've used both the same and different power supplies, poe or direct, always the same, blue and 4 leds on, no beep, no comunication...
by pljubas
Mon May 30, 2011 4:30 pm
Forum: General
Topic: 411uahr dead, 4 leds on
Replies: 2
Views: 537

411uahr dead, 4 leds on

Hi there, I have new 411uahr board, made setup on it and it worked fine. Then I went to location to install it, but board does not boot anymore. No beeps, no comunication on serial console (just one random character), no eth or wireless conection. Just blue led and 4 leds (1-4) are constantly on. Ho...
by pljubas
Mon May 30, 2011 3:23 pm
Forum: Scripting
Topic: If check in scripts
Replies: 3
Views: 825

Re: If check in scripts

Hi,

thx for quick reply. So, it should be like this:
:if ($adresslistentry~"ssh") do={ nothing } else { sendemail ...}

in other language: if adresslistentry contains ssh do nothing else sendemail?

Best regards,

Petar
by pljubas
Mon May 30, 2011 3:10 pm
Forum: Scripting
Topic: If check in scripts
Replies: 3
Views: 825

If check in scripts

Hi to all, I have setup ssh, torrent and spam firewall detection rules that create address lists. If new address list entry is added, script is sending out email with warning to me. I want to decrease email count to only spam and torrent. How to make following? if adresslistentry = "ssh*" don't send...
by pljubas
Wed Apr 06, 2011 10:30 am
Forum: Wireless Networking
Topic: V4.17 with NV2 upgrade to V5.0 big issue...
Replies: 7
Views: 1921

Re: V4.17 with NV2 upgrade to V5.0 big issue...

Hi to all, similar thing happened to me, but only when I used Dude to upgrade 4.17 to 5.0. New wireless 5.0 was not sent to router and now I'm without wireless package. The worst thing is that location is 400km away from my current location and I can't access router anymore... When you manually send...
by pljubas
Thu Feb 10, 2011 3:33 pm
Forum: General
Topic: Hotspot, walled garden deny action
Replies: 1
Views: 2277

Hotspot, walled garden deny action

Hi to all, I have a small problem, maybe somebody can help solve it. I'm running a hotspot service and for 3d secure credit card payment reasons I must have port 443 open for all hosts. But, I don't want to enable access to secure webmail services (gmail, yahoo...) without authorization. I've create...
by pljubas
Sat Oct 30, 2010 12:42 am
Forum: RouterBOARD hardware
Topic: 3g mini pci modem
Replies: 3
Views: 1628

3g mini pci modem

Hello to all, I was searching around forum and google and came up to this 3g mini pci modem: http://www.adaptivemodules.co.uk/index.cfm/fa/shopdetails/Product_ID/720/Category_ID/15/Sub_Category_ID/84 I would like to setup wifi hotspot with 3g as an incoming internet connection. Idea is to use 411ar ...
by pljubas
Tue Aug 10, 2010 4:06 pm
Forum: Wireless Networking
Topic: Negative signal to noise
Replies: 1
Views: 771

Negative signal to noise

Hi to all, lately, I have noticed strange behavior in wireless registration table on one wlan interface (sector antenna attached to it). Noise floor is moving from -78db to -101db during the day. On all other wlan's noise floor is always around -99 to -101db, either panel or sector antennas. When th...
by pljubas
Fri Jul 23, 2010 4:49 pm
Forum: General
Topic: Two or more WDS via one wlan interface
Replies: 0
Views: 409

Two or more WDS via one wlan interface

Hi to all, I have running hotspot network with 7 ap's (1 main and 6 repeaters). I use WDS to link them all into one brigde. Now, I would like to setup another "network" on the same hardware using VirtualAP interfaces. I can create VirtualAP and 2nd bridge on all AP's and 2nd WDS on VAP in main route...
by pljubas
Tue Jun 01, 2010 2:46 pm
Forum: General
Topic: VAP & DHCP problem
Replies: 2
Views: 718

Re: VAP & DHCP problem

Hi, yes, RSTP is enabled on that bridge. When I monitor wireless registration on PC, I can see that client is registered on 2nd VAP before he's deregistered on 1st one (ie. I see two R's in interface list for a second or two). Log says that dhcp is deassigned from client and few seconds later assign...
by pljubas
Tue Jun 01, 2010 12:49 pm
Forum: General
Topic: VAP & DHCP problem
Replies: 2
Views: 718

VAP & DHCP problem

Hi to all, I'm experiencing weird problem. I have 433 with 2 radios. Hotspot setup and running ok, dhcp ok, everything on a single bridge. I've added few more wireless VAP to atract users, all added to same bridge. Here is the problem: 1. user connects to SSID 1, gets IP and login page, all ok 2. us...
by pljubas
Tue Apr 06, 2010 10:55 am
Forum: General
Topic: Hotspot with more than one radius/userman
Replies: 5
Views: 4359

Re: Hotspot with more than one radius/userman

Thanks to all,

I've made it with "split user domain", it works great!

Best regards to all.

Petar.
by pljubas
Mon Apr 05, 2010 10:26 pm
Forum: General
Topic: Hotspot with more than one radius/userman
Replies: 5
Views: 4359

Hotspot with more than one radius/userman

Hi to all, I've setup wi-fi hotspot on rb433 with remote radius (for credit card paying users) and I need 2nd radius for the same hotspot to authenticate via vouchers from Userman (also remote one). I've added both radius servers into Radius section. The problem is that if user is not found on first...
by pljubas
Mon Mar 29, 2010 11:54 am
Forum: General
Topic: Hotspot, rlogin.html, frameset page?
Replies: 0
Views: 994

Hotspot, rlogin.html, frameset page?

Hi to all, I'm trying to setup frameset page for rlogin.html with two frameset-pages, one is local on Tik, 2nd is outside on allowed server. Both frameset-pages display when called separately, but not when they're called from rlogin.html base page. Does Tik supports frameset pages at all? Best regar...