Community discussions

Search found 111 matches

by ScottReed
Wed Oct 17, 2018 9:59 pm
Forum: RouterOS v7
Topic: Feature request: BGP4-MIB (RFC 4273)
Replies: 32
Views: 5210

Re: Feature request: BGP4-MIB (RFC 4273)

+1 for this feature.
by ScottReed
Thu Sep 06, 2018 3:18 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

I believe we resolved this problem by using dielectric grease on the Ethernet connection on the AF24HD radio side. I believe it is a similar problem to the one listed here: @mducharme - That article appears to be unrelated to what this topic is in regards to. The issue here is that we are logging '...
by ScottReed
Thu Sep 06, 2018 3:11 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

Did you find a solution for that problem? @Stril - No, I did not. We still have several AF links in the network which clock FCS errors at the Mikrotik devices. I believe we resolved this problem by using dielectric grease on the Ethernet connection on the AF24HD radio side. I believe it is a simila...
by ScottReed
Wed Mar 14, 2018 3:58 pm
Forum: Announcements
Topic: v6.41.3 [current]
Replies: 139
Views: 29538

Re: v6.41.3 [current]

We have improved handling of operations on TILE based devices (CCRs). This fix will not affect anyone negatively, but might help in rare cases with different random problems. For example, there were users who used CCR1072 and CPU core was stuck on 100% usage due to IPsec HW encryption. This fix res...
by ScottReed
Fri Oct 13, 2017 5:51 pm
Forum: General
Topic: Misplaced ARPs
Replies: 6
Views: 759

Re: Misplaced ARPs

Update. Went in today and disabled check-gateway on both of my 0.0.0.0/0 default routes. Ran an export while sniffing traffic and sure enough the misplaced ARP requests went out again. Proceeded to disable both the default routes. Again, ran the export while sniffing traffic and again I logged ARP r...
by ScottReed
Mon Sep 18, 2017 10:51 pm
Forum: General
Topic: Misplaced ARPs
Replies: 6
Views: 759

Re: Misplaced ARPs

This is still an ongoing issue with no resolution. After many hours of troubleshooting, the "trigger" has been found to be caused by initiating a configuration export. /export compact file=export Without failure, every time the export is performed my upstream logs multiple misplaced ARPs. Mikrotik s...
by ScottReed
Fri Jul 21, 2017 3:36 pm
Forum: General
Topic: Misplaced ARPs
Replies: 6
Views: 759

Re: Misplaced ARPs

Any check-gateway statements in /ip route with the gateway IP set to the wrong IP for the interface? I do not believe so. Here is the route export. IP's masked. 1.1.1.2 = gateway of ISP on sfp-sfpplus1 2.2.2.20 = gateway of ISP on sfp-sfpplus2 /ip route add check-gateway=ping distance=1 gateway=1.1...
by ScottReed
Thu Jul 20, 2017 9:52 pm
Forum: General
Topic: Misplaced ARPs
Replies: 6
Views: 759

Misplaced ARPs

CCR1072-1G-8S+ rOS 6.39.2 There is an ongoing ticket for this with Mikrotik but I thought I'd ask about it here too... I've masked the MACs and IPs for security purposes. One of my upstream providers alerted me of my router sending out ARP requests for an IP in a subnet attached to a different inter...
by ScottReed
Wed May 17, 2017 4:25 pm
Forum: Forwarding Protocols
Topic: Multiple BGP sessions to one provider
Replies: 10
Views: 2535

Re: Multiple BGP sessions to one provider

Does your IPv6 peering use link-local addressing or globally-unique (public) addressing? I've seen some issues with link-local next hop in ROS's IPv6 BGP. Thanks for the reply. Both my interface to the exchange and interface to Zayo have global IPv6 addresses. I'm in a /64 at the exchange and /126 ...
by ScottReed
Tue May 16, 2017 3:35 pm
Forum: Forwarding Protocols
Topic: Multiple BGP sessions to one provider
Replies: 10
Views: 2535

Re: Multiple BGP sessions to one provider

I am having a similar issue. CCR1072 rOS 6.37.4 Yesterday I tried to bring up a second session with Zayo for IPv6. Full routes from them and one advertisement from me. Within 3 minutes my routing table is empty and the network is completely down. My OSPF instance is also affected. I get BGP Hold Tim...
by ScottReed
Sat May 06, 2017 3:45 pm
Forum: Forwarding Protocols
Topic: Netflow and AS numbers
Replies: 9
Views: 1333

Re: Netflow and AS numbers

Unfortunately I think they won't implement it that fast.
This has been requested 7 (!!!!!) years ago, see viewtopic.php?t=43853
:lol: yeah, I know.

But, wishful thinking on my part. It can't hurt to hope!
by ScottReed
Sat May 06, 2017 3:32 pm
Forum: Forwarding Protocols
Topic: Netflow and AS numbers
Replies: 9
Views: 1333

Re: Netflow and AS numbers

What was the response?
Has been added to the feature request list.

I also requested that it be added to a 6.37.6(bugfix) if possible. So people still on 6.37 in production environments don't need to make a risky upgrade to an entire new release.
by ScottReed
Sat May 06, 2017 3:26 pm
Forum: Forwarding Protocols
Topic: Netflow and AS numbers
Replies: 9
Views: 1333

Re: Netflow and AS numbers

Email support@mikrotik.com with your feature request. That is the official channel.
Already done! Received response almost immediately.
by ScottReed
Fri May 05, 2017 5:02 pm
Forum: Forwarding Protocols
Topic: Netflow and AS numbers
Replies: 9
Views: 1333

Re: Netflow and AS numbers

Hey Mikrotik Support, bump on this one! We need SrcAS and DstAS exported from Traffic Flow.

Thanks.
by ScottReed
Thu May 04, 2017 3:38 pm
Forum: General
Topic: RouterBOOT 3.33 Memory Test
Replies: 2
Views: 532

RouterBOOT 3.33 Memory Test

I have a CCR1072 out in production that intermittently crashes and wanted to run the memory test on it. Booted into the RouterBOOT menu and I do not see option "t" to run the test. I've ran this test on other boards in the past so not sure if this is a feature that has been eliminated or something e...
by ScottReed
Mon Mar 13, 2017 7:26 pm
Forum: General
Topic: ROS 6.38 serious DHCP server problem
Replies: 91
Views: 27947

Re: ROS 6.38 serious DHCP server problem

But it is worth to mention that this just will work in the meantime the device is not rebooted in which case it has to be applied again. This statement is correct. I had to reboot the affected router over the weekend and DHCP subsequently stopped working. I've setup a 'startup' scheduled script to ...
by ScottReed
Fri Mar 10, 2017 6:27 pm
Forum: General
Topic: ROS 6.38 serious DHCP server problem
Replies: 91
Views: 27947

Re: ROS 6.38 serious DHCP server problem

Problem in v6.38.5 also. Upgraded a CCR1036 this morning per Mikrotik support request on another issue entirely. DHCP stopped working after the update.

Seeing "SERVER offering lease x.x.x.x without success" in log.

I disabled RSTP on the bridge interface and the issue appears to be resolved.
by ScottReed
Tue Feb 28, 2017 8:58 pm
Forum: General
Topic: Q-in-Q 802.1ad MTU Issue
Replies: 1
Views: 806

Re: Q-in-Q 802.1ad MTU Issue

Well, Calix just informed us that their 801g ONT is fixed at 1496. So, that explains why i'm losing 4-bytes and fragmenting.
by ScottReed
Tue Feb 28, 2017 8:37 pm
Forum: General
Topic: Q-in-Q 802.1ad MTU Issue
Replies: 1
Views: 806

Q-in-Q 802.1ad MTU Issue

I am wracking my head against the wall on this issue for two days now. I cannot get 1500 byte MTU without fragmentation. 1496 is the cap. 4-byte difference has got to be q-in-q. I think? the resolution right now is to have customers set WAN port MTU to 1496. But, I'd like to nix this issue so that i...
by ScottReed
Tue Jul 26, 2016 10:51 pm
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 40796

Re: v6.36 [current] is released!

Pantech UML295 LTE modem support appears to be broken in 6.36 on RouterOS x86. Downgraded back to 6.35.2. Yes There is issue with all simple CDC_Ether and RNDIS modems who uses web config  in 6.36 we need to add exact ID for support.  One client have already sent us Pantech UML295 LTE supout.rif fi...
by ScottReed
Tue Jul 26, 2016 1:59 pm
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 40796

Re: v6.36 [current] is released!

Pantech UML295 LTE modem support appears to be broken in 6.36 on RouterOS x86.

Downgraded back to 6.35.2.
by ScottReed
Tue Jun 07, 2016 5:22 pm
Forum: General
Topic: is there any way to log NAT?
Replies: 20
Views: 12074

Re: is there any way to log NAT?

Sorry for bringing this old post back to life. We just recently were challenged to figure out a logging solution to see NATs. Specifically because of third party analytical firms like IP Echelon sending us emails about users downloading/sharing illegal content. So the question here is how do you gen...
by ScottReed
Wed May 18, 2016 4:45 pm
Forum: The Dude
Topic: The Dude, v6.36rc test builds.
Replies: 112
Views: 19758

Re: The Dude, v6.36rc test builds.

Any word on adding SNMP Trap capability?
by ScottReed
Fri Apr 08, 2016 12:01 am
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

We had experiment those kind of issue with CCR and RB1100AHx2 few month ago, and then decide to put it on test in lab. Setup two airfiber with radio at very low power cause distance is about 20 meters in our warehouse. No FCS error at all for about two hours transmitting at 500/500 Mbps using BTest...
by ScottReed
Mon Feb 08, 2016 5:16 pm
Forum: General
Topic: Port flapping (ether6 link down/up) on RB3011UiAS-RM
Replies: 27
Views: 13041

Re: Port flapping (ether6 link down/up) on RB3011UiAS-RM

You've checked the obvious like the patch cord from ETHER6 to your switch? You've tried another port on your switch/RB? I took a look at your configuration and one thing I did notice is your switch configuration. I'm assuming you want all the ports ( except ETHER1 and the SFP ) in a switch configura...
by ScottReed
Mon Feb 08, 2016 4:41 pm
Forum: Scripting
Topic: "print" to file truncating results at 80 columns
Replies: 11
Views: 1954

Re: "print" to file truncating results at 80 columns

did you try "print detail" and "print detail without-paging" ? Normis, thank you so much for your reply. Yes, I have. That works fine for preserving all the details, but the output is not in selectable columns. I could write some code to take the "print-details" output and get the data I want, but ...
by ScottReed
Mon Feb 08, 2016 4:04 pm
Forum: Scripting
Topic: "print" to file truncating results at 80 columns
Replies: 11
Views: 1954

Re: "print" to file truncating results at 80 columns

This is what you need - very nice feature really. http://wiki.mikrotik.com/wiki/Manual:Console_login_process Just use "admin+120w" as the username instead of "admin". Sam Thank you, but as stated in my OP, I already tried increasing the terminal width. It does not fix the issue with "print" truncat...
by ScottReed
Thu Feb 04, 2016 4:19 pm
Forum: Scripting
Topic: "print" to file truncating results at 80 columns
Replies: 11
Views: 1954

Re: "print" to file truncating results at 80 columns

I assume that you are worried that some of the fields are not visible.? 'print details' outputs all parameters and doe snot truncate anything. First, thank you for your reply. It is much appreciated. Unfortunately, that is not the desirable output for this particular case. While 'print detail' does...
by ScottReed
Tue Dec 22, 2015 5:21 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

Setting flow control to "auto" on the CCR is not helping.

To those of you who were successful with this, are you also enabling flow control in the AF?
by ScottReed
Thu Dec 10, 2015 3:13 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

@bycabral - Can you confirm your success with Flow Control set to "auto"?

@vipnet - Please provide the source of this information. Who at UBNT told you they recalled Gen 1 AF's?
by ScottReed
Thu Oct 08, 2015 4:35 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

@bajodel

No, I do not. Only "Rx FCS Error"
by ScottReed
Wed Aug 26, 2015 5:05 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

@diegodriguez

Thanks for the suggestion. I thought you were on to something because I made these changes on one AF5 and one AF24 link and my FCS errors stopped. But only for seven minutes and then went back to the 1 minute intervals!!

So, back to square one.
by ScottReed
Tue Jul 21, 2015 2:43 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

UPDATE Yesterday we installed a brand new AF5 link. Included new cabling (UBNT ToughCable) and UBNT end connectors. The end at a CCR1036 is logging FCS Errors. The end at a RB1100 AHX2 is not logging FCS Errors. So the common denominator here is CCR. But, if you put a switch between the radio and t...
by ScottReed
Mon Jul 20, 2015 5:45 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

Not seeing any errors in the dmesg on any of the AF24 radios. 'ifconfig' is clean too. I use VLANs at the site routers, but on other interfaces where customer networks are configured. I do not have any tagged VLAN traffic leaving any of my routers. No VLANs on the interfaces where the AF24's are pat...
by ScottReed
Mon Jul 20, 2015 4:20 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

Yeah, they are in production. I don't have a choice really, as they are two main "arteries" back to my core router in locations where we need large available bandwidth. We are talking about doing some licensed links which would push one of these AF24 links into a higher path cost and become a backup...
by ScottReed
Mon Jul 20, 2015 3:48 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

No, no news. No fix. The issue is prevalent on CCR1016 and CCR1036 at my end. In an OSPF ring consisting of 2x 1016's and 1x 1036, they all log FCS errors on the ports in which the AF24's are attached. Furthermore, one of those aforementioned 1016's has an AF5 link to a RB1100. While the 1016 logs F...
by ScottReed
Fri Jul 17, 2015 7:47 pm
Forum: General
Topic: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS
Replies: 76
Views: 28157

Re: RouterOS v6.x with Ubiquiti AirFiber 24 v2.0 - RX Error FCS

Issue is still prevalent with all AF24, including replacements and brand new units.
by ScottReed
Fri May 15, 2015 10:51 pm
Forum: Scripting
Topic: "print" to file truncating results at 80 columns
Replies: 11
Views: 1954

"print" to file truncating results at 80 columns

When running this... /ip dhcp-server lease print file=dhcp_leases where ! dynamic and status="bound" The resulting file truncates the output and abruptly ends at column 80. I have tried via SSH with increased column width. Tried via Winbox terminal. Same results. If I run the command at the console ...
by ScottReed
Thu Mar 26, 2015 2:26 pm
Forum: General
Topic: CRL size limit exceeded, ignoring
Replies: 15
Views: 3248

Re: CRL size limit exceeded, ignoring

CCR1036-12G-4S... still happening with 6.27.
by ScottReed
Wed Mar 11, 2015 6:30 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: IPerf
Replies: 46
Views: 9914

Re: Feature Request: IPerf

This would be a welcome addition.

+1
by ScottReed
Thu Feb 26, 2015 6:03 pm
Forum: General
Topic: OSPF and choice of addressing
Replies: 6
Views: 1146

Re: OSPF and choice of addressing

The IP addresses in your config don't match up to the IP's on your diagram for PPPoE Server and AP1. Also, you show no config for Router BTSC. Also, you specify a loopback (lo) but you never add its subnet to /routing ospf network . You should, as it will tie the lo interface to the default instance...
by ScottReed
Thu Feb 26, 2015 3:55 pm
Forum: General
Topic: OSPF and choice of addressing
Replies: 6
Views: 1146

Re: OSPF and choice of addressing

Hey @ibm - Sorry if I'm missing something here but which router is your core where your internet connection ties into your network? I'm assuming you're running a single OSPF instance all in the backbone area? The router which maintains the default route to the internet should be the only router and ...
by ScottReed
Thu Feb 26, 2015 3:36 pm
Forum: Forwarding Protocols
Topic: EoIP and routing
Replies: 7
Views: 3150

Re: EoIP and routing

What you are doing is not recommended. If you have a 10.0.0.0/8 subnet and you want it flat layer2 across your network, then why are you even using routers? You should have one core router with your internet connection and then just uplink to a switch and build off that across wireless links. Bear i...
by ScottReed
Thu Feb 26, 2015 3:21 pm
Forum: Forwarding Protocols
Topic: OSPF stuck in Init State
Replies: 5
Views: 3896

Re: OSPF stuck in Init State

I have struggled with OSPF across wireless links in my network for some time now. As stated in my original posts, I switched from BROADCAST to NBMA and it helped at the time. But, as I've upgraded RouterOS and upgraded AirOS, I've since reverted back to BROADCAST. The bottomline here is that the OSP...
by ScottReed
Wed Jan 14, 2015 4:18 am
Forum: General
Topic: Centralized RADIUS for PPPoE Authentication
Replies: 2
Views: 939

Re: Centralized RADIUS for PPPoE Authentication

@NathanA

I wish that was the case. I went into /tool user-manager router and ensured I had an entry for each external facing IP of each router.
by ScottReed
Wed Jan 14, 2015 3:00 am
Forum: General
Topic: CCR1036-12G-4S now locking up constantly
Replies: 4
Views: 1334

Re: CCR1036-12G-4S now locking up constantly

@tonyd I had a CCR1016-12G with similar issues. I went to utilize port 12 and every time the port went active, the router rebooted and logged a kernel failure . At the time I was migrating to a CCR1036-12G-4S so I just went ahead and swapped the products. I took the 1016 back to the shop and was abl...
by ScottReed
Tue Jan 13, 2015 11:41 pm
Forum: General
Topic: Centralized RADIUS for PPPoE Authentication
Replies: 2
Views: 939

Centralized RADIUS for PPPoE Authentication

I have a test lab setup with three routers using OSPF. I'm currently working on a project to implement PPPoE authentication into our production network. One one router I am running UserManager and on the other two I have setup PPPoE Servers/Profiles and have opted to have the authentication requests...
by ScottReed
Tue Jan 13, 2015 2:51 am
Forum: General
Topic: SOLVED - RouterOS v6.11 and Ethernet issues with Ubiquiti
Replies: 14
Views: 2925

Re: SOLVED - RouterOS v6.11 and Ethernet issues with Ubiquit

@wispvt As stated in my post, I resolved this by replacing the 1200 with an 1100. I will also point out that this issue started to occur on more of my 1200's over the last six months. In every instance we just swapped with 1100's. Furthermore, the majority of the routers that did have the issue were...
by ScottReed
Thu Oct 23, 2014 7:28 pm
Forum: RouterBOARD hardware
Topic: CCR1036-12G-4S and Winbox MAC Access
Replies: 24
Views: 8589

Re: CCR1036-12G-4S and Winbox MAC Access

This is still an issue.

Just got new CCR1036-12G-4S and cannot connect via MAC Winbox.

Same issue with my CCR1016

Have tried from multiple laptops.