Community discussions

MikroTik App

Search found 20 matches

by rico29
Wed Dec 18, 2019 1:09 pm
Forum: General
Topic: dual-wan external access
Replies: 2
Views: 549

Re: dual-wan external access

Hello SiB. I was just missing 2 mangle rules per wan access : /ip firewall mangle add action=mark-connection chain=input in-interface=ether1-SDSL new-connection-mark=conn_via_sdsl packet-mark=no-mark passthrough=yes add action=mark-routing chain=output connection-mark=conn_via_sdsl new-routing-mark=...
by rico29
Wed Dec 18, 2019 12:51 pm
Forum: General
Topic: dual-wan external access
Replies: 2
Views: 549

dual-wan external access

Hello I have a mikrotik router (v6.46) with 2 wan access : - 1 SDSL with static ip address (router 185.1.1.211, gateway 185.1.1.210) - 1 ADSL with pppoe dialer (add default route cheecked). I'm trying to access the router from WAN on its public addresses. I've created mangle rules to mark incming tr...
by rico29
Wed Dec 05, 2018 3:29 pm
Forum: General
Topic: VRF : Route via gateway <ip>@<table>
Replies: 0
Views: 374

VRF : Route via gateway <ip>@<table>

Hello, I see in doc (https://wiki.mikrotik.com/wiki/Manual:IP/Route#Routing_table_lookup) that it's possible to use "IP@table" in gateway. It seems table can only be "main". Any hint about that ? And is there a way to route to a l2tp-server instance, like "l2tp-conn1@main" ? I was not able to find a...
by rico29
Wed Oct 24, 2018 4:23 pm
Forum: General
Topic: DHCP accounting and RADIUS packets
Replies: 36
Views: 15250

Re: DHCP accounting and RADIUS packets

This post is from 2012, and still have no response for mikrotik team.
Sad...
by rico29
Fri Oct 19, 2018 12:58 pm
Forum: Forwarding Protocols
Topic: OpenVPN + VRF
Replies: 2
Views: 2114

Re: OpenVPN + VRF

Hello,
Same problem here. As soon as the openvpn server binding (which is a dynamic interface) goes down then up, the corresponding interface in ip/route/vrf and /ip/firewall/* is set to "unknown" or "*F00...".
by rico29
Tue Oct 09, 2018 5:19 pm
Forum: General
Topic: IPv6 PPPoE+DHCPv6 Client Pool Rebind BUG
Replies: 11
Views: 3936

Re: IPv6 PPPoE+DHCPv6 Client Pool Rebind BUG

Thank you, it seems to work.
Regards
by rico29
Thu Oct 04, 2018 8:57 am
Forum: General
Topic: IPv6 PPPoE+DHCPv6 Client Pool Rebind BUG
Replies: 11
Views: 3936

Re: IPv6 PPPoE+DHCPv6 Client Pool Rebind BUG

I'm affected by this bug too, sent a mail to mikrotik support yesterday, no response for now.
Tested with latest stable and latest testing releases
by rico29
Wed Nov 23, 2016 5:58 pm
Forum: General
Topic: IPv6 dhcp-client problem on PPPoE link
Replies: 1
Views: 499

IPv6 dhcp-client problem on PPPoE link

Hello, I'm trying to make dhcpv6 client working on a PPPoE link. mikroti DHCPv6 client is requesting address (IA_NA) and prefix (IA_PD) My problem is that when the PPPoE connection is turned of / turned on for any reason (disabling / enabling PPPoE connection on mikrotik; turning off/on the modem, ....
by rico29
Thu Oct 29, 2009 10:35 am
Forum: Beginner Basics
Topic: mikrotik tftp server not working
Replies: 15
Views: 11035

Re: mikrotik tftp server not working

Ok, it finally works well, it was a firewall mangle problem....

Thanks to all

Rico
by rico29
Wed Oct 28, 2009 10:32 am
Forum: Beginner Basics
Topic: mikrotik tftp server not working
Replies: 15
Views: 11035

Re: mikrotik tftp server not working

Is it a bug in 4.1 ?
by rico29
Tue Oct 27, 2009 10:03 am
Forum: Beginner Basics
Topic: mikrotik tftp server not working
Replies: 15
Views: 11035

Re: mikrotik tftp server not working

I'm using routeurOS 4.1. I do not need to transfer files bigger than 32MB.
by rico29
Fri Oct 23, 2009 6:28 pm
Forum: Beginner Basics
Topic: mikrotik tftp server not working
Replies: 15
Views: 11035

Re: mikrotik tftp server not working

Ok thanks, didn't understood that...
now "hits" field increments, but I have this message :
C:\>tftp 192.168.1.1 GET st2030s.inf
Délai d'attente dépassé

timeout error.

Any idea ?
Thanks again
by rico29
Fri Oct 23, 2009 5:44 pm
Forum: Beginner Basics
Topic: mikrotik tftp server not working
Replies: 15
Views: 11035

mikrotik tftp server not working

Hi, I'm trying to make mikrotik tftp server working. [admin@MikroTik] > ip tftp export /ip tftp add allow=yes comment="" disabled=no ip-addresses=192.168.1.1 read-only=yes real-filename=st2030s.inf req-filename=st2030s.inf And when, on my windows host, i type "tftp 192.168.1.1 GET st2030s.inf" I get...
by rico29
Wed Oct 21, 2009 5:23 pm
Forum: Beginner Basics
Topic: outgoing via PPPoE client
Replies: 3
Views: 1470

Re: outgoing via PPPoE client

after disabling the bridge, and made a reboot, it works !! I've modified my src nat rules : [admin@MikroTik] > ip firewall nat print Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat action=src-nat to-addresses=85.14.162.129 src-address=192.168.1.0/24 dst-address=0.0.0.0/0 Hope this topic...
by rico29
Wed Oct 21, 2009 5:10 pm
Forum: Beginner Basics
Topic: outgoing via PPPoE client
Replies: 3
Views: 1470

Re: outgoing via PPPoE client

If I add a bridge between ether2 and ether3 (my pppoe-client port and my host port), PPPoE client can not connect anymore. [admin@MikroTik] > interface bridge print Flags: X - disabled, R - running 0 R name="data-bridge" mtu=1500 l2mtu=1524 arp=enabled mac-address=00:0C:42:3E:9D:7D protocol-mode=non...
by rico29
Wed Oct 21, 2009 4:33 pm
Forum: Beginner Basics
Topic: outgoing via PPPoE client
Replies: 3
Views: 1470

outgoing via PPPoE client

Hi, I'm trying for more than 6 hours to make my config work, but it doesn't... I'v got a PPPoE Client (named pppoe-client) on ether2, which is connected (fixed ip, 85.14.x.y) I can ping FROM pppoe-client to an external IP address (here : 208.67.222.222 : DNS IP). Ether 3 and 4 are switched, a dhcp s...
by rico29
Wed Oct 21, 2009 11:24 am
Forum: Beginner Basics
Topic: RB450G switched ports
Replies: 4
Views: 2236

Re: RB450G switched ports

I've just solve my problem. I don't know why, but I removed the dhcp relay on eth3 and it worked fine.


Thanks !
Rico
by rico29
Wed Oct 21, 2009 10:05 am
Forum: Beginner Basics
Topic: RB450G switched ports
Replies: 4
Views: 2236

Re: RB450G switched ports

OK, thanks for you reply. I've already done it, but DHCP server only runs on master port. I have to put a DHCP relay on ports 3 and 4 if I want a peer to be able to get an address on them. Is it normal ?

Thanks
Rico
by rico29
Tue Oct 20, 2009 7:00 pm
Forum: Beginner Basics
Topic: RB450G switched ports
Replies: 4
Views: 2236

RB450G switched ports

Hi, First, excuse me for my not perfect English, I'm not native english-speaking. I'm currently discovering RouterOS, and have many questions to ask. First, I've seen that, qith default configuration, ports eth2->5 are switched (switch1). I've tried to remove ports on that switch but I get the follo...
by rico29
Fri Sep 25, 2009 10:57 am
Forum: Beginner Basics
Topic: ADSL + SDSL Load balancing
Replies: 1
Views: 660

ADSL + SDSL Load balancing

Hi, First I want tu excuse my eventually bad english writing (and speaking)... I'm french. I'm new on this forum, I've discovered routerOS yesterday, and it looks really interesting for what I want to do. The aim of my project is to load balance services between one ADSL and one SDSL. I want to redi...