Community discussions

MUM Europe 2020

Search found 93 matches

by guille4
Mon Feb 06, 2017 8:40 pm
Forum: Scripting
Topic: Script for limiting user on total traffic quota
Replies: 2
Views: 1319

Re: Script for limiting user on total traffic quota

I solved it works now in ROS v6.x :local traf; /queue simple :for i from=1 to=254 do={ :if ([/queue simple find target=("192.168.1." . $i . "/32")]!="") do={ :set traf [get [find target=("192.168.1." . $i . "/32")] total-bytes] :if ($traf>104857600) do={ set [find target=("192.168.1." . $i . "/32")]...
by guille4
Sun Feb 05, 2017 8:41 pm
Forum: Scripting
Topic: Script for limiting user on total traffic quota
Replies: 2
Views: 1319

Script for limiting user on total traffic quota

Hi, the script described here: http://wiki.mikrotik.com/wiki/Limiting_a_user_to_a_given_amount_of_traffic_II :local traf; /queue simple :for i from=1 to= 254 do = { :if ([/queue simple find target-addresses=("192.168.1." . $i)] != "") do={ :set traf [get [find target-addresses=("192.168.1." . $i)] t...
by guille4
Wed Aug 12, 2015 11:33 pm
Forum: General
Topic: Hotspot - html page to show after trial period expired
Replies: 1
Views: 403

Hotspot - html page to show after trial period expired

In ip hotspot for trial users who expired the trial period, there is a way to show a certain page? For example if I give 30 minutes to trial users, once expired this period, how I can show them a particular web page? any idea?
by guille4
Sat Jan 18, 2014 12:07 am
Forum: General
Topic: RB1100 Drops packets when Queue Tree enabled ?
Replies: 21
Views: 6308

Re: RB1100 Drops packets when Queue Tree enabled ?

Hi Zod, can you solve this issue?

I´m still waiting for a solution from MK, I didnt see anything until now... and I cant find it by my own experiments in my net lab.

The loss packet still present in Rb1100ahx2 with ROS 6.7.

:( :?

Thank you
by guille4
Wed Nov 27, 2013 5:23 pm
Forum: General
Topic: RB1100 Drops packets when Queue Tree enabled ?
Replies: 21
Views: 6308

Re: RB1100 Drops packets when Queue Tree enabled ?

Same problem here. With packet marks in mangle and queue tree enabled I lost at least 5% of packets with no load. BUT if I pass more traffic in fordward acorss the bridge the losts packets up to 8%.

RB1100. ROS 6.6. Bridge and of course ip firewall activated.

This issue IS NOT present in other RBs.
by guille4
Mon Dec 17, 2012 2:23 am
Forum: General
Topic: Script to check port ethernet status
Replies: 1
Views: 2859

Script to check port ethernet status

Hi all, Sometimes my Rb1200 ports can't maintain 100mbps and it drops a port to 10mbps. I'm trying to do a script that disable and then enable this port when this situation occurs. (because if I do manually this procedure it works and the port backs again to 100 mbps). Then I need a script thats it ...
by guille4
Tue Dec 11, 2012 7:02 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 48617

Re: 5.22 released!

Hi... RB450G in bridge mode, ports 1 y 2 bridged, rstp, fw on, when traffic comes through the bridge, the rb reboot all the time... like in loop... I diconnect from the lan the port 1 and rb becomes stable... BUT with no traffic at all... same config with 5.21 and earlier firmwares works fine... I p...
by guille4
Fri Apr 13, 2012 5:50 pm
Forum: General
Topic: How i can routing Publics IP without NAT
Replies: 3
Views: 963

How i can routing Publics IP without NAT

Hi everyone. My question is here. I have a public IP pool adresses assigned to me by my provider, a complete C class. Network scheme: ISP GATEWAY (public space) -> [wan (MK router RB450G) lan] -> CLIENTS (private space) I need assign public ip to my clients (not private ip, not NAT, not masquerading...
by guille4
Mon Apr 12, 2010 5:49 am
Forum: Forwarding Protocols
Topic: Problems with MPLS / VPLS
Replies: 4
Views: 2177

Re: Problems with MPLS / VPLS

When router encapsulates Ethernet frame to forward over VPLS pseudowire, it checks if packet size + VPLS CW + MPLS labels exceeds MPLS MTU of outgoing interface. If it does, VPLS will fragment frame. In this example 1514byte layer2 packets are forwarded over VPLS, router adds CW (8bytes) and one MPL...
by guille4
Sat Mar 27, 2010 7:59 pm
Forum: The Dude
Topic: How show Windows machines as green status with ping f
Replies: 0
Views: 534

How show Windows machines as green status with ping f

Hi, I have a lot of customers in my network using Windows, mostly of them are using Win Firewall, and their blocks our ping probes. I know the windows machine is run and connected to my network because the mac address is showed in dude, but... the question is... How can I show up in "a green state" ...
by guille4
Wed Jan 06, 2010 8:43 pm
Forum: Beginner Basics
Topic: 3.28 to 4.4
Replies: 4
Views: 997

Re: 3.28 to 4.4

by guille4
Wed Jan 06, 2010 8:23 pm
Forum: General
Topic: Queue Tree and Priorization
Replies: 2
Views: 821

Re: Queue Tree and Priorization

My first question is with the packet mark (mangle), at time I’m only marking packets based on protocols, now I’m think I need to mark packets based on protocols and source IP pools (I’m planning to use different IP pools to distinguish residential and corporate traffic), I guess if there is any way...
by guille4
Wed Jan 06, 2010 3:50 am
Forum: General
Topic: RouterOS 4.4 released
Replies: 40
Views: 7513

Re: RouterOS 4.4 released

I have several rb450g acting as firewall, others as bw management, others as routers. All of them never has major issues until today... one day after install 4.4 :? The issues has found in 3 rb acting as firewalls (over 8 total in production). The customers call us and said the service has become to...
by guille4
Wed Jan 06, 2010 2:10 am
Forum: General
Topic: Network Topology for Urban Hotspots
Replies: 3
Views: 653

Re: Network Topology for Urban Hotspots

the broadcast traffic never has becomes a problem. At least in my networks. The hostpot is a good solution too, but I prefer not use it because the described method (used in my case) has work great for me, just for that. My customers authentication method is by IP & mac address through firewall rule...
by guille4
Tue Jan 05, 2010 7:41 pm
Forum: General
Topic: Network Topology for Urban Hotspots
Replies: 3
Views: 653

Re: Network Topology for Urban Hotspots

My best config is set up all the APs in bridge mode with a extensive filter firewalling over the bridge. All the bakchauling devices to the central office must be transparent bridges. The bw limiting and the routing is located at the central office. BUT the overall network design depends of the topo...
by guille4
Mon Jan 04, 2010 4:40 am
Forum: General
Topic: Detect Ip conflict with ROS
Replies: 8
Views: 8860

Re: Detect Ip conflict with ROS

feature request!... something like this:

http://ipwatchd.sourceforge.net/
Something like arpwatch would be more useful, IMO.
Yes. Arpwatch is better.
by guille4
Sun Jan 03, 2010 5:19 pm
Forum: General
Topic: Motorola VS "Microtik". What's your opinion?
Replies: 11
Views: 2064

Re: Motorola VS "Microtik". What's your opinion?

My last network build for a customer was done with Mikrotik RouterOS boxes at each tower location and Ubiquiti radios on the tower (some Canopy, too). This type of design is a match made in heaven. You get the BEST of both worlds. If MT and UBNT were to collaborate more, it would send some serious ...
by guille4
Sun Jan 03, 2010 4:36 pm
Forum: General
Topic: Detect Ip conflict with ROS
Replies: 8
Views: 8860

Re: Detect Ip conflict with ROS

feature request!... something like this:

http://ipwatchd.sourceforge.net/

:D
by guille4
Sat Jan 02, 2010 5:23 am
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Re: Scheduled script to clear proxy cache doesnt work

Also, try running (from the CLI): /system script run ClearCache From your previous post, it seems that it runs when you do that. Is that correct? Here I found something !! If I run "/system script run ClearCache" in the CLI I need to press "y" (yes) then the scripts REALLY clear the disk and GO to ...
by guille4
Sat Jan 02, 2010 5:14 am
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Re: Scheduled script to clear proxy cache doesnt work

One more thing to try. Run (CLI): /system scheduler set ClearCache policy=ftp,local,password,policy,read,reboot,sensitive,sniff,ssh,telnet,test,web,winbox,write /system script set ClearCache policy=ftp,local,password,policy,read,reboot,sensitive,sniff,ssh,telnet,test,web,winbox,write That gives bot...
by guille4
Sat Jan 02, 2010 1:31 am
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Re: Scheduled script to clear proxy cache doesnt work

/system scheduler
add comment="" disabled=no interval=1w name=ClearCache on-event=ClearCache \
    policy=reboot,read,write,policy,test,password,sniff,sensitive \
    start-date=jan/01/1970 start-time=05:15:00
Mikrotik V 4.2
by guille4
Wed Dec 30, 2009 1:02 am
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Re: Scheduled script to clear proxy cache doesnt work

they increased all the time... the proxy follow runs at the scheduled time without problem... this has confirmed on log but it has no visible effects after the script runs with in scheduled with the winbox closed. (if I run the script manually they clear the disk ok) the complete script "ClearCache"...
by guille4
Wed Dec 30, 2009 12:36 am
Forum: Beginner Basics
Topic: port routing 25 & 110
Replies: 4
Views: 903

Re: port routing 25 & 110

Your NAT config is wrong. you must put something like that in ip firewall nat: add chain=srcnat action=masquerade src-address=10.10.10.0/24 out-interface=ether1 enabled=yes use as source address and mask the ip pool of you internal network. You must config properly the ip address and routes in your ...
by guille4
Tue Dec 29, 2009 2:57 pm
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Re: Scheduled script to clear proxy cache doesnt work

all this items has been checked.
by guille4
Mon Dec 28, 2009 8:49 pm
Forum: General
Topic: Fail-over
Replies: 1
Views: 530

Re: Fail-over

Use the netwatch tool to change the routes rules if a link becomes down or up.
by guille4
Mon Dec 28, 2009 8:19 pm
Forum: RouterBOARD hardware
Topic: help for separate send and receive
Replies: 1
Views: 505

Re: help for separate send and receive

http://wiki.mikrotik.com/wiki/Firewall_nat

view the "dstnat" and "redirect to" functions.
by guille4
Mon Dec 28, 2009 8:12 pm
Forum: General
Topic: Attack UDP port 5000, High Traffic
Replies: 1
Views: 2287

Re: Attack UDP port 5000, High Traffic

post your firewall filter rules and nat rules here. do you use a bridge? Uf yes, then you need a firewall filter rule as follows: add chain=forward protocol=udp src-address=10.10.1.15 dst-port=5000 action=drop comment="deny udp attack" make sure the chain is forward if you use bridge or chain input ...
by guille4
Mon Dec 28, 2009 8:06 pm
Forum: Beginner Basics
Topic: port routing 25 & 110
Replies: 4
Views: 903

Re: port routing 25 & 110

disable ALL the firewall filter rules and try again.

Post here your complete firewall config.
by guille4
Mon Dec 28, 2009 8:03 pm
Forum: Wireless Networking
Topic: Re: solving 20km wireless link issue
Replies: 1
Views: 513

Re: solving 20km wireless link issue

for better results you need use at least 15m of margin over the LOS to assure the link.
by guille4
Mon Dec 28, 2009 8:00 pm
Forum: General
Topic: How I can watch running traffic on client end
Replies: 2
Views: 606

Re: How I can watch running traffic on client end

use the torch tool.
by guille4
Mon Dec 28, 2009 7:43 pm
Forum: General
Topic: Scheduled script to clear proxy cache doesnt work
Replies: 14
Views: 4922

Scheduled script to clear proxy cache doesnt work

Hi all I have several web proxy cache... with this scrpt: /ip proxy set enable=no :delay 10s /ip proxy clear-cache If I run this script in certains ways I obtain different results. 1. If I use the "scheduled" mode with the winbox open, then the proxy cache disk (sata in secondary disk) becomes to 0 ...
by guille4
Mon Dec 28, 2009 7:23 pm
Forum: Beginner Basics
Topic: Stupid Question 2G-5M and Simple Queues
Replies: 7
Views: 1086

Re: Stupid Question 2G-5M and Simple Queues

If I have 10 CPE's and bandwidth equally assigned 1Mbps each, does the AP assigned the time "windows" equally to all CPE's or based on needs? Based on needs, with a max limit, follow read... AP assign more time "window" to one CPE causing other CPE's to frequently timeout? No. The time is limited t...
by guille4
Sat Dec 12, 2009 10:14 pm
Forum: General
Topic: RB1000 at 100% cpu usage
Replies: 7
Views: 1408

Re: RB1000 at 100% cpu usage

Disable the web proxy over the RB1000. My best solution has been set up a webproxy cache in another machine with the only purpose to act as webproxy cache.
by guille4
Sat Dec 12, 2009 10:06 pm
Forum: General
Topic: Fail-Over Configuration in Mikrotik
Replies: 4
Views: 975

Re: Fail-Over Configuration in Mikrotik

Maybe you need read about the use of the netwatch tool with the proper scripts when up and when down certain link.
by guille4
Wed Dec 09, 2009 2:55 am
Forum: Beginner Basics
Topic: Stupid Question 2G-5M and Simple Queues
Replies: 7
Views: 1086

Re: Stupid Question 2G-5M and Simple Queues

Isn't the 2GHz-5MHz has maximum of 13MHz bandwidth? If so, at 2MHz full blast per client, wouldn't it be limit to about 6-7 clients, even if I have 40M fiber connection? Don't be confused between MHZ and MBPS. The transmission of IP packets is NOT continue, this fact improves the usage of the frequ...
by guille4
Wed Dec 09, 2009 2:27 am
Forum: RouterBOARD hardware
Topic: Per interface traffic shaping
Replies: 13
Views: 7133

Re: Per interface traffic shaping

yes, you're right. My mistake.
by guille4
Sun Dec 06, 2009 2:08 am
Forum: General
Topic: MAC authentication question
Replies: 1
Views: 465

Re: MAC authentication question

Yes you can. First: put one RB450G in bridge mode as you described in your schema. Use as ports of the bridge at least 2 ether interfaces. One side to backbone, other side to user's switch. In bridge you must activate the firewall. In firewall Mangle you must add all the customers, one rule per cust...
by guille4
Sat Dec 05, 2009 8:47 pm
Forum: Beginner Basics
Topic: Help with Bandwidth management
Replies: 5
Views: 1076

Re: Help with Bandwidth management

Use as parent the phisical outgoing interfaces that you use for providing service to your clients. If you use more than one, so you need use more than one iface as parent, and then define the pcq trees accordingly. With mangle you can mark connections and mark the packets with precission with the us...
by guille4
Sat Dec 05, 2009 8:33 pm
Forum: General
Topic: Wireless BUG
Replies: 5
Views: 931

Re: Wireless BUG

yes. Maybe a BUG.
by guille4
Sat Dec 05, 2009 8:31 pm
Forum: Beginner Basics
Topic: When limiting bandwidth, should it be "proper"? Please read!
Replies: 1
Views: 484

Re: When limiting bandwidth, should it be "proper"? Please read!

You may set up the bandwidth alocation as you wish. It's not really any change if you use 256k or 250k. These conventions is today obsolete and was made only for to do more easy the bytes/bites calcs at the first times of internet... too much years ago.
by guille4
Sat Dec 05, 2009 8:26 pm
Forum: General
Topic: I have problem with Bridge connection
Replies: 1
Views: 330

Re: I have problem with Bridge connection

post your entire configs.
by guille4
Sat Dec 05, 2009 8:21 pm
Forum: RouterBOARD hardware
Topic: RB450g - how much can this board handle
Replies: 1
Views: 804

Re: RB450g - how much can this board handle

This may help you: http://www.routerboard.com/pdf/tests_april_2009.pdf I've got several rb450G and they can handle until 150M and 50000 pps of 512bytes each (aprox.), without any problem. CPU resources in that cases is not beyond 60%... so... I´m happy user of these boards under my network conditions.
by guille4
Sat Dec 05, 2009 8:12 pm
Forum: Beginner Basics
Topic: Stupid Question 2G-5M and Simple Queues
Replies: 7
Views: 1086

Re: Stupid Question 2G-5M and Simple Queues

additional note: with use of web proxy you can save 10-15% of provider bandwitdh. Checked.
by guille4
Sat Dec 05, 2009 8:09 pm
Forum: Beginner Basics
Topic: Stupid Question 2G-5M and Simple Queues
Replies: 7
Views: 1086

Re: Stupid Question 2G-5M and Simple Queues

First question: if your clients have a full charge of load then 40M are used for max 20 clients without degradation, beyond this may occur slow downs for all. I'm not sure how to reach this consumption in your wireless schema, because multiple factors may affect the service in a wireless links. But ...
by guille4
Sat Dec 05, 2009 5:32 pm
Forum: General
Topic: Not cacheing facebook
Replies: 3
Views: 609

Re: Not cacheing facebook

In my several web proxys (mikrotik 4.2 version) I have no problem at all with facebook login. Try deactivate the caching, and with direct routing to the sites take a look if you follows experiment the issue.
by guille4
Sat Dec 05, 2009 5:30 pm
Forum: Beginner Basics
Topic: Help with Bandwidth management
Replies: 5
Views: 1076

Re: Help with Bandwidth management

Ok. To set priorities for ToS you should use simple queues. To set rules per client you should use PCQ trees. You need read some documentation like the famous QoS Megis PDF file, it is very explanatory about that. http://mum.mikrotik.com/presentations/CZ09/QoS_Megis.pdf Too look the video in MUM her...
by guille4
Sat Dec 05, 2009 5:45 am
Forum: RouterBOARD hardware
Topic: Per interface traffic shaping
Replies: 13
Views: 7133

Re: Per interface traffic shaping

Sure. Put a queue tree rule as follows: /queue tree add name="ether2" parent=ether2 limit-at=2000000 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s limit-at format is in bits/seg, ether2 is an example: put your own interface here. This limits are ever applied in outgoing traffi...
by guille4
Sat Dec 05, 2009 5:36 am
Forum: Scripting
Topic: blocking proxy softwares
Replies: 2
Views: 1185

Re: blocking proxy softwares

Install these software in your computer. Start use it. Analyze all of the open connections coming of this softs with netstat. Then take note of the ip of this softwares attempt to connect in the login process (dest ip address). Then you can block all dest ip's in the firewall rules of mikrotik (drop...
by guille4
Sat Dec 05, 2009 5:27 am
Forum: Beginner Basics
Topic: This will probably sound stupid but,
Replies: 1
Views: 460

Re: This will probably sound stupid but,

The B is more robust over interference situations that others like G. Potentially you have minor real bw values than G, but B is much more stable and strong signal than others. Aditionally the B standard has a better throughput in nLOS environments (with different kinds of obstructions) that others ...
by guille4
Sat Dec 05, 2009 5:15 am
Forum: Beginner Basics
Topic: Help with Bandwidth management
Replies: 5
Views: 1076

Re: Help with Bandwidth management

you cannot. Wifi clients in your schema have unlimited bandwitdh... so you can't guarantee any type of services to the clients behind the rb433 because the wifi clients can, potentially, eat all the bandwitdh.
by guille4
Sat Dec 05, 2009 5:11 am
Forum: General
Topic: Not cacheing facebook
Replies: 3
Views: 609

Re: Not cacheing facebook

these sites shows to her users dinamically html pages generated with tons of variable contents all the time. And then the web proxy cache only store on disk certains type of elements as images, logos, certain photos, of the sites that used that dinamic html format. I run several web proxy cache and ...
by guille4
Sat Nov 28, 2009 10:47 pm
Forum: General
Topic: Prefered Webproxy cache size?
Replies: 2
Views: 603

Re: Prefered Webproxy cache size?

In my experiences when the cache size reach the 30 gb over one sata disk then the usage CPU goes up peeks of 50% or more... (dual core 2,6 Ghz). Then it is time to clear cache. But I think 40 o 50 gb may be still remains good speed at level user navigation. After that, yes, you can only expect see a...
by guille4
Sat Nov 07, 2009 1:00 am
Forum: General
Topic: Max. Cache size set to none and webproxy disk usage go to 0
Replies: 2
Views: 647

Re: Max. Cache size set to none and webproxy disk usage go to 0

I agree. Your explanation is really what here happens.

Pressing "cancel" instead "ok" in the status tab is the better way to avoid this issue.

Thank you!
by guille4
Sun Nov 01, 2009 11:19 pm
Forum: Wireless Networking
Topic: RouterOS not forwarding MAC addresses?
Replies: 12
Views: 1572

Re: RouterOS not forwarding MAC addresses?

I´ve got several devices in that mode, without any problem.

In fact, I use mangle rules to block or allow customers taking her mac addresses...

Please copy here the configs.
by guille4
Sun Nov 01, 2009 5:30 pm
Forum: General
Topic: Max. Cache size set to none and webproxy disk usage go to 0
Replies: 2
Views: 647

Max. Cache size set to none and webproxy disk usage go to 0

I have a RouterOS v3.30 with a AMD dual core 2,6 Ghz with 2GB RAM & 80 GB IDE HD for system & 80GB SATA HD for web-cache. I use a transparent web proxy and I set Max. Cache Size = unlimited then i close winbox, after a while, I open it again and Max. Cache Size is automatically setted to none... the...
by guille4
Fri Oct 30, 2009 2:24 am
Forum: RouterBOARD hardware
Topic: RB450G and Webproxy
Replies: 12
Views: 4767

Re: RB450G and Webproxy

read the docs and other posts about web proxy.

The SD cards is NOT recommended to use web proxy on it.

You should use a hard disk to do that.
by guille4
Fri Oct 30, 2009 2:21 am
Forum: Wireless Networking
Topic: RouterOS not forwarding MAC addresses?
Replies: 12
Views: 1572

Re: RouterOS not forwarding MAC addresses?

In the mountain use ap bridge mode, AND you should enable the wds in dynamic in this rb. Ever use with the bridge mode ON between ethernet and wlan as ports over the same bridge. In the other site you must use station wds mode. And thats its all... your macs should traspass transparently in both ways.
by guille4
Sun Oct 25, 2009 6:37 am
Forum: Wireless Networking
Topic: Centralized MAC blacklist.. any idea to make it?
Replies: 24
Views: 3892

Re: Centralized MAC blacklist.. any idea to make it?

For better understand your network policies.. how you determine if a mac address is a bad mac address? define bad-mac please in your terms. Anyway.. In my opinion you can't determine this BEFORE the mac get connection to your ap, because you dont know if a mac is bad o good before they get connected...
by guille4
Sun Oct 25, 2009 2:21 am
Forum: Wireless Networking
Topic: Centralized MAC blacklist.. any idea to make it?
Replies: 24
Views: 3892

Re: Centralized MAC blacklist.. any idea to make it?

My request: each AP MUST accept ALL MAC except MAC in black-list. I need to centralize the access-list :( I dont know why you want accept all mac except certains mac blacked list. This is a big security hole. A better aproaching should be deny all macs and accept only the authorized macs. In this c...
by guille4
Sat Oct 24, 2009 9:57 pm
Forum: Wireless Networking
Topic: Centralized MAC blacklist.. any idea to make it?
Replies: 24
Views: 3892

Re: Centralized MAC blacklist.. any idea to make it?

for deny wireless ap connections to your ap use access-list (don't forget uncheck the default authenticate in your wlan card interface). for centralized mac blacklist you can use ip firewall mangle, doing a rule for each mac address in src-mac-address selector (put here the specific mac to block) a...
by guille4
Sat Oct 24, 2009 9:55 pm
Forum: Wireless Networking
Topic: Centralized MAC blacklist.. any idea to make it?
Replies: 24
Views: 3892

Re: Centralized MAC blacklist.. any idea to make it?

for deny wireless ap connections to your ap use access-list (don't forget uncheck the default authenticate in your wlan card interface). for centralized mac blacklist you can use ip firewall mangle, doing a rule for each mac address in src-mac-address selector (put here the specific mac to block) an...
by guille4
Mon Oct 19, 2009 3:00 pm
Forum: The Dude
Topic: Monitoring Help
Replies: 1
Views: 546

Re: Monitoring Help

What you need is to configure multiple ip over the same interface in your dude server machine. If you want see i.e. 10.10.10.0/24 in the dude, then you add ip 10.10.10.2... if you want monitor 10.10.40.0/24 range, then you add i.e. 10.10.40.2... over the same interface. this is easy to do in windowx...
by guille4
Mon Oct 12, 2009 6:38 am
Forum: General
Topic: Traffic mangle.
Replies: 6
Views: 1171

Re: Traffic mangle.

Try this:
\x4d\x5a\x90\x03\x04|\x4d\x5a\x50\x02\x04
taken from: http://l7-filter.sourceforge.net/layer7 ... es/exe.pat

:mrgreen:
by guille4
Sun Oct 11, 2009 10:15 pm
Forum: Wireless Networking
Topic: Problems at moments of high traffic
Replies: 8
Views: 1611

Re: Problems at moments of high traffic

The ports of the bridge must be the eth port AND each wlan attached to the port. But, if you want filter some type of traffic, then you must use the firewall filter for bridges. Try: interface bridge settings set use-ip-firewall=yes or in winbox click on BRIDGE menu then on the SETTINGS menu and che...
by guille4
Wed Oct 07, 2009 10:21 pm
Forum: General
Topic: LAN-Gateway on DELL R200
Replies: 1
Views: 481

Re: LAN-Gateway on DELL R200

Rb1000 is a better solution to do this, I think.

R200 too ! but is more expensive.

The rb1000 has not movile parts like HD, then the possibility of faults by hardware are minor than r200.
by guille4
Wed Oct 07, 2009 10:13 pm
Forum: The Dude
Topic: Dude's ping function rtt differs from command line ping rtt
Replies: 12
Views: 6814

Re: Dude's ping function rtt differs from command line ping rtt

the difference is minimal.

Sounds like The Dude is more efficient than Windows !! :D
by guille4
Wed Oct 07, 2009 10:08 pm
Forum: General
Topic: Traffic mangle.
Replies: 6
Views: 1171

Re: Traffic mangle.

this is your solution: Matcher PCC.

http://forum.mikrotik.com/viewtopic.php ... atcher+pcc

regards.
by guille4
Wed Oct 07, 2009 10:01 pm
Forum: Wireless Networking
Topic: Problems at moments of high traffic
Replies: 8
Views: 1611

Re: Problems at moments of high traffic

Maybe the problem is not about how much traffic in kbps himself. And not about how much clients you have in each sector. Maybe you suffering a bottleneck with the amount of simultaneous connections at the same time. I've experienced dozens of issues with clients thats have trojans or viruses. They t...
by guille4
Wed Oct 07, 2009 5:55 am
Forum: Wireless Networking
Topic: Problems at moments of high traffic
Replies: 8
Views: 1611

Re: Problems at moments of high traffic

Your problem is mostly probably due to high external interference. Maybe intentional !! Resource hardware in your case is ok. No more cpu or memory is necessary. The power of the wireless cards is ok too. Each card can manage about 30-40 clients without problems. You can try doing a spectrum analysi...
by guille4
Wed Oct 07, 2009 5:36 am
Forum: Wireless Networking
Topic: Simple Queue blocking streaming media speed in mikrotik.
Replies: 3
Views: 2178

Re: Simple Queue blocking streaming media speed in mikrotik.

The media server is in the Lan segment? Can you post your lan / internet network diagram? can you post your queue/s config? do you use simple queues o tree queues? And please tell me if your final intention is to give your users 2.9 mbps of stream bandwidth AND 128 kbps of internet at the same time,...
by guille4
Wed Oct 07, 2009 5:27 am
Forum: General
Topic: help
Replies: 7
Views: 662

Re: help

ponela en español y la miro. En winbox ir a New Terminal, /interface wireless> pr y luego copiame el resultado. Luego: /interface wireless registration-table> pr y copiame aqui lo que te larga. In English: go to New Terminal, /interface wireless> pr and put here the results. Do it too with /interfac...
by guille4
Mon Oct 05, 2009 7:09 am
Forum: General
Topic: queue tree works on rb433 but not rb1000?
Replies: 9
Views: 965

Re: queue tree works on rb433 but not rb1000?

Config is not possible to be EXACTLY equal because rb433 has wireless interfaces and rb1000 not. If the count packet in firewall mangle of the rb1000 is zero when you try to mark the connections then you may adjust this to catch better your packets. If they not matched (and marked) then pcq trees do...
by guille4
Mon Oct 05, 2009 7:02 am
Forum: General
Topic: Port forward with 2 internet lines
Replies: 1
Views: 409

Re: Port forward with 2 internet lines

Please can you post your config?
/ip address> print
/interface> print
/ip firewall filter print
/ip firewall nat print   
/ip route print
thanks.
by guille4
Mon Oct 05, 2009 6:55 am
Forum: Scripting
Topic: Sending Email to all the registered users in the Hotspot????
Replies: 1
Views: 572

Re: Sending Email to all the registered users in the Hotspot????

MK uses external smtps for send email... and usually doens't works properly.

In my opinion still have remains bugs in this area and her behaviour is umpredictable and unstable.

My suggestion is at the moment is to use a external software to do this.
by guille4
Mon Oct 05, 2009 6:44 am
Forum: General
Topic: help
Replies: 7
Views: 662

Re: help

Your english is really bad. I can't understand it. :shock:
by guille4
Mon Oct 05, 2009 6:41 am
Forum: Wireless Networking
Topic: multiple radius on single wifi network
Replies: 4
Views: 902

Re: multiple radius on single wifi network

Yes, this is ONE suggestion. Other valid option is to use separate domains... I.E. user@wisp1 and user@wisp2 to differentiate users incoming from one or other wisp, but all of them validating over same radius server. Each wisp should can admin only your own domain. Freeradius is a god option for ach...
by guille4
Mon Oct 05, 2009 6:31 am
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

I dont know why... but in windows XP all works fine... with the same config. A total mistery.
by guille4
Sun Oct 04, 2009 9:33 pm
Forum: General
Topic: help
Replies: 7
Views: 662

Re: help

looks like a interference problem, or may be a poor quality signal.

You make tests of bandwidth between you and your clients? ping tests? loss? avg time response?

can you post your wireless config?
by guille4
Sun Oct 04, 2009 9:27 pm
Forum: General
Topic: e-mail tool authentication error/bug?
Replies: 3
Views: 2012

Re: e-mail tool authentication error/bug?

Yes, in my opinion, this is a bug. You can retry execute after 10 secs the same command and it maybe send succesfully the email. I dont know why this behaviour, but I put my script to retry after 15 secs and the first time I obtain a ERROR SENDING EMAIL: AUTH failed. After 15 secs the email is going...
by guille4
Sun Oct 04, 2009 9:22 pm
Forum: The Dude
Topic: Dude Ping Servie
Replies: 1
Views: 726

Re: Dude Ping Servie

You should use the 3.4 version of The Dude.
by guille4
Sun Oct 04, 2009 9:18 pm
Forum: Wireless Networking
Topic: multiple radius on single wifi network
Replies: 4
Views: 902

Re: multiple radius on single wifi network

The problem is: How can know the MK where should be validating an incoming connection client in one radius or other radius? The simplest way is to have only ONE radius server, with private zones for each wisp. In this way one wisp can add, modify, etc., only her users without the other wisp can mana...
by guille4
Sun Oct 04, 2009 8:17 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

PROBLEM SOLVED !!!!!!!!!!!! THANKS SAM !!! YOU'RE RIGHT !!! # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE IN.. 0 A S 0.0.0.0/0 r 192.168.1.1 1 et.. r ether3 et.. Deleting "ether3" in the config everything works fine !!!!!! You save my soul !!! thank you thank you thank you very much... You win a beer ! ...
by guille4
Sun Oct 04, 2009 7:37 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

your "ip route print" has 2 entries under the default gateway, one with the IP and one with the interface. Why is that? I wonder if thats part of the problem. Also, are you double natting? I wonder why your public ip is a private ip, or was that for forum privacy? Is IPv6 package loaded? Sam Hi Sam...
by guille4
Sun Oct 04, 2009 6:07 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

After very much probes, the result is the same. Some sites responds, the majority not. From MK ping to some sites responds ok, at the same time from ping in Vista to the same site I obtain a "destination unreachable" message from the "wan" ip address of Mk. In timeline some sites stop responding, ot...
by guille4
Sat Oct 03, 2009 5:29 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

I probe putting MTU = 1480 and MTU = 1460 and same results.

It is very frustrating.

I think is some problem in Mikrotik, because the same machine with Vista works fine behind others common routers. :(
by guille4
Sat Oct 03, 2009 5:09 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

I forgot it: the MTU value in Vista and in the RB is 1500. Checked.
by guille4
Sat Oct 03, 2009 5:07 pm
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Re: Windows Vista bug? RB450G bug? or Mikrotik bug?

Thank you Jimbo. I have disabled al "tunnels" connections and virtual interfaces in Vista (teredo, ISATAP, and others). I disabled all the protocols over each interface in Vista, I have now only active and configured tcp/ip v4 over LAN connection. I probe it too with another RB450G, and I probe it t...
by guille4
Sat Oct 03, 2009 1:19 am
Forum: General
Topic: Windows Vista bug? RB450G bug? or Mikrotik bug?
Replies: 12
Views: 1395

Windows Vista bug? RB450G bug? or Mikrotik bug?

Hi all, I have some strange problem. Scenario: RB450G with one wan (ether1) and one lan (private) with srcnat active. Both interfaces have static ip. Fixed public ip in ether1 200.xx.xx.xx, connected to my ISP, and fixed public in lan, in a private range 10.10.10.1/24. chain=srcnat action=src-nat to...
by guille4
Tue Sep 29, 2009 9:29 pm
Forum: RouterBOARD hardware
Topic: PRoblems with graphical in new rbs
Replies: 3
Views: 768

Re: PRoblems with graphical in new rbs

make sure you have marked "store on disk" in your "Graphing" rules.
I've got the same problem. After software reboot the previous graphs disappear. RB450G, ver 3.30. Store on disk = yes. :(