Community discussions

MUM Europe 2020

Search found 63 matches

by alissonx
Fri May 03, 2013 4:21 pm
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2674

Re: REVERSE DNS - HOW BLOCK?

somebody?
by alissonx
Mon Apr 22, 2013 5:02 pm
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2674

Re: REVERSE DNS - HOW BLOCK?

look, this firewall rules: /ip firewall filter add action=drop chain=input comment="DESABILITA DNS RECURSIVO - UDP" disabled=no dst-port=53 in-interface=ether4 protocol=udp add action=drop chain=input comment="DESABILITA DNS RECURSIVO - TCP" disabled=no dst-port=53 in-interface=ether4 protocol=tcp i...
by alissonx
Mon Apr 22, 2013 4:24 pm
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2674

Re: REVERSE DNS - HOW BLOCK?

somebody knows how to block?
by alissonx
Fri Apr 19, 2013 4:31 pm
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2674

Re: REVERSE DNS - HOW BLOCK?

Hi, this RB isnt my DNS Server... I just want to block,.. i've tryied to do it,.. but doesnt work.. .look: /ip firewall filter add action=drop chain=input comment="DESABILITA DNS RECURSIVO - UDP" disabled=no dst-port=53 in-interface=ether4 protocol=udp add action=drop chain=input comment="DESABILITA...
by alissonx
Fri Apr 19, 2013 4:16 pm
Forum: General
Topic: REVERSE DNS - HOW BLOCK?
Replies: 7
Views: 2674

REVERSE DNS - HOW BLOCK?

My CIDR registrator send me some e-mails with a lot of IP Address from my CIDR, and with the message "The DNS Recursive is opened, please close it".

how can I close recursive dns on mikrotik?

where can I verify if its opened?

thank you
by alissonx
Sat Jun 02, 2012 3:16 pm
Forum: General
Topic: RouterOS 5.17 SNMP High LOAD
Replies: 6
Views: 1436

Re: RouterOS 5.17 SNMP High LOAD

can you send me de patch?
by alissonx
Fri Jun 01, 2012 12:29 am
Forum: General
Topic: RouterOS 5.17 SNMP High LOAD
Replies: 6
Views: 1436

RouterOS 5.17 SNMP High LOAD

HI...

this problem wasn't solved?

look the image attached...

if change SNMP to DISABLED load goes to 10 %

with SNMP ENABLED 100%
by alissonx
Mon Apr 02, 2012 6:56 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

ok....

I'll test this with antennas
by alissonx
Mon Apr 02, 2012 3:53 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

I run your export configurations...

and I dont get more than 65/65 Mbps
by alissonx
Mon Apr 02, 2012 6:43 am
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

no...

without antenn just for tests...
by alissonx
Sun Apr 01, 2012 6:28 am
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

between 63 ~ 65 db
by alissonx
Sat Mar 31, 2012 5:48 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

I've put 0 on antena DB gain
by alissonx
Sat Mar 31, 2012 5:39 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

has more than 1 meter distance...
by alissonx
Sat Mar 31, 2012 5:30 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

I changed the TX power to DEFAULT

now I get 162/270 Mbps
by alissonx
Sat Mar 31, 2012 5:28 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

its checked on the ap and on the station wds (client)
by alissonx
Sat Mar 31, 2012 5:24 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

yes...

its enabled

HT SUPPORTED MCS
checked MCS 0 ~ MCS 15
HT BASICO MCS
checked MCS 0 ~ MCS 15

its checked the 30 options
by alissonx
Sat Mar 31, 2012 5:18 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

can you export the configurations?
or one backup to restore here?

i'm not getting more than 150/150 Mbps
by alissonx
Sat Mar 31, 2012 5:14 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

I put long on HT Guard intervail..

and i'm getting 135/135 Mbps

with 14 dbm
by alissonx
Sat Mar 31, 2012 4:56 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

yes...

its on my desk..

the routerboards are side by side....

with 3 DB

the tx/rx rate stay on 40 Mbps
by alissonx
Sat Mar 31, 2012 4:41 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

HI

I put on TX POWER

all rates fixed

17 DBM
by alissonx
Sat Mar 31, 2012 4:06 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

Re: R52HN impossible to use 400 Mbps

ok... now its instable 108/150 Mbps 180/150 Mbps 135/108 Mbps see my configurations AP ----------------------------- WIRELESS Mode= ap bridge band = 5 Ghz Only N Channel width= 20/40 mhz above wireless protocol = any wmm suport=enable ----------------------------- DATA RATES Rate Selection: Advanced...
by alissonx
Sat Mar 31, 2012 3:37 pm
Forum: Wireless Networking
Topic: R52HN impossible to use 400 Mbps
Replies: 28
Views: 5667

R52HN impossible to use 400 Mbps

HI..
i'm using 2 RB 411AH and 2 R52HN

side by side, i'm not getting 300 Mbps

with chain0 activated on the 2 cards I get 150/150 Mbps

with the chain0 and chain1 activated I get 162/135

How can I get 300/300 Mbps?

its impossible?
by alissonx
Thu Nov 03, 2011 7:28 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

ok...

the code stays:
$API->write('/ip/traffic flow',false);
$API->write("=interface=<pppoe-$UserName>");
?
by alissonx
Tue Nov 01, 2011 8:10 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

i'm just trying to run torch over api... just it
by alissonx
Tue Oct 25, 2011 7:27 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

I enabled the traffic flow..

and now?

I have to create a "new traffic flow target"? and set the port of api?
by alissonx
Tue Oct 25, 2011 4:00 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

Hi..

I just configure

address: 192.168.1.1 (ip logged on api?)
port: 8728

just it?
by alissonx
Wed Oct 19, 2011 4:41 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

yes... has traffic...

I never used the python api =\
by alissonx
Mon Oct 17, 2011 4:19 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

If i use this code
$API->write('/tool/torch',false);
$API->write("=interface=<pppoe-$UserName>");
the page stay loading... and don't show anything...
by alissonx
Sat Oct 15, 2011 12:23 am
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

this code its right?
$API->write('/tool/torch');
$API->write("=interface=<pppoe-test>");
$ARRAY= $API->read(false);
print_r($ARRAY);
by alissonx
Tue Oct 11, 2011 9:36 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: [SOLVED] Ping Via API

i'm using

$ping="system("ping 192.168.1.1")";

its working... but delay 5 seconds...
by alissonx
Mon Oct 10, 2011 3:16 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

shows same error
Array 
(
 [0] => !trap
 [1] => =message=failure: interface not up and running
 [2] => !done
)
by alissonx
Fri Oct 07, 2011 3:32 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

ok...

my code its right?
	
$API->write('/tool/torch',false);
$API->write('=interface=<pppoe-test>');	
I get the information of the packates

firts packet
#./tool/torch
second packet
'!=interface=
<pppoe-test>.
by alissonx
Fri Oct 07, 2011 3:07 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

thank you so much...

i've thought that was possible...

:)
by alissonx
Thu Oct 06, 2011 4:31 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

look..

I need to ping from server to customer...

so I need to use shell script?

I get it by system("ping $customer")

but its so slow... the ping of mikrotik is more fastest...
by alissonx
Thu Oct 06, 2011 4:15 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

I get to use the sniffer, and I see some connections with api port... but don't have any information about the commands sent to mikrotik via api
by alissonx
Wed Oct 05, 2011 10:41 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

can you send me the command to execute on mikrotik terminal? only with addres e src-address? my Mikrotik: 192.168.1.1 my server: 192.168.2.1 my customer: 192.168.3.1 I want to ping from the api on mikrotik 192.168.1.1(Routerboard) the src-address: 192.168.2.1 (my server) to address:192.168.3.1(custo...
by alissonx
Wed Oct 05, 2011 8:08 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

ok...

now its 5.7 version...

on log shows conected on api...

but on sniffer i'm not getting nothing..
by alissonx
Wed Oct 05, 2011 3:07 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

Hi.. my version is 5.6

my mikrotik don't have

/tool sniffer set filter-port=8728


and don't have too /tool sniffer quick port=8728

=S
by alissonx
Tue Oct 04, 2011 4:05 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

can you send me the command to execute on mikrotik terminal?

only with addres e src-address?
by alissonx
Tue Oct 04, 2011 4:01 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

ok...

I set

/tool sniffer

set filter-address1=0.0.0.0/0:8728

but don't shows anything...
by alissonx
Tue Oct 04, 2011 3:42 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

how to check in mikrotik the command that was sent?
by alissonx
Tue Oct 04, 2011 3:25 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

if I execute this line on mikrotik... it works /tool/torch =interface=<pppoe-teste> but... if I execute this on API... show the message Array ( [0] => !trap [1] => =message=failure: interface not up and running [2] => !done ) Why by the mikrotik works? and API don't? On mikrotik in /ip services, the...
by alissonx
Tue Oct 04, 2011 3:19 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

look without this line everything works fine... I removed this line > $API->write('=src-address=192.168.1.1',false); //more after this. $API->write('/ping',false); // send ping command and more is coming $API->write('=address=192.168.1.2',false); //more... $API->write('=count=3',false); //more... $A...
by alissonx
Mon Oct 03, 2011 9:43 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

My Code
$API->write('/ping',false);
$API->write("=src-address=192.168.1.1");	
$API->write("=address=192.168.1.2");	
$API->write('=count=3');
$API->write('=interval=2');
$API->write('=ret=');
its right? and don't know How to use src-address
by alissonx
Mon Oct 03, 2011 9:40 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

My Code $API->write('/tool/torch'); $API->write("=interface=<pppoe-$UserName>"); $ARRAY= $API->read(false); print_r($ARRAY); now its working... but look the return Array ( [0] => !trap [1] => =message=no such command prefix [2] => !done [3] => !trap [4] => =message=failure: interface not up and runn...
by alissonx
Fri Sep 30, 2011 3:18 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

nothing... dont return anything...
by alissonx
Thu Sep 29, 2011 8:48 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

its working without $API->write('=src-address=192.168.1.1',false);

i need to do with src-address but =\ dont work
by alissonx
Thu Sep 29, 2011 5:04 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

if I remove this line... works fine...
$API->write('=src-address=192.168.1.1',false);
by alissonx
Thu Sep 29, 2011 5:01 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

I put this code $API->write('/ping',false); $API->write('=src-address=192.168.1.1',false); $API->write('=address=192.168.1.2',false); $API->write('=count=5',false); $API->write('=interval=1'); $ARRAY4 = $API->read(false); echo "<pre>". print_r($ARRAY4) ." </pre>"; but.. doesn't work... stay loading....
by alissonx
Thu Sep 29, 2011 3:18 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

and how to use the src-addres?

ping src-address=192.168.1.1 address=192.168.1.2
by alissonx
Thu Sep 29, 2011 3:11 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Re: Torch via API

I used

/tool/torch
=interface=<pppoe-customer>

but doesn't work... on mikrotik api php
by alissonx
Thu Sep 29, 2011 12:38 am
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

Re: Ping Via API

in your code have ""sent"=>"3""


in my I put 3 on count... but just sent one...

and I need to use src-address...

but.. don't work...

I need to do

/ping count=3 src-address=192.168.1.1 address=192.168.1.2

via api...
by alissonx
Wed Sep 28, 2011 5:19 pm
Forum: Scripting
Topic: Torch via API
Replies: 36
Views: 6801

Torch via API

Hi.. its possible to do torch via APi?
by alissonx
Wed Sep 28, 2011 5:09 pm
Forum: Scripting
Topic: [SOLVED] Ping Via API
Replies: 22
Views: 5714

[SOLVED] Ping Via API

Hi.. i'm trying to do a ping via API, but i'm not getting to ping more than one time... $API->write('/ping',false); $API->write("=address=$NASIPAddress"); $API->write('=count=3'); $API->write('=interval=1'); $API->write('=ret='); $ARRAY4 = $API->read(false); print_r($ARRAY4); I put =count=3 , becaus...
by alissonx
Wed Oct 07, 2009 6:52 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

thank you so much

now its working :D
by alissonx
Wed Oct 07, 2009 4:08 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

Hi,

isn't working... the user is connected and the id = *6

the code above is not workin

$API->write('/ppp/active/remove');
$API->write('=.id=*6');
$READ = $API->read(false);
$ARRAY = $API->parse_response($READ);


what's wrong?
by alissonx
Wed Oct 07, 2009 3:04 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

but on the API PHP

$API->write('/ppp/active/remove/');
$API->write('=.id=0');


that's right?
by alissonx
Tue Oct 06, 2009 11:30 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

how i do this command /ppp active remove 0 on the API?
by alissonx
Tue Oct 06, 2009 10:48 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

I do this oon terminal > /ppp active remove 0

on API $API->write('/ppp/active/remove/0');
by alissonx
Tue Oct 06, 2009 10:37 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

i need to do this command

ppp active remove $i

in API
by alissonx
Tue Oct 06, 2009 10:16 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

ok thank you,

i'll use shell + php to do this..

the php API is so good.. but need more commands
by alissonx
Tue Oct 06, 2009 9:28 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

Re: PHP API to disconnect a user

but... i used this commands

on the terminal and telnet

and they are working
by alissonx
Tue Oct 06, 2009 4:16 pm
Forum: Scripting
Topic: [SOLVED] PHP API to disconnect a user
Replies: 56
Views: 23821

[SOLVED] PHP API to disconnect a user

Hi, i'm trying to disconnect some users with the command remove follow the code <?php $host="192.168.3.10"; $usuario="admin"; $senha="admin"; require_once('classes/routeros_api.class.php'); $API = new routeros_api(); $API->debug = true; echo"<br> "; if ($API->connect("192.168.3.10", "admin", "admin"...