Community discussions

MikroTik App

Search found 32 matches

by hao
Tue Jun 05, 2012 3:16 am
Forum: General
Topic: dhcp1 invalid within dhcp server RB751
Replies: 5
Views: 1769

Re: dhcp1 invalid within dhcp server RB751 - resolved

hi andre/ jhheider, thanks for your help

i assigned dhcp interfce to bridge IO physical ether/ wlan... its working fine/ status resolve ok

Image
by hao
Mon Jun 04, 2012 8:41 am
Forum: General
Topic: dhcp1 invalid within dhcp server RB751
Replies: 5
Views: 1769

Re: dhcp1 invalid within dhcp server RB751

running dhcp-server set interface ether4

how to serve dhcp-server via wlan aswell?

i cannot follow "put dhcp on the bridge, not ether4"
how? since nothing to bridge/ port on dhcp-server as interface
by hao
Mon Jun 04, 2012 5:56 am
Forum: General
Topic: dhcp1 invalid within dhcp server RB751
Replies: 5
Views: 1769

dhcp1 invalid within dhcp server RB751

purpose to enable server dhcp for wlan as well as ether4 outlet

did: created bridge1 for port ether4 and wlan1
result: dhcp1 invalid within dhcp server error(red) while bridge eth and wlan RB751

Image

any fix? thank you
by hao
Tue Feb 28, 2012 12:50 pm
Forum: General
Topic: ask: invalid ip>service>ssh
Replies: 1
Views: 1129

ask: invalid ip>service>ssh

hello i have rb750 was running ros 5.13, then its seem slower perf than usual so revert to 4.17 but i have small issue ssh service were said invalid (port normal 22) error message: "Couldn't change IP Service <SSH> - feature is not implemented (2)" How can I see what key list on the ssh folder? How ...
by hao
Thu Jan 06, 2011 2:09 pm
Forum: SwOS
Topic: SwOS version 1.4 released!
Replies: 21
Views: 6841

Re: SwOS version 1.4 released!

pls show screen capture for these "remote access setup".... thank you very much
by hao
Thu Jan 06, 2011 1:57 pm
Forum: SwOS
Topic: SwOS version 1.4 released!
Replies: 21
Views: 6841

Re: SwOS version 1.4 released!

ouch.... nothing that work to remote access.... play with IP in the "Allow From" also changing Egress VLAN Header "add if missing" or "always strip" or "leave as is"

btw its already ticked(port 1,2,3,4,5) on "allow from ports" and "allow from vlan":"16"

need your guidance..... for easy setup....
by hao
Thu Jan 06, 2011 12:43 pm
Forum: SwOS
Topic: SwOS version 1.4 released!
Replies: 21
Views: 6841

Re: SwOS version 1.4 released!

vlan access port4 vlanID 16
hm.... the "Allow From" range were blank(nothing there), I assume "0.0.0.0", is it right.... I will give a try.... thank you for the response.... will be back to you soonest
by hao
Wed Jan 05, 2011 4:23 pm
Forum: SwOS
Topic: SwOS version 1.4 released!
Replies: 21
Views: 6841

Re: SwOS version 1.4 released!

tried but still could not get remote access to SWos my update to 1.4 http://img208.imageshack.us/img208/6369/mysetto14.jpg my config as kirshteins posted had post on Tue Oct 19, 2010 9:14 am http://img401.imageshack.us/img401/4948/mysetfor14.jpg still unable to ping to 88.1 http://img831.imageshack....
by hao
Tue Jan 04, 2011 3:29 am
Forum: SwOS
Topic: troubleshooting with VLAN and port trunk
Replies: 14
Views: 6821

Re: troubleshooting with VLAN and port trunk

Dear kirshteins

may I ask for the detail screen capture like you had post on Tue Oct 19, 2010 9:14 am
sorry to ask you again to make remote able access for the rb250 as for the above case
by hao
Thu Dec 30, 2010 4:09 am
Forum: SwOS
Topic: troubleshooting with VLAN and port trunk
Replies: 14
Views: 6821

Re: troubleshooting with VLAN and port trunk

I had tried easily connected vpn/ pptp via vlan 17(192.168.17.x ) to router(to its internal lan distribution 192.168.88.2) but can not remotely access the rb250(192.168.88.1) how/ what can I adjust :roll:, so to make work of remote access(pptp) the rb250 from different port/ tagged Vlan http://img28...
by hao
Wed Dec 29, 2010 9:42 pm
Forum: SwOS
Topic: troubleshooting with VLAN and port trunk
Replies: 14
Views: 6821

Re: troubleshooting with VLAN and port trunk

if direct cable pc <=> SWos(ie port3, un-used one), the rb250 can be accessed via 192.168.88.1 as by the manual said,
re-powering does not help and its configuration is the same as above direction

"Did you make the RB250/GS add a VLAN tag ?"... I do not understand these... please assist
by hao
Wed Dec 29, 2010 1:22 pm
Forum: SwOS
Topic: troubleshooting with VLAN and port trunk
Replies: 14
Views: 6821

Re: troubleshooting with VLAN and port trunk

great it is works... ver 1.3, already but how can I re-access the rb250 under/ below the tagged example from vlan ID 17(ie from port 5) what must be done? I did pptp and connected to top/ above router (IP address local: 192.168.88.100, remote: 192.168.88.101) its same sub-IP of the rb250(192.168.88....
by hao
Tue Oct 12, 2010 5:07 pm
Forum: General
Topic: ask mangle mikrotik/ proxy squid for simple que to limit
Replies: 0
Views: 2903

ask mangle mikrotik/ proxy squid for simple que to limit

Hello... almost aweek that I tried do mangle mikrotik feat proxy squid but my simple que to limit Local/Overseas traffic does not work, please help... based for simple que http://wiki.mikrotik.com/wiki/How_to_apply_different_limits_for_Local/Overseas_traffic mangle proxyhit, IIX/ INTL http://img64.i...
by hao
Tue Jul 20, 2010 4:26 am
Forum: Beginner Basics
Topic: ask high ping/ latency for bypassed(IP binding) client
Replies: 0
Views: 551

ask high ping/ latency for bypassed(IP binding) client

My setting is using hospot only by default , everything is working fine only ping/ latency cases from client perspective 1. if using login page/ hotspot, ping is small(28ms) 2. mac/ IP set/ place to bypassed(hotspot IP bindings bypassed; without hotspot login portal) its ping/ latency is jump/ gets ...
by hao
Mon Jul 19, 2010 7:37 pm
Forum: Beginner Basics
Topic: (ask) firewall rule to block connection-mark="Con Oversea"
Replies: 0
Views: 535

(ask) firewall rule to block connection-mark="Con Oversea"

hello may I ask for firewall rule to block client connection-mark="Con Oversea" as its scrip from http://wiki.mikrotik.com/wiki/How_to_apply_different_limits_for_Local/Overseas_traffic just copas(copy n paste) / ip firewall mangle add chain=prerouting src-address=192.168.100.0/24 action=mark-connect...
by hao
Fri Jun 04, 2010 4:14 pm
Forum: RouterBOARD hardware
Topic: RB750 RAM upgrade to 64Mb
Replies: 16
Views: 7860

Re: RB750 RAM upgrade to 64Mb

Hello

sometimes/ most of the time,mankind is never to say enough until its fail you
sometimes/ most of the time, we need to explore... need to experience, lesson to learn from the boys

that what DaD said... buy the 450G, cheap ok
by hao
Fri Jun 04, 2010 3:29 pm
Forum: Beginner Basics
Topic: access webbox fm outside network/ internet
Replies: 8
Views: 4714

Re: access webbox fm outside network/ internet

YES........ finally its works!
Image

BRAVO to Normis n SurferTim!
by hao
Fri Jun 04, 2010 2:59 pm
Forum: Beginner Basics
Topic: access webbox fm outside network/ internet
Replies: 8
Views: 4714

Re: access webbox fm outside network/ internet

hello... by changing its www 8088 0.0.0.0/0 dan reboot its work! that mean my ISP blocking port 80! and 21 too! but its shows "Traffic and system resource graphing" only no interface I could NOT see interfaces http://img38.imageshack.us/img38/9052/noiface.jpg what wrong with it? note: its understand...
by hao
Fri Jun 04, 2010 1:26 pm
Forum: Beginner Basics
Topic: access webbox fm outside network/ internet
Replies: 8
Views: 4714

Re: access webbox fm outside network/ internet

Thank you for the advice..... I will trying..... but 88 is not working for the webbox I am not sure if the my ISP blocking port 80 nor 21 does a change in www port other than 80, ie port 808 or 8088 as www services, effect to mikrotik hotspot login service ??? as its hotspot login page used port 80 ...
by hao
Fri Jun 04, 2010 12:55 pm
Forum: Beginner Basics
Topic: access webbox fm outside network/ internet
Replies: 8
Views: 4714

Re: access webbox fm outside network/ internet

I had changed [mikrotik] > ip ser pr Flags: X - disabled, I - invalid # NAME PORT ADDRESS CERTIFICATE 0 telnet 23 0.0.0.0/0 1 ftp 21 0.0.0.0/0 2 www 88 0.0.0.0/0 3 ssh 22 0.0.0.0/0 4 X www-ssl 443 0.0.0.0/0 none 5 X api 8728 0.0.0.0/0 6 winbox 8291 0.0.0.0/0 thus I will call http://125.175.73.66:88/...
by hao
Fri Jun 04, 2010 12:40 pm
Forum: Beginner Basics
Topic: access webbox fm outside network/ internet
Replies: 8
Views: 4714

access webbox fm outside network/ internet

Hello How can I access webbox from outside network/ internet? config Mikrotik as router with hotspot with x86 ver3.30 even fail tried with RB750 v3.29 too its running default config setup/ installation for hotspot service and its hotspot running well, user used login page before using internet from ...
by hao
Thu Jun 03, 2010 11:41 am
Forum: RouterBOARD hardware
Topic: RB750 RAM upgrade to 64Mb
Replies: 16
Views: 7860

Re: RB750 RAM upgrade to 64Mb

any update ?.....
by hao
Thu Jun 03, 2010 11:34 am
Forum: RouterBOARD hardware
Topic: ERROR WARNING: package system-3.11 onuninstall script failed
Replies: 2
Views: 1536

Re: ERROR WARNING: package system-3.11 onuninstall script fa

success.. to upgrade to 3.30
Image

step to do: install ROS to mem(soldering) from other board
by hao
Wed May 12, 2010 4:53 am
Forum: RouterBOARD hardware
Topic: NO mPCI detect on RB133
Replies: 9
Views: 2178

Re: NO mPCI detect on RB133

thank you Bro AA, I will keep digging the hole......
by hao
Wed May 12, 2010 4:50 am
Forum: RouterBOARD hardware
Topic: ERROR WARNING: package system-3.11 onuninstall script failed
Replies: 2
Views: 1536

Re: ERROR WARNING: package system-3.11 onuninstall script fa

what is these error meant "onuninstall script failed"
by hao
Mon May 10, 2010 6:48 pm
Forum: RouterBOARD hardware
Topic: NO mPCI detect on RB133
Replies: 9
Views: 2178

Re: NO mPCI detect on RB133

anyone knowing 324pins detail description of the ADM5120 and thank you, bro aaa
by hao
Wed May 05, 2010 11:43 pm
Forum: RouterBOARD hardware
Topic: NO mPCI detect on RB133
Replies: 9
Views: 2178

Re: NO mPCI detect on RB133

hm.... that your meant processor of ADM5120=AR7130 ??? direct replacement? 324pins of BGA too ?
by hao
Mon May 03, 2010 4:35 pm
Forum: RouterBOARD hardware
Topic: ERROR WARNING: package system-3.11 onuninstall script failed
Replies: 2
Views: 1536

ERROR WARNING: package system-3.11 onuninstall script failed

I had replacing 5120 on RB112 n tried to netinstall here was the process MikroTik 2.9.20 <<<< these boot ok Elka-Mertilang Login: <<<< forgot the password RouterBOOT booter 2.2 RouterBoard 112 CPU frequency: 175 MHz Memory size: 16 MB Press any key within 2 seconds to enter setup. RouterBOOT-2.2 Wha...
by hao
Mon May 03, 2010 4:27 pm
Forum: RouterBOARD hardware
Topic: NO mPCI detect on RB133
Replies: 9
Views: 2178

Re: NO mPCI detect on RB133

blower heater gun... to lift the old 5120 and replacing the brand new 5120 used flux and Sionka liquid and seem these done by very good technician anyway key point to cek to begin with? that failing the pins soldering? I had replacing 3 boards RB133 with brand new 5120 but which they all fail detect...
by hao
Sat May 01, 2010 7:04 am
Forum: RouterBOARD hardware
Topic: NO mPCI detect on RB133
Replies: 9
Views: 2178

NO mPCI detect on RB133

Hello, may you help me, please I had just repairing RB133(ROS v3.30), by changing its 5120 only due to damage eth1 usually (Note: previously booting ok, Eth2/3 were perfect(except eth1 as mention above), the board is accessible ok, mPCI was still detected(even its eth1 damaged)) now after replacing ...
by hao
Sun Oct 18, 2009 9:37 am
Forum: General
Topic: RouterOS v4 released
Replies: 19
Views: 7876

Re: RouterOS v4 released

I do understand that need of update the lic key for the 8 digit SID but If we are at remote area how could it be apply where no i-net connectivity? these MT guy need to look a whole prospective how to applying new key etc again thank you looking forward for its fixes PS: thank you to bro Chupaka, ho...
by hao
Sat Oct 17, 2009 3:18 am
Forum: General
Topic: RouterOS v4 released
Replies: 19
Views: 7876

Re: RouterOS v4 released

sharing... x86 info my v3.30 system license print,: software-id: "0NOC-DFJD" <<< this is 8 digit SID old-software-id: "YHSM-UMG" upgradable-to: v4.x nlevel: 6 features: after upgrade to v4.0, system license print,: software-id: "0NOC-DFJD" old-software-id: "YHSM-UMG" expires-in: 2d23h47m43s <<< beco...