Community discussions

MUM Europe 2020

Search found 25 matches

by zatara
Mon Nov 29, 2010 11:11 pm
Forum: Scripting
Topic: Question with hotspot and mac authentication
Replies: 2
Views: 1133

Re: Question with hotspot and mac authentication

I have a working script and will post it below in case anyone else needs it: foreach a in [/ip hotspot host find where authorized] do={:local ln; set ln [/ip hotspot host get $a mac-address]; [ip hotspot ip-binding add mac-address=$ln type=bypassed]; } I discovered that this script will not create d...
by zatara
Sat Nov 20, 2010 8:54 am
Forum: Scripting
Topic: Question with hotspot and mac authentication
Replies: 2
Views: 1133

Question with hotspot and mac authentication

I have a setup where I have 3 Mikrotik Hotspots setup on RB411s. I am using the IP Hotspot and each device is acting as the server and authentication hub. I am only using a single user that I am allowing to login about 30 time simultaneous. So that way I don't have to setup individual rules. Mostly ...
by zatara
Fri Nov 19, 2010 5:28 am
Forum: Wireless Networking
Topic: Wireless Apartment Complex Not Working So Well
Replies: 8
Views: 1565

Re: Wireless Apartment Complex Not Working So Well

Ok, no I have people not working in building 2... WTF. I don't know what the deal is, has anyone had experience with setting channels other than 1, 6, 11? I know it will cross over into other spectrum, but some parts of the spectrum are less used and could promote better CCQ... Or I could take the a...
by zatara
Thu Nov 18, 2010 11:46 pm
Forum: Wireless Networking
Topic: Wireless Apartment Complex Not Working So Well
Replies: 8
Views: 1565

Re: Wireless Apartment Complex Not Working So Well

Here is a picture of the complex with markers and distances to help you have an idea. The people who have an issues in question are on the second floor so I think your point about horizontal is well taken. I ordered 3 of the antennas you suggested today and will get them tomorrow. Let me know what ...
by zatara
Thu Nov 18, 2010 11:45 pm
Forum: Wireless Networking
Topic: Wireless Apartment Complex Not Working So Well
Replies: 8
Views: 1565

Re: Wireless Apartment Complex Not Working So Well

Here is a picture of the complex with markers and distances to help you have an idea. The people who have an issues in question are on the second floor so I think your point about horizontal is well taken. I ordered 3 of the antennas you suggested today and will get them tomorrow. Let me know what y...
by zatara
Thu Nov 18, 2010 9:09 am
Forum: Wireless Networking
Topic: Wireless Apartment Complex Not Working So Well
Replies: 8
Views: 1565

Re: Wireless Apartment Complex Not Working So Well

Since you leave out a lot of information here are some ideas that might work: --replace omni with directional antenna: 8 dbi is way to narrow, plus directional antenna will eliminate interference. MD24-12 might work but it all depends how wide and high the building is (I'm assuming 2 floors). --if ...
by zatara
Thu Nov 18, 2010 6:21 am
Forum: Wireless Networking
Topic: Wireless Apartment Complex Not Working So Well
Replies: 8
Views: 1565

Wireless Apartment Complex Not Working So Well

I installed a wireless hotspot system in a 3 building apartment complex. I originally thought the design and configuration was quiet awesome, but it is now turned quite troublesome. Here is the design: Each building is setup with a a box mounted to the back of the building. Inside the box is the POE...
by zatara
Tue Nov 09, 2010 6:44 pm
Forum: General
Topic: XBox 360 local game play - Wireless
Replies: 13
Views: 3033

Re: XBox 360 local game play - Wireless

I am having a similar dilemma. I have an access point which is an RB411AH with an R52H radio card connected to an 8dBi 2.4 omni. The clients connect via the wireless in their laptops, PC's or Xboxes. I have no wired connections other than in the hotspot box to the POE and backhaul. The backhaul is c...
by zatara
Fri Oct 08, 2010 9:30 am
Forum: General
Topic: Problem with RB/450 and packetloss
Replies: 3
Views: 776

Re: Problem with RB/450 and packetloss

Is there packetloss between the 450 and the client? Yes there is packet loss, what I don't understand is that one client radio does not have packet loss. But 2 others do. How many entries are in your ARP table when it starts having problems? 34 If you only reboot the 450 and nothing else, do the pro...
by zatara
Thu Oct 07, 2010 6:32 pm
Forum: General
Topic: Problem with RB/450 and packetloss
Replies: 3
Views: 776

Re: Problem with RB/450 and packetloss

Anyone?
by zatara
Fri Oct 01, 2010 6:14 pm
Forum: General
Topic: Problem with RB/450 and packetloss
Replies: 3
Views: 776

Problem with RB/450 and packetloss

Hello, I am having a weird packet loss issue that I can't figure out. I have an access point that is setup as follows: My Servers/Network -----> Ubiquiti Bridge (AP) -----> Ubiquiti Bridge (Client) ----> RB450 (As Switch) -----> Ubiquiti AP Every morning for the past week, I have woken up to 70 to 8...
by zatara
Sat Feb 20, 2010 9:11 am
Forum: Beginner Basics
Topic: Basic routing question
Replies: 4
Views: 741

Re: Basic routing question

Hey, your right about the vlan, I shouldn't have had that in there. I must have been going crazy. I am going to retest without the vlan.

-z
by zatara
Fri Feb 19, 2010 9:31 pm
Forum: Beginner Basics
Topic: Basic routing question
Replies: 4
Views: 741

Re: Basic routing question

Here is the edge router: /ip route add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\ 192.168.5.1 scope=30 target-scope=10 add comment="" disabled=no distance=1 dst-address=8.8.8.0/30 gateway=\ 8.8.8.2 scope=30 target-scope=10 /ip address add address=192.168.5.238/24 broadcast=192...
by zatara
Fri Feb 19, 2010 12:21 pm
Forum: Beginner Basics
Topic: Basic routing question
Replies: 4
Views: 741

Basic routing question

Hello all, I have been working on getting an MT acting as a border router to talk to a MT which is the core router across interfaces and across vlans. First to be more descriptive, I have an RB450 that is currently set to have ether1 as 10.1.1.1/30. Then I have an x86 router os box that is going to ...
by zatara
Tue Jan 26, 2010 8:31 pm
Forum: Wireless Networking
Topic: management-protection failure
Replies: 6
Views: 11798

Re: management-protection failure

I am having the same issue, I just busted open the loggs and it looks very similar to yours: 05:05:59 wireless,info wlan1: data from unknown device 00:0C:42:61:03:75, sent deauth 05:06:00 wireless,info wlan1: data from unknown device 00:0C:42:61:03:75, sent deauth 05:06:00 wireless,info wlan1: data ...
by zatara
Thu Jan 21, 2010 7:24 pm
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Re: Strange 802.11n with MPLS issue

I haven't had the chance to test the 2 other radios yet, been busy busy. But I did spend a day and try to move it over to WDS from MPLS and the quality sucks with WDS. I was getting 5 to 6 Mbps transfer. I did notice that when I do a data transfer or tax the connection, my CCQ drops to 30 to 40%. I ...
by zatara
Thu Dec 31, 2009 1:10 am
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Re: Strange 802.11n with MPLS issue

I have another pair of radios that I am going to setup this evening with the exact same settings to see if I can duplicate the problem.

-z
by zatara
Tue Dec 29, 2009 9:07 pm
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Re: Strange 802.11n with MPLS issue

1 - 3 ms to the bandwidth test server. I have smokeping running on my network to monitor latency from the computer I am testing from.

-z
by zatara
Tue Dec 29, 2009 7:39 am
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Re: Strange 802.11n with MPLS issue

My upstream provides me an unlimited upstream, but I pay for 100 Megs. I have a Gig uplink to them and when I am plugged directly into my core switch I can get 100 Megs on speed tests. The tests I provided earlier were not tested outside of my network. I was doing jperf, Mikrotik Bandwidth Test, and...
by zatara
Thu Dec 24, 2009 9:44 am
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Re: Strange 802.11n with MPLS issue

Well UDP is a connectionless protocol, just fire and forget so it will always be faster than TCP. You need to test the bandwidth THROUGH the routers, not from router A to router B.... computer A <-----> router A <-----> router B <-----> computer B Here is the setup and the speeds I get: Computer A ...
by zatara
Thu Dec 24, 2009 9:27 am
Forum: Wireless Networking
Topic: Strange 802.11n with MPLS issue
Replies: 11
Views: 2215

Strange 802.11n with MPLS issue

I have a point to point setup that extends across 2 miles. The radios are at -60 dBm signal strength. The sync rate is 117 mbps. CCQ is 95 to 98% both ways. When I do throughput testing using Mtik Bandwidth utility with UDP I can get 80 to 90 Mbps either direction. When I change it to TCP I can only...
by zatara
Sun Dec 20, 2009 10:03 am
Forum: Wireless Networking
Topic: What is WDS limitaiton with Wireless N
Replies: 22
Views: 6599

Re: What is WDS limitaiton with Wireless N

I know this is a couple of months late, but here is my feed back. With WDS I have seen a 50% decrease in throughput (realworld) from what the radio is connected at. I have a 4 mile point to point using ubiquiti and the radios are hooked up at -61 and have a speed of 117 Mbps both ways. Best speedtes...
by zatara
Thu Oct 22, 2009 1:42 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 292488

Re: 802.11n

What antennas have people had success with? I know there have been mention of Mars and a couple others who make dual pol. Any specs would be helpful.

-Z
by zatara
Thu Oct 22, 2009 12:52 am
Forum: Wireless Networking
Topic: Some 802.11n Questions I'd like answers on...
Replies: 22
Views: 2963

Re: Some 802.11n Questions I'd like answers on...

What types of spacing are people using when they connect 2 antennas to an R52N card?

Also has anyone tried using 2 sectors to one R52N card?

-Zatara
by zatara
Wed Oct 21, 2009 7:49 pm
Forum: Wireless Networking
Topic: Best enclosure
Replies: 9
Views: 2289

Re: Best enclosure

What is everyone using for large out door enclosures? I have found some on Tessco that cost over a $1k for aluminum Nema 4x. There has to be cheaper 24"x24"x12" enclosures, right?