Community discussions

MikroTik App

Search found 12 matches

by dahuafschmied
Fri Mar 28, 2014 7:22 pm
Forum: RouterBOARD hardware
Topic: CRS125-24G-1S-2HND-IN - antennas are detachable?
Replies: 5
Views: 2132

Re: CRS125-24G-1S-2HND-IN - antennas are detachable?

or this on http://routerboard.com/ACMMCX and a N to PRSMA adapter
they fit into the holes in the back of the case.
see: http://forum.mikrotik.com/viewtopic.php ... 11#p417912
by dahuafschmied
Thu Mar 27, 2014 10:12 pm
Forum: RouterBOARD hardware
Topic: Wish - RB2011UiAS-2HnD-RM ?
Replies: 30
Views: 10921

Re: Wish - RB2011UiAS-2HnD-RM ?

hi,

i have bought a
CRS125-24G-1S-2HnD-IN and a
CRS125-24G-1S-RM, changed the boards, added 2 pigtail and magnetic antennas outside the rack.

now i have a
CRS125-24G-1S-2HnD-RM and a
CRS125-24G-1S-IN.

mikrotik should sell the cases and boards separately.
by dahuafschmied
Fri Mar 21, 2014 5:43 pm
Forum: RouterBOARD hardware
Topic: RB493 install only serial
Replies: 1
Views: 722

RB493 install only serial

hi

i have an RB493 with fresh formatted nand (no routerOS installed) and broken ether1 (no link anymore).
so i can not install routeros via netinstall (is only working with ether1 -> broken)

is it possible to install routeros with serial connection only?


greetings
by dahuafschmied
Sat Feb 23, 2013 7:32 pm
Forum: General
Topic: OpenVPN - UDP, LZ0?
Replies: 16
Views: 7714

Re: OpenVPN - UDP, LZ0?

IKEv2 uses UDP -> not implemented....
by dahuafschmied
Sat Feb 23, 2013 6:46 pm
Forum: General
Topic: OpenVPN - UDP, LZ0?
Replies: 16
Views: 7714

Re: OpenVPN - UDP, LZ0?

i think they have a real big problem with UDP in RouterOS.
and as i can remember the programmers @mikrotik commit suicide if they have to implement openvpn.

but why???
by dahuafschmied
Wed Jan 20, 2010 4:12 pm
Forum: General
Topic: RouterOS 3.31??
Replies: 7
Views: 2551

Re: RouterOS 3.31??

ok. thank you.

first search and then post.... I know... sorry... ;)
by dahuafschmied
Wed Jan 20, 2010 4:09 pm
Forum: General
Topic: RouterOS 3.31??
Replies: 7
Views: 2551

Re: RouterOS 3.31??

wow this was realy fast!!!! :-)
by dahuafschmied
Wed Jan 20, 2010 4:08 pm
Forum: General
Topic: RouterOS 3.31??
Replies: 7
Views: 2551

RouterOS 3.31??

hi,

i just got a new RB450G with version 3.31 preinstalled!

ist there any CHANGELOG available?
by dahuafschmied
Tue Dec 15, 2009 8:33 pm
Forum: General
Topic: R52n and 802.11n devices
Replies: 15
Views: 7509

Re: R52n and 802.11n devices

same problem here: with my macbook pro i CAN connect to 5ghz N r52n/rb493 (v4.3) but with a new white macbook the link is up but very bad signal an no communication possible. Macbook (not ok): Kartentyp: AirPort Extreme (0x14E4, 0x93) Firmware-Version: Broadcom BCM43xx 1.0 (5.10.131.6) Macbook Pro (...
by dahuafschmied
Fri Oct 30, 2009 2:18 pm
Forum: General
Topic: ROS 4.2 Metarouter panic on 450G
Replies: 2
Views: 858

Re: ROS 4.2 Metarouter panic on 450G

same problem here.
after downgrade to 3.30 the configuration was broken.

i did a /system reset
and configured the router again.
now it works again.
by dahuafschmied
Sun Oct 18, 2009 10:56 pm
Forum: General
Topic: rb450g failed to boot with ros v4.1
Replies: 13
Views: 3074

Re: rb450g failed to boot with ros v4.1

fw 2.20 or fw 2.23 changes nothing. 2.20 & 4.0 -> ok 2.23 & 4.0 -> ok 2.20 & 4.1 -> not ok 2.30 & 4.1 -> not ok 2.20 & netinstall 4.1 -> ethernet dead after PXE boot (update not possible) 2.30 & netinstall 4.1 -> ethernet dead after PXE boot (update not possible) 2.20 & netinstall 4.0 -> ethernet ok...
by dahuafschmied
Sat Oct 17, 2009 11:34 pm
Forum: General
Topic: rb450g failed to boot with ros v4.1
Replies: 13
Views: 3074

Re: failed to boot - upgraded from v4.0 to v4.1

http://www.mikrotik.com/download/netinstall-4.0.zip
use this netinstall (NOT 4.1!!!) and downgrade router os to version 4.0.

In Version 4.1 the Ethernet Ports are not working on RB450G!!
I spent today 3 hours to find a way to fix this. :-(


dahuafschmied