Community discussions

Search found 84 matches

by mishaM
Tue Dec 09, 2014 3:49 pm
Forum: Wireless Networking
Topic: Netwatch - False Alarm
Replies: 2
Views: 1041

Re: Netwatch - False Alarm

you can use this script for corect cheking when down or up :
:local repeat 5
:local pcount [/ping 192.168.100.100 count=$repeat size=64 interval=1000ms];
:log info $pcount;
:if(($pcount = 0)) do={
:log error "way to  192.168.100.100 is down";
# some email send script
}
by mishaM
Mon Dec 08, 2014 3:34 pm
Forum: Announcements
Topic: 6.23 released!
Replies: 143
Views: 53939

Re: 6.23 released!

Hi dear Mikrotik team ,

When you are implement custom channel width on AC products ?
by mishaM
Tue Oct 14, 2014 3:22 pm
Forum: Wireless Networking
Topic: Nstreme + AC = No more than 170Mb Throughput!! 6.19+6.20rc
Replies: 22
Views: 6321

Re: Nstreme + AC = No more than 170Mb Throughput!! 6.19+6.20

nstreme on AC not working , use nv2 with auto timing.
by mishaM
Thu Oct 02, 2014 1:21 pm
Forum: General
Topic: v6.20 released!
Replies: 146
Views: 58822

Re: v6.20 released!

hi sergejs


well be good if implement custom channel widths on C standart and MCS if be checkable manually
by mishaM
Thu Oct 02, 2014 9:21 am
Forum: Wireless Networking
Topic: Wireless-fp "Ce, Ceee, eC, eCee, eeCe, and eeeC"
Replies: 11
Views: 65657

Re: Wireless-fp "Ce, Ceee, eC, eCee, eeCe, and eeeC"

C- is center of frequency
e - is extension channel


example : frequency is 5100 and in eCee will be see (5080-e,5100-C,5120-e,5140-e)
by mishaM
Tue Sep 30, 2014 3:02 pm
Forum: Wireless Networking
Topic: AC max distance (tested results)
Replies: 8
Views: 1602

Re: AC max distance (tested results)

nstreme not working

first set 802.11 with :hr-retries-.10~15 non secured profile , tx-power default , ap-bridge:station-bridge and see what signaland signal to noise value. if signal to noise less than 60 so link in AC mode will not be work good.
by mishaM
Tue Sep 30, 2014 2:42 pm
Forum: Wireless Networking
Topic: AC max distance (tested results)
Replies: 8
Views: 1602

Re: AC max distance (tested results)

it with nv2 or ?
by mishaM
Fri Sep 26, 2014 4:39 pm
Forum: Wireless Networking
Topic: Netwatch via sms
Replies: 1
Views: 1256

Re: Netwatch via sms

sms with android phone , install sms gateway https://play.google.com/store/apps/details?id=eu.apksoft.android.smsgateway connect your phone with wifi or with ethernet (use usb ethernet adapter ) to routeros . exemple yor gateway url is http://172.16.0.100:9090 , so GET url will be http://172.16.0.10...
by mishaM
Thu Sep 11, 2014 10:08 pm
Forum: Wireless Networking
Topic: basebox 5 custom channels support
Replies: 1
Views: 576

Re: basebox 5 custom channels support

in ac cards it not implemented , i interested of answer mikrotik team about that . ,
by mishaM
Mon Sep 08, 2014 10:20 am
Forum: Wireless Networking
Topic: SXT AC ,p2p link on 2km and latency is unstabile ,
Replies: 11
Views: 4082

Re: SXT AC ,p2p link on 2km and latency is unstabile ,

hi all , now , i change sxt's on netbox 5 with dish 30dbi anten, results is very well for this moment , tcp traffic archive ~ 300-340mbps and udp traffic ~ 400-470 mbps config set : ap-bridge -> station-bridge , distance set manually ( 2km ) , hardware retries 10 , wireles protocol nv2 with auto tim...
by mishaM
Mon Sep 01, 2014 10:47 am
Forum: Wireless Networking
Topic: SXT AC ,p2p link on 2km and latency is unstabile ,
Replies: 11
Views: 4082

Re: SXT AC ,p2p link on 2km and latency is unstabile ,

You posted results of a bandwidth U can achieve with better ping with nstreme in a/n mode. A/c is unstable as for now and I've put easy solution for Misha :) in a ideal world mikrotik should work no worse than other maker gears. but it's not. :| now i set a/n mode with nstreme and max throughput is...
by mishaM
Fri Aug 29, 2014 4:55 pm
Forum: Wireless Networking
Topic: SXT AC ,p2p link on 2km and latency is unstabile ,
Replies: 11
Views: 4082

Re: SXT AC ,p2p link on 2km and latency is unstabile ,

when tcp usage more than 100mbps
by mishaM
Fri Aug 29, 2014 4:33 pm
Forum: Wireless Networking
Topic: SXT AC ,p2p link on 2km and latency is unstabile ,
Replies: 11
Views: 4082

SXT AC ,p2p link on 2km and latency is unstabile ,

hi dear mikrotik team , i have link with sxt ac on 2 km , signal is ~55 - air rate ~ 585MBps 80mhz , real tcp throughput is ~120-180mbps and latency is very unstable ( start's from 0 ms and big is 80 ) . first i set on wireless protocol : nv2 but not working well , next set nstreme and same situatio...
by mishaM
Sun Mar 02, 2014 8:57 am
Forum: Scripting
Topic: Functions and function parameters
Replies: 38
Views: 23450

Re: Functions and function parameters

Hi dear Mikrotik Team, I create function , and can't retrieve datas [misha@test] > ip route print where 172.16.2.1 in dst-address dynamic Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-AD...
by mishaM
Sat Mar 01, 2014 4:49 pm
Forum: Scripting
Topic: Functions and function parameters
Replies: 38
Views: 23450

Re: Functions and function parameters

Hi dear Mikrotik Team, I create function , and can't retrieve datas [misha@test] > ip route print where 172.16.2.1 in dst-address dynamic Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADD...
by mishaM
Fri Feb 28, 2014 8:08 am
Forum: General
Topic: Feature requests
Replies: 1160
Views: 208450

Re: Feature requests

also on CLI insert privileged modes ( enable ,config ..etc) will be good
by mishaM
Thu Feb 27, 2014 4:01 pm
Forum: General
Topic: Feature requests
Replies: 1160
Views: 208450

Re: Feature requests

Hi all,

this feature will be good:
on CLI -> command alias support , (make group of line commands to one command )

make poe monitor oids( for 750 up ) or support on api monitor function.
by mishaM
Thu Feb 27, 2014 3:54 pm
Forum: RouterBOARD hardware
Topic: GEPON OLT with new mikrotik RB2011LS-IN - is it possible?
Replies: 84
Views: 53119

Re: GEPON OLT with new mikrotik RB2011LS-IN - is it possible

Hi dear mikrotik team ,

Any news about this ?
by mishaM
Tue Aug 06, 2013 2:47 pm
Forum: General
Topic: CCR PPTP server crash
Replies: 5
Views: 1676

Re: CCR PPTP server crash

i have same problem , but if pptp server is disabled , psame problems .
http://forum.mikrotik.com/viewtopic.php ... 07#p379891
by mishaM
Tue Aug 06, 2013 2:24 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

after 19 working hour happens same problem , mishaM, May be it's simply " DNS Amplification Attack ", as I saw on my RB751U-2HnD . Eating memory, process dns eating CPU, many DNS queries in DNS cache (my case was xcqv.de from 178.100.10[0123].* ) I've switched off IP -> DNS -> Allow Remote Requests...
by mishaM
Sat Aug 03, 2013 1:40 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

after 19 working hour happens same problem ,
by mishaM
Fri Aug 02, 2013 4:34 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

normis i upgrade to last change and after 2 hours memory usage is ~450MB ,
by mishaM
Thu Aug 01, 2013 11:16 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

Hi normis , I upgrade my router 6,2 version , reset-factory router and make config manualy , after 4 day working managment died , cannot connect via winbox , telnet (i can't type username (shows only login page ) , ssh , and api ) works only mac telnet , also dies mpls/ vpn/pptp , memory usage when ...
by mishaM
Tue Jul 30, 2013 11:54 am
Forum: General
Topic: feature request: Carrier-grade NAT (CGN)
Replies: 1
Views: 1177

feature request: Carrier-grade NAT (CGN)

Hi dear mikrotik team ,

my great ask for you , and have it will good , if you implement an Carrier-grade NAT (CGN) , as juniper and other devices , it will be great :)
by mishaM
Wed Jun 12, 2013 1:41 pm
Forum: General
Topic: CCR 1036 ROS 6.1 [Memory leak]
Replies: 32
Views: 8194

Re: CCR 1036 ROS 6.1 [Memory leak]

.
new build is 1 hour ago. you have old build without this fix.

don't send files yet, try new build.
ok , i`ll try and let you know.
by mishaM
Wed Jun 12, 2013 1:36 pm
Forum: General
Topic: CCR 1036 ROS 6.1 [Memory leak]
Replies: 32
Views: 8194

Re: CCR 1036 ROS 6.1 [Memory leak]

memory leak fixed in this build: http://forum.mikrotik.com/viewtopic.php?p=372810&f=1#p372810 Dear Normis I've tried this build on CCR and memory leak problem 6.1 (2013-Jun-10 16:26) persists. Is this problem/bug resolved on CCR in build 6.1 (2013-Jun-12 08:56), which you've mentioned in your post ...
by mishaM
Wed Jun 12, 2013 1:12 pm
Forum: General
Topic: CCR 1036 ROS 6.1 [Memory leak]
Replies: 32
Views: 8194

Re: CCR 1036 ROS 6.1 [Memory leak]

memory leak fixed in this build: http://forum.mikrotik.com/viewtopic.php?p=372810&f=1#p372810 Dear Normis I've tried this build on CCR and memory leak problem 6.1 (2013-Jun-10 16:26) persists. Is this problem/bug resolved on CCR in build 6.1 (2013-Jun-12 08:56), which you've mentioned in your post ...
by mishaM
Thu Jun 06, 2013 9:27 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

15 minutes ago i had the same problem with 6.1 rc1 , there was a problem with mac telnet too, and all routes were dead. here is the support.rif for this situation MemTotal: 4064256 kB MemFree: 3311936 kB Buffers: 0 kB Cached: 92160 kB SwapCached: 0 kB Active: 53888 kB Inactive: 72768 kB Active(anon)...
by mishaM
Wed Jun 05, 2013 1:56 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

Hi dear Mikrotik team , i have problem on CCR1036 with routeros v6.0 , after 17 ~ 18 hour working managment is died (cannot connect via winbox , telnet , ssh , and api ) works only mac telnet , also dies MPLS , static routes works strangely , some times die . memory use stability is very hesitant, ...
by mishaM
Tue Jun 04, 2013 5:39 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

Hi dear Mikrotik team , i have problem on CCR1036 with routeros v6.0 , after 17 ~ 18 hour working managment is died (cannot connect via winbox , telnet , ssh , and api ) works only mac telnet , also dies MPLS , static routes works strangely , some times die . memory use stability is very hesitant, ...
by mishaM
Mon Jun 03, 2013 12:38 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015857

Re: CLOUD CORE ROUTER

Hi dear Mikrotik team , i have problem on CCR1036 with routeros v6.0 , after 17 ~ 18 hour working managment is died (cannot connect via winbox , telnet , ssh , and api ) works only mac telnet , also dies MPLS , static routes works strangely , some times die . memory use stability is very hesitant,
by mishaM
Mon Dec 03, 2012 8:37 pm
Forum: General
Topic: Rx Drops On Bridge
Replies: 6
Views: 1994

Re: Rx Drops On Bridge

i have the same problem on rb750 rc4 ,
by mishaM
Mon Dec 03, 2012 7:29 pm
Forum: General
Topic: 6.0rc4 released!
Replies: 101
Views: 18371

Re: 6.0rc4 released!

on RB750UP with 6.0rc4 poe controller and voltmeter controller not working.
by mishaM
Sun Dec 02, 2012 7:17 pm
Forum: General
Topic: vpn perfomance on RB2011L
Replies: 1
Views: 1040

Re: vpn perfomance on RB2011L

that router not have ipsec hardware acceleration , use 1100ax and 1100ax2
by mishaM
Tue Nov 20, 2012 9:55 pm
Forum: Wireless Networking
Topic: Suggestion point2point link 5ghz
Replies: 4
Views: 1135

Re: Suggestion point2point link 5ghz

1) first scan in spectrum analyzer , and set non used spectr ( interface wireless spectral-history wlan1 range=5000-6000 )
2) set tx-power 12-15 db
3) and any other changes that time set to default.
by mishaM
Sat Apr 02, 2011 10:16 pm
Forum: Forwarding Protocols
Topic: Migration from bridged network to OSPF
Replies: 17
Views: 4778

Re: Migration from bridged network to OSPF

make backbone with ospf and built mpls .
by mishaM
Thu Mar 03, 2011 9:16 pm
Forum: Wireless Networking
Topic: NV2 in v4.17 doesn't work - am I missing something?
Replies: 33
Views: 3232

Re: NV2 in v4.17 doesn't work - am I missing something?

4.17 release strangely working , besides that it have another bugs , and i not parsing it ,
by mishaM
Thu Mar 03, 2011 8:53 pm
Forum: Wireless Networking
Topic: NV2 in v4.17 doesn't work - am I missing something?
Replies: 33
Views: 3232

Re: NV2 in v4.17 doesn't work - am I missing something?

i have same problem , i downgrade back on 4.16
by mishaM
Thu Mar 03, 2011 10:22 am
Forum: RouterBOARD hardware
Topic: RB600 os 4.16 snooper and freq. usage . not working !
Replies: 3
Views: 688

Re: RB600 os 4.16 snooper and freq. usage . not working !

janisk


same the problem on 4.17 .....
by mishaM
Wed Mar 02, 2011 12:14 am
Forum: RouterBOARD hardware
Topic: RB600 os 4.16 snooper and freq. usage . not working !
Replies: 3
Views: 688

RB600 os 4.16 snooper and freq. usage . not working !

if i use snooper or freq.usage bord is rebooting . on 433 , ah , ... i not have that same problem. only rb600 .
by mishaM
Tue Mar 01, 2011 5:57 pm
Forum: RouterBOARD hardware
Topic: SNMP temperature/voltage OID missing on 450G 4.16
Replies: 11
Views: 10922

Re: SNMP temperature/voltage OID missing on 450G 4.16

I have same the problem.
by mishaM
Mon Feb 28, 2011 9:01 pm
Forum: Forwarding Protocols
Topic: check-gateway more than each 10s.
Replies: 3
Views: 3595

Re: check-gateway more than each 10s.

hi mangust . i use that , after 5 requset , if averge of request less a 1 , set gateway to disable and automatic get next gateway for use . what principle that : I get icmp request on ns server of that isp from the same ip range what i use from that isp , what exclude it not work if use next gateway...
by mishaM
Tue Jan 11, 2011 5:42 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD SXT 5HnD
Replies: 191
Views: 59773

Re: RouterBOARD SXT 5HnD

good job mtik :)

my ask for mikrotik :

make such client device what is cheap possess , and this device change ubnt product's.

and if make this on 2.4ghz .it's be very nice ;)
by mishaM
Tue Aug 17, 2010 6:24 pm
Forum: General
Topic: Freeradius + wireless + Mikrotik-Rate-Limit
Replies: 10
Views: 2167

Re: Freeradius + wireless + Mikrotik-Rate-Limit

I have the same problem :/
by mishaM
Sat Jul 24, 2010 2:58 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 77795

Re: New wireless protocol: Nv2 in v5.0beta5

i test link on 6 km distance , 433ah bords and r52n cards with one chain and 23 grid antenas . so i recive up to 69mb tcp and 94mb udp traffic , latency is leap from 3ms ,4ms ~ to 20~35 , link stability is wery bad ! .. what time is going out -- link stability spoil and spoil and some time latency r...
by mishaM
Sun Jul 11, 2010 3:11 pm
Forum: Wireless Networking
Topic: R52Hn strange readings
Replies: 36
Views: 10129

Re: R52Hn strange readings

a what maximum thought of link bandwidth from a to c ?
by mishaM
Tue Jun 29, 2010 4:30 pm
Forum: Wireless Networking
Topic: Info for network implementation with failover.
Replies: 10
Views: 1734

Re: Info for network implementation with failover.

you can use ospf .


-------------------------------------
by mishaM
Wed Jun 23, 2010 10:30 pm
Forum: Wireless Networking
Topic: plz plz help we are done
Replies: 7
Views: 1690

Re: plz plz help we are done

set only-G standart and unsheck all rates from B standart rates , use only G standart
by mishaM
Fri Jun 18, 2010 11:20 pm
Forum: General
Topic: RouterOS v4.10 released
Replies: 63
Views: 14647

Re: RouterOS v4.10 released

when i set link mode to n , frequency is jumped on different sides and i can't use more that 2 n links on 1 ap , (i see jump's on frequency spectral analizer )
by mishaM
Fri Jun 18, 2010 10:41 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta3 released!
Replies: 91
Views: 30773

Re: MikroTik RouterOS version 5.0beta3 released!

it cost to install on rb433 and rb600 ? it can die ?
by mishaM
Wed May 26, 2010 10:38 pm
Forum: Scripting
Topic: [how] add hotspot user using php api
Replies: 5
Views: 1791

Re: [how] add hotspot user using php api

no , you want user add on user-manajer or accounting on mikrotik ?
by mishaM
Wed May 26, 2010 5:51 pm
Forum: Scripting
Topic: [how] add hotspot user using php api
Replies: 5
Views: 1791

Re: [how] add hotspot user using php api

user add on user-manajer or acounting ?
by mishaM
Mon May 24, 2010 6:39 pm
Forum: Forwarding Protocols
Topic: 3 vpls tunnels through 1 wlan
Replies: 7
Views: 2100

Re: 3 vpls tunnels through 1 wlan

3 vpls on 1 wlan interfeci is nonsense .



you can make 3 vlan on 1 vpls , this is better
by mishaM
Sat May 22, 2010 3:01 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

Image


Here is the configuration of maximum stability of Align,
by mishaM
Fri May 14, 2010 7:25 pm
Forum: Wireless Networking
Topic: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed
Replies: 21
Views: 2747

Re: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed

google translate doesn't support Georgian language :) From now on we already are:)) http://translate.google.com/#ka|en|%E1%83%93%E1%83%A6%E1%83%94%E1%83%98%E1%83%93%E1%83%90%E1%83%9C%20%E1%83%A3%E1%83%99%E1%83%95%E1%83%94%20%E1%83%A9%E1%83%95%E1%83%94%E1%83%9C%E1%83%AA%20%E1%83%95%E1%83%90%E1%83%A0...
by mishaM
Wed May 12, 2010 1:33 pm
Forum: Scripting
Topic: howto use set command with api and php
Replies: 2
Views: 1797

Re: howto use set command with api and php

first you should see id of that user , on next set what you want .

$API->write('/tool/user-manager/user/set',false);
$API->write('=.id=userID',false);
$API->write('=comment=main comment');
by mishaM
Sun May 09, 2010 8:55 pm
Forum: Forwarding Protocols
Topic: 2x parallel vpls tunnel in the same time
Replies: 15
Views: 4774

Re: 2x parallel vpls tunnel in the same time

Is it possible to still use the routers lobridge IP for VPLS endpoints if there is no LDP transport address?
yes it posible
by mishaM
Sat May 08, 2010 8:49 pm
Forum: Forwarding Protocols
Topic: 2x parallel vpls tunnel in the same time
Replies: 15
Views: 4774

Re: 2x parallel vpls tunnel in the same time

mtu i set manually 1522 to each interface ;)
by mishaM
Sat May 08, 2010 6:44 pm
Forum: Forwarding Protocols
Topic: 2x parallel vpls tunnel in the same time
Replies: 15
Views: 4774

Re: 2x parallel vpls tunnel in the same time

yes i set individual transport address , i tested and that working successful . so we can setup more 2X parallel vpls tunnel . for example i have one ap and 3 wlan interface , and i want setup 3 vpls tunnel for bonding http://a.pix.ge/p/hk766.png config for AP1 : /ip address add address=172.16.0.1 n...
by mishaM
Mon May 03, 2010 11:13 pm
Forum: Scripting
Topic: limits on api
Replies: 3
Views: 726

Re: limits on api

as far as I know there are no explicitly specified limits.
so i can not met any obstacle ?
by mishaM
Wed Apr 28, 2010 8:58 pm
Forum: Wireless Networking
Topic: Only G - Data Rates 6 Mbits or 18 Mbits What is truth?
Replies: 2
Views: 698

Re: Only G - Data Rates 6 Mbits or 18 Mbits What is truth?

set rates :

suported rate : 6,12,24 -mbs and basic rate set :6 mbs .

----------------------------
by mishaM
Tue Apr 27, 2010 5:13 pm
Forum: Scripting
Topic: limits on api
Replies: 3
Views: 726

limits on api

when i change , and i typed more ids

.id=1,2,3,4 .....

how many ids can type and script run is successful ? 100 ,500, 1000 ?
by mishaM
Sun Apr 04, 2010 7:29 pm
Forum: Forwarding Protocols
Topic: 2x parallel vpls tunnel in the same time
Replies: 15
Views: 4774

Re: 2x parallel vpls tunnel in the same time

gringo i find way out of a situation .

config set only lsr-id , dont set transport-address .



/mpls ldp
set enabled=yes lsr-id=172.16.0.1 transport-address=172.16.0.1


the rest of configs I think intelligible ;)
by mishaM
Sat Apr 03, 2010 10:22 pm
Forum: Forwarding Protocols
Topic: 2x parallel vpls tunnel in the same time
Replies: 15
Views: 4774

Re: 2x parallel vpls tunnel in the same time

good question ! .
by mishaM
Thu Apr 01, 2010 2:02 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

evident is good , rb433 (300mhz) it correspondingly good . :)
by mishaM
Thu Apr 01, 2010 1:48 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

routros v5.0beta1

rb600a and rb433

tcp traffic already accelerated . :shock:
by mishaM
Wed Mar 31, 2010 4:45 pm
Forum: Scripting
Topic: help: can't add on /ip/firewall/address-list with php api
Replies: 4
Views: 2100

Re: help: can't add on /ip/firewall/address-list with php a

janisk thank you ! i parse this php cass and i find my problem , *************************************************/ function write($command, $param2 = true) { if ($command) { $data = explode("\n",$command); foreach ($data as $com) { $com = trim($com); fwrite($this->socket, $this->encode_length(strle...
by mishaM
Wed Mar 31, 2010 2:32 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

Real 100mbit half duplex is arrived! This is real customer traffic not any type of b-test. I try replace RB600 at station side and I am sure i can get more then 100mbit in one direction!

100mbt tcp or udp traffic ?
by mishaM
Wed Mar 31, 2010 12:14 pm
Forum: Scripting
Topic: help: can't add on /ip/firewall/address-list with php api
Replies: 4
Views: 2100

Re: help: can't add on /ip/firewall/address-list with php a

in console set differently ,

in console also differently , if i write "add" he say "failure: empty list name not allowed"

if i write " add list=tttttttt address=22.22.22.22 " , then working , on api not working .
by mishaM
Tue Mar 30, 2010 1:15 am
Forum: Scripting
Topic: help: can't add on /ip/firewall/address-list with php api
Replies: 4
Views: 2100

help: can't add on /ip/firewall/address-list with php api

i can't add items on /ip/firewall/address-list

$API->write('/ip/firewall/address-list/add');

$API->write('=list=tttttttt');

$API->write('=address=22.22.22.22');



why ?
by mishaM
Thu Mar 25, 2010 8:11 am
Forum: Wireless Networking
Topic: Configuring antenna-mode on R52Hn
Replies: 6
Views: 3467

Re: Configuring antenna-mode on R52Hn

see that pic.
------------------------------------
by mishaM
Thu Mar 25, 2010 8:03 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

rb600a and rb433 , 1x antena ,~1km

tcp ~35mb (half) , ~20mb (duplex)

so that is udp:
by mishaM
Fri Feb 12, 2010 5:17 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

nstreame wich 1x antena is a senselessness , in my opinion nstreame justified when use 2X antena in order duplex speed success .
by mishaM
Fri Feb 12, 2010 4:08 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

with nstreme ?
no , config is (AP-->station)
5Ghz or 2,4Ghz ???
5ghz
by mishaM
Fri Feb 12, 2010 3:22 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 287399

Re: 802.11n

wds is working fine on N ? no that not suported , i hawe link ower ~2km routerboards is rb433 (300mhz) and r52n cards , use 17 dbi patch antenas 1X signal -70... -68 and signal to noise ~40db , i use vpls http://forum.mikrotik.com/download/file.php?id=3605 tcp traffic over 30-40mb half duplex .
by mishaM
Thu Jan 21, 2010 12:20 pm
Forum: Wireless Networking
Topic: Good signal but no network traffic
Replies: 6
Views: 858

Re: Good signal but no network traffic

and how many between frequency distance ?
by mishaM
Thu Jan 21, 2010 12:24 am
Forum: Wireless Networking
Topic: Good signal but no network traffic
Replies: 6
Views: 858

Re: Good signal but no network traffic

what the frequency use ? and antenas is sector or omni ?
by mishaM
Tue Jan 19, 2010 9:38 pm
Forum: Wireless Networking
Topic: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed
Replies: 21
Views: 2747

Re: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed

google translate doesn't support Georgian language :)
yes i know :)

i advice to use r52n cards and N standart on 5gh , rb433 with vpls exaggerated all expectation :) , signal strength -70 -68 db and signal to noise 40db . 1x antena , range ~1,2km
by mishaM
Tue Jan 19, 2010 12:20 am
Forum: Wireless Networking
Topic: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed
Replies: 21
Views: 2747

Re: 2.4 ghz links, -60 signal, turbo mode, 13 mbps udp speed

დავით 5gh ზე უნდა გადაიყვანო ყველა ვარიანტში და N -სტანდარტი გამოიყენო , ეხლა ვცადე

vpls - ით RB433 და ყოველგვარ მოლოდინს გადააჭარბა :) სიგნალი -70... -68 და signal to noise 40db ამდე
by mishaM
Sat Jan 16, 2010 11:00 pm
Forum: General
Topic: RouterOS v4.5 released
Replies: 92
Views: 21584

Re: RouterOS v4.5 released

hello


if can do so on new version in the into comment could write in Unicode ?