Community discussions

MUM Europe 2020

Search found 235 matches

by vik1988
Fri Apr 13, 2018 10:16 am
Forum: General
Topic: LTE reply timeout for: AT E0 V1 - V6.41rc56
Replies: 1
Views: 1564

Re: LTE reply timeout for: AT E0 V1 - V6.41rc56

I think Mikrotik L11e-LTE is unmatured product with lots of bug.

i m too Facing issues Mikrotik LTE Module.

viewtopic.php?f=2&t=132492

Ticket#2018032122002781
by vik1988
Wed Mar 28, 2018 10:30 am
Forum: General
Topic: ]R11E-LTE with RBM11G not working
Replies: 1
Views: 1314

]R11E-LTE with RBM11G not working

Hi,

We are trying to setup a 4G connection on R11E-LTE with RBM11G, it work once but when we change the sim of another Telco, it stops working, and again it wont work on old sim too. what could be the issue.
by vik1988
Wed Mar 28, 2018 10:20 am
Forum: General
Topic: LHG AC restart with kernel reboot msg in log
Replies: 7
Views: 1063

LHG AC restart with kernel reboot msg in log

Hi

We are using LHG,LHG XL, LHG HP from months without any problem, Recently we bought LHG AC for a test link. But we are facing Kernel reboot in LHG AC, when we are trying to change any configuration on running link.

Are we the single one facing such problems.
by vik1988
Thu Dec 21, 2017 10:38 am
Forum: General
Topic: RBwAPR-2nD&R11e-LTE Module info
Replies: 0
Views: 266

RBwAPR-2nD&R11e-LTE Module info

Hi Everyone,

Just came to know that Mikrotik is out of stock for this product RBwAPR-2nD&R11e-LTE. Anyone knows what PCIE module mikrotik is using in RBwAPR-2nD&R11e-LTE.
by vik1988
Thu Dec 17, 2015 8:53 am
Forum: General
Topic: v6.33.3 [current] is released!
Replies: 59
Views: 19323

Re: v6.33.3 [current] is released!

USER MAN Not working on RB3011 ARM
by vik1988
Mon Jun 08, 2015 9:46 pm
Forum: General
Topic: webproxy access method
Replies: 0
Views: 373

webproxy access method

Hi All,

how can we use access method in mikrotik web proxy.
by vik1988
Wed Apr 22, 2015 10:57 am
Forum: General
Topic: Old RB750 upgraded to RB 750r2 Hex Lite?
Replies: 10
Views: 12906

Re: Old RB750 upgraded to RB 750r2 Hex Lite?

yup.
by vik1988
Wed Apr 15, 2015 12:43 pm
Forum: General
Topic: Old RB750 upgraded to RB 750r2 Hex Lite?
Replies: 10
Views: 12906

Re: Old RB750 degraded to RB 750r2 Hex Lite?

To Sergejs : You have degraded/upgraded on your own. No one knows about this product till now. and no information received from your newsletter for this product. You did a big change of chipset and look in your existing product. Your website still showing AR7241 based RB 750. I need to send all inf...
by vik1988
Wed Apr 15, 2015 12:32 pm
Forum: General
Topic: v6.28 will be released this week!
Replies: 72
Views: 19640

Re: v6.28 will be released this week!

when metarouter will be available on CCR ?
by vik1988
Tue Apr 14, 2015 8:30 am
Forum: General
Topic: Reverse Hotspot to Access inside servers
Replies: 1
Views: 516

Reverse Hotspot to Access inside servers

Hi Friends,

is it possible to make reverse hotspot in Mikrotik.

We want to access our local IPs from Internet cloud. But we want to authenticate them first on Mikrotik Hotspot and then dstnat to the local IP.
by vik1988
Mon Apr 13, 2015 5:28 pm
Forum: General
Topic: Old RB750 upgraded to RB 750r2 Hex Lite?
Replies: 10
Views: 12906

Old RB750 upgraded to RB 750r2 Hex Lite?

Recently, we received new RB 750r2(QCA9531-BL3A). Not found any documentation of this model anywhere.

Mikrotik Team Please provide the list of upcoming models in QCA9531.
by vik1988
Mon Apr 13, 2015 9:54 am
Forum: General
Topic: Netmetal RB921-UAGS 5HPac low bandwidth on NV2 and Nstreme
Replies: 0
Views: 937

Netmetal RB921-UAGS 5HPac low bandwidth on NV2 and Nstreme

Hello Support Team, Recently we tested out Netmetal RB921-UAGS on 20 Kms. getting signal of -60/-63 dBm with 27 dBi Dish. Here are some observations Band 802.11 a/n/ac Channel Width : 20/40/80 Wireless Protocol (ANY) : UDP throughput 140 Mbps Transmit and 80 Mbps Recieve. TCP 20 Mbps Transmit and 8 ...
by vik1988
Tue Mar 03, 2015 8:00 am
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 168464

Re: hAP lite

Hi Normis,

is it possible to get access of HAP lite demo unit like demo.mt.lv
by vik1988
Sat Jan 24, 2015 7:51 am
Forum: General
Topic: Success on COBOT Integration with Mikrotik Hotspot
Replies: 1
Views: 649

Success on COBOT Integration with Mikrotik Hotspot

Hi All,

Recently, we integrate Mikrotik Hotspot with Cobot (the leading management software for coworking). Now our radius server can authenticate Mikrotik Hotspot Clients by using cobot username and password.

If any one need help regarding that please contact us on Skype.
by vik1988
Sat Jan 24, 2015 7:28 am
Forum: General
Topic: Request: winbox within winbox (like telnet)
Replies: 4
Views: 848

Re: Request: winbox within winbox (like telnet)

I requested this, but till now no update.


http://forum.mikrotik.com/viewtopic.php?f=1&t=60793
by vik1988
Fri Aug 15, 2014 8:42 am
Forum: General
Topic: Feature Request: password recovery mechanism on bootloader
Replies: 1
Views: 577

Feature Request: password recovery mechanism on bootloader

this would be a great enhancement if we have password recovery mechanism on router boot so without losing configuration password can be reset.
by vik1988
Mon Aug 04, 2014 12:51 pm
Forum: General
Topic: Driver help for HP un2420, Sierra Gobi 2000, 3000 MC8355
Replies: 0
Views: 1061

Driver help for HP un2420, Sierra Gobi 2000, 3000 MC8355

Hello Friends, I bought some cheap mini pcie cards of HP un2420, Sierra Gobi 2000, Sierra MC8355 gobi 3000 wireless cards. But these cards are not working on RB912. I opened a ticket with Mikrotik also but they do not have a proper solution on this. They refferd me http://forum.mikrotik.com/viewtopi...
by vik1988
Tue Jun 03, 2014 11:14 am
Forum: General
Topic: Feature Request: 2G/3G network selection manually
Replies: 4
Views: 1064

Re: Feature Request: 2G/3G network selection manually

Thanks Roger for right direction got the commands for Huawei and ZTE.
by vik1988
Tue Jun 03, 2014 9:42 am
Forum: The Dude
Topic: Possibility to show different router queues on single window
Replies: 3
Views: 1608

Re: Possibility to show different router queues on single wi

i dont think it is possible to design ROS API on Dude you need PHP/Python/C# type language to design API.

Dude will show the queues status via SNMP.
by vik1988
Tue Jun 03, 2014 5:29 am
Forum: General
Topic: Feature Request: 2G/3G network selection manually
Replies: 4
Views: 1064

Re: Feature Request: 2G/3G network selection manually

do you have a list of at commands for Network selection. please provide for Huawei datacards
by vik1988
Mon Jun 02, 2014 11:24 am
Forum: General
Topic: Feature Request: 2G/3G network selection manually
Replies: 4
Views: 1064

Feature Request: 2G/3G network selection manually

Hi Mikrotik Team, We have many rural locations where 3G(WCDMA) network coverage is poor due to this we face so much signal and connectivity drop issues. Is it possible to add a feature for selecting manual network like GPRS/WCDMA in PPP-Client interface. Many other routers like Dlink/Tplink etc have...
by vik1988
Tue May 27, 2014 9:16 am
Forum: General
Topic: BGP Load Sharing Two ISPs two Routers
Replies: 4
Views: 1852

Re: BGP Load Sharing Two ISPs two Routers

You can do the configuration on Mikrotik, Same like Cisco.
by vik1988
Mon May 19, 2014 1:11 pm
Forum: General
Topic: Driver ZTE MF880T LTE
Replies: 1
Views: 544

Driver ZTE MF880T LTE

Hi Team,

Please add driver support for ZTE MF880T LTE. Detecting as ppp-client, tried all channels but not working.
by vik1988
Sun May 18, 2014 5:21 pm
Forum: General
Topic: Feature Request: Router with USB and SIM Slot
Replies: 5
Views: 1219

Re: Feature Request: Router with USB and SIM Slot

RB751-2uhnd, enough for my application. So it would be great if we have sim slot in RB751-2uhnd
by vik1988
Sat May 17, 2014 6:04 am
Forum: General
Topic: Feature Request: Router with USB and SIM Slot
Replies: 5
Views: 1219

Re: Feature Request: Router with USB and SIM Slot

will be costly compare to routerboard
by vik1988
Fri May 16, 2014 4:52 pm
Forum: General
Topic: Need help : Bonding with separate Tx and Rx
Replies: 3
Views: 1038

Re: Need help : Bonding with separate Tx and Rx

do any one have some other options for the upper scenario. I donot want to increase the CPU overhead.
by vik1988
Fri May 16, 2014 1:15 pm
Forum: General
Topic: Need help : Bonding with separate Tx and Rx
Replies: 3
Views: 1038

Re: Need help : Bonding with separate Tx and Rx

Thanks for this presentation.

lemme read this.
by vik1988
Thu May 15, 2014 2:37 pm
Forum: General
Topic: Need help : Bonding with separate Tx and Rx
Replies: 3
Views: 1038

Need help : Bonding with separate Tx and Rx

Hi Friends, Need help on the attached pic. We have 4 nos 911 5 Hn Boards. we want to create a 150 Mb FD link from A to B. So i was planning to do bonding on RB 750 GL. But in Bonding if any individual link fails, all traffic shift on another link. But as per client requirement, if any of the link go...
by vik1988
Wed May 14, 2014 3:07 pm
Forum: General
Topic: Feature Request: Router with USB and SIM Slot
Replies: 5
Views: 1219

Feature Request: Router with USB and SIM Slot

Hi Mikrotik Team

do you have any roadmap of introducing a five port router with sim slot and USB.
by vik1988
Thu Sep 26, 2013 12:56 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 62021

Re: v6.4 released

After installing DPK, its still showing Mikrotik on telnet, what is that ??
by vik1988
Thu Sep 19, 2013 9:01 am
Forum: Forwarding Protocols
Topic: Mikrotik in a Cisco Network
Replies: 11
Views: 3092

Re: Mikrotik in a Cisco Network

r u really sure that ISP end ip is 10.2.22.74. u can try by interchanging IPs
by vik1988
Mon Jun 10, 2013 7:44 am
Forum: Forwarding Protocols
Topic: Multicast over MPLS/VRF
Replies: 1
Views: 1186

Re: Multicast over MPLS/VRF

No one tried it yet ...????
by vik1988
Thu Jun 06, 2013 10:57 am
Forum: General
Topic: IPsec Police invalid status because of Dst.Address'es match
Replies: 2
Views: 731

Re: IPsec Police invalid status because of Dst.Address'es ma

you can use different SA dst addresses in policy
by vik1988
Thu Jun 06, 2013 7:26 am
Forum: Forwarding Protocols
Topic: Multicast over MPLS/VRF
Replies: 1
Views: 1186

Multicast over MPLS/VRF

Hello Friends,

Have any one tried multicast forwarding over VRF on a MPLS cloud. Kindly share some template or tutorial please.

Like on Cisco we uses MDT and separate Multicast forwarding on separate VRF.

Thanks in advance.
by vik1988
Thu May 23, 2013 10:06 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 69833

Re: v6.0 released

Timberwolf is right.....

OSPF issue is happening with us also...... getting flapped automatically. Downgraded to ROS 5.24...
by vik1988
Mon Jan 07, 2013 6:40 am
Forum: General
Topic: IP conflict detection for ROSv6
Replies: 2
Views: 1386

Re: IP conflict detection for ROSv6

+1. nice feature
by vik1988
Mon Nov 05, 2012 5:15 pm
Forum: Beginner Basics
Topic: clarification about license is needed
Replies: 5
Views: 904

Re: clarification about license is needed

Yes, you can move your HDD to any other x86 PC, supported by router os.
by vik1988
Wed Aug 29, 2012 1:27 pm
Forum: General
Topic: Increase in MTU stops auto fragmentation
Replies: 0
Views: 470

Increase in MTU stops auto fragmentation

Hi All,

Can anyone please give some idea, why fragmentation stops after increasing MTU on ethernet on Router OS, i tired this on RB 750 and RB 411 and failed each time.

Any help would be appreciated.
by vik1988
Mon Aug 06, 2012 6:02 pm
Forum: Wireless Networking
Topic: How to capture user activity on Wireless
Replies: 0
Views: 502

How to capture user activity on Wireless

Hi Folks, I have a question, and very much appreciate if their is any solution : I have a radius server for login authentication of users on Mikrotik. Now i am able to record User login and logout activity. But i can't capture changes done by user in wireless properties. Everytime Logs says device c...
by vik1988
Sun Jun 24, 2012 10:06 am
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1234

Re: Does Mikrotik do PSPF

Yes you can do both options via Winbox.

In IP > Firewall > Filter add a rule as mentioned.

Secondly, if you want to disable default Forwarding then click on interface then dbl click on wlan 1, go to wireless in the bottom there is a check box to disable default forwarding.
by vik1988
Thu Jun 21, 2012 7:27 am
Forum: General
Topic: 2 polices for one peer in ip ipsec with Cisco
Replies: 4
Views: 1364

Re: 2 polices for one peer in ip ipsec with Cisco

When dealling with multiple remote subnets, Cisco handles them differently (a separate SA per subnet pair) and other vendors are required to accomodate. Therefore, with Mikrotik you need to change the level under /ip ipsec policy to 'unique'.
by vik1988
Tue Jun 19, 2012 7:36 am
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1234

Re: Does Mikrotik do PSPF

AFAIK, you can try one more method. Suppose you have configured 192.168.1.1/24 on LAN(Wireless Interface) Now, the trick is to do this. /ip firewall filter add action=drop chain=input comment="" disabled=no dst-address=192.168.1.2-192.168.1.254 in-interface=wlan1 src-address=192.168.1.2-192.168.1.25...
by vik1988
Tue Jun 19, 2012 7:26 am
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1234

Re: Does Mikrotik do PSPF

Have you tried this
/interface wireless set wlan1 default-forwarding=no
by vik1988
Tue Jun 19, 2012 7:24 am
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1234

Re: Does Mikrotik do PSPF

It would be a nice Feature. Something like protected port on WDS.

Let's wait for MT Team reply
by vik1988
Fri Jun 01, 2012 6:40 am
Forum: Wireless Networking
Topic: 802.11n Chain question
Replies: 2
Views: 1818

Re: 802.11n Chain question

Hi

Might be a stupid question but if we have a link and radio A has ch1 on H pol and Ch0 on V pol and radio B has the chains reversed so 1 is V and 0 is H will it work?

Thanks
why don't you check both TX(0,1) and RX(0,1) chains. By this it will automatically sync with H-H and V-V pol.
by vik1988
Fri Jun 01, 2012 6:38 am
Forum: General
Topic: IPSEC VPN Client only allow access to one VLAN not all
Replies: 3
Views: 2008

Re: IPSEC VPN Client only allow access to one VLAN not all

Hi vik988 thanks for the reply. I can see on Shrew Soft VPN client (pure IPSEC client) that when the tunnel is up, on the client software it only shows the remote server endpoint IP... it doesnt show any locally allocated address. If you are referring to a remote pool, would this be a PPP pool such...
by vik1988
Tue May 29, 2012 9:47 am
Forum: General
Topic: IPSEC VPN Client only allow access to one VLAN not all
Replies: 3
Views: 2008

Re: IPSEC VPN Client only allow access to one VLAN not all

In policy use SRC address=LAB_B IP and dst-address=remote pool.
by vik1988
Thu May 17, 2012 7:04 am
Forum: General
Topic: Can't add IPsec Policy
Replies: 4
Views: 6118

Re: Can't add IPsec Policy

Are you adding transport mode...if no then please check tunnel in advance TAB.
by vik1988
Thu Apr 26, 2012 7:02 am
Forum: General
Topic: Nating and GRE
Replies: 3
Views: 1663

Re: Nating and GRE

do one thing... Suppose your remote pool behind GRE is 10.0.0.0/24 and ip on vlan 100 is 1.1.1.1 and LAN pool is 192.168.1.0/24. So start with the below code and remove your exisiting masquerading rules /ip firewall address-list add list=grepool address=10.0.0.0/24 /ip firewall nat add src-address=1...
by vik1988
Mon Apr 23, 2012 7:03 am
Forum: RouterBOARD hardware
Topic: Downgrade on RB 750GL 5.7 to 4.17 (FAIL)
Replies: 13
Views: 3679

Re: Downgrade on RB 750GL 5.7 to 4.17 (FAIL)

AFAIK, problem is with bootloader 2.3x. it doesn't allow ROS 4.x . So u can't degrade to ROS 4.x on factory built 5.x versions.
by vik1988
Wed Apr 18, 2012 6:34 am
Forum: Forwarding Protocols
Topic: Flapping BGP
Replies: 2
Views: 1080

Re: Flapping BGP

I have a flapping bgp link what can I do?
what is this

tnx
what logs says ?? try TCP mss on wan link ....
by vik1988
Sat Apr 14, 2012 6:39 am
Forum: General
Topic: v6.0beta1 released!
Replies: 35
Views: 14026

Re: v6.0beta1 released!

Finally...........

Thanks
by vik1988
Tue Apr 10, 2012 12:20 pm
Forum: General
Topic: WDS Disconnecting Hangs routerboard
Replies: 3
Views: 791

Re: WDS Disconnecting Hangs routerboard

try to set an admin-mac on your bridge.
admin-mac should be any or same as ethernet ??
by vik1988
Tue Apr 10, 2012 6:24 am
Forum: General
Topic: WDS Disconnecting Hangs routerboard
Replies: 3
Views: 791

Re: WDS Disconnecting Hangs routerboard

facing the same issue with my setup....Anyone who can help us.
by vik1988
Sat Apr 07, 2012 9:35 am
Forum: General
Topic: Updated to 5.14 .. NEED DOWNGRADE IN HURRY
Replies: 20
Views: 2679

Re: Updated to 5.14 .. NEED DOWNGRADE IN HURRY

The 5.12 files need to be in the root file system, they cannot be in a sub-folder. What do you mean ?? I transfered all the 5.12 files directly into FILES in WinBox , no sub folders ! /system package downgrade asked me to reboot, I rebooted the files were gone but still on 5.14 !! Is there any stab...
by vik1988
Sat Apr 07, 2012 9:31 am
Forum: General
Topic: Routing 2 WANs
Replies: 9
Views: 4825

Re: Routing 2 WANs

so add another ip route 0.0.0.0/0 towards the gateway I want to use?
Yes for reverse traffic.
by vik1988
Thu Apr 05, 2012 3:34 pm
Forum: General
Topic: Routing 2 WANs
Replies: 9
Views: 4825

Re: Routing 2 WANs

add one more default route.....towards any gateway
by vik1988
Thu Apr 05, 2012 11:51 am
Forum: General
Topic: Feature Request : Winbox Plugin inside Winbox like Telnet
Replies: 9
Views: 3227

Re: Feature Request : Winbox Plugin inside Winbox like Telne

Hi pospanko,

have you ever tried Telnet/mac-telnet from a ROS.

When you telnet other ROS, a window opened within Winbox, so is that possible to connect it via Winbox like Telnet inside from winbox.
by vik1988
Thu Apr 05, 2012 11:34 am
Forum: Forwarding Protocols
Topic: filter by bgp-as-path not working
Replies: 1
Views: 1192

Re: filter by bgp-as-path not working

AFAIK, better option to use only allowed prefix for each customer peer.

as path should be like this 40055,6329
by vik1988
Thu Apr 05, 2012 11:22 am
Forum: Beginner Basics
Topic: Help needed Netinstall problem
Replies: 3
Views: 685

Re: Help needed Netinstall problem

Try the below steps...

1. net booting is checked
2. Firewall/any antivirus firewall is off on PC
3. Bootloader is very Old, try old net install version 4.3 http://204.62.56.64/mikrotik/4.3/netinstall-4.3.zip
by vik1988
Thu Apr 05, 2012 6:50 am
Forum: General
Topic: Access level for only to kick the hotspot user..
Replies: 1
Views: 397

Re: Access level for only to kick the hotspot user..

Hi all...

any idea how i can set the access for just to kick the Hotspot user?
i need it to work with a script to have self logout feature instead just depend on the idle time out setting.

thanks.
Self logout based on what ???
by vik1988
Thu Apr 05, 2012 6:49 am
Forum: Beginner Basics
Topic: Ipsec tunnel problems
Replies: 2
Views: 616

Re: Ipsec tunnel problems

please post configuration....
by vik1988
Thu Apr 05, 2012 6:45 am
Forum: General
Topic: Feature Request : Winbox Plugin inside Winbox like Telnet
Replies: 9
Views: 3227

Re: Feature Request : Winbox Plugin inside Winbox like Telne

not understanding my Point...... :shock:

I want a GUI utility inside ROS like winbox...so that other ROS can be accessible on GUI inside from ROS like Telnet.
by vik1988
Wed Apr 04, 2012 8:57 am
Forum: General
Topic: Feature Request : Winbox Plugin inside Winbox like Telnet
Replies: 9
Views: 3227

Re: Feature Request : Winbox Plugin inside Winbox like Telne

How is this different from going Tools>telnet and select SSH or telnet?

Telnet/SSH both are CLI based, i mean some GUI based feature to connect remote ROS like Winbox inside from ROS.
by vik1988
Wed Apr 04, 2012 8:56 am
Forum: Forwarding Protocols
Topic: Pseudowire xconnect encapsultaion l2tpv3 or MPLS
Replies: 5
Views: 6506

Re: Pseudowire xconnect encapsultaion l2tpv3 or MPLS

Hi Eising,

i have tried with encapsulation l2tpv3. I m attaching my conf plz chk...
mikrotik.txt
CISCO_Pseudowire.txt
by vik1988
Wed Apr 04, 2012 8:47 am
Forum: RouterBOARD hardware
Topic: Problem with 70KM distance link
Replies: 24
Views: 4079

Re: Problem with 70KM distance link

try udp test instead of TCP and chk the bandwidth test one by one (Transmit and recieve separately)...

Do you have other links running on 5Ghz on the same POP...
by vik1988
Tue Apr 03, 2012 7:01 am
Forum: Forwarding Protocols
Topic: forwarding a port with mikrotik problem
Replies: 2
Views: 769

Re: forwarding a port with mikrotik problem

Any Request coming on TCP 8541 of 192.168.0.1 will redirected to ur server by ROS. it means ROS will redirect tcp 8541 request to ur server.

Try action=netmap.
by vik1988
Tue Apr 03, 2012 7:00 am
Forum: General
Topic: Feature Request : Winbox Plugin inside Winbox like Telnet
Replies: 9
Views: 3227

Feature Request : Winbox Plugin inside Winbox like Telnet

Hi, Winbox Plugin inside Winbox :- If it is possible to add a winbox features inside ROS like Telnet/Mac-telnet/SSH. Many times we need to access other routers inside ROS which are not reachable directly from PC. So it would be nice if we can open other ROS on GUI, inside from the RouterOS.... :) MT...
by vik1988
Tue Apr 03, 2012 6:52 am
Forum: General
Topic: Feature request: Packet-Tracer (like in Cisco ASA)
Replies: 9
Views: 4155

Re: Feature request: Packet-Tracer (like in Cisco ASA)

http://forum.mikrotik.com/viewtopic.php?f=1&t=59132

already suggested...but no one replies on this....
by vik1988
Mon Apr 02, 2012 6:33 pm
Forum: Wireless Networking
Topic: problem in 5.8Ghz band in wireless
Replies: 9
Views: 1674

Re: problem in 5.8Ghz band in wireless

What About CPEs ? are they on the same hardware i mean RB411..

Are you running all wireless links on bridging or routing ?

When you faced latency issue what was the traffic status on wlan1 ?? and wds if in bridging mode.
by vik1988
Mon Apr 02, 2012 6:23 pm
Forum: General
Topic: a password to brwse internet but not for other services
Replies: 5
Views: 739

Re: a password to brwse internet but not for other services

Thanks. How can I use hotspot ? Is it possible to bypass all traffic except port 80 to be hotspotted ? Yes it is possible to bypass all traffic except port 80. Normally, Hotspot feature requires Level 4 or above license. you can search more wiki links related to Hotspot. http://wiki.mikrotik.com/wi...
by vik1988
Mon Apr 02, 2012 6:09 pm
Forum: RouterBOARD hardware
Topic: Problem with 70KM distance link
Replies: 24
Views: 4079

Re: Problem with 70KM distance link

Please paste advance information of both radio.
/int wireless pr advance
the TX/RX signals are good, it will definitely give better throughput then this.

By the way, for better performance of NV2 use ROS 5.14.
by vik1988
Mon Apr 02, 2012 4:48 pm
Forum: RouterBOARD hardware
Topic: Problem with 70KM distance link
Replies: 24
Views: 4079

Re: Problem with 70KM distance link

Please paste ur wireless configuration here . and what are the signal strength and TX/RX ccq level ?

Agree with Łukasz : Enable NV2 but before enabling upgrade to ROS 5.14.. much stable throughput on NV2 with ROS 5.14.
by vik1988
Mon Apr 02, 2012 4:41 pm
Forum: General
Topic: Dot 1 q link using SXT level 3 software
Replies: 4
Views: 778

Re: Dot 1 q link using SXT level 3 software

thank you so much that works great I do have one more question ? I need to assign an IP to the SXT that exists on VLAN 10 I created vlan 10 and have attached it to all three of the interfaces available, ether / wlan / and bridge but I am unable to ping or access the ip from other devices on vlan 10...
by vik1988
Mon Apr 02, 2012 4:18 pm
Forum: General
Topic: Feature requests
Replies: 1185
Views: 225784

Re: Feature requests

Hi, Don't know how to add feature request in Wiki so adding here Winbox Plugin inside Winbox :- Is it possible to add a winbox features inside ROS like Telnet/Mac-telnet/SSH. Many times we need to access other routers inside ROS which are not reachable directly from PC. So it would be nice if we can...
by vik1988
Mon Apr 02, 2012 3:42 pm
Forum: General
Topic: a password to brwse internet but not for other services
Replies: 5
Views: 739

Re: a password to brwse internet but not for other services

Hi all.
I want to insert an rb750 from my lan and the gateway.
I need to force users to insert a password for inernet browsing but the rb must be transparent for other services (voip, rdp, dns, etc).
How could I do ?

thanks
Try Mikrotik Hotspot...
by vik1988
Mon Apr 02, 2012 3:34 pm
Forum: General
Topic: Dot 1 q link using SXT level 3 software
Replies: 4
Views: 778

Re: Dot 1 q link using SXT level 3 software

Hi All, I have the following Cisco switch ---->SXT<------------>SXT----->Cisco Switch I have 4 vlans on either switch. I have configured the port on the cisco switch that the SXT is connected to as a trunk and all vlans allowed. I can not get the SXT to pass the tagged traffic. is this possible to ...
by vik1988
Fri Mar 30, 2012 7:14 am
Forum: General
Topic: hotspotting help
Replies: 9
Views: 906

Re: hotspotting help

is there anyone who can help me with this

Why is the trial system not working

Have you enable Trial from server profile....
by vik1988
Sat Mar 24, 2012 9:15 am
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 33
Views: 208477

Re: Remote access from the Internet (WAN side)

I just have the default rules. I ran this command. /ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp That created a NAT srcnat using port 8291 TCP, nothing in "filter rules". Use this command... /ip firewall filter add action=accept chain=input disabled=no dst...
by vik1988
Sat Mar 24, 2012 9:12 am
Forum: RouterBOARD hardware
Topic: Need help Configuring BR450 (Load Balance with Auto Faailove
Replies: 11
Views: 1802

Re: Need help Configuring BR450 (Load Balance with Auto Faai

Dear, I am still facing the problem. Can anybody provide me the load balance (interface bonding) and Auto Fail over upon the above scenario? Please help. For Bonding Chk This.. http://wiki.mikrotik.com/wiki/Manual:Interface/Bonding By The way, your Fiber Circuit is a L3 Link and you want a L2 circu...
by vik1988
Fri Mar 23, 2012 1:34 pm
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 33
Views: 208477

Re: Remote access from the Internet (WAN side)

No, remote access to the RB750 with Winbox. (to remotely control the router with Winbox). If you have a Live IP then just configuire that on ur WAN Interface otherwise if you are using some DSL connection then contact ur ISP to configure Port address translation on DSL modem. Yes the Mikrotik is co...
by vik1988
Fri Mar 23, 2012 1:32 pm
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 33
Views: 208477

Re: Remote access from the Internet (WAN side)

create an Input rule to allow Port 8291 from the internet. /ip firewall filter add action=accept chain=input disabled=no dst-port=8291 protocol=tcp be sure to place it above any rules dropping Input. I would also consider specifying which hosts can connect rather than leaving it wide open. Thank yo...
by vik1988
Fri Mar 23, 2012 1:30 pm
Forum: General
Topic: hotspotting help
Replies: 9
Views: 906

Re: hotspotting help

That is true but the problem is the owner then needs a list of users to give out those that want, what i need is something that will allow access to a point then throw up the HS page request payment for further use
by vik1988
Fri Mar 23, 2012 12:16 pm
Forum: General
Topic: Routing 2 WANs
Replies: 9
Views: 4825

Re: Routing 2 WANs

1 WAN for data and another for a SIP trunk. Whats the best way to route both? I have read the wiki on the ECMP load balancing (I don't want to load balance, just route all voip traffic to SIP trunk and route data through the cable modem), also read the Load Balancing over Multiple Gateways wiki. An...
by vik1988
Fri Mar 23, 2012 12:12 pm
Forum: General
Topic: hotspotting help
Replies: 9
Views: 906

Re: hotspotting help

Howzit I need a little help with something. I have had a request to setup a HS for a client. I'm planning on using radiusmanager to handle the netcash transactions for the credit card. The part i need help with is he want to be able to offer Some Free data and then after that has be exceeded have t...
by vik1988
Fri Mar 23, 2012 8:22 am
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 33
Views: 208477

Re: Remote access from the Internet (WAN side)

No, remote access to the RB750 with Winbox.

(to remotely control the router with Winbox).
If you have a Live IP then just configuire that on ur WAN Interface otherwise if you are using some DSL connection then contact ur ISP to configure Port address translation on DSL modem.
by vik1988
Fri Mar 23, 2012 6:29 am
Forum: The Dude
Topic: The Dude on RB750G
Replies: 6
Views: 4523

Re: The Dude on RB750G

I tried to use The Dude on my RB750G. But CPU went through the roof 70-100%
Is the RB750 not powerful enough to be used as a router and network monitor?
I don't think so. :(
by vik1988
Fri Mar 23, 2012 6:25 am
Forum: Beginner Basics
Topic: Remote access from the Internet (WAN side)
Replies: 33
Views: 208477

Re: Remote access from the Internet (WAN side)

However I look I just cant seem to figure out how to enable remote access on my RG750G
I would like to open it so I can access remotely via Winbox.

If anyone could give me some pointers preferably in Winbox I would be grateful.
What do you mean by Remote access. ?? Remote Desktop ??
by vik1988
Thu Mar 22, 2012 12:10 pm
Forum: General
Topic: WinBox 2.2.18 not work correct at Windows Server platform
Replies: 3
Views: 8106

Re: WinBox 2.2.18 not work correct at Windows Server platfor

Subj! I have the Windows Server 2008 Standart and home machine with WinXP. WinBox v2.2.18 running at WinXP without any problem - I can connect to any MT in list (with ROS v5.14 at RB1100AH, RB1100, RB600A, DualCore-x86). When I run this version at Windows Server - then it's run, but no connect to M...
by vik1988
Thu Mar 22, 2012 11:23 am
Forum: General
Topic: Creating IPSec Tunnel Between RB751 and Netgear FVS336GV2
Replies: 1
Views: 982

Re: Creating IPSec Tunnel Between RB751 and Netgear FVS336GV

Hello all! Great to see many of you at the MUM last week... I have a quick question which I'm hoping someone could solve. I'm trying to connect my new RB751 to our existing VPN device at the core using IPSec so I created a new standard config at the core but when I've come to the RB there are a num...
by vik1988
Thu Mar 22, 2012 6:31 am
Forum: General
Topic: IPSec Assistance
Replies: 5
Views: 4945

Re: IPSec Assistance

vik,


That helps. Thank you for all of your help!


z3r0day
All my Pleasure...
by vik1988
Wed Mar 21, 2012 9:07 am
Forum: The Dude
Topic: Dude 4.0 beta4??
Replies: 39
Views: 24802

Re: Dude 4.0 beta4??

HI All, Dude 3.6 and 4.0 Beta 3 web is not working with ROS 5.14...Any Idea ??? do you mean the RouterOS package is not working? On what kind of router? Hi Normis, I installed dude 4.0beta3 on x86(ROS 5.14) and on RB750GL. 750 GL went down after installation of Dude. So i am only trying it on x86 M...
by vik1988
Wed Mar 21, 2012 9:01 am
Forum: General
Topic: IPSec Assistance
Replies: 5
Views: 4945

Re: IPSec Assistance

and reboot both router then ping each other device via source. Hi vik, First of all, thank you for the reply! I already had the NAT rules in place, but forgot to mention that. I did, however, reboot MikroTik 2, but can't reboot MikroTik 1 because it's in production. After rebooting MikroTik 2, I wa...
by vik1988
Wed Mar 21, 2012 8:56 am
Forum: General
Topic: advanced netwatch info?
Replies: 3
Views: 737

Re: advanced netwatch info?

So once the host is gone down the netwatch will do nothing until its back up again? Or would it run the command each time the ping times out?
Once the host goes down netwatch check the status of Host via Ping and run the down script.
by vik1988
Wed Mar 21, 2012 8:44 am
Forum: The Dude
Topic: Dude 4.0 beta4??
Replies: 39
Views: 24802

Re: Dude 4.0 beta4??

HI All,

Dude 3.6 and 4.0 Beta 3 web is not working with ROS 5.14...Any Idea ???
by vik1988
Tue Mar 20, 2012 1:22 pm
Forum: Beginner Basics
Topic: Show MAC addr device
Replies: 4
Views: 711

Re: Show MAC addr device

Hi Seniors, Greetings... i'm using RB751 OS version 5.12, is there any way to show device name in log instead of MAC addr? i'd like to see the device name who connected to my router, if only a MAC addr showed up, i can't recognize the device.. i really need your advise.. Thanks & Regards, If you ar...
by vik1988
Tue Mar 20, 2012 6:25 am
Forum: General
Topic: urgent i need help
Replies: 2
Views: 422

Re: urgent i need help

Dear all First I would like to thanks for your efforts . I have system contain 1- ROUTER BOARD 750 GL 2- ROUTHER BOARD 433 AH 3- TWO LINE OF DSL 4- ANTENNA HYPER LINK 15 DB + XR2 CARD I WANT TO MERGE TWO LINE OF DSL BY (ROUTER BOARD 750 GL ) AND LINKED WITH 433 AH AND BROAD CAST IT TO CLIENTS I WAN...
by vik1988
Tue Mar 20, 2012 6:23 am
Forum: General
Topic: urgent i need help
Replies: 2
Views: 422

Re: urgent i need help

Dear all First I would like to thanks for your efforts . I have system contain 1- ROUTER BOARD 750 GL 2- ROUTHER BOARD 433 AH 3- TWO LINE OF DSL 4- ANTENNA HYPER LINK 15 DB + XR2 CARD I WANT TO MERGE TWO LINE OF DSL BY (ROUTER BOARD 750 GL ) AND LINKED WITH 433 AH AND BROAD CAST IT TO CLIENTS I WAN...
by vik1988
Tue Mar 20, 2012 6:21 am
Forum: General
Topic: IPSec Assistance
Replies: 5
Views: 4945

Re: IPSec Assistance

No issue in IPSEC configuration. Firewall NAT Rule required like below. Mikrotik 1 : /ip firewall nat add src-address=192.168.100.0/24 dst-address=192.168.60.0/24 action=accept Mikrotik 2 : /ip firewall nat add src-address=192.168.60.0/24 dst-address=192.168.100.0/24 action=accept and reboot both ro...
by vik1988
Tue Mar 20, 2012 6:16 am
Forum: Beginner Basics
Topic: Show MAC addr device
Replies: 4
Views: 711

Re: Show MAC addr device

Hi Seniors, Greetings... i'm using RB751 OS version 5.12, is there any way to show device name in log instead of MAC addr? i'd like to see the device name who connected to my router, if only a MAC addr showed up, i can't recognize the device.. i really need your advise.. Thanks & Regards, If you ar...
by vik1988
Tue Mar 20, 2012 6:13 am
Forum: General
Topic: problem in router or dhcp
Replies: 4
Views: 741

Re: problem in router or dhcp

the dlink is connecting to a router board through wifi , but the router after the dlink is not in a bridge mode

DHCP uses broadcast to assign address...and router breaks broadcast domain so you have to enable bridging on routerboard by adding bridge and add ethernet and wlan on that bridge.
by vik1988
Mon Mar 19, 2012 6:04 am
Forum: General
Topic: advanced netwatch info?
Replies: 3
Views: 737

Re: advanced netwatch info?

In netwatch when you have a command in the down and up options, does the command run every time at the specified interval if the netwatch state up or down does not change? Or does it only run the command when the netwatch state changes? Hi, Netwatch checks the status of host at specified interval.....
by vik1988
Mon Mar 19, 2012 6:02 am
Forum: General
Topic: problem in router or dhcp
Replies: 4
Views: 741

Re: problem in router or dhcp

hello i have a strange problem hello i have a problem : WIFI ---- Access Point D-link 2100 ----- Laptop (everything work fine and i can get ip and connect to the internet) but in this WIFI --- Access Point D-link 2100 ------ wireless Router --- laptop ( the problem is there is no internet connectio...
by vik1988
Mon Mar 19, 2012 5:56 am
Forum: Wireless Networking
Topic: WPA/WPA2 entreprise with EAP-PEAP autentications
Replies: 5
Views: 21861

Re: WPA/WPA2 entreprise with EAP-PEAP autentications

What is the mac-format you used as Username and password and what format is described in Radius Server does matters.

paste logs....
by vik1988
Fri Mar 16, 2012 8:00 am
Forum: Wireless Networking
Topic: Routerboard broadcast...
Replies: 5
Views: 933

Re: Routerboard broadcast...

You can apply bridge filter everytime when you install a new link... The thing now is, we do not know what happened. i mean broadcast, it's not from the dhcp as in the system package it's disable. just want to see, anyone have this issue? which it's something very weird. thanks yes i found this typ...
by vik1988
Fri Mar 16, 2012 7:51 am
Forum: General
Topic: IPTV and Multicast
Replies: 4
Views: 1392

Re: IPTV and Multicast

Hi, it's in bridging mode up until the users home router which nats, does it need to be in routing mode on the CPE? Do I need to use PPPOE in routing mode? So the wireless setup is in bridging mode...will you connect some l3 setop box after CPE to convert multicast stream to TV or live TV only. In ...
by vik1988
Fri Mar 16, 2012 7:43 am
Forum: Forwarding Protocols
Topic: OSPFv3 authentication with cisco
Replies: 4
Views: 2512

Re: OSPFv3 authentication with cisco

Hello everybody, I try to get ospfv3 authentication between MK and a cisco device to work. Cisco has this this area 1 authentication ipsec spi 256 md5 1234 thing. And I can't figure out how to make it on the MK. :( Anyone has such thing running? Thanks for any hints. Mycket I think you can configur...
by vik1988
Fri Mar 16, 2012 7:09 am
Forum: General
Topic: Block Youtube website on RB750 but want to allow some IP
Replies: 11
Views: 4339

Re: Block Youtube website on RB750 but want to allow some IP

BTW you can use content filtering in IP Firewall too..

/ip firewall filter add chain=forward content=youtube action=drop. it helps sometime.
by vik1988
Fri Mar 16, 2012 7:02 am
Forum: General
Topic: IPTV and Multicast
Replies: 4
Views: 1392

Re: IPTV and Multicast

Hi all, I'm not looking for configuration details, I just want to know what is and isn't possible with routeros and networking in general. I hope someone can help. I currently run a wireless ISP, and have recently begun installing IPTV. At the moment I do not install the IPTV for my wireless custom...
by vik1988
Fri Mar 16, 2012 6:57 am
Forum: Wireless Networking
Topic: WPA/WPA2 entreprise with EAP-PEAP autentications
Replies: 5
Views: 21861

Re: WPA/WPA2 entreprise with EAP-PEAP autentications

Yes Mikrotik Supports EAP/Peap Authentication via Radius on Wireless.

And yes on DHCP too..
mt1.JPG
MT2.JPG
MT3.JPG
by vik1988
Thu Mar 15, 2012 11:18 am
Forum: Wireless Networking
Topic: Routerboard broadcast...
Replies: 5
Views: 933

Re: Routerboard broadcast...

You can apply bridge filter everytime when you install a new link...
by vik1988
Thu Mar 15, 2012 6:05 am
Forum: General
Topic: Nating and GRE
Replies: 3
Views: 1663

Re: Nating and GRE

what are the nat rules configured ? have you defined remote pool (Connected thru gre) in Natting. Are you able to ping Local Lan to Remote LAN.
by vik1988
Thu Mar 15, 2012 6:01 am
Forum: General
Topic: How much bw does routing take?
Replies: 3
Views: 565

Re: How much bw does routing take?

Hi2all, I have 3 MT routers (1st 750GL, 2nd 750 and 3rd x86) connected using wireless link. From 1st to 2nd MT using bw test I get speed of about 50 Mbps in receive, and from 2nd to 3rd I get also about 50 Mbps, but when I try bw test from 1st to 3rd or 3rd to 1st, I get only about 20-25 Mbps. Is i...
by vik1988
Wed Mar 14, 2012 8:22 am
Forum: General
Topic: how to change mikrotik radius authentication method?
Replies: 7
Views: 2782

Re: how to change mikrotik radius authentication method?

Yes, I want to authenticate users login to Winbox using Cisco ACS through AD external database. Thanks for the replies. It seems there is no way... By the way, I have found some guide on how to enable CHAP on AD, but no success: Prepare Active Directory when using CHAP Globally: 1. Admin Tools - Gr...
by vik1988
Wed Mar 14, 2012 8:14 am
Forum: Beginner Basics
Topic: ethernet port problems
Replies: 5
Views: 1045

Re: ethernet port problems

no lightning arrestor. no esd protection.
yes towers r grounded but i dont understand why only the AP ethernet goes bad. why not other radio.

Which RB ? are you using the same RB as AP on the same tower for other Link...
by vik1988
Wed Mar 14, 2012 6:30 am
Forum: Beginner Basics
Topic: ethernet port problems
Replies: 5
Views: 1045

Re: ethernet port problems

i have a site where i am having problem with ethernet ports of the AP. the ethernet port goes bad every 1-2 months. i dunno if it is due to electricity or due to lightning. but the radio recieving bandwidth works absolutely good with no problems. only the AP is affected everytime. i have changed th...
by vik1988
Wed Mar 14, 2012 6:17 am
Forum: General
Topic: how to change mikrotik radius authentication method?
Replies: 7
Views: 2782

Re: how to change mikrotik radius authentication method?

Is there any way to change RADIUS authentication method from CHAP to something else. Since I'm using Cisco ACS5.2 and Windows AD which it seems can't permit CHAP method by default, and I can't enable CHAP-based authentication in AD. So maybe I can change Mikrotik RADIUS authentication method from C...
by vik1988
Wed Mar 14, 2012 6:13 am
Forum: Beginner Basics
Topic: Routing Help - RB 750GL - Will pay $
Replies: 5
Views: 917

Re: Routing Help - RB 750GL - Will pay $

Yes, u r right, Routerboard is pretty well in all types natting setup.

you can try the below
/ip firewall nat add chain=src-nat src-address=10.10.0.0/24 action=src-nat to-address=(ip configured on WAN)
/ip route add gateway=(xxx.xxx.xxx.xxx (one digit less than the ISP IP))
by vik1988
Wed Mar 14, 2012 6:04 am
Forum: General
Topic: Two Lan bridged, change default gateway
Replies: 5
Views: 1325

Re: Two Lan bridged, change default gateway

don't know whether it works or not but for try you can configure Routing Policy

in which dst-address=!LAN1 traffic will go thru RB750 ISP. otherwsie go to LAN1 Gateway.
by vik1988
Wed Mar 14, 2012 5:59 am
Forum: General
Topic: Simple Nat setup
Replies: 1
Views: 425

Re: Simple Nat setup

Hi,

you can use dst-nat rule to forward traffic of 172.20.5.10 to 192.168.1.8
/ip firewall nat add chain=dst-nat dst-address=172.20.5.10 action=dst-nat to-address=192.168.1.8
by vik1988
Wed Mar 14, 2012 5:53 am
Forum: General
Topic: Feature Request : IPv6 support in GRE Tunnels
Replies: 3
Views: 1219

Re: Feature Request : IPv6 support in GRE Tunnels

gre6 tunnels are already supported :D

Thnx i haven't noticed that... :)
by vik1988
Tue Mar 13, 2012 6:50 pm
Forum: General
Topic: Feature Request : IPv6 support in GRE Tunnels
Replies: 3
Views: 1219

Feature Request : IPv6 support in GRE Tunnels

IPv6 support on GRE tunnels still pending.....
by vik1988
Tue Mar 13, 2012 7:08 am
Forum: Forwarding Protocols
Topic: Pseudowire xconnect encapsultaion l2tpv3 or MPLS
Replies: 5
Views: 6506

Re: Pseudowire xconnect encapsultaion l2tpv3 or MPLS

No one tested it yet ????? Strange :shock:
by vik1988
Tue Mar 13, 2012 7:00 am
Forum: General
Topic: Two Lan bridged, change default gateway
Replies: 5
Views: 1325

Re: Two Lan bridged, change default gateway

you want to use RB 450 as a gateway for LAN2 and browsing of internet on LAN 2 only through RB 450 ..Correct ?
by vik1988
Mon Mar 12, 2012 4:47 pm
Forum: Beginner Basics
Topic: Log all activity to file
Replies: 8
Views: 5265

Re: Log all activity to file

go to system logging and add add a topic="whatever logs you want to save" action=disk /sys logging add topic=hotspot action=disk Yes, i have this configuration, but it's log only hotspot and radius messages, not all traffic like we can see in IP -> Firewall -> Connections. I need log hotspot users ...
by vik1988
Mon Mar 12, 2012 6:40 am
Forum: Beginner Basics
Topic: Log all activity to file
Replies: 8
Views: 5265

Re: Log all activity to file

go to system logging and add add a topic="whatever logs you want to save" action=disk

/sys logging add topic=hotspot action=disk
by vik1988
Sat Mar 10, 2012 2:08 pm
Forum: Forwarding Protocols
Topic: iBGP and filter rules to change distance
Replies: 1
Views: 1930

Re: iBGP and filter rules to change distance

hi, you can add routing filter /routing filter add action=passthrough chain=test disabled=no invert-match=no set-check-gateway=ping set-distance=205 add action=passthrough chain=test1 disabled=no invert-match=no set-check-gateway=ping set-distance=200 and add test and test1 in in-filter of bgp peers.
by vik1988
Sat Mar 10, 2012 2:01 pm
Forum: Forwarding Protocols
Topic: Multicast Issue
Replies: 1
Views: 766

Re: Multicast Issue

Hi
How many links your are running from a Single base station ? do u want to stream this traffic on all clients ?
by vik1988
Sat Mar 10, 2012 1:59 pm
Forum: Forwarding Protocols
Topic: Help Bridging 2 networks over internet
Replies: 2
Views: 831

Re: Help Bridging 2 networks over internet

Hi,

you can create EOIP tunnels and bridged them with your ethernet interfaces. This will create a L2 circuit between two endpoints.
by vik1988
Fri Mar 09, 2012 9:11 am
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 58118

Re: SFP module

by vik1988
Fri Mar 09, 2012 7:26 am
Forum: Forwarding Protocols
Topic: Pseudowire xconnect encapsultaion l2tpv3 or MPLS
Replies: 5
Views: 6506

Pseudowire xconnect encapsultaion l2tpv3 or MPLS

Hi,

Have anyone tried pseudowire xconnect in between Mikrotik and Cisco.
by vik1988
Fri Mar 09, 2012 7:22 am
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 58118

Re: SFP module

I think it would be a good idea to make DOM statistics available if supported by the transceiver, and to make them available via SNMP.
+1, DDMi SFP support should be better option with ROS
by vik1988
Wed Mar 07, 2012 11:48 am
Forum: Beginner Basics
Topic: Log all activity to file
Replies: 8
Views: 5265

Re: Log all activity to file

Thanks a lot for Your idea, but i don't need one more server, i have mikrotik with large hdd, so i wanna use it... Please, help with my problem!
Then go to logging and capture all ur logs in Disk...
by vik1988
Tue Mar 06, 2012 6:49 pm
Forum: Beginner Basics
Topic: Log all activity to file
Replies: 8
Views: 5265

Re: Log all activity to file

why don't u add a syslog server and capture all logs of ur hotspot on remote server.
by vik1988
Tue Mar 06, 2012 6:47 pm
Forum: General
Topic: Block Youtube website on RB750 but want to allow some IP
Replies: 11
Views: 4339

Re: Block Youtube website on RB750 but want to allow some IP

BTW you can use content filtering in IP Firewall too..

/ip firewall filter add chain=forward content=youtube action=drop. it helps sometime.
by vik1988
Tue Mar 06, 2012 6:42 pm
Forum: Beginner Basics
Topic: Load Balancing for specific destination host
Replies: 12
Views: 1574

Re: Load Balancing for specific destination host

I'm not quite sure what your "invalid ip-address" means and if it can influence things. But you need something like this: /ip firewall mangle add action=mark-routing chain=prerouting dst-address=x.x.x.x dst-port=35478 \ new-routing-mark=xxxx protocol=tcp /ip route add gateway=<wimax-gw> routing-mar...
by vik1988
Tue Mar 06, 2012 6:34 am
Forum: General
Topic: VRRP Backup Always Becomes Master
Replies: 2
Views: 812

Re: VRRP Backup Always Becomes Master

r u able to ping each other LAN IPs from each other Router. Generally when preempt mode is yes. Then it makes running VRRP as master.
by vik1988
Tue Mar 06, 2012 6:29 am
Forum: Wireless Networking
Topic: 2.4ghz WDS WPA Issues
Replies: 3
Views: 774

Re: 2.4ghz WDS WPA Issues

Hi, I'm having an issue getting security to work over 2.4ghz with WDS. I have 3x RB751U Access Points with 1 of them acting at the AP-Bridge and the other two are WDS Slave. It seems to work with WPA security on the two WDS Slaves but when i put security on the AP-Bridge, it all falls over. Also, i...
by vik1988
Tue Mar 06, 2012 6:20 am
Forum: Beginner Basics
Topic: Load Balancing for specific destination host
Replies: 12
Views: 1574

Re: Load Balancing for specific destination host

r u using IP FIREWALL NAT rules to nat the traffic for Wimax and adsl Link.

If yes then resolution is simple..
by vik1988
Tue Mar 06, 2012 6:05 am
Forum: Beginner Basics
Topic: I Can't ping the remote network from router RB450g over IPSE
Replies: 8
Views: 11928

Re: I Can't ping the remote network from router RB450g over

Thank for your reply, i have this rule, and i can ping the remote network from the local network, example: 192.168.255.30 to 192.168.1.51 but i can not ping the host 192.168.1.51 from terminal of router RB450. the problem is that the 192.168.1.51 is a DNS, and the router can not reach it . I don't ...
by vik1988
Sat Mar 03, 2012 7:21 am
Forum: Wireless Networking
Topic: RB 433AH upgrade
Replies: 11
Views: 3739

Re: RB 433AH upgrade

try 5.x version netinstall, run as administrator for Vista and win7... and disable firewall of ur PC.
by vik1988
Sat Mar 03, 2012 4:48 am
Forum: Forwarding Protocols
Topic: Forwarding All Type of Traffic Through Specified Interface
Replies: 11
Views: 11027

Re: Forwarding All Type of Traffic Through Specified Interfa

i have edited my code again
/ip firewall mangle add chain=prerouting protocol=tcp dst-port=25 place-before=0 action=mark-routing new-routing-mark=smtp
/ip route add gateway=ether2 routing-mark=smtp
so delete old rule and try this one...

or let try once by disabling other rule...
by vik1988
Sat Mar 03, 2012 4:41 am
Forum: General
Topic: TCP performance behind 2 or 3 p2p bridge
Replies: 5
Views: 2646

Re: TCP performance behind 2 or 3 p2p bridge

is this on wireless or wireline.??
by vik1988
Sat Mar 03, 2012 4:39 am
Forum: RouterBOARD hardware
Topic: problem with NETINSTALL rb 450g Kernel panic - not syncing:
Replies: 8
Views: 4179

Re: problem with NETINSTALL rb 450g Kernel panic - not synci

what version you have upgraded to RB...

You can upgrade the bootloader....
by vik1988
Sat Mar 03, 2012 4:37 am
Forum: Beginner Basics
Topic: I Can't ping the remote network from router RB450g over IPSE
Replies: 8
Views: 11928

Re: I Can't ping the remote network from router RB450g over

in ur case you need a "IP FIREWALL NAT " rule like below
/ip firewall nat add chain=srcnat src-address=192.168.255.0/24 dst-address=192.168.1.0/24 action=accept
This rule should be on top of all nat rule.

Chk the example on this wiki link http://wiki.mikrotik.com/wiki/Manual:IP/IPsec
by vik1988
Sat Mar 03, 2012 4:30 am
Forum: Wireless Networking
Topic: RB 433AH upgrade
Replies: 11
Views: 3739

Re: RB 433AH upgrade

Hi, You can upgrade the bootloader manual by console. Download RB433AH routerboot firmware from routerboard.com or on mentioned link this is 2.39 bootloader http://routerboard.com/fwf/37/ar7100-2.39.fwf chk the third method on the below link http://wiki.mikrotik.com/wiki/Manual:Bootloader_upgrade or...
by vik1988
Fri Mar 02, 2012 4:23 am
Forum: Wireless Networking
Topic: RB 433AH upgrade
Replies: 11
Views: 3739

Re: RB 433AH upgrade

It happened due to Old bootloader... you have to upgrade Bootloader of RB 433G to 2.3X or greater.
by vik1988
Fri Mar 02, 2012 4:17 am
Forum: Wireless Networking
Topic: RB751u-2HnD wireless disconnects
Replies: 13
Views: 3090

Re: RB751u-2HnD wireless disconnects

If you are in an apartment what other 2.4 ghz ap's are running nearby ? Use wireless snooper to help choose a channel. Also sometimes lower power is better. Perhaps changing channel will help. Also be sure under HTm both chains are enabled. I am getting pretty reliable access in a 100m2 building as...
by vik1988
Fri Mar 02, 2012 4:13 am
Forum: General
Topic: TCP performance behind 2 or 3 p2p bridge
Replies: 5
Views: 2646

Re: TCP performance behind 2 or 3 p2p bridge

you can disable "ip firewall connection tracking" and "bridge filter use firewall no" to improve TCP performance.
by vik1988
Thu Mar 01, 2012 7:07 pm
Forum: General
Topic: Cannot login Mikrotik thru winbox as well as webbox
Replies: 3
Views: 933

Re: Cannot login Mikrotik thru winbox as well as webbox

may be CPU process is going high, or you can try with another pc, or the last option try to remove all cables and then try again.
on RB1000 there is a console port, u can connect it
by vik1988
Thu Mar 01, 2012 6:56 pm
Forum: General
Topic: Cannot login Mikrotik thru winbox as well as webbox
Replies: 3
Views: 933

Re: Cannot login Mikrotik thru winbox as well as webbox

did you try via Telnet/SSH ?

is ur pc directly connected to RB 1000 ??
by vik1988
Thu Mar 01, 2012 6:42 pm
Forum: General
Topic: how to set subnet for ip address interface
Replies: 1
Views: 1042

Re: how to set subnet for ip address interface

i also want to listen the answer on this..
by vik1988
Thu Mar 01, 2012 6:38 pm
Forum: Beginner Basics
Topic: I Can't ping the remote network from router RB450g over IPSE
Replies: 8
Views: 11928

Re: I Can't ping the remote network from router RB450g over

have you added ip firewall accept rule...
by vik1988
Thu Mar 01, 2012 6:33 pm
Forum: RouterBOARD hardware
Topic: problem with NETINSTALL rb 450g Kernel panic - not syncing:
Replies: 8
Views: 4179

Re: problem with NETINSTALL rb 450g Kernel panic - not synci

have you upgraded the bootloader ?? what was the LAST version and firmware on your router.
by vik1988
Thu Mar 01, 2012 6:28 pm
Forum: Forwarding Protocols
Topic: Multicast routing between subnets, single router.
Replies: 3
Views: 1819

Re: Multicast routing between subnets, single router.

can u show the pim interface SNAP
by vik1988
Thu Mar 01, 2012 6:17 pm
Forum: Forwarding Protocols
Topic: Forwarding All Type of Traffic Through Specified Interface
Replies: 11
Views: 11027

Re: Forwarding All Type of Traffic Through Specified Interfa

Hi,

why didn't u enable passthrough=yes in 10 Rule....
by vik1988
Wed Feb 22, 2012 11:54 am
Forum: Wireless Networking
Topic: Can the nv2 running on the x86 PC?
Replies: 4
Views: 1193

Re: Can the nv2 running on the x86 PC?

ohhh :shock: i haven't noticed that...Thnx Angboontiong for this info...
by vik1988
Wed Feb 22, 2012 11:25 am
Forum: General
Topic: Best control over CPE devices
Replies: 20
Views: 2512

Re: Best control over CPE devices

is this a Routed network or a bridged network.
by vik1988
Wed Feb 22, 2012 11:23 am
Forum: Forwarding Protocols
Topic: [Help] Forwarding ports for diferents networks
Replies: 1
Views: 756

Re: [Help] Forwarding ports for diferents networks

Hi, for UDP port forwarding you can use the command below 1. Open UDP port 25000 to the IP address 10.50.0.2 and vice versa. /ip firewall nat add chain=dstnat dst-address=10.0.25.1 protocol=udp dst-port=25000 to-addresses=10.50.0.2 2 .- If a connected computer with ip 192.168.200.x to wlan0, able to...
by vik1988
Wed Feb 22, 2012 10:56 am
Forum: Forwarding Protocols
Topic: Forwarding All Type of Traffic Through Specified Interface
Replies: 11
Views: 11027

Re: Forwarding All Type of Traffic Through Specified Interfa

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=25 action=mark-routing new-routing-mark=smtp
/ip route add gateway=ether2 routing-mark=smtp
you can make it more specific by adding dst-address=<SMTP Address> in mangle rule.
by vik1988
Wed Feb 22, 2012 10:42 am
Forum: Wireless Networking
Topic: Can the nv2 running on the x86 PC?
Replies: 4
Views: 1193

Re: Can the nv2 running on the x86 PC?

Hi,

AFAIK, NV2 is a wireless protocol. If you are running some wireless card on mPCI slot like ath 5K/9K based then surely it will work. And yes u need ROS 5.0 onwards for NV2.
by vik1988
Wed Feb 22, 2012 10:12 am
Forum: Forwarding Protocols
Topic: Multicast routing between subnets, single router.
Replies: 3
Views: 1819

Re: Multicast routing between subnets, single router.

what RP, u configured on Router ??
by vik1988
Wed Feb 22, 2012 10:11 am
Forum: Wireless Networking
Topic: Ping Error
Replies: 5
Views: 1090

Re: Ping Error

Why don't u try WDS mode...

have you configured Proxy-ARP on Common AP too...
by vik1988
Wed Feb 22, 2012 10:07 am
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8742

Re: Multiple VLANs over WDS wlan bridge

OK Now i got it.

This is little bit complicated....

Need to create 3 Virtual APs, 3 Bridges, 3 VLANs on both side.
by vik1988
Wed Feb 22, 2012 9:36 am
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8742

Re: Multiple VLANs over WDS wlan bridge

i m stucked in AP-bridge configuration.

Station wds configuration is easy.
by vik1988
Wed Feb 22, 2012 9:35 am
Forum: General
Topic: IPSec VPN mikrotik RB750 to Cisco RVS4000 help
Replies: 5
Views: 14254

Re: IPSec VPN mikrotik RB750 to Cisco RVS4000 help

Have you flush SAs.

and can you show the snapshot again.
by vik1988
Sun Feb 19, 2012 8:27 am
Forum: Forwarding Protocols
Topic: Ipsec using Router Board and FortiGate.
Replies: 5
Views: 13155

Re: Ipsec using Router Board and FortiGate.

Hi Dlabreu, sorry to say that, i donot have any template for Fortigate 111C. The thing which i know is, In ipsec tunnel phase 1 and Phase 2 configuration required. In Mikrotik you can do the phase-1 configuration in "IP IPSEC peers" and Phase 2 in "IPSEC Policy". Phase 2 encryption and authenticatio...
by vik1988
Sun Feb 19, 2012 8:16 am
Forum: Wireless Networking
Topic: need hel to connect 2 station
Replies: 1
Views: 436

Re: need hel to connect 2 station

Hi,


have you created bridge on all wireless devices.
by vik1988
Sun Feb 19, 2012 8:02 am
Forum: Forwarding Protocols
Topic: Forwarding All Type of Traffic Through Specified Interface
Replies: 11
Views: 11027

Re: Forwarding All Type of Traffic Through Specified Interfa

Hi ,

Just add a single default route towards ether2 or you can use mangle rules for routing mark/route map.
by vik1988
Sun Feb 19, 2012 7:43 am
Forum: Forwarding Protocols
Topic: Ipsec using Router Board and FortiGate.
Replies: 5
Views: 13155

Re: Ipsec using Router Board and FortiGate.

Hi Dlabreu

do you need IPSEC template specifically for any Fortigate model.

By the way, you can chk this http://wiki.mikrotik.com/wiki/Manual:IP/IPsec.
by vik1988
Sun Feb 19, 2012 7:39 am
Forum: General
Topic: how to use public ip routing on lan interface
Replies: 9
Views: 3769

Re: how to use public ip routing on lan interface

Hello Hari,

have you checked internet on 2.2.2.0/24 pool.

or you can post your "export" data here....
by vik1988
Sat Feb 18, 2012 8:10 am
Forum: General
Topic: IPSec Redundant gateway
Replies: 3
Views: 1772

Re: IPSec Redundant gateway

you have to use Netwatch and scripts to do that. peer address should be the LAN(not vrrp IP) ip of both router.
by vik1988
Sat Feb 18, 2012 7:13 am
Forum: General
Topic: failure: The policy is invalid
Replies: 1
Views: 509

Re: failure: The policy is invalid

/ip ipsec policy add src-address=192.168.200.0/24 dst-address=192.168.77.0/24 action=encrypt tunnel=yes sa-src=192.168.66.4 sa-dst=192.168.67.236 [/b] i just copied this on my Mikrotik router. and it is added.. chk this 0 src-address=192.168.200.0/24 src-port=any dst-address=192.168.77.0/24 dst-por...
by vik1988
Sat Feb 18, 2012 7:10 am
Forum: Forwarding Protocols
Topic: Multiple VLANs over WDS wlan bridge
Replies: 9
Views: 8742

Re: Multiple VLANs over WDS wlan bridge

Hi VMNX,

Your setup and procedure is not clear. elaborate more clearly.
by vik1988
Sat Feb 18, 2012 7:04 am
Forum: General
Topic: how to use public ip routing on lan interface
Replies: 9
Views: 3769

Re: how to use public ip routing on lan interface

you can try this, /ip firewall nat add chain=srcnat src-address=2.2.2.0/24 action=src-nat to-addresses=202.153.47.34 /ip firewall nat add chain=srcnat src-address=1.1.1.0/24 action=src-nat to-addresses=202.153.47.35 /ip firewall nat add chain=srcnat src-address=30.30.246.0/24 action=src-nat to-addre...
by vik1988
Sat Feb 18, 2012 7:00 am
Forum: Forwarding Protocols
Topic: Ipsec using Router Board and FortiGate.
Replies: 5
Views: 13155

Re: Ipsec using Router Board and FortiGate.

Hi,

The configuration is simple, http://forum.mikrotik.com/viewtopic.php?f=2&t=59472

i tried the IPSEC tunnel with fortigate with some customers and it worked fine.
by vik1988
Sat Feb 18, 2012 6:12 am
Forum: General
Topic: IPSec VPN mikrotik RB750 to Cisco RVS4000 help
Replies: 5
Views: 14254

Re: IPSec VPN mikrotik RB750 to Cisco RVS4000 help

Dear,

In Cisco, you have configured Phase-2 authentication-3DES and encryption-SHA1, But In mikrotik at proposal(Phase-2)you have used Auth-MD5 and Encry-3DES.

Second thing, try to change IPSEC protocol "ESP" in Policy at mikrotik, Cisco default IPSEC protocol is ESP.
by vik1988
Tue Feb 07, 2012 7:15 am
Forum: General
Topic: Feature Request : Packet Tracer
Replies: 0
Views: 1712

Feature Request : Packet Tracer

Hi MT Team,

I have been found this tool "Packet Tracer" in CISCO ASA ASDM, which is used to trace packet, by taking any source which is not been configured on any interface.

Can we trace packet forwarding by taking any source which is not configured on any interface.
by vik1988
Sun Sep 25, 2011 12:35 pm
Forum: Wireless Networking
Topic: Are there any large WLAN clouds made with mikrotik
Replies: 7
Views: 1621

Re: Are there any large WLAN clouds made with mikrotik

40 radios with WDS mesh and STP enabled on bridge will definitely helps....
by vik1988
Thu Aug 25, 2011 9:35 am
Forum: Wireless Networking
Topic: a humble request!!!!!
Replies: 12
Views: 1655

Re: a humble request!!!!!

MT Added this feature in ROS 5+ by enabling NV2.
by vik1988
Wed Jul 20, 2011 7:08 am
Forum: Scripting
Topic: Reboot system time alway change to default
Replies: 5
Views: 1345

Re: Reboot system time alway change to default

/sys ntp client set enabled=yes mode=unicast primary-ntp=210.212.45.242
by vik1988
Sat Jan 08, 2011 10:04 am
Forum: The Dude
Topic: TheDude :: charts
Replies: 2
Views: 2247

Re: TheDude :: charts

I think, unknown type means Unknown device.
by vik1988
Sat Jan 08, 2011 10:00 am
Forum: RouterBOARD hardware
Topic: which one is better
Replies: 1
Views: 510

Re: which one is better

Hi,

What about the Aerial Distance. On which RB.
by vik1988
Tue Dec 28, 2010 6:30 pm
Forum: Beginner Basics
Topic: i want to login to my routerboards
Replies: 1
Views: 412

Re: i want to login to my routerboards

As far as i understand

PC connected to LAN of Linksys
1 port of RB 333 connected thru RB 411 Ether
1 Port of RB 333 conneted thru Linksys WAN

You can access each by IP.
by vik1988
Tue Dec 28, 2010 6:23 pm
Forum: General
Topic: Firewall without NAT
Replies: 2
Views: 653

Re: Firewall without NAT

Hi,

r using Dst Nat rule for Nat inside.
by vik1988
Tue Dec 28, 2010 5:38 pm
Forum: Beginner Basics
Topic: connecting two RB750
Replies: 2
Views: 434

Re: connecting two RB750

Hi,

it is Not clear, how do you connect your cameras now.

VRRP is one option for LAN redundancy.
by vik1988
Tue Dec 28, 2010 7:53 am
Forum: Beginner Basics
Topic: about repeater mode
Replies: 1
Views: 529

Re: about repeater mode

Hi Hari,

Repeater Mode on P2P/P2MP.
by vik1988
Tue Dec 28, 2010 7:44 am
Forum: General
Topic: Mikrotik and VoIP: Fax T.38 transmit problem behind NAT
Replies: 7
Views: 4219

Re: Mikrotik and VoIP: Fax T.38 transmit problem behind NAT

Hi,

Try after bypassing TCP & UDP 6004 port.
by vik1988
Tue Dec 28, 2010 7:26 am
Forum: General
Topic: Who or/and How to drill extra 2 holes i aluminum enclosue
Replies: 8
Views: 1038

Re: Who or/and How to drill extra 2 holes i aluminum enclosu

Any metal job worker can do that. Search near you. tell him about the diameter of circle he will do that with tools.
by vik1988
Mon Dec 27, 2010 4:50 pm
Forum: Wireless Networking
Topic: Configuring AP Bridge and Station
Replies: 1
Views: 814

Re: Configuring AP Bridge and Station

is this a bridged network if yes then you can use Any LAN Series configured on your Bandwidth managment server at Station 1 and staion 2 and it will work.

You have to change some configuration only at Wireless.
by vik1988
Mon Dec 27, 2010 4:39 pm
Forum: General
Topic: SIP NAT Problem
Replies: 2
Views: 1312

Re: SIP NAT Problem

/ip firewall filter add action=accept chain=input comment="default configuration" disabled=no \ protocol=icmp add action=accept chain=input comment="default configuration" \ connection-state=established disabled=no in-interface=ether1-gateway add action=accept chain=input comment="default configura...
by vik1988
Mon Dec 27, 2010 4:31 pm
Forum: General
Topic: mangle+queue tree: if I...
Replies: 1
Views: 470

Re: mangle+queue tree: if I...

Do you want to share bandwidth according to you Download/Upload Plan. For e.g. Suppose Max_Download/Upload limit is 10 Mbps. So when 100 Users are there, they can get 100 K bandwidth if the users decreases to 50 then can use bandwidth upto 200K. Similarly when users decreases to 10 then they can get...
by vik1988
Mon Dec 27, 2010 4:12 pm
Forum: RouterBOARD hardware
Topic: Router building
Replies: 3
Views: 1032

Re: Router building

Hi,

What is the gain of your 2.4 Ghz antenna and distance between modem and computers.
Else setup is ok without any issue.
by vik1988
Mon Dec 27, 2010 4:04 pm
Forum: General
Topic: routing betwen wlan and bridge
Replies: 1
Views: 427

Re: routing betwen wlan and bridge

Try using out-interface=bridge1 in the current rule.
by vik1988
Mon Dec 27, 2010 10:54 am
Forum: General
Topic: packet size and port
Replies: 8
Views: 3892

Re: packet size and port

Mikrotik Support Object Size ??? not getting ur point.
by vik1988
Mon Dec 27, 2010 9:46 am
Forum: General
Topic: packet size and port
Replies: 8
Views: 3892

Re: packet size and port

Downloading with different Sites depend upon the Payload they cary. And it seems that different sites using different payload. So restricting traffic on MTU based is not a gud idea. L7 Filter works with known pattern.
by vik1988
Mon Dec 27, 2010 9:41 am
Forum: General
Topic: packet size and port
Replies: 8
Views: 3892

Re: packet size and port

Dear,

Try Connection Bytes. Check This http://wiki.mikrotik.com/wiki/Manual:Connection_Rate.
by vik1988
Mon Dec 27, 2010 8:19 am
Forum: General
Topic: packet size and port
Replies: 8
Views: 3892

Re: packet size and port

AFAIK !! The packet size means MTU size of packets. Here you can find the MTU size support on different mikrotik Hardware. http://wiki.mikrotik.com/wiki/Manual:Maximum_Transmission_Unit_on_RouterBoards. You can mark packet according to packet size even port based too via Mangle rule. Then use queues...
by vik1988
Sun Dec 12, 2010 6:42 am
Forum: Wireless Networking
Topic: WiFi mesh in a RV park
Replies: 13
Views: 3572

Re: WiFi mesh in a RV park

Did u make the WDS-mode --> Dynamic and wds-default-bridge--->bridge.
by vik1988
Wed Dec 01, 2010 4:43 pm
Forum: General
Topic: What is "prefered source" equivalent on cisco?
Replies: 5
Views: 2156

Re: What is "prefered source" equivalent on cisco?

Hi,

You can use routing policy/route MAP.

And if you only wants to telnet then you can also use the source with IP.
by vik1988
Wed Dec 01, 2010 4:13 pm
Forum: General
Topic: NAT?, VPN between similar networks
Replies: 1
Views: 489

Re: NAT?, VPN between similar networks

Few Questions : 1. is this topology still working ? 2. What do you want to do (connectivity between a,,b,c and Central) ? 3. All sites are connected thru PPTP VPN via internet to Central site ? 4. I think all site(a,b,c) are able to access Central site but central site cannot reach to Remote LAN. Am...
by vik1988
Wed Dec 01, 2010 3:51 pm
Forum: General
Topic: NetInstall slow transfer of image
Replies: 2
Views: 588

Re: NetInstall slow transfer of image

Please check after replacing PC + duplexing on PC, same thing i faced earlier and it resolves after replacing PC.
by vik1988
Wed Dec 01, 2010 3:48 pm
Forum: Beginner Basics
Topic: BTest Server and disabling
Replies: 1
Views: 2967

Re: BTest Server and disabling

Hi Default setting of Bandwidth Test Server. /tool bandwidth-server set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=10 You can disable the Server via this command. "/tool bandwidth-server set authenticate=no enabled=no" and reboot your modem. If it again give that msg then...
by vik1988
Wed Dec 01, 2010 3:08 pm
Forum: Wireless Networking
Topic: WiFi mesh in a RV park
Replies: 13
Views: 3572

Re: WiFi mesh in a RV park

>>>>They had somehow all synced up on the same SSID, whereas they all had unique SSID's before Hi, I think it will work. 1. Change Mode to AP_Bridge on all AP's 2. Not possible to connect each other AP's with different SSID. Same SSID required on all te AP's for connecting each other in MESH. 3. Go ...
by vik1988
Tue Nov 30, 2010 8:09 am
Forum: The Dude
Topic: Monitoring of Latency
Replies: 2
Views: 1308

Re: Monitoring of Latency

MT Team,

Any help, suggestion will be helpfull.
by vik1988
Sun Nov 28, 2010 10:11 am
Forum: The Dude
Topic: Monitoring of Latency
Replies: 2
Views: 1308

Monitoring of Latency

Hi,

How can i check the latency and bandwidth utilization of any Mikrotik device from a particular period in dude. and can i generate the report for that.

Thanks in advance.
by vik1988
Fri Sep 24, 2010 7:07 am
Forum: Scripting
Topic: Automatically provisioning RBs
Replies: 8
Views: 7973

Re: Automatically provisioning RBs

you can use scripts .rsc file at the time of installation or u can also use Flashfig feature in netinstall.
by vik1988
Sat Apr 03, 2010 9:26 am
Forum: Wireless Networking
Topic: HT Data Rates
Replies: 7
Views: 3628

Re: HT Data Rates

Hi,

Yes we can connect 802.11 a/b/g with CM9 but problem was, it is connected on 54 Mbps not on ht data rates
by vik1988
Thu Apr 01, 2010 9:40 am
Forum: Wireless Networking
Topic: HT Data Rates
Replies: 7
Views: 3628

HT Data Rates

Dear MT Team,

is it possible to use HT Data Rates with normal 802.11a/b/g wireless cards(CM9).

Thanks in Advance.
by vik1988
Mon Mar 29, 2010 3:05 pm
Forum: General
Topic: Gre Tunnel
Replies: 3
Views: 734

Re: Gre Tunnel

Will you introduce any version in future which supports pure gre tunnel ?
by vik1988
Mon Mar 29, 2010 11:31 am
Forum: General
Topic: Gre Tunnel
Replies: 3
Views: 734

Gre Tunnel

Hi MT Team,

Can anyone try tunneling of MT with maipu. bcoz i have a maipu router which doesn't support IPIP tunnel. how can we make tunnel with mt.

Thanks in advance.
by vik1988
Tue Mar 16, 2010 6:37 am
Forum: General
Topic: Suppout.rif
Replies: 3
Views: 488

Suppout.rif

Hi MT Team

Do we have any tool to view suppout.rif file. as you people add this option in accounts but can we have any option to view this directly on PC.
by vik1988
Tue Mar 09, 2010 7:11 am
Forum: Beginner Basics
Topic: Make It Unlimited In Night
Replies: 1
Views: 409

Re: Make It Unlimited In Night

Hi first change the clock timings of your MT Machine then try to apply Time based queues.

Image
by vik1988
Sun Dec 13, 2009 6:38 pm
Forum: Forwarding Protocols
Topic: sparse dense mode without rp
Replies: 1
Views: 1499

Re: sparse dense mode without rp

Hi, I mean i am using cisco at one side & mikrotik rb 750 on other side. Configuration: Cisco- Sparse-dense mode on both interface (f0/0(WAN-Mikrotik), f0/1(PC)) No igmp group no static rp Mikrotik- add both interface in PIM IGMP the problem is that i am getting multicast traffic on ether 1 connecte...
by vik1988
Sat Dec 12, 2009 7:45 pm
Forum: Forwarding Protocols
Topic: sparse dense mode without rp
Replies: 1
Views: 1499

sparse dense mode without rp

hi ,

can we run multicasting pim-sm in mikrotik without rp in rb 750.
by vik1988
Sat Dec 12, 2009 7:06 pm
Forum: General
Topic: Logging on Interfaces
Replies: 4
Views: 682

Re: Logging on Interfaces

Thanks .one more thing needed what about uptime of interfaces.(or how much time the interface is in running mode)
by vik1988
Sat Dec 12, 2009 8:10 am
Forum: General
Topic: Logging on Interfaces
Replies: 4
Views: 682

Re: Logging on Interfaces

how can we see them on each interface
by vik1988
Fri Dec 11, 2009 7:05 am
Forum: General
Topic: Logging on Interfaces
Replies: 4
Views: 682

Logging on Interfaces

Hi all,

Is there is any process in mikrotik for checking CRC, input errors, uptime on interfaces. & logging to .

+ can we export torch logs.

Thanks in advance
by vik1988
Tue Dec 08, 2009 6:45 am
Forum: General
Topic: Nating of Public IP "Dynamic Nating"
Replies: 4
Views: 645

Re: Nating of Public IP "Dynamic Nating"

Hi ,

Through this i am able to nat my WAN ip 117.44.233.2/32 with my lan ip 192.168.5.1/24

But i want to nat whole Pool 192.168.5.0/24 with this ip 117.44.233.2/32 WAN
by vik1988
Tue Dec 08, 2009 6:44 am
Forum: Beginner Basics
Topic: NATing of PUblic IP "Dynamic Natting"
Replies: 3
Views: 617

Re: NATing of PUblic IP "Dynamic Natting"

Hi,

Its not working i want to nat 117.44.233.2/32 WAN ip to my lan pool 192.168.5.0/24
by vik1988
Sun Dec 06, 2009 7:33 pm
Forum: General
Topic: Help! NAT with dynamic IP...
Replies: 19
Views: 2406

Re: Help! NAT with dynamic IP...

Hi,

I think RB411 doesn't support AP Bridge Mode. it should be RB433 for AP Bridge Mode
by vik1988
Sun Dec 06, 2009 5:24 am
Forum: General
Topic: Nating of Public IP "Dynamic Nating"
Replies: 4
Views: 645

Nating of Public IP "Dynamic Nating"

Hi All, I am facing this problem from a long time. Summary: IP ADDRess :- 172.16.24.34/30 WAN (Public IP) 117.44.233.2/32 WAN 192.168.5.1/24 LAN IP Route :- 0.0.0.0/0 gateway 172.16.24.33 Now i want to NAT this public IP with my LAN ip Pool. Here, 172.16.24.34 is a Static MPLS given by my ISP & Publ...
by vik1988
Sun Dec 06, 2009 5:24 am
Forum: Beginner Basics
Topic: NATing of PUblic IP "Dynamic Natting"
Replies: 3
Views: 617

NATing of PUblic IP "Dynamic Natting"

Hi All, I am facing this problem from a long time. Summary: IP ADDRess :- 172.16.24.34/30 WAN (Public IP) 117.44.233.2/32 WAN 192.168.5.1/24 LAN IP Route :- 0.0.0.0/0 gateway 172.16.24.33 Now i want to NAT this public IP with my LAN ip Pool. Here, 172.16.24.34 is a Static MPLS given by my ISP & Publ...
by vik1988
Sun Nov 01, 2009 11:10 am
Forum: General
Topic: Netinstall works with other bootloader
Replies: 3
Views: 587

Re: Netinstall works with other bootloader

Will it work with Redboot to
by vik1988
Sun Oct 25, 2009 2:27 pm
Forum: General
Topic: Netinstall works with other bootloader
Replies: 3
Views: 587

Netinstall works with other bootloader

Hi all,

plz help, will netinstall works with any other bootloader.
by vik1988
Sun Oct 25, 2009 2:21 pm
Forum: General
Topic: Mikrotik with Redboot Bootloader
Replies: 0
Views: 435

Mikrotik with Redboot Bootloader

Hi,

Can i install mikrotik Router OS with redboot bootloader.


Thanks in advance....