Community discussions

Search found 13 matches

by rkiendl
Tue Dec 04, 2012 12:06 pm
Forum: General
Topic: netinstall and groove a-5hn
Replies: 2
Views: 1356

Re: netinstall and groove a-5hn

thanks alot. this was the solution :)

ciao Robert
by rkiendl
Tue Dec 04, 2012 12:36 am
Forum: General
Topic: netinstall and groove a-5hn
Replies: 2
Views: 1356

netinstall and groove a-5hn

Hi, is there a special netinstall version out there for such groove devices? i ask because my groove device bailed out during update from 5.20 to 5.22. so i tried my luck with netinstall. setup bootp server and clients 0.0.0.0 (so all). unfortunately i can see on wireshark the bootp requests, but th...
by rkiendl
Mon Aug 27, 2012 5:21 pm
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 244713

Re: Metarouter images

@liquidcz

can you please ad rtl_tcp (part of rtl-sdr http://sdr.osmocom.org/trac/wiki/rtl-sdr) to your mr-mips and mr-ppc packages repo?
it would be a great help to the ham radio community.

many thanks in advance, Robert
by rkiendl
Sat Sep 10, 2011 1:35 am
Forum: Wireless Networking
Topic: R52n Card 5Mhz, Offset and RouterOS 5.6
Replies: 0
Views: 385

R52n Card 5Mhz, Offset and RouterOS 5.6

Hello, i experiance an already wellkown issue regarding supporting old r52 cards for 5mhz mode and offband operation (shift channels). I assume this relates to http://forum.mikrotik.com/viewtopic.php?f=7&t=43476&p=218427#p218427. I would be really appreciate if you fix support for old r52 cards 5mhz...
by rkiendl
Mon Jul 19, 2010 2:30 pm
Forum: Wireless Networking
Topic: Fix 5/10Mhz Mode for N-cards in V5.0 Beta3
Replies: 2
Views: 764

Re: Fix 5/10Mhz Mode for N-cards in V5.0 Beta3

i understand. so i go for the Version 5, hoping it wont last to long leaving the development stage.
thanks for answering, Normis

regards Robert
by rkiendl
Mon Jul 19, 2010 11:30 am
Forum: Wireless Networking
Topic: Fix 5/10Mhz Mode for N-cards in V5.0 Beta3
Replies: 2
Views: 764

Fix 5/10Mhz Mode for N-cards in V5.0 Beta3

Hi, is there a chance that the 5/10 MHz Fix für the N Cards (http://www.mikrotik.com/download/CHANGELOG_5) will find the way also to Version 4 RouterOS? For some reason i dislike the idea to have beta version in productive environment. thanks for porting it to V4 in advance, i've really a problem wi...
by rkiendl
Mon May 31, 2010 8:54 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16840

Re: Hot new Mikrotik Radio Card - R52Hn

just finished verification. must be a rb433ah 4.9 os thing. after already full update (os and fw) all is running fine (-115dbm 5g und -112 dbm at 2.4 g band).
Congrats, fine work!
by rkiendl
Mon May 31, 2010 5:21 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16840

Re: Hot new Mikrotik Radio Card - R52Hn

did update to 4.10 with board fw update and somehow the ground floor level dropped to -115dbm!
such value will be fantastic.

i give the same procedure to another board for being sure and will update the posting
:)
by rkiendl
Mon May 31, 2010 4:59 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16840

Re: Hot new Mikrotik Radio Card - R52Hn

point to point (PtP). But Measurements were done under non link condition to get rx values
by rkiendl
Mon May 31, 2010 3:54 pm
Forum: RouterBOARD hardware
Topic: Hot new Mikrotik Radio Card - R52Hn
Replies: 66
Views: 16840

Re: Hot new Mikrotik Radio Card - R52Hn

can someone give me some technical data about signal noice ratio? I found no document or chart regarding it. I figured out on 3 different r52hn cards operated either with antennas or shuts that noise floor ist very high. I were operating them on 433ah and 433 plain. i get values between -65 to -80db...
by rkiendl
Thu Oct 29, 2009 9:25 pm
Forum: General
Topic: xr5 and Version 4.1 and 4.2
Replies: 2
Views: 588

Re: xr5 and Version 4.1 and 4.2

contacting of support already done. will put the outcome here for other users.
as possible workaround did a downgrade to 3.30 fix the issue.
as far as i can identfiy the issue is just occuring with ubquiti cards...
by rkiendl
Wed Oct 28, 2009 11:08 pm
Forum: Wireless Networking
Topic: Poor wireless signal after upgrading from 3.28 to 4.2
Replies: 6
Views: 1283

Re: Poor wireless signal after upgrading from 3.28 to 4.2

unfortunately version 4.2 doesnt fix this.
by rkiendl
Wed Oct 28, 2009 9:33 pm
Forum: General
Topic: xr5 and Version 4.1 and 4.2
Replies: 2
Views: 588

xr5 and Version 4.1 and 4.2

Hi, since stepping up from 3.30 to 4.1 and 4.2 my xr5 in a rb433 isnt having traffic throughput anymore. small traffic is working fine, but within load the connection fails within seconds. first i thought sensitivity and gain might be the issue, but having still 30 db gain reserve should not be a pr...