Community discussions

Search found 24 matches

by Gennadiy51
Thu Jun 28, 2018 1:39 pm
Forum: RouterBOARD hardware
Topic: Why has the size of HDD decreased in hAPac^2?
Replies: 1
Views: 487

Why has the size of HDD decreased in hAPac^2?

I have two new hAPac^2 and two hAPac. I noticed that in hAPac^2 the full size of HDD is not 16MB, but 15.3MB !!! On these devices HDD and so very small, why make it even smaller?

Translated by Google translator.
by Gennadiy51
Mon Mar 19, 2018 11:33 am
Forum: RouterBOARD hardware
Topic: hAP ac² - more RAM than in HW specification [SOLVED]
Replies: 55
Views: 13067

Re: hAP ac² - more RAM than in HW specification [SOLVED]

It's strange, but I see only two antennas, and the block diagram shows 4 antennas. For the first time I see that Mikrotik would use dual-band combined antennas. How do the transmitters not jam the receivers of the other range, while maintaining a decent sensitivity?

Translated by Google translator.
by Gennadiy51
Thu Dec 07, 2017 1:21 pm
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 12
Views: 2683

Re: RB493G, 60.0% Bad Blocks!!! What should I do now?

My story ended happily! I wrote in support that after the replacement of NAND the license was lost and attached the photos: 1. RB493G_SerialNumber.png - the photo of my Routerboard with the serial number and both the old and the new NAND chips; 2. RB493G_Winbox.png - the detailed information about [...
by Gennadiy51
Sat Nov 25, 2017 2:07 am
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 12
Views: 2683

Re: RB493G, 60.0% Bad Blocks!!! What should I do now?

Everything is bad! My RB493G worked for 5 months, scored 30% of bad blocks and stopped working, when I updated RB. Even Netinstall does not help. I bought a new NAND, replaced it and the router worked perfectly, bad blocks no longer appear !!! But I lost the license !!! Router will stop functioning ...
by Gennadiy51
Fri Oct 13, 2017 11:18 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 119829

Re: v6.41rc [release candidate] is released! New bridge implementation!

!) detnet - implemented "/interface detect-internet" feature; https://wiki.mikrotik.com/wiki/Manual:Detect_internet I enabled the detection for "all" interfaces on a CHR test system that has 2 ethernet interfaces Another issue: although the interfaces have been setup with static addresses, after en...
by Gennadiy51
Thu Jun 29, 2017 1:32 pm
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 12
Views: 2683

Re: RB493G, 60.0% Bad Blocks!!! What should I do now?

Please use Netinstall to upgrade your router (install 6.38.7), upgrade RouterBOOT by /system routerboot upgrade and /system reboot. Make sure not to write logs to disk. Let us know about the results. I did it all. Bad-blocks 0,0%. [admin@MikroTik_RB493G] > system resource print uptime: 6m version: ...
by Gennadiy51
Wed Jun 28, 2017 12:27 am
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 12
Views: 2683

Re: RB493G, 60.0% Bad Blocks!!! What should I do now?

This is an ordinary home router. It has two R52n-m cards and give out Wi-Fi 2,4Ghz and 5,5Ghz. He does not write anything to the NAND.
I have RB493G one year. I got it not new and I do not know its history.
Can this NAND be replaced? Should it be clean or it must be programmed beforehand?
by Gennadiy51
Tue Jun 27, 2017 6:49 pm
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 12
Views: 2683

RB493G, 60.0% Bad Blocks!!! What should I do now?

The router works fine, but it slowly accumulates bad blocks.

download/file.php?mode=view&id=28356
by Gennadiy51
Thu Nov 24, 2016 10:49 pm
Forum: Announcements
Topic: v6.38rc [release candidate] is released
Replies: 331
Views: 73322

Re: v6.38rc [release candidate] is released

I have a problem with latest 6.38rc build when I try to update Mikrotik hAP lite (RB941-2nD).When the upgrade is finish and router reboot I can't connect to the router anymore. No wireles signal and no neighbors mac address.The only way is netinstall.Does anyone have the same problems because I nev...
by Gennadiy51
Wed Oct 26, 2016 4:41 pm
Forum: Announcements
Topic: v6.38rc [release candidate] is released
Replies: 331
Views: 73322

Re: v6.38rc [release candidate] is released

I have two hAP lite. On both routers after update from v6.37.1 to v6.38rc19 and after each reboot I am see in Log "system, info, critical --- CPU overclocked", but in system, resources all O.K. [Guess_Who-2@MikroTik] /log> print 15:29:59 system,info installed dhcp-6.38rc19 15:29:59 system,info insta...
by Gennadiy51
Mon Jun 06, 2016 6:43 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 131611

Re: HAP AC

same voltage sensor as problem as above Voltage reading shows 16V PSU is at 24 V (measured) Can this be fixed with software or do I need to RMA ? What's new in 6.36rc13 (2016-May-17 12:20): *) dude - (changes discussed here: forum.mikrotik.com/viewtopic.php?f=8&t=108083 ); *) dhcpv6 client - fixed ...
by Gennadiy51
Fri May 27, 2016 12:47 pm
Forum: RouterBOARD hardware
Topic: R52HnD & notebook
Replies: 4
Views: 703

Re: R52HnD & notebook

Sorry, it is my mistake. I was inattentive.
by Gennadiy51
Wed May 25, 2016 5:03 pm
Forum: RouterBOARD hardware
Topic: R52HnD & notebook
Replies: 4
Views: 703

R52HnD & notebook

I want installed new mini PCI card R52HnD (http://routerboard.com/R52HnD) in my old notebook HP530. It is possible?
by Gennadiy51
Sun Apr 24, 2016 10:47 am
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 131611

Re: HAP AC

Please guys, what shows your Health on RouterOS v.6.35 & fw. 3.31!!!
To TaurusThree:
What ver. RouterOS and firmware on your RB?

To killer129:
I measured the voltage with a physical tester (voltmeter), it showed 23.0V.
by Gennadiy51
Sat Apr 23, 2016 6:45 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 131611

Re: HAP AC

Please guys, what shows your Health on RouterOS v.6.35 & fw. 3.31!!!
by Gennadiy51
Fri Apr 22, 2016 7:07 pm
Forum: RouterBOARD hardware
Topic: HAP AC
Replies: 540
Views: 131611

Re: HAP AC

I bought the new "Router Board MikroTik hAP ac" via eBay. I have installed the latest stable version of RouterOS right away (all_packages-mipsbe-6.35.zip and firmware 3.31), default configuration. Health is showing 16.1V voltage. I then took the power supply from RB450G, but Health was still showing...
by Gennadiy51
Wed Feb 04, 2015 4:41 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 23796

Re: RouterOS v6.26!

What happened with "HEALTH"?
by Gennadiy51
Mon May 30, 2011 9:47 am
Forum: General
Topic: RouterOS v5.4 released
Replies: 118
Views: 30778

Re: RouterOS v5.4 released

ROS 5.4, errors after command "export" [admin@MikroTik] /system> resource print uptime: 2d17h25m16s version: 5.4 free-memory: 44784KiB total-memory: 60824KiB cpu: Pentium cpu-count: 1 cpu-frequency: 551MHz cpu-load: 2% free-hdd-space: 4018424KiB total-hdd-space: 4126164KiB write-sect-since-reboot: 1...
by Gennadiy51
Thu Apr 14, 2011 10:34 am
Forum: Beginner Basics
Topic: learn
Replies: 5
Views: 710

Re: learn

by Gennadiy51
Thu Dec 24, 2009 11:44 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: RB450G + ROS v4.3 work not correct.
Replies: 2
Views: 1188

Re: RB450G + ROS v4.3 work not correct.

The problems will be fixed in the next RouterOS version (4.4).
I have downloaded and installed the 4.4 version of RouterOS. The problem is fixed indeed. Thank you.
by Gennadiy51
Tue Dec 08, 2009 11:12 am
Forum: RouterOS v6 RC and v7 BETA
Topic: RB450G + ROS v4.3 work not correct.
Replies: 2
Views: 1188

RB450G + ROS v4.3 work not correct.

My RB450G + ROS v3.30 work very good. When I installing total packages v4.3 do not work all ethernet ports. If I disabled ipv6-4.3.npk, all ethernet ports begin to work, bat if I change names or MAK-ADDRESes of ethernet ports and reboot router, first port not storred changes.
by Gennadiy51
Sun Nov 15, 2009 2:38 pm
Forum: RouterBOARD hardware
Topic: RB450G and Webproxy
Replies: 12
Views: 4643

Re: RB450G and Webproxy

Hello Normis!

How it is possible to use microSD card, if cycle of writing allow only 10000 time?
by Gennadiy51
Tue Nov 10, 2009 1:07 am
Forum: General
Topic: v4.2 released
Replies: 33
Views: 9527

Re: v4.2 released

*) fixed problem - RB450G ethernet did not work if one of the ports was disabled; *) fixed ethernet of RB433 with switch chip IP175D; *) fixed route attribute problem; *) fixed route next-hops falling under multiple connected routes; Hi Normis, It seems that not all the issues of RB450G ethernet sw...