Community discussions

Search found 24 matches

by fragtion
Thu Oct 11, 2018 6:21 pm
Forum: General
Topic: Can't change username on ROS 6.43 [SOLVED]
Replies: 21
Views: 3980

Re: Can't change username on ROS 6.43 [SOLVED]

Also a bit strange for me. So in order to secure an access to the admin panel we may only change the password? Am i wrong thinking that changing of user name and password is much stronger protection then just a password? I think it's safe to assume that changing the admin password to something "unc...
by fragtion
Thu Oct 11, 2018 6:14 pm
Forum: General
Topic: Fast Reverse Proxy
Replies: 5
Views: 2158

Re: Fast Reverse Proxy

A simple reverse proxy implementation would be great. FRP is an amazing little package, I use it regularly! But that obviously requires another device like a raspberry pi in addition to the Mikrotik. Something built-in would be great. AFAIK there's no way to implement a reverse port forward in Mikro...
by fragtion
Tue Sep 11, 2018 10:33 pm
Forum: General
Topic: Not enough disk space to perform update
Replies: 15
Views: 10331

Re: Not enough disk space to perform update

i tried to install the fix space but cant enabled in packages after reboot
It does not show as a package. Simply confirm if it worked by comparing Free HDD Space before and after rebooting with fix_space.npk
by fragtion
Wed Dec 06, 2017 3:28 pm
Forum: General
Topic: Feature Request: Tincvpn
Replies: 14
Views: 5432

Re: Feature Request: Tincvpn

I second this notion. tinc would be a very valuable addition to RouterOS's feature list, even if it were an optional pkg
by fragtion
Mon Apr 18, 2016 7:45 pm
Forum: RouterBOARD hardware
Topic: mAP Lite Ethernet susceptible to interference!
Replies: 44
Views: 8156

Re: mAP Lite Ethernet susceptible to interference!

I've got the same problem with my mAP Lite. I noticed a problem with ethernet connectivity immediately after unboxing on first use, but didn't realize that it was caused by a design flaw with the magnet until reading this thread

Update: Mine's working perfectly since removing the magnets.
by fragtion
Fri Jan 29, 2016 10:18 am
Forum: General
Topic: 6.34 release candidate version topic!
Replies: 201
Views: 43815

Re: 6.34 release candidate version topic!

In the latest Mikrotik newsletter (https://indd.adobe.com/view/c0e6f614-bec0-4913-9222-030ef4539904), according to Page 3, "New version of RouterOS will support single radio AP/Client for repeater support", presumably on supported models only. When can we expect this feature / in which new version o...
by fragtion
Wed Aug 27, 2014 2:46 pm
Forum: General
Topic: UPnP: "all-ppp" support?
Replies: 2
Views: 1979

Re: UPnP: "all-ppp" support?

Thanks for your response. It's reassuring to see that there are others experiencing this exact same problem -- less reassuring that we haven't received an official acknowledgement from the devs about the issue or any intent to fix it, though. I just noticed your wiki entry in your signature, though,...
by fragtion
Tue Jan 07, 2014 12:46 pm
Forum: General
Topic: UPnP: "all-ppp" support?
Replies: 2
Views: 1979

UPnP: "all-ppp" support?

Good day Mikrotik devs and users I use RouterOS at the core of my network as it seems to be the most intuitive and effective router platform I've found, allowing me better control for my limited knowledge, especially in my case where I have a dual-wan PPPoE setup (route splitting, not bonding) and m...
by fragtion
Tue Dec 11, 2012 11:19 am
Forum: General
Topic: Winbox 2.2.16 on Windows 7 - Broken drag and drop
Replies: 29
Views: 15856

Re: Winbox 2.2.16 on Windows 7 - Broken drag and drop

you mean, developers of Actual Multiple Monitor still not fixed their application not to prevent WinBox from its normal work? :) do they know at all? ;) touché... winbox uses a non-standard UI, it seems far more likely that it is winbox at fault... I guess it's also worth mentioning that no other a...
by fragtion
Wed Nov 07, 2012 2:09 pm
Forum: General
Topic: Winbox 2.2.16 on Windows 7 - Broken drag and drop
Replies: 29
Views: 15856

Re: Winbox 2.2.16 on Windows 7 - Broken drag and drop

Same issue here with Actual Multiple Monitors. Took me ages to find out AMM was the conflict. First I tried cleaning registry and winbox cache, and was left baffled. Let's hope this is addressed in some way...
by fragtion
Sat Sep 15, 2012 3:43 pm
Forum: General
Topic: [ASK] License become Level 0 after Format NAND
Replies: 6
Views: 4885

Re: [ASK] License become Level 0 after Format NAND

Lucky you - I tried contacting support with the same problem and received no response. This is the second time I've had no response before the time-out period (if at all) when requesting key support
by fragtion
Sat May 28, 2011 5:20 pm
Forum: General
Topic: Poll timeouts with ROS5.x / SXT
Replies: 3
Views: 1052

Re: Poll timeouts with ROS5.x / SXT

Seems like the problem stopped since ROS 5.3, and now running ROS5.4 which is also going stable so far! Great job mikrotik & thank u
by fragtion
Thu May 26, 2011 6:19 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 78163

Re: New wireless protocol: Nv2 in v5.0beta5

nv2 still going strong here on x86 intel SMP... now on ROS 5.3, but it's been good since 5.2! The download page says x86 nv2 not supported, but they're probably leaving that message there while they test stability. Seems stable to me, though! :-)
by fragtion
Sat May 14, 2011 8:38 pm
Forum: General
Topic: Poll timeouts with ROS5.x / SXT
Replies: 3
Views: 1052

Re: Poll timeouts with ROS5.x / SXT

Tried reset-configuration and rebuilt the link from scratch, same problem happened... It ran fine on nv2 for about 2 hours then logged the error "disconnected, not responding", and the client could no longer scan the bridge - the bridge side needed reboot. Doesn't happen on 4.17 so I find it difficu...
by fragtion
Fri May 13, 2011 8:38 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 78163

Re: New wireless protocol: Nv2 in v5.0beta5

On page 4 of this thread I described a lock-up problem when running nv2 on x86 intel multicore board. I would just like to report that since upgrading to ROS 5.2, I've been able to run nv2 on all my links now for days without any problem and it seems to be working much better than before. No CPU loc...
by fragtion
Thu May 12, 2011 4:30 pm
Forum: General
Topic: Poll timeouts with ROS5.x / SXT
Replies: 3
Views: 1052

Re: Poll timeouts with ROS5.x / SXT

Bump.
Same problem with 5.2. The Bridge side needs to be running 4.17 then its super stable - 5.x causes disconnects constantly
by fragtion
Sun Apr 17, 2011 6:19 pm
Forum: General
Topic: Poll timeouts with ROS5.x / SXT
Replies: 3
Views: 1052

Poll timeouts with ROS5.x / SXT

Hi there, I'm running an SXT to SXT link over about 2.5km. The link is great - all chains enabled with above channel extension (40MHz) we get sync of 216-300Mbps and about 100Mbps actual throughput on UDP bwtest. The link is running Nstreme with Polling and CSMA enabled, Policy = none, Framer limit ...
by fragtion
Wed Nov 17, 2010 1:30 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 78163

Re: New wireless protocol: Nv2 in v5.0beta5

have you tried to check if the changing multi-cpu option helps avoiding lockup? Thanks for the suggestion, uldis. I tried it: '/system hardware set multi-cpu=no' (it was on 'yes') then manually rebooted, but within minutes it locked up again. In fact it seems a bit more useful when set to 'yes', be...
by fragtion
Sun Nov 14, 2010 10:23 pm
Forum: General
Topic: New wireless protocol: Nv2 in v5.0beta5
Replies: 217
Views: 78163

Re: New wireless protocol: Nv2 in v5.0beta5

Hi there, Is there a known bug with nv2 when running on x86 where CPU usage will seemingly randomly shoot up, often pounding 100% hard enough to lock up the board so that telnet/winbox are unresponsive and a reboot is required? I'm experiencing this problem with both 4.13 & 5.0rc3 and on two separat...
by fragtion
Sun Aug 22, 2010 2:28 pm
Forum: General
Topic: RB600A rebooting problem, ROS downgrade now no license!??
Replies: 9
Views: 1783

Re: RB600A rebooting problem, ROS downgrade now no license!?

Woohoo! I had bit of an epiphany: "I'm not running the latest ROS v3... it won't let me update to v4, but maybe if I install the latest version of v3 which was out before v4, it will recognize my v4 key", so I installed v3.30 and it worked! At least I've got my license back now, I was stressing my b...
by fragtion
Sun Aug 22, 2010 12:29 am
Forum: General
Topic: RB600A rebooting problem, ROS downgrade now no license!??
Replies: 9
Views: 1783

Re: RB600A rebooting problem, ROS downgrade now no license!?

Email support directly for license problems. The license key style changed between v3 and v4. Generally it is not supported to downgrade below what the device shipped with. Thanks fewi! I emailed support and key-support. Hopefully they can help me out :) I didn't know you couldn't downgrade beyond ...
by fragtion
Sat Aug 21, 2010 11:09 pm
Forum: General
Topic: RB600A rebooting problem, ROS downgrade now no license!??
Replies: 9
Views: 1783

RB600A rebooting problem, ROS downgrade now no license!??

Hi there, A few months ago I purchased an RB600A to replace my old RB433+RB112, and got it up and running with 2 Dbii f50-pro's, an f20-pro, and an R52. First thing to note is that the Dbii cards don't actually fit properly in the RB600A - but I solved this by tying them down in place... Everything ...
by fragtion
Fri Nov 13, 2009 10:40 pm
Forum: General
Topic: Creating Latency
Replies: 11
Views: 1226

Re: Creating Latency

only allow http/s (port 80, 443) traffic?
by fragtion
Fri Nov 13, 2009 10:17 pm
Forum: RouterBOARD hardware
Topic: problem loading kernel onto RB112
Replies: 1
Views: 625

problem loading kernel onto RB112

Hey there, I have a RB112 which had ROS2.9.51. A friend of mine loaded 3.28 onto his, and it worked great without any CPU-intensive stuff like OSPF etc, so I decided to give it a go on my router. I uploaded the full npk to my router's ftp, and rebooted. Update was successful; I then went to Packages...