Community discussions

Search found 120 matches

by leoktv
Sat Jul 13, 2019 7:45 am
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154910

Re: RouterOS v7.0 beta1 - when?

When? please an update - we are in so much pain with the existing 1072's and really don't want to replace them all if we don't need to! Or at least open up a version of CHR for ISO install with Intel drivers... when it's 1072 with ROS 7 becomes useless. why do we need beta for some devices in the e...
by leoktv
Mon Feb 06, 2017 10:49 am
Forum: Forwarding Protocols
Topic: Strange default for eBGP TTL
Replies: 4
Views: 810

Re: Strange default for eBGP TTL

Stil you get the same behaveor with the implementation in MikroTik. But if you like to have TTL 1 you can set this in the mangel but it is no need for it.
by leoktv
Fri Feb 03, 2017 10:24 pm
Forum: Forwarding Protocols
Topic: Strange default for eBGP TTL
Replies: 4
Views: 810

Re: Strange default for eBGP TTL

Multihop is not a TTL setting it is as stated in the wiki/manual multihop (yes | no; Default: no) Specifies whether the remote peer is more than one hop away. This option affects outgoing nexthop selection as described in RFC 4271 (for EBGP only, excluding EBGP peers local to the confederation). It ...
by leoktv
Fri Jan 27, 2017 7:42 pm
Forum: Forwarding Protocols
Topic: MPLS/VPLS or EoIP?
Replies: 7
Views: 8384

Re: MPLS/VPLS or EoIP?

Dear LutH, how emplement you vpls into a BGP network

R1 = my home router

R2= hop between r1 and router 3

R3= my 2 home router

Everything works on ebgp

Every sugestion is welcome
Hi
look at this link to the mikrotik wiki

http://wiki.mikrotik.com/wiki/Manual:BGP_based_VPLS
by leoktv
Fri Jan 27, 2017 7:35 pm
Forum: Forwarding Protocols
Topic: OSPF Multi Area
Replies: 1
Views: 501

Re: OSPF Multi Area

Hi
The only way to get this to work is to implement virutal-link this is part of the RFC for OSPF.
by leoktv
Fri Jan 27, 2017 7:27 pm
Forum: Forwarding Protocols
Topic: OSPF Crash
Replies: 7
Views: 1088

Re: OSPF Crash

As emils stated you are going to need a redesign. I think you should try to use area-range and agregate the networks instead. And use a stub area.
by leoktv
Fri Jan 27, 2017 7:19 pm
Forum: Forwarding Protocols
Topic: Accidentally injecting full BGP route table into OSPF
Replies: 1
Views: 610

Re: Accidentally injecting full BGP route table into OSPF

As default never put up OSPF to redistribute BGP, if you need "FULL" feed down you should use iBGP (internal BGP)for this.
by leoktv
Wed Nov 23, 2016 5:39 pm
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39495

Re: The Dude, v6.38rc test builds.

The problem with Dude client stuck on "getting stuff state" are confirmed solwed thanks MikroTik
by leoktv
Fri Nov 18, 2016 9:10 am
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39495

Re: The Dude, v6.38rc test builds.


denser and leoktv - Please generate a supout file from the dude server, and send it with description to support@mikrotik.com. We will try to reproduce and fix it.
Sent as requested
by leoktv
Thu Nov 17, 2016 11:58 am
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39495

Re: The Dude, v6.38rc test builds.

Please, fix dude, i cant connect to dude server since 6.37. When i connect - it says me "getting stuff" , client rx becomes about 10MBps and then goes to 300-600 kbps and stays on login page. I update to RC 6.38rc31 - same here. Seems you fix autoupdate but still wont show me DUDE. Stuck on login. ...
by leoktv
Thu Nov 17, 2016 8:57 am
Forum: The Dude
Topic: The Dude, v6.38rc test builds.
Replies: 189
Views: 39495

Re: The Dude, v6.38rc test builds.

Please, fix dude, i cant connect to dude server since 6.37. When i connect - it says me "getting stuff" , client rx becomes about 10MBps and then goes to 300-600 kbps and stays on login page. I update to RC 6.38rc31 - same here. Seems you fix autoupdate but still wont show me DUDE. Stuck on login. ...
by leoktv
Wed Sep 14, 2016 3:58 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM LCD Causing high CPU and ping spikes
Replies: 14
Views: 1771

Re: RB2011UiAS-RM LCD Causing high CPU and ping spikes

Back to the question from mrz that routerOS version are you having?
by leoktv
Wed Jun 08, 2016 7:08 am
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154910

Re: RouterOS v7.0 beta1 - when?

That is needed id NAT64 to be able to go 100% IPv6. This is for translating from IPv6 to IPv4 for 100% IPv6 clients.
by leoktv
Fri Jun 03, 2016 11:51 am
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154910

Re: RouterOS v7.0 beta1 - when?

The last info i got is that is not right
by leoktv
Fri Feb 05, 2016 3:58 pm
Forum: The Dude
Topic: The Dude, work continues: v6.35rc test builds.
Replies: 103
Views: 34963

Re: The Dude, work continues: v6.35rc test builds.

I don't have any problems with 6,35rc5 conneting the routers all my are connected to the dute with no problem att all
by leoktv
Wed Jan 13, 2016 3:08 pm
Forum: General
Topic: RouterOS v7.0 beta1 - when?
Replies: 609
Views: 154910

Re: RouterOS v7.0 beta1 - when?

Chupaka CU at the MUM ;)
by leoktv
Wed Dec 16, 2015 2:50 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 188128

Re: Cloud Hosted Router

Hi any having a soulution how to upgrade from 6.34rc20 to 6.34rc21 as it is not pissible to login to the router after upgrade to rc20!
by leoktv
Mon Dec 14, 2015 11:43 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 188128

Re: Cloud Hosted Router

Is a netinstall soulutions for CHR on its way as after upgrade to 6.34cr20 im not able to login to do the upgrade to rc21. and for this to work we need a main package not only image files.
by leoktv
Tue Oct 20, 2015 5:52 pm
Forum: General
Topic: 6.32.3 version released!
Replies: 47
Views: 14863

Re: 6.32.3 [CURRENT] version released!

*) bgp - specific BGP networks were changed to different ones;
:shock:

What does this mean?
Good qestion? i have not sean this problem in my network.
by leoktv
Mon Apr 27, 2015 10:16 am
Forum: General
Topic: RB911G-5HPacD not showing Tx Power in winbox [SOLVED]
Replies: 13
Views: 3541

Re: RB911G-5HPacD not showing Tx Power in winbox [SOLVED]

The problem is with all ac units
by leoktv
Mon Apr 20, 2015 11:52 am
Forum: General
Topic: URL Filter (Allow Selected sites only)
Replies: 3
Views: 1949

Re: URL Filter (Allow Selected sites only)

HI
For this you need to set up transparent proxy and do the settings in ip web-proxy
by leoktv
Mon Apr 20, 2015 11:50 am
Forum: General
Topic: RB911G-5HPacD not showing Tx Power in winbox [SOLVED]
Replies: 13
Views: 3541

Re: RB911G-5HPacD not showing Tx Power in winbox [SOLVED]

Just unpacked my first RB911G-5HPacD board for upgrade-config-test and prep for usage. In winbox wireless interface "Current TxPower" window stays empty, but antenna is running and connected and therefore should have Power readings.... Screenshot 2015-03-18 18.56.36.png Hi This is a limitation of t...
by leoktv
Sun Feb 22, 2015 8:59 pm
Forum: Beginner Basics
Topic: Assign IP to specific interface in a bridge vs to the bridge itself.
Replies: 2
Views: 831

Re: Assign IP to specific interface in a bridge vs to the bridge itself.

You should assign all settings to the bridge. If you put it on a interface instead it is going to get invalid.
by leoktv
Fri Feb 20, 2015 10:17 pm
Forum: Forwarding Protocols
Topic: BGP Multiple Instances
Replies: 7
Views: 4898

Re: BGP Multiple Instances

Hi
Use confederation to combine the 2 AS into one then use that for the upstream peer.
by leoktv
Sun Jan 25, 2015 11:28 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 102051

Re: CAPsMAN v2 ready for testing

I have been running 250 interfaces with caps-man and plus 800 clients online this was done with a ccr1009-8G-1S
by leoktv
Thu Sep 11, 2014 1:35 pm
Forum: Wireless Networking
Topic: CAPsMAN multiple virtual ssid
Replies: 7
Views: 12222

Re: CAPsMAN multiple virtual ssid

I'm running 4 vAPs with capsman at the moment with no problem. Just add new interfaces or do it direct with provisioning.
by leoktv
Thu May 01, 2014 8:44 am
Forum: Forwarding Protocols
Topic: Enabling OSPF Authentication on a large network
Replies: 5
Views: 1770

Re: Enabling OSPF Authentication on a large network

Hi
Just add a gateway with distance 111 as backup if the OSPF are not running ok then you would not los the connection to your routers.
by leoktv
Thu May 01, 2014 8:38 am
Forum: General
Topic: How to send and save MikroTik log in a Windows PC (Win-7)
Replies: 1
Views: 1038

Re: How to send and save MikroTik log in a Windows PC (Win-7

Hi
use the MikroTik syslog demon
http://www.mikrotik.com/download/MT_Syslog.exe
and add the setting for remote in /system logging action
by leoktv
Fri Apr 18, 2014 10:08 pm
Forum: General
Topic: CCR1036 License issue
Replies: 4
Views: 1659

Re: CCR1036 License issue

Hi
Send a e-mail to support@mikrotik.com or a mail to your distributor for RMA.
by leoktv
Mon Mar 24, 2014 8:47 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 80004

Re: v6.11 released

Routing Mark problem returns on my RB2011L. Downgrade to 6.7 solved the problem.
+1
any route mark unreachable :lol:
Hi
All my routingmarks are working ok. Make a supout.rif file and send to support@mikrotik.com so they are able to find your problem.
by leoktv
Fri Mar 21, 2014 3:59 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 80004

Re: v6.11 released

hi! the new CAPMAN feature is nice! everything is working so far. are there any plans for supporting hotspot-ssid's, without authentification over it ? the problem is, that the capman wireless ssid's always needs a password when connecting... or are there other ways to combine mikrotik hotspot-syst...
by leoktv
Fri Mar 21, 2014 12:32 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 80004

Re: v6.11 released

HI
How is it with frequency-mode settings in CapsMan or is the settings on the radio the one doing this?
by leoktv
Mon Feb 03, 2014 9:31 pm
Forum: Forwarding Protocols
Topic: MPLS and framentation on v6
Replies: 1
Views: 926

Re: MPLS and framentation on v6

HI
you are not the only one with the problem one of my customer have the same problem and we have so far not got any news from MikroTik
by leoktv
Sun Jan 05, 2014 11:28 pm
Forum: Beginner Basics
Topic: RB750 as Layer3 Switch with routes
Replies: 5
Views: 2061

Re: RB750 as Layer3 Switch with routes

you can add all ip subnets to the same interface and the router are going to route all together by default.
by leoktv
Sun Jan 05, 2014 11:25 pm
Forum: Beginner Basics
Topic: IP address on eth port with vlans.
Replies: 7
Views: 1787

Re: IP address on eth port with vlans.

It is possible to do with no problem but switches don't realy support it but MikroTik to MikroTik it is no problem.
by leoktv
Tue Apr 30, 2013 11:04 am
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 30639

Re: v6rc14 released

Upgraded an RB2011L from rc13 to 14. DHCP Client and DHCP Server would not issue to or bind to addresses. Downgraded to 5.24, all is back to normal.
HI i can confirm this problem.
by leoktv
Thu Sep 06, 2012 9:06 am
Forum: Beginner Basics
Topic: Share existing wireless via Mikrotik ethernet ports
Replies: 4
Views: 6144

Re: Share existing wireless via Mikrotik ethernet ports

Thanks, is there no way to forward DHCP requests from the original router via the Mikrotik? I'm trying to avoid have 2 different networks. I want all devices behind the Mikrotik to be able to access devices on the other side and vice versa. Cheers :) Not to 100% as in 802.11 standard you don't have...
by leoktv
Wed Sep 05, 2012 10:21 am
Forum: Beginner Basics
Topic: Very strange problem with VPN RB750
Replies: 1
Views: 532

Re: Very strange problem with VPN RB750

In the XP client did you put use default gw on remote?
by leoktv
Wed Sep 05, 2012 10:12 am
Forum: Beginner Basics
Topic: Unable to configure router 450G to route internet traffic
Replies: 3
Views: 1040

Re: Unable to configure router 450G to route internet traffi

HI
Are you having different IP subnets on the outside and inside of your router?
Are you able to ping your outside GW from the router?
by leoktv
Wed Sep 05, 2012 10:09 am
Forum: Beginner Basics
Topic: Share existing wireless via Mikrotik ethernet ports
Replies: 4
Views: 6144

Re: Share existing wireless via Mikrotik ethernet ports

Hi
put your wlan1 in to station mode.
add a NAT masquerade to out interface wlan1
put a DHCP-client to wlan1
add a different ip subnet to the inside of your 751G
by leoktv
Wed Sep 05, 2012 10:02 am
Forum: Beginner Basics
Topic: 3G Router on RB751U-2HnD
Replies: 3
Views: 1668

Re: 3G Router on RB751U-2HnD

Hi
If you look in PPP in you router do you se a PPP-out interface?
by leoktv
Wed Aug 08, 2012 5:52 pm
Forum: Wireless Networking
Topic: WDS and N
Replies: 20
Views: 2629

Re: WDS and N

Thanks Peson Does that mean that we have to disable frame aggregation, or that it simply isn't used. I'll have a play around when I next have access to some test kit. I would of used NV2 over 802.11 , however, links don't seem to stay up that long compared to 802.11 even with clear LOS and good sig...
by leoktv
Tue Aug 07, 2012 5:07 pm
Forum: Wireless Networking
Topic: Problem with RouterBOARD 433
Replies: 5
Views: 1021

Re: Problem with RouterBOARD 433

if you are lucky.
by leoktv
Tue Aug 07, 2012 3:37 pm
Forum: Wireless Networking
Topic: Problem with RouterBOARD 433
Replies: 5
Views: 1021

Re: Problem with RouterBOARD 433

some of these boards had poor quality Caps. i seem to remember a thread about this somewhere.
Hi
If you have green caps and they are starting to pop on the top then that is the problem. you then change them with new 560uF 6.3V and your board are as new.
by leoktv
Tue Aug 07, 2012 3:32 pm
Forum: Wireless Networking
Topic: WDS and N
Replies: 20
Views: 2629

Re: WDS and N

Thanks Peson Does that mean that we have to disable frame aggregation, or that it simply isn't used. I'll have a play around when I next have access to some test kit. I would of used NV2 over 802.11 , however, links don't seem to stay up that long compared to 802.11 even with clear LOS and good sig...
by leoktv
Tue Feb 21, 2012 9:43 am
Forum: General
Topic: 10 Equipment RB435G presenting the same problem.
Replies: 64
Views: 12954

Re: 10 Equipment RB435G presenting the same problem.

I can only say one fing send in supout files to mikrotik so they have a chans to fix the problem.
by leoktv
Sun Jan 15, 2012 5:18 pm
Forum: Beginner Basics
Topic: WISP Setup with RB450G Please help!!!
Replies: 6
Views: 3261

Re: WISP Setup with RB450G Please help!!!

HI
You have 2 options.
1 bridge the amount of needed interface and use the bridge as your hotspot interface

2 use the master port option under general of x amount of interface and use the master port as your hotspot interface
by leoktv
Sun Jan 15, 2012 11:37 am
Forum: Beginner Basics
Topic: WISP Setup with RB450G Please help!!!
Replies: 6
Views: 3261

Re: WISP Setup with RB450G Please help!!!

Hi Nikos Your first problem are going to be that RB450G only have L5 license with max 50 users online in the UM and the way users use internet today is to be online 24/7. If you use a extern Radius then it is no problem as you can have 500 users online in the hotspot. To setup the hotspot first time...
by leoktv
Sun Dec 11, 2011 12:39 pm
Forum: RouterBOARD hardware
Topic: RB750UP Power adapter requirement...
Replies: 10
Views: 2225

Re: RB750UP Power adapter requirement...

Hi
RB750UP are delivered with a 24V 2,5A powersupply
by leoktv
Sun Oct 02, 2011 8:39 pm
Forum: General
Topic: Hi all
Replies: 4
Views: 841

Re: Hi all

I would do a reset of the system and reconfigure.
by leoktv
Thu Apr 28, 2011 4:18 pm
Forum: General
Topic: Problems with BGP and set-bgp-prepend on x86
Replies: 6
Views: 2923

Re: Problems with BGP and set-bgp-prepend on x86

I changed the filter rules a bit and set prepend to the first rules as well. Unfortunately this did not fix the problem. Why does this work with 5.0rc10 and not on newer versions of RouterOS ? Primary router: 0 chain=as65004out prefix=111.222.333.0/27 bgp-as-path=31283 address-family=ip invert-matc...
by leoktv
Sat Jul 03, 2010 10:50 am
Forum: General
Topic: Feature Request - Support for Cavium CN16XX accelerator
Replies: 0
Views: 665

Feature Request - Support for Cavium CN16XX accelerator

Support for this HW IPSEC accelerator would be nice.
by leoktv
Thu Jul 01, 2010 7:48 pm
Forum: General
Topic: RouterOS v5 beta4 released
Replies: 48
Views: 11210

Re: RouterOS v5 beta4 released

HI all works 100% on my new quad core router with 10eth running. Nice with the cpu and irq meny thanks MikroTik are you using a pc as a router if so which pci cards are you using in the computer and how many wireless cards are on it i am trying to work out if 1 pci slot has enough power for 4 R52hn...
by leoktv
Wed Jun 30, 2010 5:34 pm
Forum: General
Topic: RouterOS v5 beta4 released
Replies: 48
Views: 11210

Re: RouterOS v5 beta4 released

HI all
works 100% on my new quad core router with 10eth running.
Nice with the cpu and irq meny thanks MikroTik
by leoktv
Tue Jun 15, 2010 11:28 am
Forum: General
Topic: Power Router 732 Spontanious Rebooting
Replies: 10
Views: 3110

Re: Power Router 732 Spontanious Rebooting

we have a open ticket!
by leoktv
Mon Jun 14, 2010 8:52 am
Forum: General
Topic: Power Router 732 Spontanious Rebooting
Replies: 10
Views: 3110

Re: Power Router 732 Spontanious Rebooting

Hi all
Yes the setup are using the simple queue.
by leoktv
Sat Apr 03, 2010 1:32 pm
Forum: General
Topic: V.5 in VirtualBox and licence qst.
Replies: 5
Views: 2042

Re: V.5 in VirtualBox and licence qst.

Hi you can't upgrade from level4 to level5 only ROS 4.x to 5.x
by leoktv
Fri Apr 02, 2010 8:50 am
Forum: General
Topic: V.5 in VirtualBox and licence qst.
Replies: 5
Views: 2042

Re: V.5 in VirtualBox and licence qst.

I was considering to buy licence for 4.6 and we got v.5 now. Can someone give me advice: what version better use nowdays? :shock: Thanks in advance. Hi konstg V5 is a beta and not to be used in production environment. If i look in to the history RouterOS is in beta for approximately 1 year befor go...
by leoktv
Thu Jan 28, 2010 5:12 pm
Forum: General
Topic: DFS
Replies: 1
Views: 393

Re: DFS

Hi
You need to go in to advanced mode for finding the DFS setting.
by leoktv
Mon Jan 25, 2010 4:36 pm
Forum: General
Topic: Pre paid cards
Replies: 2
Views: 540

Re: Pre paid cards

Hi
For starter you can use the usermanager package for your router. But if you like more advanced options you need an external radius server and a software for admin of it. I'm using Radiusmanager from DMAsoftlab
by leoktv
Mon Jan 25, 2010 3:46 pm
Forum: General
Topic: PIM interfce limit Reached
Replies: 5
Views: 947

PIM interfce limit Reached

Hi all
I'm having a network with allot of coustomers connecting in with L2TP. We are now adding multicast to this network but after 33 interfaces are going online I'm getting the error "PIM interfce limit reached". Any one having a nice workaround for this?
by leoktv
Thu Jul 02, 2009 6:05 pm
Forum: General
Topic: R52n and 802.11n devices
Replies: 15
Views: 7209

Re: R52n and 802.11n devices

Hi I'm having the same problem with HP6530b laptop all are working nice in a/b/g mode but direct then im turning on the n mode i get no signal at all.
by leoktv
Tue Mar 17, 2009 11:04 am
Forum: The Dude
Topic: File uploads - mikrotik packages not recognised.
Replies: 10
Views: 2050

Re: File uploads - mikrotik packages not recognised.

I have reported the bug to MikroTik support
Regards
by leoktv
Sun Jan 11, 2009 9:33 am
Forum: General
Topic: 2009 and Mikrotik
Replies: 48
Views: 8709

Re: 2009 and Mikrotik

We are accepting paypal peyment. add a comment in the order and we send you the mail address.
by leoktv
Sat Dec 06, 2008 9:27 am
Forum: Beginner Basics
Topic: Winbox "router has been disconnected"
Replies: 31
Views: 38166

Re: Winbox "router has been disconnected"

The problem are probably that you dont have MTU 1500 on your computer. If you have installed a Cisco vpn client it is changing your MTU to 1300
by leoktv
Sat Dec 06, 2008 7:55 am
Forum: General
Topic: RouterOS v3.17, v4.0beta1, The Dude v3 released
Replies: 57
Views: 14646

Re: RouterOS v3.17, v4.0beta1, The Dude v3 released

I'm runing the Swedish mirror and are downloding from that one and are seeding that files.
by leoktv
Fri Dec 05, 2008 10:56 pm
Forum: General
Topic: cliente problems maybe some one can help me
Replies: 3
Views: 851

Re: cliente problems maybe some one can help me

Put the inside ethernet in arp reply only and after that put static arp in /ip arp

Best regards
by leoktv
Tue Feb 05, 2008 2:10 pm
Forum: General
Topic: New RB333 boards having problems accessing with WInbox
Replies: 11
Views: 2074

Re: New RB333 boards having problems accessing with WInbox

I would start by uppgrading the system to 2.9.50 or better 3.2
by leoktv
Sat Jan 26, 2008 11:09 am
Forum: General
Topic: TFTP forwarding
Replies: 4
Views: 2026

Re: TFTP forwarding

ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 next-server=192.168.0.250 boot-file-name=boot.file netmask=24 dns-server=192.168.0.1

put it all in terminal the next-server and boot-file-name are not avalible in winbox

regards
by leoktv
Fri Jan 25, 2008 11:52 pm
Forum: General
Topic: 2.9.xx --> 3.0 Release Upgrade Bug (Packages Skipped!)
Replies: 12
Views: 1623

Re: 2.9.xx --> 3.0 Release Upgrade Bug (Packages Skipped!)

Only add as many new packages as you like to add at the same time as you install the main package.
by leoktv
Fri Jan 25, 2008 7:50 pm
Forum: General
Topic: OSPF External Route Summarization?
Replies: 2
Views: 957

Re: OSPF External Route Summarization?

Sounds like you have a nssa or a stub aria setup with alot of PPPoE clients on the back of a router. if you put the aria to sub ore nssa you have inject Summary LSA
by leoktv
Fri Jan 25, 2008 7:35 pm
Forum: Beginner Basics
Topic: PPTP Server Configuration for dynamic IP windows clients
Replies: 10
Views: 11895

Re: PPTP Server Configuration for dynamic IP windows clients

One more thing you should not have ether1 in the bridge!
by leoktv
Fri Jan 25, 2008 3:40 pm
Forum: General
Topic: Help to make an ISP with MT
Replies: 8
Views: 1443

Re: Help to make an ISP with MT

You dont need to use any dynamic routing for that. Not for the setup that you are showing. but if you are planing to have the subnet splited to alot of difrent client routers then i would use OSPF.
by leoktv
Fri Jan 25, 2008 3:35 pm
Forum: General
Topic: Hey Nstreme Question
Replies: 3
Views: 674

Re: Hey Nstreme Question

If you right klick on the unit in dude and then go to tool winbox are you able to connect then?
I have not at all have that problem.
by leoktv
Fri Jan 25, 2008 3:20 pm
Forum: General
Topic: Hotspot + Active Directory related
Replies: 4
Views: 4352

Re: Hotspot + Active Directory related

If all Mikrotik routers are able to connect to the main AD then you only need to configure that one. if not then all the servers that are going to serve radius questions need to be configured. I think that this is answer to the right question.
regards
by leoktv
Fri Jan 25, 2008 3:03 pm
Forum: General
Topic: RB/KAO
Replies: 6
Views: 1074

Re: RB/KAO

More than half of the result are depending of the aria you are in and that clients you are using.
by leoktv
Fri Jan 25, 2008 11:15 am
Forum: General
Topic: Hey Nstreme Question
Replies: 3
Views: 674

Re: Hey Nstreme Question

The only thing you need to do is to turn on nstream on the ap with the same settings and the link are going to start working again.
by leoktv
Fri Jan 25, 2008 12:32 am
Forum: General
Topic: New RB333 boards having problems accessing with WInbox
Replies: 11
Views: 2074

Re: New RB333 boards having problems accessing with WInbox

If you still are having problem try to clear the cache in winbox.
by leoktv
Fri Jan 25, 2008 12:12 am
Forum: General
Topic: SMTP server settings
Replies: 4
Views: 5031

Re: SMTP server settings

It looks like that you are not alowing relay or the reciver are not in the local server setting.

the commands for sending are ok.
by leoktv
Fri Jan 25, 2008 12:06 am
Forum: General
Topic: 2.9.51 - When ?
Replies: 3
Views: 773

Re: 2.9.51 - When ?

core duo are not going to be in the 2.9.xx series it is a kernel thing :(
by leoktv
Fri Jan 25, 2008 12:03 am
Forum: General
Topic: 2.9.xx --> 3.0 Release Upgrade Bug (Packages Skipped!)
Replies: 12
Views: 1623

Re: 2.9.xx --> 3.0 Release Upgrade Bug (Packages Skipped!)

Yes you can ad as many package that you like at the same time :lol:
by leoktv
Thu Jan 24, 2008 11:59 pm
Forum: General
Topic: TFTP forwarding
Replies: 4
Views: 2026

Re: TFTP forwarding

This sounds like that you need to add the next server in the dhcp settings for network. If you put that in the network setings all TFTP boot devices are going to go to the right TFTP server. nat are not going to work god.
by leoktv
Tue Jan 15, 2008 1:50 pm
Forum: General
Topic: 3.0 RC14: DHCP client not using NTP server address?
Replies: 2
Views: 1244

Re: 3.0 RC14: DHCP client not using NTP server address?

Hi
I'm having the same problem with my rc14 on a RB600
Regards
by leoktv
Fri Sep 21, 2007 10:02 pm
Forum: General
Topic: MUM in Egypt - DONE!
Replies: 26
Views: 5260

Re: MUM Egypt who is coming?

Me and my boss are planing to go to the MUM

http://www.mikrotik.se
by leoktv
Thu Sep 20, 2007 9:43 am
Forum: General
Topic: DNS problem
Replies: 60
Views: 33765

Re: DNS problem

I'm allso having the same problem on rc5! i think it is a problem in the dns klient of the routerOS

regards
by leoktv
Sun Aug 26, 2007 6:50 pm
Forum: General
Topic: Constant loop with RB564 solved?
Replies: 2
Views: 1177

Re: Constant loop with RB564 solved?

Probem is solved from rc2

regards
by leoktv
Tue Jul 31, 2007 9:51 am
Forum: Scripting
Topic: ddns script for v3.0betaX
Replies: 6
Views: 1771

Re: ddns script for v3.0betaX

here are a working script. :global "ddns-user" "username" :global "ddns-pass" "password" :global "ddns-host" "host" :global "ddns-interface" "interface" :global "ddnslast-ip" :global ddnsip [ /ip address get [/ip address find interface=$"ddns-interface"] address ] :if ([ :typeof $"ddnslast-ip" ] = n...
by leoktv
Tue Jul 10, 2007 3:15 pm
Forum: General
Topic: working changeip script
Replies: 3
Views: 1357

Re: working changeip script

i have a working script for b10. :log info "DDNS: Begin" :global ddnsuser "user" :global ddnspass "pass" :global ddnshost "host.dyndns.pro" :global ddnsinterface "name of the interface" :global ddnslastip :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ] :if ( $d...
by leoktv
Sat Jun 30, 2007 8:49 am
Forum: Scripting
Topic: ddns script for v3.0betaX
Replies: 6
Views: 1771

ddns script for v3.0betaX

I'm trying to get the old script to work with no luck. anyone that have a working one?

best regards
by leoktv
Wed Jun 27, 2007 3:55 pm
Forum: The Dude
Topic: SNMP on RouterOS
Replies: 5
Views: 2220

Re: SNMP on RouterOS

the setting of the probed device are in 0.0.0.0/0 so it should not be a problem
by leoktv
Wed Jun 27, 2007 12:11 pm
Forum: General
Topic: SIP in MT3.0
Replies: 4
Views: 1786

Re: SIP in MT3.0


Why would anyone use a SIP helper if they are not using NAT?

/Henrik
the problem is that it is enabled by default after a uppgrade to 3.0!

/Leo
by leoktv
Wed Jun 27, 2007 11:54 am
Forum: The Dude
Topic: SNMP on RouterOS
Replies: 5
Views: 2220

SNMP on RouterOS

Then i'm runing on a windows SNMP monitoring from works ok but then i'm runing from a RouterOS SNMP monotoring dont work but if ill do a snmpwalk from local it is vorking but not from server. this is on RouterOS 3.0beta9.

regards
by leoktv
Tue Apr 24, 2007 12:39 pm
Forum: The Dude
Topic: Translating THE DUDE
Replies: 147
Views: 43926

swedish translation on its way

swedish translation on its way
best regards Leo :D
by leoktv
Tue Mar 06, 2007 4:00 pm
Forum: General
Topic: max simple queues in L4 b6
Replies: 2
Views: 1280

here are one of my queues 4 name="03-088-24-LAN2" target-addresses=91.142.183.44/30 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default/default limit-at=0/0 max-limit=5000000/5000000 burst-limit=10000000/10000000 burst-threshold=4000000/4000000 burst-time=10s/10s ...
by leoktv
Tue Mar 06, 2007 3:28 pm
Forum: General
Topic: max simple queues in L4 b6
Replies: 2
Views: 1280

max simple queues in L4 b6

im having problem with a limit of max active simple queues 9 is the maximum that are working.
by leoktv
Mon Mar 05, 2007 4:18 pm
Forum: General
Topic: 3.0b6 on RB 112
Replies: 2
Views: 1333

it is no problem to use netsinstall tap in the keep configuration and you are nott loosing anything in the settings
by leoktv
Tue Jan 23, 2007 4:54 pm
Forum: General
Topic: vlan / DHCP server limit on RB532
Replies: 8
Views: 1251

it is no problem to support more than 100vlans
by leoktv
Mon Jan 01, 2007 2:22 pm
Forum: Scripting
Topic: DDNS and Bind 9??
Replies: 2
Views: 1595

Re: DDNS and Bind 9??

im trying to get my bind 9 server to accept updates from MT i have keyand secret setup for the domain but im getting refused with my updates!!

any sugestions to that is the problem.

Regards Leo
problem solved. it helps to have the right crypto
by leoktv
Wed Dec 27, 2006 1:37 pm
Forum: Scripting
Topic: DDNS and Bind 9??
Replies: 2
Views: 1595

DDNS and Bind 9??

im trying to get my bind 9 server to accept updates from MT i have keyand secret setup for the domain but im getting refused with my updates!!

any sugestions to that is the problem.

Regards Leo
by leoktv
Mon Nov 27, 2006 8:10 am
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 8854

im having 50 rb153 runing with no problem at all after upgrade och the os and firmware
by leoktv
Sun Nov 26, 2006 11:26 pm
Forum: General
Topic: 153 Routerboard
Replies: 59
Views: 8854

it is god that you have the latest RouterOS but have you upgraded the firmware to?? to the 2.5?
by leoktv
Wed Aug 16, 2006 12:53 pm
Forum: General
Topic: how to change the ttl value of mikrotik
Replies: 2
Views: 2248

I think he means that if you ping a mikrotik router it is going to respond with a verry low TTL it is sending the responce with 64 as TTL
by leoktv
Tue Aug 01, 2006 7:37 am
Forum: Wireless Networking
Topic: Atheros 5413 all users disconnect randomly
Replies: 15
Views: 2479

my problem is solved with acc tim=indoor after that the win clients woork as they should.
by leoktv
Wed Jul 26, 2006 4:31 pm
Forum: Wireless Networking
Topic: Atheros 5413 all users disconnect randomly
Replies: 15
Views: 2479

I have the same problem but in my log i have this

got deauth: unspesfied (1)

and the S/N is around 50dB
by leoktv
Wed Jul 05, 2006 8:57 am
Forum: General
Topic: v2.9.27 released
Replies: 23
Views: 3619

eaven big companys like Cisco have BIG bugs in there code ;-)
by leoktv
Mon Jul 03, 2006 10:00 pm
Forum: General
Topic: v2.9.27 released
Replies: 23
Views: 3619

I have upgraded 10 RB 532 now with no problem at all. all downloaded throw auto upgrade!

Regards
by leoktv
Wed Jun 28, 2006 12:04 pm
Forum: General
Topic: Adding tftp server in DHCP config
Replies: 2
Views: 885

my options is

tftp_server 128 192.168.0.6
bootfil 67 cnm.cfg
tftpname 66 skalman.limmared.com

network

option tftp_server,bootfil,tftpname
by leoktv
Wed Jun 28, 2006 10:18 am
Forum: General
Topic: Advanced Hotspot Network Question
Replies: 3
Views: 866

It sounds like that you are runing a nat on the rb112:s. try to run the rb112:s in ap-bridge and no dhcp in them. after that it shuld work nice
by leoktv
Wed Jun 28, 2006 9:10 am
Forum: General
Topic: Adding tftp server in DHCP config
Replies: 2
Views: 885

Adding tftp server in DHCP config

im trying to add tftp server ip and bootfile name in dhcp with no luck?

regards
by leoktv
Mon Jun 19, 2006 5:09 pm
Forum: General
Topic: Problem with DHCP relay
Replies: 7
Views: 1357

the CMTS is working as DHCP relay
by leoktv
Mon Jun 19, 2006 4:46 pm
Forum: General
Topic: Problem with DHCP relay
Replies: 7
Views: 1357

I have the same problem. but it is a CMTS ackting as DHCP relay
by leoktv
Fri Apr 21, 2006 2:18 pm
Forum: General
Topic: 2.9.21 released ...
Replies: 18
Views: 4698

i'm getting wrong mac adress then im tying to disable

i'm getting wrong mac adress then im tying to disable network interfaces on rb500???? after uppgrade to the new firmware and 2.9.21!!! oups
by leoktv
Wed Jan 18, 2006 10:05 am
Forum: Scripting
Topic: VPN dialup connect ip update for dynamic adress VPN server
Replies: 1
Views: 1410

i have solved the problem

here is my script for this :global pptp-interface "interface" :global pptp-connect-host "x.dyndns.pro" :global pptp-host-ip [:resolve $pptp-connect-host] :global pptp-connect-to [/interface pptp-client get $pptp-interface connect-to] :if ($pptp-host-ip != $pptp-connect-to) do={ :log info "Updating V...
by leoktv
Sun Jan 15, 2006 4:00 pm
Forum: Scripting
Topic: VPN dialup connect ip update for dynamic adress VPN server
Replies: 1
Views: 1410

VPN dialup connect ip update for dynamic adress VPN server

then adding a new vpn client if you put in a name for the server it is being changed to ip adress instead!!!! correct for the momen but the server is a dynamic adress any script for solve this problem.

regards Leo
by leoktv
Thu Jan 12, 2006 3:33 pm
Forum: General
Topic: Move routerOS from HD to IDE Flash
Replies: 1
Views: 976

Move routerOS from HD to IDE Flash

is there a way to move the installation from HD to a IDE flash without reinstall with a new software id and lisence

regards Leo
by leoktv
Wed Jan 04, 2006 8:03 pm
Forum: General
Topic: Problem with PPTP after uppgrading to 2.9.10
Replies: 10
Views: 3976

my mt are working now to and i havent done anything at all?!!!?

and i have the same problem as you with my adsl line but in my cace it is the adsl line that are the problem, i have drop outs eaven if i connect directly to my modem with my computer.

regards leo
by leoktv
Thu Dec 22, 2005 8:20 pm
Forum: General
Topic: Problem with PPTP after uppgrading to 2.9.10
Replies: 10
Views: 3976

The problem started with the upgrade to 2.9.10 from 2.9.8!!! I have now tested your config and it is NOT working on a 2.9.10!!!!!! i think we have a real BUGG!!!!!!

regards Leo
by leoktv
Thu Dec 22, 2005 7:35 pm
Forum: General
Topic: Problem with PPTP after uppgrading to 2.9.10
Replies: 10
Views: 3976

here are my config of the pptp server. regards / interface pptp-server server set enabled=yes max-mtu=1460 max-mru=1460 \ authentication=pap,chap,mschap1,mschap2 keepalive-timeout=30 \ default-profile=default / ppp profile set default name="default" use-compression=default use-vj-compression=default...
by leoktv
Mon Dec 19, 2005 12:53 pm
Forum: General
Topic: Problem with PPTP after uppgrading to 2.9.10
Replies: 10
Views: 3976

Problem with PPTP after uppgrading to 2.9.10

it is working nice betwin MT to MT but not winxp to mt im geting error 619 on my win clients!!!!

any one having the same problem
by leoktv
Thu Dec 01, 2005 1:45 pm
Forum: Wireless Networking
Topic: Problem to get the trafic throw on a ric/522 point to point
Replies: 1
Views: 949

Problem to get the trafic throw on a ric/522 point to point

i have configured the "base" as bridge on the network card and a bridge in bridge config. the client are configured as station and a bridge configured on the interfaces. after that im able to ping ut to internet from the client router but not from the client behind the router!!!!!! a can access both...