Community discussions

MikroTik App

Search found 49 matches

by norenberg
Wed Aug 19, 2020 3:19 pm
Forum: Scripting
Topic: RouterSCRIPTS - A collection of scripts for RouterBOARD devices
Replies: 22
Views: 9567

Re: RouterSCRIPTS - A collection of scripts for RouterBOARD devices

Thanks for your reply At this point I'm completely unaware of your exact physical setup and as to why you're not just connecting CPE1 to one physical port of the RouterBoard device and CPE2 to another. That would appear to be the simplest method both physical-wise and configuration-wise (just rememb...
by norenberg
Tue Aug 18, 2020 2:37 am
Forum: Scripting
Topic: RouterSCRIPTS - A collection of scripts for RouterBOARD devices
Replies: 22
Views: 9567

Re: RouterSCRIPTS - A collection of scripts for RouterBOARD devices

Thanks for the reply. Sorry I forgot to mention, yes I have 2 different gateways in two different subnets on the same interface. I have tried to fiddle a litte with VLAN's but it's been a while, I couldn't make it work as I'm doing GW1 --------------untagged,no vlan-------------RouterBoardETH1 GW2 O...
by norenberg
Mon Aug 17, 2020 1:03 pm
Forum: Scripting
Topic: RouterSCRIPTS - A collection of scripts for RouterBOARD devices
Replies: 22
Views: 9567

Re: RouterSCRIPTS - A collection of scripts for RouterBOARD devices

Thanks for putting this together! I'm trying to make it work, however my problem is that I have just one physical interface where your script seems to rely on two interfaces to work, by using ping with source interface, am I right? Is there a way I could make this work only with one interface? Thanks!
by norenberg
Thu Jan 03, 2013 11:37 pm
Forum: General
Topic: PPTP over Hotspot (PPTP-OUT)
Replies: 2
Views: 990

Re: PPTP over Hotspot (PPTP-OUT)

Do you have HotSpot server on local interface only and PPTP connects to PPTP server over public non-HotSpot interface?
No, I only have one interface. Will this work?

Thanks!
by norenberg
Thu Jan 03, 2013 9:22 am
Forum: General
Topic: PPTP over Hotspot (PPTP-OUT)
Replies: 2
Views: 990

PPTP over Hotspot (PPTP-OUT)

Situation is the following: 1. I had to turn off the wifi from a working RB Hotspot and use external wireless. I have a PPTP connection from this Hotspot to connect to my main RB1000 over Internet so I can manage it. So I just connected this RB behind a router and put the hotspot on ether1. If I tur...
by norenberg
Thu Oct 25, 2012 11:30 pm
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Re: Can't make Port FWD for multiple IP's

Your docs appear to have wrong information (replace ips for the real ones): /ip firewall nat add chain=dstnat dst-address=11.11.11.1-11.11.11.254 \ action=netmap to-addresses=2.2.2.1-2.2.2.254 failure: netmap action requires to-address be whole network Managed to netmap anyway: 23 ;;; Netmap chain=d...
by norenberg
Tue Oct 23, 2012 11:14 pm
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Re: Can't make Port FWD for multiple IP's

if yo have several WAN connections and you want to use them both then 1. mark routing, so traffic knows where to go out, like some load balancing (seems you have this) 2. you have to mark incoming connections and assign them wan routing marks so packets that came it WAN1 will go out WAN1 not any ot...
by norenberg
Tue Oct 23, 2012 5:44 am
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Re: Can't make Port FWD for multiple IP's

Ok, I am using route marks and I can get the outgoing connection to work fine. However, I still not able to make the IP to respond to incoming connections. Any advice? 1 chain=prerouting action=mark-routing new-routing-mark=residential passthrough=yes src-address-list=pppoe dst-address-list=!local ;...
by norenberg
Fri Sep 28, 2012 5:30 pm
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Re: Can't make Port FWD for multiple IP's

Thanks everyone for the reply. AnRkey This makes sense, I do use marked routes, but someone has done this for me. Now I need to be onsite to check this out (I don't wanna risk to do it remotely.) paste more configuration as it is not clear what ou have set up where. what masquerade (srcnat) you have...
by norenberg
Thu Sep 27, 2012 11:54 pm
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Re: Can't make Port FWD for multiple IP's

Was my question understandable?
by norenberg
Thu Sep 27, 2012 8:01 am
Forum: General
Topic: Can't make Port FWD for multiple IP's
Replies: 10
Views: 1646

Can't make Port FWD for multiple IP's

I have multiple public IP's and I have NAT port forwarding for multiple services. When I input a new WAN IP and route it ie a PPPoEout connection, it drops the NAT for all the others. For instance, if I have this: # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 A S 0.0.0.0/0 10.0.0.2 5 1 S 0.0.0.0/0 202.1...
by norenberg
Tue May 10, 2011 6:40 am
Forum: General
Topic: PPPoE won't work with client routers
Replies: 1
Views: 617

Re: PPPoE won't work with client routers

Kinda sorted this by myself:
At least for WRT54G, you have to change MAX MRU/MTU to 1492 on the Mikrotik END (PPPoE Servers).
It wasnt working when trying to change WRT54G MTU.

Cheers
by norenberg
Tue May 10, 2011 6:17 am
Forum: General
Topic: PPPoE won't work with client routers
Replies: 1
Views: 617

PPPoE won't work with client routers

Very odd problem: 1. Windows XP client: connects well and browse the internet OK with PPPoE server. 2. When I configure a router (like WRT54G), it connects, gets IP address, I can browse to Google but nothing else. I can ping any website in the world, but if I try to browse it will stay on "Waiting ...
by norenberg
Thu Mar 31, 2011 11:14 am
Forum: General
Topic: Urgent, mission impossible, help!
Replies: 3
Views: 797

Re: Urgent, mission impossible, help!

Gate way it not on diffrent subnet. Have in mind it is PPP which is completly classless so there are no subnets. and this address is unreachable from Mikrotik box or from machine behind it ? thank you for the reply. the default route for PPPoE shows as unreachable at winbox routing table: Flags: X ...
by norenberg
Thu Mar 31, 2011 8:40 am
Forum: General
Topic: Urgent, mission impossible, help!
Replies: 3
Views: 797

Urgent, mission impossible, help!

Ok, tried everything I could. I don't know how to work this around. pppoeout connection to the DSL modem gives me the IP address: 219.89.126.xxx default gateway route auto assigned: 222.155.64.1 - which turns to be unreachable I can't ping nor access from outside world. However if I make a PPPoE con...
by norenberg
Wed Mar 16, 2011 6:01 am
Forum: Wireless Networking
Topic: WDS Slave (repeater). What I'm doing wrong?
Replies: 2
Views: 2815

Re: WDS Slave (repeater). What I'm doing wrong?

Hello DesertAdmin, Thank you very much for your reply. The problem was in the bridging. It actually made sense on the end but it's really hard to figure that out. The hotspot interface and dhcp server needs to be moved to the new bridge, because you want that working there. I solved the problem by u...
by norenberg
Wed Mar 16, 2011 5:58 am
Forum: Beginner Basics
Topic: Adding a repeater to a hotspot interface
Replies: 2
Views: 5427

Re: Adding a repeater to a hotspot interface

Thank you very much, this sorted my problem as well!
by norenberg
Tue Mar 15, 2011 7:44 am
Forum: Wireless Networking
Topic: WDS Slave (repeater). What I'm doing wrong?
Replies: 2
Views: 2815

WDS Slave (repeater). What I'm doing wrong?

Hi guys, situation: Main AP : Hotspot open network running at 10.5.101.0/24 on wlan1, wan public running at 192.168.100.0/24 where 192.168.100.1 is a dhcp server that provides internet access and connect to radius server via VPN. Hotspot runs fine. wireless is ap-bridge. What I want: expand my hotsp...
by norenberg
Tue Mar 15, 2011 12:00 am
Forum: General
Topic: Half-Bridge PPPOA under Mikrotik not working
Replies: 4
Views: 1879

Re: Half-Bridge PPPOA under Mikrotik not working

Norenberg, I would highly recommended you scrap the idea of using DHCP Half-Bridge and get a modem capable of PPPoE --> PPPoA proxy such as the Draytek DV120, if you are a IT reseller these are available from SnapperNet quite cheaply, otherwise get one from Ascent.co.nz or some other online reselle...
by norenberg
Sun Mar 13, 2011 10:43 pm
Forum: General
Topic: Half-Bridge PPPOA under Mikrotik not working
Replies: 4
Views: 1879

Re: Half-Bridge PPPOA under Mikrotik not working

anyone has this problem?
by norenberg
Thu Mar 10, 2011 4:57 am
Forum: General
Topic: Half-Bridge PPPOA under Mikrotik not working
Replies: 4
Views: 1879

Half-Bridge PPPOA under Mikrotik not working

Hi. I have a Netcomm NB6 setup as a PPPoA half-bridge. Here in NZ it's only PPPoA available. It works perfectly when connected straight to Windows XP via DHCP: IP: 219.89.xxx.xxx gateway: 219.89.xxx.254 (gateway on the same subnet). However, when I set ROS to DHCP client, it picks up IP and gateway ...
by norenberg
Tue Mar 08, 2011 11:54 pm
Forum: General
Topic: Radius server died, how to release hotspot from login?
Replies: 3
Views: 539

Re: Radius server died, how to release hotspot from login?

Thanks guys!
It worked. I will try to implement this script afterwards!

Cheers
by norenberg
Tue Mar 08, 2011 12:43 pm
Forum: General
Topic: Radius server died, how to release hotspot from login?
Replies: 3
Views: 539

Radius server died, how to release hotspot from login?

It sounds like a stupid question, but what would be the easiest way to bypass the login temporarly (free access to everyone) just until I repair my radius server? So I can later just re-enable?

Thanks for any help
by norenberg
Wed Sep 22, 2010 6:09 am
Forum: Forwarding Protocols
Topic: Bridge a Hotspot with non-Mikrotik CPE
Replies: 7
Views: 2284

Re: Bridge a Hotspot with non-Mikrotik CPE

cheers
well someone came with the idea that if I actually don't use MAC authentication, then it would work. I'll try this out and post here, but what you think?
by norenberg
Tue Sep 21, 2010 7:16 am
Forum: Forwarding Protocols
Topic: Bridge a Hotspot with non-Mikrotik CPE
Replies: 7
Views: 2284

Re: Bridge a Hotspot with non-Mikrotik CPE

i'm quite sure it does support multiple NAS.

one last question, any recomendation on RB model for AP?

I guess 604 or 411?

Thanks once again
by norenberg
Tue Sep 21, 2010 6:04 am
Forum: Forwarding Protocols
Topic: Bridge a Hotspot with non-Mikrotik CPE
Replies: 7
Views: 2284

Re: Bridge a Hotspot with non-Mikrotik CPE

thanks fewi i actually don't know how to bridge on my configuration. the separate Mikrotik Ap sounds like a good option thought. The CPE I mention it's AP receiver (client) and uses L2NAT. Thats why I can't get the first layer (i think). If you ever heard about, it's a Strix Systems EWS150 http://ww...
by norenberg
Tue Sep 21, 2010 4:45 am
Forum: Forwarding Protocols
Topic: Bridge a Hotspot with non-Mikrotik CPE
Replies: 7
Views: 2284

Bridge a Hotspot with non-Mikrotik CPE

Hi. Which would be the most recommended option for me? Situation: RB1000 NAS with Radius Server. Hotspot running on Interface1, ip network 10.5.50.0 Hotspot user's laptop connects via HTTP login to the SSID through a CPE on some cafe, Radius assigns CPE MAC address instead laptop Mac address. So I c...
by norenberg
Tue Sep 21, 2010 4:25 am
Forum: General
Topic: Multiple DSL bridges in one ethernet port
Replies: 8
Views: 1357

Re: Multiple DSL bridges in one ethernet port

That worked very well =D
by norenberg
Tue Sep 07, 2010 5:33 am
Forum: Forwarding Protocols
Topic: Help with PCC/Failover/Load Balancing on multiple interfaces
Replies: 1
Views: 1810

Help with PCC/Failover/Load Balancing on multiple interfaces

Please take a look on my configuration. I have 3 Public interfaces and 3 Local interfaces. I'd like to get all the Local interfaces to have a personalized load balancing. Do I have to disable masquerade? All IP's are reachable but I'm struggling with the routing, currently all works through Wizibiz5...
by norenberg
Mon Jun 14, 2010 1:49 am
Forum: General
Topic: Multiple DSL bridges in one ethernet port
Replies: 8
Views: 1357

Re: Multiple DSL bridges in one ethernet port

Thank you :)
by norenberg
Mon Jun 14, 2010 1:33 am
Forum: General
Topic: Multiple DSL bridges in one ethernet port
Replies: 8
Views: 1357

Re: Multiple DSL bridges in one ethernet port

you may use VLAN switch - in that case 1 ethernet per router is enough ))
I have a VLAN switch. What about if I create 4 different VLANS for each DSL line and connect to the RB with a trunk, would it work? Thanks
by norenberg
Sun Jun 13, 2010 1:34 pm
Forum: General
Topic: Multiple DSL bridges in one ethernet port
Replies: 8
Views: 1357

Re: Multiple DSL bridges in one ethernet port

I don't think that will work. However you could have 1 DSL line and (if the ISP supports it) get a framed route over the single PPPoE connection. Only downside would be all IP's sharing the single DSL. Perhaps describe what you are trying to do... the good thing about MT devices is there is always ...
by norenberg
Fri Jun 11, 2010 4:25 am
Forum: General
Topic: Multiple DSL bridges in one ethernet port
Replies: 8
Views: 1357

Multiple DSL bridges in one ethernet port

Hi. Is that possible to have 4 DSL lines in bridge mode at one ethernet port on a RB1000? And so the 4 static public IP's will be straight on RB1000? If yes, which is the best way to do it? Connect 4 dsl lines on a switch and this switch to the ethernet port? Or it needs to be on separate ethernet p...
by norenberg
Mon Apr 12, 2010 11:58 pm
Forum: General
Topic: PPPoE One session without WDS, HOW?
Replies: 15
Views: 3196

Re: PPPoE One session without WDS, HOW?

Hi Andrew,

Excellent post. Thanks for that.

But I wonder how it would work with non-mikrotik CPE's.

Is this possible?

PS: i'm in NZ too.

cheers
by norenberg
Wed Mar 31, 2010 11:47 pm
Forum: The User Manager
Topic: Multiple PPPoE connections, one MAC address
Replies: 4
Views: 3602

Re: Multiple PPPoE connections, one MAC address

Hi thanks for the answer mate :) In this case are 2 Ap routers (Linksys DD-WRT). They can work in WDS, WDS Bridge, Repeater, etc. Mikrotik hasn't wireless interface here, I use third party CPE's. So you mean: <<ap1>> WDS BRIDGE <<ap2>> <<wan port ppoe>> <<cpe>> 2.4ghz wireless <<Mikrotik PPOE server...
by norenberg
Tue Mar 30, 2010 1:12 am
Forum: The User Manager
Topic: Multiple PPPoE connections, one MAC address
Replies: 4
Views: 3602

Re: Multiple PPPoE connections, one MAC address

:(

I guess EOIP would sort my problem?
http://forum.mikrotik.com/viewtopic.php?f=2&t=39862

Does my question makes sense?

Cheers
by norenberg
Thu Mar 25, 2010 5:06 am
Forum: The User Manager
Topic: Multiple PPPoE connections, one MAC address
Replies: 4
Views: 3602

Multiple PPPoE connections, one MAC address

Hi. Say that I have one CPE installed on the roof of a building, and I've got 2 routers in 2 apartments. The first router that I installed, connected ok on PPPoE I'm unable to connect the second one behind the same CPE. It's on user manager and are 2 separate users. What could be wrong? Can I have t...
by norenberg
Thu Mar 11, 2010 10:24 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 76905

Re: User Manager v4.0 test package

Hi

Is 4.6 ok to use on client enviroment? PPP and Hotspot?

If I upgrade to 4.6, will it keep all my settings? Thanks
by norenberg
Mon Mar 01, 2010 1:22 am
Forum: General
Topic: 4.6 broken packages?
Replies: 21
Views: 4078

Re: 4.6 broken packages?

worked well for me now
by norenberg
Mon Mar 01, 2010 1:12 am
Forum: The User Manager
Topic: Router OS 4.6
Replies: 0
Views: 767

Router OS 4.6

Is the UM on RouterOS 4.6 the one that was being tested?
I've upgraded from 4.5 and I wonder if this package is the on with more resources.
Or is it yet to be released? (test version)

Thanks
by norenberg
Wed Feb 24, 2010 6:18 am
Forum: Beginner Basics
Topic: Biggest case use of Mikrotik
Replies: 7
Views: 1504

Re: Biggest case use of Mikrotik

Well I don't know the reason for the question, but I'm setting up a little network in New Zealand as well, which is very local and small and we expect up to 1000 users on a RB1000. I reckon 1000 users still small. I'm all new to Miktorik. If you mean users, I believe 100000+ users is somthing big. I...
by norenberg
Tue Feb 23, 2010 10:06 pm
Forum: The User Manager
Topic: UM + Hotspot + Bypass HTTP with a router
Replies: 3
Views: 1279

Re: UM + Hotspot + Bypass HTTP with a router

Thanks for the confirmation fewi.
by norenberg
Tue Feb 23, 2010 9:51 pm
Forum: The User Manager
Topic: UM + Hotspot + Bypass HTTP with a router
Replies: 3
Views: 1279

Re: UM + Hotspot + Bypass HTTP with a router

Someone please? :(
by norenberg
Tue Feb 23, 2010 6:23 am
Forum: The User Manager
Topic: UM + Hotspot + Bypass HTTP with a router
Replies: 3
Views: 1279

UM + Hotspot + Bypass HTTP with a router

Hi. can you please advise me the best configuration to do? Say that I have a Hotspot running well with User Manager as Radius Server on a RB1000U We have this Hotspot setup on 192.168.200.0/24 Now say that our main reason to have Mikrotik and Hotspot is to track and log amount of data usage monthly....
by norenberg
Tue Feb 09, 2010 5:01 am
Forum: Beginner Basics
Topic: Help needed (RB1000)
Replies: 2
Views: 623

Re: Help needed (RB1000)

http://www.mikrotik.com/testdocs/ros/2.9/ip/hotspot.php

Yeah I think I got the right document now,
cheers
by norenberg
Mon Feb 08, 2010 9:54 pm
Forum: Beginner Basics
Topic: Help needed (RB1000)
Replies: 2
Views: 623

Re: Help needed (RB1000)

Anyone please?
by norenberg
Mon Feb 08, 2010 9:27 am
Forum: Beginner Basics
Topic: Help needed (RB1000)
Replies: 2
Views: 623

Help needed (RB1000)

Hi there, :D I got to be honest, I'm trying all I can on Google and Mikrotik Wiki, forums and etc. But I'm too confused to where do I go, so I really need a little light (where to go?) I got a RB1000 running on the last stable OS version. I'll try to resume my questions: Say that we got a Strix (htt...
by norenberg
Tue Feb 02, 2010 9:49 am
Forum: RouterBOARD hardware
Topic: Rb1000 installation
Replies: 1
Views: 535

Rb1000 installation

Hi

I just bought a Routerboard 1000 that i want to upgrade from 3.23 to 4.25 before configuring.

Is there is any option to install it without needing a serial cable? I don't have any available and I need to deploy as soon as possible.

Can I use CF card instead?

Thanks a lot
by norenberg
Wed Nov 25, 2009 8:40 am
Forum: Beginner Basics
Topic: Help with a project
Replies: 0
Views: 429

Help with a project

Hi. I'm all new to Mikrotik. We are a Internet Wireless provider, and we plan to extend some of our business. I'm considering buying the Router OS License to Run as auth server for my Business VLAN. I'm interested on many resources that I see Mikrotik can do. But I'm unsure about how to setup. Could...