Community discussions

MikroTik App

Search found 47 matches

by ajaywi
Mon Nov 16, 2015 4:39 am
Forum: Wireless Networking
Topic: Setting up AC Link
Replies: 14
Views: 4151

Re: Setting up AC Link

Im seeing 80-90% CCQ

Tried 802.11 same thing. nothing over 80Mbps. Checked and its connecting to the Routerboard at 1G connection. so auto-neg is working..
by ajaywi
Wed Nov 11, 2015 7:47 am
Forum: Wireless Networking
Topic: Setting up AC Link
Replies: 14
Views: 4151

Setting up AC Link

I have a PTP setup currently using nstreme. Under Registration im seeing 702Mbps-80Mhz TX and 585+ RX.. Yet when I do a speed test across the link i can even push 100M. usually only around 40-50. (Using routerboards on both sides for the speedtest, so not using the wireless radios cpu) What should i...
by ajaywi
Mon Feb 02, 2015 2:53 am
Forum: General
Topic: Using Radius with Hotspot but think we out grew it
Replies: 3
Views: 995

Re: Using Radius with Hotspot but think we out grew it

ever have problem with API enabled on Radius Manager?
Last year when I tried it actually would lock up the Routerboard within a few hours. Never did figure out what was going on.
by ajaywi
Sun Dec 28, 2014 7:43 pm
Forum: General
Topic: Using Radius with Hotspot but think we out grew it
Replies: 3
Views: 995

Using Radius with Hotspot but think we out grew it

I setup our network with a central Radius with a routerboard using hotspot at each tower, problem is now we are seeing issues. every few days customers complain of slow speeds.If we disconnect them when they reconnect speed is back... I tried just setting up Queues with radius, but noticed it doesn'...
by ajaywi
Wed Nov 12, 2014 11:28 pm
Forum: General
Topic: Hotspot DNS
Replies: 0
Views: 543

Hotspot DNS

from the way it looks Hotspot directs DNS queue to local server.
Can I disable that? will it break the walled garden features of Hotspot. such as locking customers that havnt paid for service?

We are seeing strange DNS issues and would like to have a customer use directly 8.8.8.8 or other public dns
by ajaywi
Wed Nov 12, 2014 5:10 pm
Forum: General
Topic: Hotspot DNS giving customer IPv6 for DNS when we use IPv4
Replies: 3
Views: 1068

Re: Hotspot DNS giving customer IPv6 for DNS when we use IPv

it is disabled. I have no IPv6 package enabled. This just started showing up after upgrade to 6.21.1 we downgraded the 2 towers we updated after having issues , but now they are still doing it.
by ajaywi
Tue Nov 11, 2014 9:43 pm
Forum: General
Topic: Hotspot DNS giving customer IPv6 for DNS when we use IPv4
Replies: 3
Views: 1068

Hotspot DNS giving customer IPv6 for DNS when we use IPv4

recently customers complaining cant get online. we traced it down to the DNS giving out IPv6

can ping 8.8.8.8
but when you ping www.google.com it gives it the IPv6 and says network unreachable

nslookup shows IPv6 first, then lists 3-4 IPv4

How do I get the Hotspot DNS to only give the IPv4?
by ajaywi
Fri Nov 07, 2014 7:21 pm
Forum: General
Topic: v6.21.1 Hotspot stops DNS query
Replies: 5
Views: 1536

v6.21.1 Hotspot stops DNS query

After Upgrading to 6.21.1 I had customers calling saying they had no internet. After doing tests found out DNS query was not working nslookup www.google.com would time out.
by ajaywi
Mon Sep 29, 2014 7:19 am
Forum: General
Topic: WISP Setup getting away from Hotspot
Replies: 3
Views: 1404

Re: WISP Setup getting away from Hotspot

only using Mikrotik for Tower Router. Everything else is Ubiquiti :(
by ajaywi
Thu Sep 25, 2014 6:32 pm
Forum: General
Topic: WISP Setup getting away from Hotspot
Replies: 3
Views: 1404

WISP Setup getting away from Hotspot

For a long time Ive used Hotspot and a radius server for many of my WISP towers. Is there a way to do that same thing hotspot does without hotspot? I know I can have DHCP use radius and it sets up queues, BUT! if the Routerboard is power cycled all clients would get completely non-throttled connecti...
by ajaywi
Mon Mar 18, 2013 10:13 pm
Forum: General
Topic: Suspend active Hotspot User
Replies: 1
Views: 569

Suspend active Hotspot User

Im looking at using a radius server (maybe radiusmanager) for running 5-10 Hotspot Mikrotik setups. What Ive noticed in playing around is even if you suspend the user in the radius there still authenticated connection stays live. Is there some way other then having to go into winbox to disconnect a ...
by ajaywi
Mon Oct 15, 2012 4:18 pm
Forum: General
Topic: RouterBoard having issues .. CANT REBOOT?!
Replies: 3
Views: 609

Re: RouterBoard having issues .. CANT REBOOT?!

There is an issue though. I have 4 750UP doing this. and 2 were NetINSTALLED after I noticed it around last month... Seems in the RESOURCES it starts showing less and less available memory, and then eventually lockup. only thing thats running is HOTSPOT with about 20 users. My 450 's are not doing t...
by ajaywi
Mon Oct 15, 2012 6:41 am
Forum: General
Topic: RouterBoard having issues .. CANT REBOOT?!
Replies: 3
Views: 609

RouterBoard having issues .. CANT REBOOT?!

mikrotik.jpg
Winbox not responding..
Took 20 attempts to connect using SSH..
Tried to do a reboot and this is what I got from SSH...
by ajaywi
Mon Oct 15, 2012 5:38 am
Forum: RouterBOARD hardware
Topic: RB750GL memory(ram) problem
Replies: 12
Views: 3582

Re: RB750GL memory(ram) problem

Im having the same issue it seems. and yes i too have 493 that run fine. but the 750 lockup every few days. only thing i run on them is hotspot with about 20 users. if they are not power cycled they lockup. you can usually ping them but no other traffic
by ajaywi
Mon Oct 15, 2012 5:30 am
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Re: Winbox wont always connect, usaully can still HTTP

anyone noticing your free memory is being depleated daily? seems once it gets down near 2m the router locks up. Anyone else noticing this?
by ajaywi
Fri Oct 05, 2012 1:58 am
Forum: General
Topic: Mikrotik Hotspot Host Page filling up with External IPs
Replies: 3
Views: 826

Re: Mikrotik Hotspot Host Page filling up with External IPs

these are wirelesa off ubiquiti gear. so sorta ethernet connections since they are not on the mikrotik itself

Sent from my SCH-R530U using Tapatalk 2
by ajaywi
Tue Oct 02, 2012 6:08 am
Forum: General
Topic: Mikrotik Hotspot Host Page filling up with External IPs
Replies: 3
Views: 826

Mikrotik Hotspot Host Page filling up with External IPs

I have tower using Hotspot to control users speeds. all clients are Ubiquiti clients. I noticed one uses MAC shows up 10x on the hosts page (AH) the IP for the UBNT Client set in router mode. Then Ill get lots of (AD) or (D) of same MAC but when I lookup the IPs its showing its server IPs for Facebo...
by ajaywi
Wed Sep 19, 2012 5:05 am
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Re: Winbox wont always connect, usaully can still HTTP

Are you using 5.5.2 firmware? Im wondering if its a problem with UBNT's new firmware. Seems about the same time I started seeing the problem
by ajaywi
Tue Sep 18, 2012 7:49 pm
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Re: Winbox wont always connect, usaully can still HTTP

I have both 5.19 and 5.20.. issue with both.

Are you using Ubiquiti radios at all in your network?

I did do an Disable/Enable but within a day it was doing the same thing.
by ajaywi
Tue Sep 18, 2012 5:44 pm
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Re: Winbox wont always connect, usaully can still HTTP

sparrow : When yours does it, does the RB ever lock up for the users connected to it? Mine are complaining their connection just stops.
by ajaywi
Tue Sep 18, 2012 5:37 pm
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Re: Winbox wont always connect, usaully can still HTTP

I have the same issue, there is too much private info that comes from that. I have 7 RouterBoards on the same bridged network. all are setup the same but different IPs everything worked fine for the longest time. then all of a sudden 2 started spazing out.. And its so far been the same 2, I changed ...
by ajaywi
Mon Sep 17, 2012 11:34 pm
Forum: General
Topic: Winbox wont always connect, usaully can still HTTP
Replies: 17
Views: 2561

Winbox wont always connect, usaully can still HTTP

For the last few week almost daily I have 2 out of 7 RouterBoards that will not respond to Winbox. I can usally still use IE and open the web page. But at times they stop responding to those connected to the hotspot on them. What more is strange I have 1 of the 2 in the middle of this line of 7. so ...
by ajaywi
Sun May 20, 2012 8:17 am
Forum: General
Topic: Hotspot with Routable IPs? NON NAT
Replies: 0
Views: 443

Hotspot with Routable IPs? NON NAT

Originally I setup our network using Hotspot and masquerade turned on. We have upgraded to Fiber and now have a class C IP Block. how can I change this to give out these IPs to the clients yet still use hotspot. I use hotspot to turn off nonpaying customers. Our billing system was also customized to...
by ajaywi
Wed Jul 20, 2011 9:14 pm
Forum: General
Topic: Load Balance with PPPoE connections to same ISP
Replies: 3
Views: 875

Re: Load Balance with PPPoE connections to same ISP

I guess I need more info on how to:

right now its :

Modem(NAT)10.2.x.1 --- (10.2.x.2)RB493(192.168.254.x) ---- 5Ghz (Ubiquiti-192.168.254.x) -----(192.168.254.x)RB750 (192.168.0.x)---2Ghz (Ubiquiti)(192.168.0.x) --(192.168.0.x) Customer CPE

think i wrote that out right.
by ajaywi
Wed Jul 20, 2011 8:57 pm
Forum: General
Topic: Load Balance with PPPoE connections to same ISP
Replies: 3
Views: 875

Load Balance with PPPoE connections to same ISP

Is it possible to setup load balancing to PPPoE to the same ISP (possible same gateway) Im trying to keep from NAT'ing more then once from out office to a remote tower. I currently have 6 DSL Lines being load balanced on a 493. problem is modems are setup as NAT(10.2.x.1). then again the 493 NAT to ...
by ajaywi
Sun Jul 17, 2011 2:01 am
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 4079

Re: Load balancing - One static IP sometimes is unreachable

HAve you tried connecting this line direct to a PC and see if your getting the same issue?

recently in my area Frontier took over Verizon and since the change over Ive been having the same issue with my lines, one by one I have to call in and have them change me to a different gateway to fix.
by ajaywi
Sun Jul 17, 2011 1:55 am
Forum: General
Topic: Load Balancing need help adding local rb access to net
Replies: 0
Views: 705

Load Balancing need help adding local rb access to net

Im currently using this setup for Load Balancing and seems to be working pretty well. but noticed I cant ping or do anything from the routerboard itself. what do I need to add to it to get local access to the box? ____________________________________________________________________________________ /...
by ajaywi
Fri Jul 15, 2011 9:53 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Re: Hotspot without NAT

no its just a basic router with 8 port load balancer
by ajaywi
Fri Jul 15, 2011 9:06 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Re: Hotspot without NAT

ok heres where im getting confused. The Office router/Gateway is a load balancer NON-routerboard. the only Mikrotik equipment I have is at the tower. So there is no settings on the office equipment. Its just setup as 192.168.1.1 Im sorry if im being stupid. Im just lost. Maybe from the heavy drinkin...
by ajaywi
Fri Jul 15, 2011 7:49 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Re: Hotspot without NAT

Im sorry for being so dumb. Im not sure how to do that.

Heres what I have.

Load Balancer at office 6DSL Lines NAT to: 192.168.1.1 then I need to goto a Routerboard 493 at tower 1. What would I do from here? I will have to do the same thing for 3 other towers.
by ajaywi
Fri Jul 15, 2011 7:09 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Re: Hotspot without NAT

only problem is we use the MAC of the customer as to what we are speed controling. we use DHCP to give out IPs and that would be a pain to change. Is there no way of doing this with Hotspot?
by ajaywi
Fri Jul 15, 2011 6:44 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Re: Hotspot without NAT

OK, im trying to use the Routerboard as a speed control only. went with hotspot since it was easiest to setup and if a customer doesnt pay we can disable there MAC and they would get a "Your account is suspended" webpage. The gateway in the office is doing the Routing. I just need the mikrotik to gi...
by ajaywi
Fri Jul 15, 2011 6:11 pm
Forum: General
Topic: Hotspot without NAT
Replies: 11
Views: 3260

Hotspot without NAT

We currently are double NAT'd once at the office, and the second time at the tower. Im trying to figure out how to setup the HOTSPOT without NAT. I know when you start setup there is a check box. I unchecked it but still didnt work. Office Gateway: 192.168.1.1 -----> Mikrotik Router(Ether1): 192.168...
by ajaywi
Mon Jun 27, 2011 2:30 am
Forum: General
Topic: wisp IP numbering setup help!!
Replies: 3
Views: 949

Re: wisp IP numbering setup help!!

would it be easier to just renumber everyone with somthing bigger then /24 (that will encompass all users on all towers) . would this have a network chatter issue ?
by ajaywi
Mon Jun 27, 2011 2:05 am
Forum: General
Topic: wisp IP numbering setup help!!
Replies: 3
Views: 949

wisp IP numbering setup help!!

Currently I have our office connected to 3 other towers over 5Ghz 192.168.254.x then the towers were numbered: tower1 DHCP: 192.168.0.x tower2 DHCP: 192.168.1.x tower3 DHCP: 192.168.2.x (each towers routerboard had 192.168.254.x back to office.) Problem I have we are running out of numbers and we ar...
by ajaywi
Sat Jun 25, 2011 11:58 pm
Forum: General
Topic: Subneting?
Replies: 3
Views: 758

Re: Subneting?

i guess im missing somthing.. What should the IPs be for the clients from the DHCP on the tower so we have good # of IPs available. more then /24 ?
by ajaywi
Sat Jun 25, 2011 11:34 pm
Forum: General
Topic: Subneting?
Replies: 3
Views: 758

Subneting?

Currently out network is setup like this: Office with 8 load balancing DSL lines NAT: 192.168.254.1 out to 5Ghz Link to 4 towers, 192.168.254.2 - 192.168.254.5 then each tower has 192.168.0.0/24, 192.168.1.0/24, etc... with Routerboards setup as hotspots. again NAT'd whats the best way so we dont NA...
by ajaywi
Thu Nov 25, 2010 3:20 am
Forum: General
Topic: Hotspot setup want to offer Static IP to certain computers
Replies: 8
Views: 1416

Re: Hotspot setup want to offer Static IP to certain compute

I have a customer thats admit to get the "real" IP on his equipment.. if it was anyone but this guy i would say to bad but hes paying 70% of my income right now... Could PPPoE do this? (on top of the Hotspot) ?
by ajaywi
Thu Nov 25, 2010 1:07 am
Forum: General
Topic: Hotspot setup want to offer Static IP to certain computers
Replies: 8
Views: 1416

Re: Hotspot setup want to offer Static IP to certain compute

Heres what I have: DSL (Bridge Mode) --->MT493 ---Wireles Link to--> MT450 --Wireless again to customer--> CPE right now the 450 gives out 192.168.5.x to customer. I want to be able to take a static IP we have on the Bridged DSL (we have a block of 20 right now) and give to that customer. So far wha...
by ajaywi
Tue Nov 23, 2010 8:54 pm
Forum: General
Topic: Hotspot setup want to offer Static IP to certain computers
Replies: 8
Views: 1416

Hotspot setup want to offer Static IP to certain computers

I have a hotspot setup with 192.168.5.x given out to users. We have some extra Static IPs from our DSL service I want to give out to a few of the Hotspot users. Can I do this? and how do I force the hotspot to give lets say MACID: aa:bb:cc:dd:ee:ff IP: 108.xxx.xxx.xxx ? I dont want to give them a 19...
by ajaywi
Sat Oct 16, 2010 7:06 pm
Forum: General
Topic: Hotspot giving out IPS to devices behind router
Replies: 9
Views: 1825

Re: Hotspot giving out IPS to devices behind router

If I turn off Addres Pool in the Hotspot. Will the MT router still give out an IP for the customers radio and router? Setup: MT Router ----> Ubiquiti wireless <---> Ubiquiti Customer Radio <----> Cus Router <---> cus computer(s) I need MT to give out IPs to both ubiquiti Customer radio and Cus Route...
by ajaywi
Sat Oct 16, 2010 6:46 pm
Forum: General
Topic: Hotspot giving out IPS to devices behind router
Replies: 9
Views: 1825

Re: Hotspot giving out IPS to devices behind router

originally setup as Hotspot cause i was able to "figure out" how to set speeds haha Can PPPoE do bandwidth throttling as good as hotspot? Also was easy way for my employees to add a customers Radio MAC to list then select the speed they were paying for. My only issue is now, I have alot of customers...
by ajaywi
Sat Oct 16, 2010 6:13 pm
Forum: General
Topic: Hotspot giving out IPS to devices behind router
Replies: 9
Views: 1825

Hotspot giving out IPS to devices behind router

some of my customers use a router in there home. The mikrotik is giving out IP addresses to devices behind there router. How do i stop it so that Hotspots dhcp only gives to there router. and then there router would handle internal devices?
by ajaywi
Wed Nov 25, 2009 7:34 pm
Forum: General
Topic: How do I Split Hotspot users over 2 different gateways?
Replies: 1
Views: 527

How do I Split Hotspot users over 2 different gateways?

I have a hotspot setup working with 1 gateway. But I want to add another DSL to the hotspot.

How can I seperate users out? Is there somewhere on the USER profile to tell it what Gateway to use? and how is it setup?

I would appreciate the help! Ive been struggling for 2 weeks on this.

Thanks!