Community discussions

Search found 10 matches

by quasarsoft
Tue Jul 16, 2019 12:05 am
Forum: The Dude
Topic: Is Dude Communication Secure ?
Replies: 4
Views: 738

Re: Is Dude Communication Secure ?

Hi Kalisi, Thanks for your reply. Yes, I have read that too. It does NOT answer all concerns. It only mentions connecting to the RouterOS device. With security being at the top of most people's concerns these days, it would be helpful if manufacturers are much clearer in their description what is pr...
by quasarsoft
Sun Jul 14, 2019 9:58 am
Forum: The Dude
Topic: Is Dude Communication Secure ?
Replies: 4
Views: 738

Is Dude Communication Secure ?

Hi All, This may be (is) a newbie question but I'm trying to understand how the Dude communicates to try and minimise potential security issues. I'm running Dude from a CHR. All devices added to the Dude have Secure Mode ticked. Trying to understand what this Secure Mode protects and what it does no...
by quasarsoft
Mon Jul 08, 2019 3:40 am
Forum: The Dude
Topic: Access via agent getting std failure: not allowed (9)
Replies: 0
Views: 358

Access via agent getting std failure: not allowed (9)

Hi, I've setup a CHR and am trying to build up the Dude map to connect to my various sites. I created a new Group on each remote router with read, test and dude permissions only and created a new user in that group locked to the IP of the CHR Dude server. As I built up the map, I can successfully co...
by quasarsoft
Wed Nov 08, 2017 2:12 am
Forum: General
Topic: Hide RouterOS Version Number on Login Screen
Replies: 0
Views: 328

Hide RouterOS Version Number on Login Screen

Hi,

Is there a way to not display the RouterOS version number on the login screen ?

Thanks.

CK.
by quasarsoft
Mon Sep 29, 2014 7:42 am
Forum: General
Topic: Dual WAN for IPSec only
Replies: 0
Views: 769

Dual WAN for IPSec only

Hi All, Hoping for some guidance and help here. We have a Mikrotik CCR1036 running v6.19. We have two ADSL WAN connections (let's call them ADSL#1 and ADSL#2) and wish to use the CCR1036 to be our IPSec gateway to our many remote offices (16 remote connections). We are not interested in load balanci...
by quasarsoft
Mon Dec 14, 2009 11:53 pm
Forum: The Dude
Topic: Help with Agents
Replies: 8
Views: 1872

Re: Help with Agents

Thanks, sweetdude. I note that in another post, you mentioned that the Dude uses very little bandwidth. At the moment, having now solved the issue of remote servers appearing correctly via the remote agents :), I am finding there appears to be large amounts of traffic being generated by the Dude sys...
by quasarsoft
Fri Dec 11, 2009 6:07 am
Forum: The Dude
Topic: Help with Agents
Replies: 8
Views: 1872

Re: Help with Agents

Hi All,

OK. Found my problem.

When I added the remote devices into the parent dude's map, I forgot to set the SNMP Profile to one that matches the SNMP profile defined at the remote site (every site has a unique SNMP profile). DOH !

Works now.

Thanks.
by quasarsoft
Fri Dec 11, 2009 2:39 am
Forum: The Dude
Topic: Help with Agents
Replies: 8
Views: 1872

Re: Help with Agents

Hi sweetdude, Thanks for the reply. What should the Traps and Security tabs in the SNMP Service Properties page be set to on the Agent ? Even if I left it all as default (ie. no community names or additional settings), if I created a device in the local map on the agent computer, the information I e...
by quasarsoft
Tue Dec 08, 2009 2:19 am
Forum: The Dude
Topic: Help with Agents
Replies: 8
Views: 1872

Re: Help with Agents

Hi Sady,

Did you manage to reproduce the issue on your setup ?

I still have not been able to get this to work as expected.

Thanks.
by quasarsoft
Sat Dec 05, 2009 9:55 am
Forum: The Dude
Topic: Help with Agents
Replies: 8
Views: 1872

Help with Agents

Hi All, I'm having issues with getting Agents to work to expectations. REMOTE (Agent) Dude (let's call it Agent1) Installed on a Windows XP PC with SNMP Installed and configured. All servers being monitored have SNMP Installed. Configuration of the SNMP Service points to the IP Address of the Dude A...