Community discussions

MUM Europe 2020

Search found 36 matches

by Freqman
Tue Sep 10, 2013 6:53 pm
Forum: The Dude
Topic: RouterOS + Dude Web Interface problems...
Replies: 33
Views: 24010

Re: RouterOS + Dude Web Interface problems...

x86 ROS 5.14 (VM) and Dude beta3 has problems with web access. I even took my x86 box up to 6.3 and it still didn't work dropped it down to 4.17 and all is well. Come on MT guys this needs to be fixed!

-Mo
by Freqman
Thu Nov 29, 2012 8:38 pm
Forum: General
Topic: PPTP and VPN
Replies: 1
Views: 494

PPTP and VPN

I'm having issues getting UDP to move across a VPN. I've been doing some searches and it seems there is no confirmed resolution. Setup: a SXT has a wireless connection which is being hit by the PPTP client, the PPTP server is up and running on this SXT. Ether1 is connected to a device that is gettin...
by Freqman
Mon Nov 12, 2012 6:24 pm
Forum: Wireless Networking
Topic: PEAP mschapv2 auth in station mode?
Replies: 20
Views: 7097

Re: PEAP mschapv2 auth in station mode?

Still can't do it? I've tried to google it, but all i get is feature request threads on this forum. I need to connect my Mikrotik devices to wireless network that uses PEAP MSCHAPv2 auth, is it possible after all this years of RouterOS development? I just ran into the same issue. I'd like to use Mi...
by Freqman
Fri Sep 21, 2012 4:22 am
Forum: General
Topic: Large event 2.4g
Replies: 3
Views: 683

Re: Large event 2.4g

this sounds like a real challenge. i dont know the geography of your set up but as you are only covering a small area i reckon a good start has to be in antenna choice. a directional antenna will isolate a lot of the Background noise. I will be intersted in how this one is solved The cisco devices ...
by Freqman
Thu Sep 20, 2012 10:11 pm
Forum: General
Topic: Large event 2.4g
Replies: 3
Views: 683

Large event 2.4g

Does anyone have any pointers about specific settings that might improve 2.4 wifi in sporting event with 100k fans? It seems the noise floor gets worse and worse when fans enter the event which indicates tons of probe request from their smartphones. I only need to provide wireless to a small area co...
by Freqman
Thu Aug 23, 2012 1:31 am
Forum: Beginner Basics
Topic: tunnel with a shared key?
Replies: 1
Views: 507

tunnel with a shared key?

My goal is to create a secure tunnel for credit card transactions. POS--->mikrotik---->vpnclient---->public wifi network--->Routeros on a VM with tunnel server---ether2 (payment processor). Everything works for this setup until I throw in the fact that their will be multiple POS machines. I would li...
by Freqman
Fri Feb 24, 2012 7:35 am
Forum: General
Topic: v5.14 released
Replies: 73
Views: 20951

Re: v5.14 released

I like it so far.
Upgraded an rb800 5.4 AP and all CPEs 5.4 and running NV2. I noticed bandwidth test seem smoother and less "control frame timeouts". However more testing to come before I claim this to be "hot feces".
by Freqman
Thu Sep 22, 2011 9:07 pm
Forum: Scripting
Topic: Remote Scan?
Replies: 18
Views: 13672

Re: Remote Scan?

Just made a small break through for us.
Telneting via IP is how we have always done remote scans but in wi scan 0 duration=5 would only show about the first 13 AP's visible starting at 5180.

Our new method. SSH with putty and in wi scan 0 duration=5 will now show all available AP's.

Hope this helps.
by Freqman
Wed Jun 22, 2011 4:37 pm
Forum: RouterBOARD hardware
Topic: 711 Reliability?
Replies: 10
Views: 1847

Re: 711 Reliability?

We have a total of about 50 711's that have failed. We are sending back for RMA. Most of these are in a Poynting midrange enclosure. a majority of the issue with this consist of the POE injector light just cutting off as soon as you plug it in. On a couple of occasions I mount the radio and am only ...
by Freqman
Tue May 24, 2011 8:12 pm
Forum: Scripting
Topic: Remote Scan?
Replies: 18
Views: 13672

Re: Remote Scan?

Sorry to dig up an old thread but "in wi scan 0" has been available for a long time. Works on everything even 133 on 2.9.5. I found that 3.25 and newer the duration= helps as the results will disappear if you don't catch it with control-z. all of which must be done through telnet from dos. My questi...
by Freqman
Wed May 18, 2011 4:35 am
Forum: RouterBOARD hardware
Topic: 711 Reliability?
Replies: 10
Views: 1847

711 Reliability?

We are currently using 711s for all of our CPEs but have recently found that the boards are dying in the field with only about a month of service.
Has anyone else had reliability issues with these? I will be gathering all for RMA.
by Freqman
Mon May 09, 2011 10:47 pm
Forum: Wireless Networking
Topic: Lowering the data rate=unhealthy AP?
Replies: 3
Views: 984

Re: Lowering the data rate=unhealthy AP?

My observation about lowing the data rates has(as should) increased the EIRP of the radio card and also a big increase in CCQ and much better performance from the CPE. Hope this made sense, I know throughput speed is slowed down but my question is about AP performance The performance of the AP is d...
by Freqman
Fri Apr 15, 2011 10:25 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13752

Re: RouterOS 5.1 is out!

I agree. 5.1 should not be used on an 800. I am going back to 5.0 I have 4 APs that have had Kernel failures. Not good not good at all.
by Freqman
Thu Apr 14, 2011 4:28 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13752

Re: RouterOS 5.1 is out!

5.1 also definately have a problem with bridging. I have RB493AH to SXT via LAN port the SXT have bridge with the LAN and wlan as ports, connecting to a RB493AH+R52Hn Ping times even to LAN is erratic, from 5-20ms, ave 15ms. Winbox times out/disconnect every few minutes. SXT is just a link between ...
by Freqman
Tue Apr 12, 2011 10:00 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13752

Re: RouterOS 5.1 is out!

So is anyone using 5.1 with WDS and VLAN over it?... Ap Bridge>Bridge, Bridge>Bridge, AP Bridge> WDS Slave, Bridge>WDS slave? If so Board and Cards?
by Freqman
Tue Apr 12, 2011 8:38 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13752

Re: RouterOS 5.1 is out!

Upgraded an rb800 from 4.17 with 2.30 firmware to 5.1 and radio board is completely unstable. It drops pings to the router it is plugged into has Kernel failures. Found "" as the current firmware and after a reboot it would show 2.30 and after another reboot it showed 2.29. had to take it to 4.17 a...
by Freqman
Tue Apr 12, 2011 4:43 pm
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13752

Re: RouterOS 5.1 is out!

Upgraded an rb800 from 4.17 with 2.30 firmware to 5.1 and radio board is completely unstable. It drops pings to the router it is plugged into has Kernel failures. Found "" as the current firmware and after a reboot it would show 2.30 and after another reboot it showed 2.29. had to take it to 4.17 af...
by Freqman
Tue Feb 22, 2011 4:28 pm
Forum: General
Topic: v5rc10 released
Replies: 77
Views: 9240

Re: v5rc10 released

Thanks for the follow up. Just so everyone knows NV2 has been treating us great with throughput. 10 711's (all about 3KM) off an RB800 with a R52HN card we get about 30M speed test to each customer. Much thanks MT for this new protocol we just need to iron out the wrinkles before a larger implementa...
by Freqman
Fri Feb 18, 2011 10:14 pm
Forum: General
Topic: v5rc10 released
Replies: 77
Views: 9240

Re: v5rc10 released

Has anyone else giving "Station Bridge" a try? I'm seeing all the traffic from the AP make it to the Station Bridge CPE. If I run a 30M speed test to one customer it shows up as wireless traffic over on the Station Bridge CPE (torch on the Station Bridge CPE WLAN). Fixing Station Pseudobridge for NV...
by Freqman
Fri Feb 04, 2011 3:49 pm
Forum: General
Topic: RouterOS v5rc8
Replies: 110
Views: 20070

Re: RouterOS v5rc8

711 with station WDS RC8 would not pass traffic. AP RB800 RC8. It worked fine with AP was at RC7. Weird thing is Rb800 would not go to newer firmware with "sys rou up". It still showed an upgrade available after giving it a sys rou upgrade and the reboot.
by Freqman
Sun Jan 09, 2011 3:08 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 16670

Re: v5rc7 released

Could some one confirm that RC7 NV2 does not work with station psuedobridge while bridging to a vlan? It looks like proxy ARP is not acting as it should. Also having no capability of creating virtuals on NV2 is a huge downfall for us. Bridge without using station-wds would be nice too. Any plans fo...
by Freqman
Wed Jan 05, 2011 9:31 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 16670

Re: v5rc7 released

Could some one confirm that RC7 NV2 does not work with station psuedobridge while bridging to a vlan? It looks like proxy ARP is not acting as it should. Also having no capability of creating virtuals on NV2 is a huge downfall for us. Bridge without using station-wds would be nice too. Any plans for...
by Freqman
Fri Dec 17, 2010 1:41 pm
Forum: General
Topic: VLAN on wireless side on NV2
Replies: 7
Views: 2705

Re: VLAN on wireless side on NV2

I am having a similar issue. AP- rb800 R52HN RC5 CPE- 711 RC5 I am attempting to use station psuedo bridge with NV2 on N and bridging a vlan to ether1 at the CPE. Everything works as it should one the CPE when using station and setting ether1 to NAT across a VLAN. In efforts to provide a static publ...
by Freqman
Mon Nov 01, 2010 7:17 pm
Forum: General
Topic: RouterOS v5 RC3
Replies: 39
Views: 8130

Re: RouterOS v5 RC3

Are their any plans for WDS support in WDS Slave or Bridge mode? I have my setup working in Station WDS with RB711 and an RB800 with the r52hn
by Freqman
Wed Sep 29, 2010 2:59 am
Forum: Wireless Networking
Topic: routerboard 711
Replies: 2
Views: 933

Re: routerboard 711

I'm doing some testing now. This is a NV2 v. 5 RC1 711A AP mmcx 711 for CPE mmcx -56 sig 1 mile shot. -------------------------------------------------------------------- Default settings nv2 settings for N avg ping 500 bytes = 9MS Achieved Data Rates=54M/54M TCP TX=33M RX=32M UDP TX=50M RX=51M ----...
by Freqman
Mon Aug 23, 2010 5:22 pm
Forum: Wireless Networking
Topic: Lowering the data rate=unhealthy AP?
Replies: 3
Views: 984

Lowering the data rate=unhealthy AP?

At a recent Mikrotik training session I was told that if you lock in lower data rates for the clients the AP will has less potential throughput. It was explained something like this: Situation A: all customers are connected at 11Mbps so you would have 11 "times to talk" |t|t|t|t|t|t|t|t|t|t|t| so th...
by Freqman
Thu Jul 08, 2010 5:29 pm
Forum: RouterBOARD hardware
Topic: RB800 big problem
Replies: 133
Views: 22453

Re: RB800 big problem

I have been having the same issues but no shutdowns yet. Have seen 1 go to 70c sitting by my desk in an enclosure. I have 4 rb800s lined up. No wireless cards. sitting in open air 75* f room temp. Same firmware. Right out of the box. Why is there such a difference in temps diffs? Is the temp sensor...
by Freqman
Thu Jun 17, 2010 3:02 pm
Forum: Wireless Networking
Topic: Need help with 8km PTP
Replies: 16
Views: 2569

Re: Need help with 8km PTP

He's using 4.5. Probably should upgrade to 4.10. Are you keeping nstreme on? (Nstreme=On, Polling=On, CSMA=disabled) Put your card at 17db for all rates. (Set your data rates to 36mbps ONLY) I do not recommend you change antennas... just push less power through them. You want 50s or 60s for power. ...
by Freqman
Wed Jun 16, 2010 10:26 pm
Forum: Wireless Networking
Topic: Need help with 8km PTP
Replies: 16
Views: 2569

Re: Need help with 8km PTP

Sorry, the senario i printed in my last post was based on 5GHz and not 2.4. If you are using 2.4GHz, You are likely suffering from interference from the water waves looking at your rx/tx rate under statistic and you poor ccq with its corresponding poor thourough put! 2.4 may not be good over active...
by Freqman
Wed Jun 16, 2010 9:43 pm
Forum: Wireless Networking
Topic: Need help with 8km PTP
Replies: 16
Views: 2569

Re: Need help with 8km PTP

I am using 4.5 on rb800 I only using 1 XR5's at a time in the box the other 1 is disabled when testing. I just tried "locking in" several of the data rates at a time and through put is still bad. Can someone confirm my thinking that if you can get up to a -35 signal higher gain dishes are not needed...
by Freqman
Wed Jun 16, 2010 8:56 pm
Forum: Wireless Networking
Topic: Need help with 8km PTP
Replies: 16
Views: 2569

Re: Need help with 8km PTP

Change frequency. Change Channel Size. Limiting Rates. Enable NStreame (Does wonders for us.) I know the recommendation is the leave power at default but you will probably want to lower it. What RouterOS version are you using? -Louis Tried Turbo. Tried Nstreme As indicated in my first post I droppe...
by Freqman
Tue Jun 15, 2010 10:07 pm
Forum: Wireless Networking
Topic: Need help with 8km PTP
Replies: 16
Views: 2569

Need help with 8km PTP

2x RB800's 4x xr5 2ft Radio Waves 28db 3ft Radio Waves 30db 90% of distance is over water No LOS issues CCQ looks great ~90/~95 until I start sending traffic then they CCQ goes south. See attached image with 3Mb of traffic. I adjusted power until the strengths were in the mid 50's with the same resu...
by Freqman
Tue May 11, 2010 3:09 pm
Forum: RouterBOARD hardware
Topic: RB800 big problem
Replies: 133
Views: 22453

Re: RB800 big problem

I thought the temp issue was on other version's of ROS (4.6) where it would just show 120c or something. Will upgrade all of them to 4.9 and sound off.

Thanks
RouterOS had problem properly displaying the actual temperature, upgrade to v4.9 and see then.
by Freqman
Fri May 07, 2010 5:14 pm
Forum: RouterBOARD hardware
Topic: RB800 big problem
Replies: 133
Views: 22453

Re: RB800 big problem

I have been having the same issues but no shutdowns yet. Have seen 1 go to 70c sitting by my desk in an enclosure. I have 4 rb800s lined up. No wireless cards. sitting in open air 75* f room temp. Same firmware. Right out of the box. Why is there such a difference in temps diffs? Is the temp sensor ...
by Freqman
Tue Apr 20, 2010 12:14 am
Forum: RouterBOARD hardware
Topic: RB800 external fan's
Replies: 2
Views: 995

RB800 external fan's

I am putting 2 rb800's and 2 Rb600's in an outdoor enclosure along with a small poe switch. I'm concerned about heat. Could I damage the rb800's if I use 12V fans on the 5.5v jumpers?

Thanks
by Freqman
Thu Dec 10, 2009 10:41 pm
Forum: Beginner Basics
Topic: Changing Frequency
Replies: 2
Views: 541

Changing Frequency

I'm kinda new to MT and am having a stupid problem. Seems I can never change a frequency on an AP and have the clients move over with it. I have tried this on the XR2 and XR5 cards. Clients that are in station mode will reconnect but come back with bad signal strengths 80-90. I noticed the frequency...