Community discussions

MikroTik App

Search found 7 matches

by truzicka
Tue Feb 07, 2012 7:52 am
Forum: General
Topic: Hotspot User profile On Login: script tab variable
Replies: 11
Views: 6058

Hotspot User profile On Login: script tab variable

It shows in the user manual that you can use
:log info "User $user logged in!"
This send the user logging into the log. My question is there also a way to logging the user's MAC as well in this script?
by truzicka
Tue Apr 24, 2007 4:06 am
Forum: The User Manager
Topic: Userman user page only available to hotspot users on bypass
Replies: 6
Views: 10439

Userman user page only available to hotspot users on bypass

I'm running 2.9.42 and have successfully installed and configured userman including signup. However I can't get the user page to display: http://10.5.50.1/user unless the hotspot IP is set to bypassed. If it is bypassed I get the login including signup, but if the IP is not bypassed the I get a 404 ...
by truzicka
Thu Mar 09, 2006 3:41 am
Forum: General
Topic: Routing/ospf v2.9.13 and v2.9.14 not working!
Replies: 8
Views: 2501

This might be part of the same problem

I've also noticed that since I installed 2.9.14 users on the hotspot network that have been bypassed get disconnected from their shares to other computers. Also if there is no activity for a while and then you try and ping the router two of the first 4 replies get dropped, but on subsequent pings, r...
by truzicka
Fri Dec 30, 2005 5:16 pm
Forum: General
Topic: Hotspot network stops responding
Replies: 0
Views: 735

Hotspot network stops responding

Currently running MT version 2.9.10 and have a problem in that the hotspot network stops responding to a ping for a short period of time. I thought it could have been one of the Access points but when I'm getting no response I ping the access point just before the router and get replies but when i p...
by truzicka
Thu Dec 15, 2005 5:52 pm
Forum: General
Topic: Static IP's in the hotspot network bypass doesn't work.
Replies: 5
Views: 2540

Fixed my proble

Just upgraded to 2.9.9 and low and behold all the devices on the bypass list are all reachable first try so looks like there was a bug.

Tom
by truzicka
Fri Dec 09, 2005 5:47 pm
Forum: General
Topic: Static IP's in the hotspot network bypass doesn't work.
Replies: 5
Views: 2540

Arp/Ping

Ok so from the MT router console I enter /ping 10.5.50.125 arp-interface=hotspot and I get back 10.5.50.125 with hw-addr 00:D0:D9:02:FF:4C ping time=4 ms 10.5.50.125 with hw-addr 00:D0:D9:02:FF:4C ping time=3 ms 10.5.50.125 with hw-addr 00:D0:D9:02:FF:4C ping time=9 ms 10.5.50.125 with hw-addr 00:D0...
by truzicka
Thu Dec 08, 2005 5:54 pm
Forum: General
Topic: Static IP's in the hotspot network bypass doesn't work.
Replies: 5
Views: 2540

Static IP's in the hotspot network bypass doesn't work.

Using Version 2.9.8 of routerOS. I have a hotspot running in a fairly large condominium. Within it there is the main office with two computers and 3 closed-box video recorders running a version of Linux (Dedicated micros). I want the office computers to be able to run a network viewer program that u...