Community discussions

MUM Europe 2020

Search found 10 matches

by chenier
Mon May 29, 2017 11:36 pm
Forum: General
Topic: Serial connection: garbled output: spaces?
Replies: 4
Views: 767

Re: Serial connection: garbled output: spaces?

@jarda, you are correct of course and I can send commands, so I am mostly happy, but I still get back some extra characters. see here for example the extra characters added. Not so bad in this example, but the export output for example is much harder to read. Any ideas what I'm doing wrong? Selectio...
by chenier
Wed May 17, 2017 10:20 pm
Forum: General
Topic: Serial connection: garbled output: spaces?
Replies: 4
Views: 767

Serial connection: garbled output: spaces?

EDIT (added): Successfully connected with a usb to serial cable for the first time and can send commands, but information I get back in the terminal has extra characters. I tried adding +t to username, but this does not resolve. Any suggestions? (I was wrong about not being able to send commands... ...
by chenier
Wed May 10, 2017 8:22 pm
Forum: SwOS
Topic: SwOS: Is a trunk port with native (untagged) vlan possible?
Replies: 8
Views: 3094

Re: SwOS: Is a trunk port with native (untagged) vlan possible?

@becs, Thank you for the clarification. I now have a RB260GS on the way. :) @k6ccc or others, If you would be willing to upload a screen shot of VLANs and maybe VLAN tab to show me how you have this working, I'd be grateful and would save me some trial and error. Thank you already for your time in r...
by chenier
Tue May 09, 2017 11:39 pm
Forum: SwOS
Topic: SwOS: Is a trunk port with native (untagged) vlan possible?
Replies: 8
Views: 3094

SwOS: Is a trunk port with native (untagged) vlan possible?

I have tried to setup on SwOS with network management native (untagged) on a trunk port with several vlans. (this is how I setup several networks for better or worse) No success - over several days of trying many configs and searching the forum. Ready to rework these networks and put management netw...
by chenier
Mon May 01, 2017 11:48 pm
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 43998

Re: Switching with RouterOS / CRS Questions

Here are my notes on how to achieve the above setup with least possible steps (except some added configuration enhancements). Aquí están mis notas sobre cómo lograr la configuración anterior con pasos menos posibles (excepto algunas mejoras de configuración agregadas). took some trial and error to n...
by chenier
Fri Apr 28, 2017 4:25 am
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 43998

Re: Switching with RouterOS / CRS Questions

My problem: Native vlan Management network Master port is in a bridge so the CRS wifi will work properly with CAPSMAN. However, with a recent update, I can no longer add a DHCP client on the Master port because my master port is slave to the bridge, and I cannot get cpu management to pass to bridge...
by chenier
Tue Apr 25, 2017 4:19 am
Forum: General
Topic: Switching with RouterOS / CRS Questions
Replies: 81
Views: 43998

Re: Switching with RouterOS / CRS Questions

But my management IPs reside not in a VLAN, but rather in the native VLAN, which is not a 802.1q VLAN at all, it is just normal untagged traffic, this is why I put the IP address on the physical master-port (ether24 in my case). Did you solve this problem ? I'm trying to acheive exactly the same. E...
by chenier
Sun Jul 24, 2016 7:42 pm
Forum: The Dude
Topic: when added to the chart data source, unknown type of error
Replies: 5
Views: 1107

Re: when added to the chart data source, unknown type of error

Same problem here for everything after the first chart.  I am just learning Dude.  The quick work around for me was to select the data sources tab under Charts, then view the built in chart at that location.
by chenier
Mon Apr 11, 2016 10:35 pm
Forum: General
Topic: Internal server error using webfig with ipad ios6
Replies: 15
Views: 10222

Re: Internal server error using webfig with ipad ios6

The same thing in Chromium 33 in linux. My RB951Ui-2HnD came with RouterOS 6.0rc14, and everything was ok. I read about «heartbleed bug» and decided to upgrade. I did so and... http://s003.radikal.ru/i201/1404/c6/249fc33f0b48.png The password is definitely right, it is accepted in WinBox (even whil...
by chenier
Wed Dec 23, 2009 3:47 pm
Forum: General
Topic: Problems with DNS for www.google.com
Replies: 173
Views: 41871

Re: Problems with DNS for www.google.com

I am having same problem.

Have been using Tic for several months.
Just last night configured to point to OpenDNS for my teenager's sake

cannot reach google.com
but can reach mail.google.com, etc

will look further and post if I figure anything out