Community discussions

MUM Europe 2020

Search found 5 matches

by McCJay
Wed Jun 30, 2010 1:10 am
Forum: General
Topic: PPPoE - MSS Correction BUG in 3.30
Replies: 6
Views: 1511

Re: PPPoE - MSS Correction BUG in 3.30

We are expeiencing similar issues with mss correction on rb450g's. this seems to help, but it's not very elegant: 1. disable auto mss correction on pppoe interfaces 2. add these to /firewall mangle: chain=prerouting action=mark-routing new-routing-mark=to_pppoe-international passthrough=yes in-inter...
by McCJay
Tue Jan 12, 2010 9:18 am
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 77295

Re: RB450G + openwrt Metarouter strange problem

Any updates from Mikrotik on the status of this bug?

I submitted a support request (as suggested in this thread ) over a week a ago without any response.

Would be nice to know whether it's being worked on and if so whether a fix might be included in the next update.
by McCJay
Wed Jan 06, 2010 7:26 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 77295

Re: RB450G + openwrt Metarouter strange problem

EDIT: It did not help. Just this time it was not freezing for minutes, but rebooting. The logs show: jan/02/1970 01:00:19 system,error,critical System rebooted because of kernel failure jan/02/1970 01:00:19 system,error,critical router rebooted without proper shutdown, probably power outage I get i...
by McCJay
Mon Jan 04, 2010 12:46 am
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 77295

Re: RB450G + openwrt Metarouter strange problem

Just noticed that it seems the VM's lockup is not permanent. Instead of disaling and enabling the metarouter, I just left it in it's frozen state and it reanimated some time later(not sure how long, I was away from my pc for a few hours).

The first message was:

Bus error

Hope this helps...
by McCJay
Sun Jan 03, 2010 8:38 pm
Forum: Virtualization
Topic: RB450G + openwrt Metarouter strange problem
Replies: 221
Views: 77295

Re: RB450G + openwrt Metarouter strange problem

I am experiencing similar issues, I have tried the following, all with the same sporadic crashes: * RouterBoards: RB450G, RB411U, RB433UAH * RouterOS versions: v4.2, v4.3, v4.4 * Only installed System package, also tried with only System & Routerboard packages * OpenWRT builds: Official from the wik...