Community discussions

MUM Europe 2020

Search found 17 matches

by cwarky
Fri Mar 30, 2012 8:25 pm
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 74689

Re: RB751U-2Hn frequent (daily) reboots

I got an answer from support and they gave me this link. Yesterday i upgraded the router to ros5.15rc1 and today i had no reboots with usual traffic. It seems that the problem is solved. Maybe you should also try this so we can confirm if it's solved or not.
by cwarky
Wed Mar 28, 2012 9:38 pm
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 74689

Re: RB751U-2Hn frequent (daily) reboots

Hi Beone, do you have any news regarding the problem? I also have this problem and it's frustrating. I opened a ticket with Mikrotik support, i hope to get an answer. If you find any solution please post it here. Thanks
by cwarky
Mon Nov 28, 2011 8:07 pm
Forum: General
Topic: ipv6 question
Replies: 2
Views: 513

Re: ipv6 question

I'm sorry i made a useless topic seems the problem is with ROS 5.8 and in my hurry i haven't read. Hope that Mikrotik will resolve this.
Topic closed.
by cwarky
Mon Nov 28, 2011 7:37 pm
Forum: General
Topic: ipv6 question
Replies: 2
Views: 513

ipv6 question

Hi My ISP is testing new IPV6 network and i need to have PPPoE IPV6 and prefix delegation via IPV6. I have a rb750G and ros 5.8 on it. I did all necessary settings to enable prefix delegation and i don't get ipv6 pool. The only thing i get from dhcp client is v6-status searching. Am i doing somethin...
by cwarky
Thu May 27, 2010 9:50 pm
Forum: RouterBOARD hardware
Topic: RB HDD Size 64MB
Replies: 5
Views: 1078

Re: RB HDD Size 64MB

According to this NAND size is 64M so you don't need to fix anything.
by cwarky
Tue May 25, 2010 7:42 am
Forum: RouterBOARD hardware
Topic: failure to update a 3.29 to 4.9 on RB750
Replies: 14
Views: 3564

Re: failure to update a 3.29 to 4.9 on RB750

First connect lan cable to ethernet1, run netinstall then do Please, try the following, - hold on reset button of the RouterBOARD 750; - attach power supply to the router; - wait for the ACT LED, report us about the results. Also make sure that you use static IP (ex. 192.168.1.10) and boot server is...
by cwarky
Fri May 14, 2010 8:59 pm
Forum: RouterBOARD hardware
Topic: failure to update a 3.29 to 4.9 on RB750
Replies: 14
Views: 3564

Re: failure to update a 3.29 to 4.9 on RB750

Netinstall is working on Ethernet1 port only for RouterBOARD 750. Make sure the latest Netinstall version is used, which is available for download from MikroTik.com. Thanks for clarifying the thing with netinstall working only on Ethernet 1 and you should put it in manual also because it took me ha...
by cwarky
Fri May 14, 2010 3:51 pm
Forum: RouterBOARD hardware
Topic: failure to update a 3.29 to 4.9 on RB750
Replies: 14
Views: 3564

Re: failure to update a 3.29 to 4.9 on RB750

And i forgot to tell you : use the first ethernet port, it was the only one that worked for me to do a netinstall. Don't know if it's a bug but i can't do a netinstall on RB750G on ports 2-5.
by cwarky
Fri May 14, 2010 8:45 am
Forum: RouterBOARD hardware
Topic: failure to update a 3.29 to 4.9 on RB750
Replies: 14
Views: 3564

Re: failure to update a 3.29 to 4.9 on RB750

Hold reset button (from front panel) during boot time longer, until LED turns off, then release it to make RB750 look for Netinstall servers. Also turn off any firewall that you use on your computer.
Good luck
by cwarky
Wed May 12, 2010 7:58 am
Forum: RouterBOARD hardware
Topic: failure to update a 3.29 to 4.9 on RB750
Replies: 14
Views: 3564

Re: failure to update a 3.29 to 4.9 on RB750

Hi. Try to upgrade again with http://wiki.mikrotik.com/wiki/Netinstall maybe something went wrong when you upgraded ( power failure).
by cwarky
Sat May 01, 2010 8:27 pm
Forum: RouterBOARD hardware
Topic: 3.x-4.x bad blocks detection bug?
Replies: 3
Views: 974

Re: 3.x-4.x bad blocks detection bug?

You shouldn't worry about those 4 bad blocks. However i have noticed that bug on ROS5.0beta 1 and 2 on my RB750G too. The bad block counter goes to 0 without netinstall and there's another thing that i've noticed : write-sect-total counter doesn't increase also. Waiting for an official comment on th...
by cwarky
Sat Apr 17, 2010 7:13 pm
Forum: RouterBOARD hardware
Topic: RB750 RAM upgrade to 64Mb
Replies: 16
Views: 7248

Re: RB750 RAM upgrade to 64Mb

I would like to have this too. But i don't think we'll get help with DIY projects from official stuff members because there are other options from routerboard higher price ranged with more ram. It is usual and normal to protect your investment. Let me know if you find something :)

regards
by cwarky
Wed Jan 13, 2010 1:25 pm
Forum: RouterBOARD hardware
Topic: RB750G flash format
Replies: 8
Views: 4108

Re: RB750G flash format

Very nice support also. I will recommend you. You may close topic if you want i am satisfied with your answer.
Best regards
by cwarky
Wed Jan 13, 2010 1:18 pm
Forum: RouterBOARD hardware
Topic: RB750G flash format
Replies: 8
Views: 4108

Re: RB750G flash format

Thank you normis. My guess is that netinstall is the only option because i don't know if i can access bootloader on a device that don't have a serial port. I didn't saw the option on netinstall until now. Next time i promise to pay more attention :)
by cwarky
Wed Jan 13, 2010 1:12 pm
Forum: RouterBOARD hardware
Topic: RB750G flash format
Replies: 8
Views: 4108

Re: RB750G flash format

Ok guys thanks for your answer. Let's get this straight : again i'm not worried about flash memory failure. I'm wondering if format is possible on rb750g or not.
Regards
by cwarky
Wed Jan 13, 2010 1:01 pm
Forum: RouterBOARD hardware
Topic: RB750G flash format
Replies: 8
Views: 4108

Re: RB750G flash format

Sorry RB750G doesn't have a serial port. And yes i don't have any reason yet but i just wanted to know. I'm a curious guy :)
by cwarky
Wed Jan 13, 2010 12:37 pm
Forum: RouterBOARD hardware
Topic: RB750G flash format
Replies: 8
Views: 4108

RB750G flash format

Hi. I'm new to mikrotik world. I have recently bought a RB750G and i'm very satisfied with it. Also i have read alot of articles but one got my attention. I understand that, in time, flash memory develops bad blocks. Mine has 1 from the begining but i have nothing to worry about yet. I wanted to ask...