Community discussions

MikroTik App

Search found 21 matches

by Wintermute
Mon Jul 08, 2019 1:59 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 123050

Re: v6.45.1 [stable] is released!

Last Link Up/Down Time botched. It started happening to me (951G-2HnD, 941-2nD) on the latest stable ROS 6.45.1 / WinBox 3.19. Ethernet and ppp links. WinBox Terminal - correct: last-link-down-time=jul/08/2019 12:31:21 WinBox Interface List - wrong: Last Link Down Time: Jul/14/2019 09:44:52 Today is...
by Wintermute
Mon Jul 08, 2019 1:51 pm
Forum: General
Topic: 6.38.1 pppoe link up/down time wrong
Replies: 18
Views: 3181

Re: 6.38.1 pppoe link up/down time wrong

It started happening to me (951G-2HnD, 941-2nD) on the latest stable ROS 6.45.1. Ethernet and ppp links. WinBox (3.19) Console - correct: last-link-down-time=jul/08/2019 12:31:21 WinBox (3.19) Interface List - wrong: Last Link Down Time: Jul/14/2019 09:44:52 Today is Jul/08. Mikrotik seriously, are ...
by Wintermute
Tue Jan 05, 2016 6:43 pm
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 183474

Re: hAP lite

@rrwakc ok, i see. I wasn't really aware of any differences other than case/housing design. My unit has -tc printed on the sticker and doesn't have metarouter router option. The router can have 6MB or less free RAM during normal/light operation, so not really any head room for advanced stuff I am af...
by Wintermute
Mon Jan 04, 2016 10:12 pm
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 183474

Re: hAP lite

@rrwakc: no metarouter option is available in Winbox for RB-941-2nd-tc. I checked with my unit. It's also been mentioned earlier in this thread iirc.
by Wintermute
Sun Jan 03, 2016 1:06 pm
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 183474

Re: hAP lite

Update to my previous post. I have netinstalled ROS 6.34rc30, excluding unneeded packages, replaced regular certificates with self-signed one to avoid CRL errors.

No spontaneous reboots or erratic behavior since then. With OVPN server on. That's promising shift.

Free RAM 8.4MB, free storage 7.6MB.
by Wintermute
Wed Dec 30, 2015 11:32 am
Forum: Announcements
Topic: hAP lite
Replies: 392
Views: 183474

Re: hAP lite

Hi guys, I've had the hAP lite RouterBOARD 941-2nD unit up and running for about two days. ROS 6.34rc27, firmware 3.29, no extra packages installed. Basic config 1xWAN, 1xSSID, NAT, 1xOVPN, nothing fancy. The issue is it has spontaneously rebooted several times already. Last ones being: dec/30/2015 ...
by Wintermute
Sat Jun 20, 2015 1:13 pm
Forum: General
Topic: ROS 6.28, 6.29, 6.29.1 - unstable & crashing on RB951G-2HnD
Replies: 2
Views: 1414

ROS 6.28, 6.29, 6.29.1 - unstable & crashing on RB951G-2HnD

Hi, RB951G-2HnD reboots / restarts at irregular intervals since upgraded from 6.27. Sometimes it keeps running normally for several days with no reboot but there are periods with multiple spontaneous reboots per day. I guess it's more inclined to crash under stress, like while downloading or seeding...
by Wintermute
Mon Mar 09, 2015 8:15 pm
Forum: General
Topic: certificate failure: certificate subject is read only!
Replies: 7
Views: 3089

Re: certificate failure: certificate subject is read only!

Similar situation here.
RB 951G-2HnD - ROS 6.27 - can't edit certificate name.
by Wintermute
Tue Sep 16, 2014 8:52 pm
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

Alright. As expected, forementioned eth1-gateway toggle trick solved the problem again. Considering I can't prevent the situation from happening in future I can at least attempt to make the router to self recover. The idea is to use tools/netwatch facility to keep checking availability of ISP's gate...
by Wintermute
Tue Sep 16, 2014 6:51 pm
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

jarda: other than unplugging unnecessary cables and replugging two remaining cables, no. Not sure what I am supposed to check in particular. The device seems to stop routing between LAN and WAN. There doesn't seem to be problem with cables or anything physical, except perhaps power spikes. Device is...
by Wintermute
Tue Sep 16, 2014 2:28 pm
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

Problem strikes every now and then, like twice a month on average. It's very very irritating and I am quite sure it's related to some kind of a bug / vulnerability / fragility in RouterOS itself. What else would make RouterOS to behave like that repeatedly otherwise? The most annoying part is that s...
by Wintermute
Wed Aug 06, 2014 9:25 pm
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

No fails since the last report. However I have no other choice than to enable auto-negotiation again. Something fishy is going on here. With Auto-negotiation on (auto set) Rate 100Mbps (auto set) Full Duplex On Actual transfer speeds: Down 95Mbps / Up 95Mbps With Auto-negotiation off (hand set) Rate...
by Wintermute
Mon Aug 04, 2014 10:54 am
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

Thanks for the hint. I've unplugged unnecessary ports to relieve the router, left connected just bare minimum 1xWAN, 1xLAN and disabled auto-negotiate on WAN interface. I wonder how long it takes for the issue to resurface again. Hopefully it never will :) Reading your topic, there might be a patter...
by Wintermute
Sun Aug 03, 2014 11:17 am
Forum: General
Topic: 951G-2HnD problem with 6.xx version of RouterOS
Replies: 17
Views: 3789

Re: 951G-2HnD problem with 6.xx version of RouterOS

Hello guys, i have the exactly same problem and it's driving me mad. Router loses ability to route in random occasions. Disabling+Enabling ether1-gateway interface makes the problem to fade away temporarily. Some observations: General: Happens with all RouterOS 6.x range. Currently at 6.18. Besides ...
by Wintermute
Mon Jan 25, 2010 10:00 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem

Are they rate limiting just your OpenVPN connections? Who is your ISP if you don't mind me asking.. No idea tbh. Have never experienced such massive regulation with them except OVPN by now. It's a small local ISP you've never heard of (wms.cz) anyway. I'm not too familiar with SSTP, but Kerio uses ...
by Wintermute
Mon Jan 25, 2010 8:14 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem [SOLVED]

Guess what. My ISP adjusted their QoS and that solved the thoroughput problem. Hurrah :D Well it's still far from being very fast, but quite tolerable (~110KB/s download at 3mbit client line with some other usual traffic running).
by Wintermute
Sun Jan 24, 2010 7:12 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem

>> Which VPN solutions use tcp for traffic transport? Proprietary KerioVPN and a new SSTP by Microsoft. These are two I am aware of. I am actually attempting to make a replacement for Kerio which did a great job for me over the period of 5 years (albeit being based on TCP only, hmm...). >> Did you t...
by Wintermute
Sun Jan 24, 2010 1:58 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem

I had tried to change OpenVPN ports and it didn't have any effect. So either ISP is using packet inspection to set traffic priorities (they do something like that for sure) or OpenVPN over TCP implementation is not good as someone above indicated. There are VPN solutions that rely on TCP and perform...
by Wintermute
Thu Jan 21, 2010 12:25 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem

Update. Now this is interesting finding. OpenVPN relations connected over internet are SLOW as desribed. But OpenVPN relations connected from the very same WAN port directly inhouse are FAST! Knowing these it points on a kind of packet shaping at my local ISP that hampers OpenVPN traffic specificall...
by Wintermute
Wed Jan 20, 2010 2:44 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

Re: RB750 OpenVPN thoroughput problem

Thanks guys for your tips. No, I don't have Queues configured yet. So far the configuration of RB750 is rather trivial (SRC NAT, OpenVPN and about 20 simple DST NAT rules), with only WAN and LAN master ports active. I have even reverted settings to factory default and set up everything from scratch ...
by Wintermute
Fri Jan 15, 2010 2:29 pm
Forum: General
Topic: RB750 OpenVPN thoroughput problem
Replies: 15
Views: 9861

RB750 OpenVPN thoroughput problem

Hi! This is a call for help. I am having headaches with OpenVPN client-server thoroughput on MikroTik's baby RB750. Client->server traffic is like ~13KB/s maximum and server->client ~25KB/s maximum. The usual sustained speeds are at about half of the max figures. In a word, beyond horrible. All aspe...