Community discussions

Search found 71 matches

by pikpik
Wed May 15, 2019 3:07 pm
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

Re: bridge + eoip + horizon = loop [SOLVED]

Thank you, that works!
by pikpik
Wed May 15, 2019 1:46 pm
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

Re: bridge + eoip + horizon = loop [SOLVED]

Interface vlan works just fine for me. Don't know why eoip/vpls cousing loop. But i have another problem default-forwarding=no and i can mac-ping clients on AP. Is that normal ?
by pikpik
Wed May 15, 2019 12:06 pm
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

Re: bridge + eoip + horizon = loop [SOLVED]

Unfortunately, it did not help :/ Still loop after adding to bridge
by pikpik
Wed May 15, 2019 11:46 am
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

Re: bridge + eoip + horizon = loop [SOLVED]

just remember that rstp can be forwarded from another device. It can be identified as having DST mac 01:80:C2:00:00:00 / 01:80:C2:00:00:08
Can you show me example of your filter rules ?
by pikpik
Wed May 15, 2019 11:35 am
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

Re: bridge + eoip + horizon = loop [SOLVED]

I'll try the same conf with vpls and rtsp disabled.
Edit. effect is the same - loop
by pikpik
Wed May 15, 2019 11:24 am
Forum: Beginner Basics
Topic: bridge + eoip + horizon = loop [SOLVED]
Replies: 10
Views: 546

bridge + eoip + horizon = loop [SOLVED]

Guys please tel me why ? It's local loop. On far end eoip not in bridge.
by pikpik
Thu Feb 28, 2019 5:01 pm
Forum: Scripting
Topic: MT-bulk v1.5 Mikrotik automate and send mass commands
Replies: 7
Views: 882

Re: MT-bulk 1.0 Tool to asynchronous parallelisation of operations.

How about Windows version ?
by pikpik
Wed Feb 27, 2019 12:41 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 546
Views: 61257

Re: LHG 60G experience

Guys, which devices are best for PtMP ?
by pikpik
Thu Dec 27, 2018 4:37 pm
Forum: Announcements
Topic: v6.43.8 [stable] is released!
Replies: 169
Views: 33014

Re: v6.43.8 [stable] is released!

Waiting 30mins with status "detecting radar", wtf MT ?
by pikpik
Tue Nov 27, 2018 11:04 am
Forum: General
Topic: Traffic-flow collector
Replies: 1
Views: 182

Traffic-flow collector

Hi Guys,
Can you recommend any free net-flow collector for Mikrotik traffic-flow ?
by pikpik
Fri Nov 17, 2017 12:41 pm
Forum: The Dude
Topic: RouterOS device link info
Replies: 0
Views: 306

RouterOS device link info

How to get information such as right side od picture ?
by pikpik
Tue Nov 07, 2017 3:38 pm
Forum: The Dude
Topic: Mass command execution
Replies: 6
Views: 2169

Re: Mass command execution

Thanks for answer :)
But still i dont know how to run mass command execute ie.
/system identity set name=
by pikpik
Tue Nov 07, 2017 12:55 pm
Forum: The Dude
Topic: Mass command execution
Replies: 6
Views: 2169

Mass command execution

Hello,

How can i massively execute command via Dude on devices (RouterOS) ? I need to upgrade firmware (bios) on 1000+ devices. It is possieble ?
by pikpik
Thu Nov 10, 2016 2:26 pm
Forum: Announcements
Topic: v6.37.1 [current] is released!
Replies: 144
Views: 37823

Re: v6.37.1 [current] is released!

status: radar-detecting channel: 5640/20-eC/an/DP (3440) noise-floor: -111dBm authenticated-clients: 0 current-tx-powers: 6Mbps:19(19/22),9Mbps:19(19/22),12Mbps:19(19/22),18Mbps:19(19/22),24Mbps:19(19/22),36Mbps:16(16/19),48Mbps:14(14/17), 54Mbps:13(13/16),HT20-0:19(19/22),HT20-1:18(18/21),HT20-2:1...
by pikpik
Fri Aug 26, 2016 2:25 pm
Forum: General
Topic: 9abe protocol
Replies: 1
Views: 386

9abe protocol

What is 9abe protocol ? How to drop it on bridge ?
by pikpik
Wed Aug 24, 2016 2:49 pm
Forum: Scripting
Topic: Syntax problem
Replies: 2
Views: 380

Re: Syntax problem

Solved but LOL :)
by pikpik
Wed Aug 24, 2016 2:08 pm
Forum: Scripting
Topic: Syntax problem
Replies: 2
Views: 380

Syntax problem

:if ([/ping 8.8.8.8 count=5 routing-table=WAN1 ] = 0) do={
/ip route disable [find where comment="Brama_domyslna"]
}
else {
/ip route enable [find where comment="Brama_domyslna"]
}
syntax error (line 4 column 6)
Why syntax error ? I also tried
else={
CRS125/ROS 6.36
by pikpik
Thu Jun 09, 2016 7:13 pm
Forum: Wireless Networking
Topic: Wirelless repeater + gopro
Replies: 4
Views: 1047

Re: Wirelless repeater + gopro

Then you for help but still no luck with this configuration:/ How can i connect to wlan2 with station pseudobridge ?
by pikpik
Fri Jun 03, 2016 1:44 pm
Forum: Wireless Networking
Topic: Wirelless repeater + gopro
Replies: 4
Views: 1047

Re: Wirelless repeater + gopro

I can't do anything with modes on gopro it must be ap mode
by pikpik
Fri Jun 03, 2016 12:58 pm
Forum: Wireless Networking
Topic: Wirelless repeater + gopro
Replies: 4
Views: 1047

Wirelless repeater + gopro

Hello I know it's not a MT problem but maybe someone can help me with this. Devices: Repeater - RBMetal2SHPn AP - Gopro Hero 3 black Client - Android 6 phone Diagram: GOPRO ( dhcp server over wifi ip 10.5.5.9) -> RBMetal2SHPn ( wireless-rep ros latest stable) wlan1 main radio station mode , wlan2 vi...
by pikpik
Wed Mar 25, 2015 5:37 pm
Forum: Wireless Networking
Topic: Omnitik need settings
Replies: 1
Views: 371

Omnitik need settings

Can you give me your best settings for omnitik without nv/nstreme for band a/n.
by pikpik
Tue Jan 27, 2015 5:40 pm
Forum: Wireless Networking
Topic: WDS LOOP
Replies: 2
Views: 665

Re: WDS LOOP

Torch on screen. Not all clients have MT device.
by pikpik
Tue Jan 27, 2015 5:19 pm
Forum: Wireless Networking
Topic: WDS LOOP
Replies: 2
Views: 665

WDS LOOP

Hi gouys Frist simple diagram INTERET ---- > PPPOE SERVER (Linux non ROS) --> SIMPLE SWITCH --> RADIO-A --- transparent bridge ---> RADIO-B --ethernet--> OMNITIK ------> Clients Problem: I have some loop on client WDS's at Omnitik. Non wds client havent't this problem. Look at screen. Ethernet traff...
by pikpik
Mon Nov 26, 2012 5:10 pm
Forum: Beginner Basics
Topic: Protocol 32
Replies: 8
Views: 1416

Re: Protocol 32

SOLVED!

It's pppoe traffic. On station side in torch i see pppoe traffic ( the same as the bridge side ), but on the side of the bridge is seen as protocol 32 - i don't know why. I think is ROS bug. This should be protocol 34916 (pppoe) not 32.

Thx for help CelticComms. karma for trying :>
by pikpik
Fri Nov 23, 2012 11:03 am
Forum: Beginner Basics
Topic: Protocol 32
Replies: 8
Views: 1416

Re: Protocol 32

It's dec (32 MERIT-INP MERIT Internodal Protocol i think ). no vpn traffic. This is what I observed: I see this traffic on all MT devices with wlan (MP or PtP). But i think its caused by ap-bridge with clients. On AP have few UBNT devices and some else i.e. CA8-4, RB etc. When i disable all of UBNT ...
by pikpik
Thu Nov 22, 2012 9:26 pm
Forum: Beginner Basics
Topic: Protocol 32
Replies: 8
Views: 1416

Re: Protocol 32

I have simple bridge and all interfaces in bridge port (3xeth 1x wlan(ap-bridge with some clients)). When i run torch command via wlan i see traffic on protocol 32 ~12mbps/~500pps. One ethers nothing. It is possible to block them on wlan interface?
by pikpik
Thu Nov 22, 2012 11:36 am
Forum: Beginner Basics
Topic: Protocol 32
Replies: 8
Views: 1416

Re: Protocol 32

is this correct? /interface bridge settings set use-ip-firewall=yes use-ip-firewall-for-vlan=no /ip firewall filter add action=drop chain=forward comment="" disabled=no protocol=32 or /interface bridge filter add action=drop chain=forward comment="" disabled=no mac-protocol=0x20 It did not work :/ I...
by pikpik
Wed Nov 21, 2012 6:01 pm
Forum: Beginner Basics
Topic: Protocol 32
Replies: 8
Views: 1416

Protocol 32

hi guys

how can i drop packets over protocol 32 via bridge filter ?
by pikpik
Wed Oct 31, 2012 10:29 am
Forum: SwOS
Topic: Port name or description
Replies: 7
Views: 4124

Port name or description

How can i change port name or add some description to port ?
by pikpik
Thu Oct 25, 2012 10:47 am
Forum: Beginner Basics
Topic: How to drop some attacks ?
Replies: 1
Views: 1363

How to drop some attacks ?

Hi guys!

Can you tell me how to block smurf & fraggle attacks on MT ?
by pikpik
Tue Sep 13, 2011 4:36 pm
Forum: Wireless Networking
Topic: Decreasing throughput/speed in PtMP installtion with NV2
Replies: 14
Views: 7293

Re: Decreasing throughput/speed in PtMP installtion with NV2

What kind of tunnel use in PTMP on nv2 ? WDS is working fine ?
by pikpik
Mon Jun 13, 2011 2:13 pm
Forum: Wireless Networking
Topic: NV2 High latency
Replies: 4
Views: 4515

Re: NV2 High latency

SOLVED. In my case, this interferences were but in my opinion ping times are higher than on nstreme.
by pikpik
Wed Jun 08, 2011 2:39 pm
Forum: Wireless Networking
Topic: NV2 High latency
Replies: 4
Views: 4515

NV2 High latency

Hello RB433 <<=====2km=====>> RB433 Linki info: status: connected-to-ess band: 5ghz-n status: connected-to-ess band: 5ghz-n frequency: 5240MHz wireless-protocol: nv2 tx-rate: 300.0Mbps rx-rate: 300.0Mbps ssid: to_radiob signal-strength: -57dBm signal-strength-ch0: -67dBm signal-strength-ch1: -58dBm ...
by pikpik
Wed Apr 07, 2010 2:03 pm
Forum: Wireless Networking
Topic: HT Data Rates
Replies: 7
Views: 3506

Re: HT Data Rates

hmm why in MT are different rates ? mcs0 - 6.5mbps ? in cisco 7mbps ? am i wrong ?
by pikpik
Fri Apr 02, 2010 10:35 am
Forum: Wireless Networking
Topic: HT Data Rates
Replies: 7
Views: 3506

Re: HT Data Rates

can you give me table with rates : mcs-x ---- rate
by pikpik
Thu Mar 25, 2010 10:04 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

I try today on ~12 km. Will show you results.

gringoZ : try change mtu /mpls interface set 0 mpls-mtu=1526

2jarek: i only try iprove his link
by pikpik
Wed Mar 24, 2010 5:48 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

eeh ..
1. Run test over vpls (test to ether ip - not transport/remote/wlan ip )
2. Test run on ROS not on pc with winshit
by pikpik
Wed Mar 24, 2010 3:40 pm
Forum: Wireless Networking
Topic: Configuring antenna-mode on R52Hn
Replies: 6
Views: 3452

Re: Configuring antenna-mode on R52Hn

on N use chains
by pikpik
Tue Mar 23, 2010 5:00 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

tcp test plz:P try change band to only-n. Show me wireless advanced (all hw cvars)
edit:
OMG use VPLS !!! :P
by pikpik
Tue Mar 23, 2010 4:35 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

show me test MT-MT on this settings. (not pc pc). Try add ht-extension-channel= .
by pikpik
Tue Mar 23, 2010 3:02 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

CPU overloaded and vpls doesnt work on your. Try to send traffic over vpls.
When you use vpls, decrease CPU usage and throughput will improve.
by pikpik
Tue Mar 23, 2010 12:33 pm
Forum: Wireless Networking
Topic: Bonding via vpls
Replies: 7
Views: 1489

Re: Bonding via vpls

mee to :P
by pikpik
Tue Mar 23, 2010 12:03 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

I have the same issue, reset helps me, dont know why. Those setting works fine on ~3km. Just try. I have 4.5
by pikpik
Tue Mar 23, 2010 12:02 pm
Forum: Wireless Networking
Topic: Bonding via vpls
Replies: 7
Views: 1489

Bonding via vpls

Is this possible ?
by pikpik
Tue Mar 23, 2010 10:40 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

hw-retries=15, try to set only few mcs rates. Disable a/g rate. If doesnt help, try reset-conf (with bios upg) and use this settings: ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \ antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz-onlyn \ basic-rates-a/g="" basic...
by pikpik
Mon Mar 22, 2010 12:11 pm
Forum: Wireless Networking
Topic: where to adjust rts value
Replies: 16
Views: 2048

Re: where to adjust rts value

v.4
by pikpik
Thu Mar 18, 2010 11:18 am
Forum: Scripting
Topic: Antenna Alignment with RB/4xx LED & Beep Script
Replies: 15
Views: 6678

Re: Antenna Alignment with RB/4xx LED & Beep Script

syntax errors on v4.5
by pikpik
Tue Mar 16, 2010 1:57 pm
Forum: Wireless Networking
Topic: AP 5GHz a/n conf.
Replies: 2
Views: 1102

Re: AP 5GHz a/n conf.

anybody ?
by pikpik
Fri Mar 12, 2010 12:17 pm
Forum: General
Topic: MUM Poland 2010 thread
Replies: 113
Views: 24230

Re: MUM Poland 2010 thread

Ohh ill see :P

http://mum.mikrotik.com/gallery/v/PL10/ ... 2.jpg.html
What brand are these antennas?
by pikpik
Fri Mar 12, 2010 11:46 am
Forum: General
Topic: MUM Poland 2010 thread
Replies: 113
Views: 24230

Re: MUM Poland 2010 thread

beer beer , only beers. Where are the girls, guys ? :P
by pikpik
Tue Mar 09, 2010 4:51 pm
Forum: Wireless Networking
Topic: Mikrotik STILL has no working 802.11N - Did they give up?
Replies: 30
Views: 6092

Re: Mikrotik STILL has no working 802.11N - Did they give up?

Nstreme work's fine uffff.

What i do:

RB 433 3.25 > 4.6
reboot
upgrade
reset
reset (after 1st reset)
reset cards
N config from wiki (optimal)

Nstreme is stable.

When I upgreaded form 4.2>4.3>4.4 etc. without reset nstreme was unstable.
by pikpik
Tue Mar 09, 2010 10:52 am
Forum: Wireless Networking
Topic: WDS vs Tunnel
Replies: 6
Views: 1458

Re: WDS vs Tunnel

802.11n speed is limited over WDS bridges, this method doesn't have such limitations
MT Wiki

Try http://wiki.mikrotik.com/wiki/Transpare ... using_MPLS
by pikpik
Fri Mar 05, 2010 3:21 pm
Forum: Wireless Networking
Topic: WDS vs Tunnel
Replies: 6
Views: 1458

Re: WDS vs Tunnel

heh ... wds doesnt work fine on N. So it makes no sense to compare.

Eoip vs vpsl in real link (about 40mbps real tcp) its 40% cpu save on my
by pikpik
Thu Feb 25, 2010 11:10 am
Forum: Wireless Networking
Topic: 2.4 GHz best AP settings
Replies: 4
Views: 3913

Re: 2.4 GHz best AP settings

where i can set rts/cts ?
by pikpik
Tue Feb 23, 2010 1:52 pm
Forum: General
Topic: RouterOS v4.5 released
Replies: 92
Views: 21458

Re: RouterOS v4.5 released

NSTREME: status: connected-to-ess band: 5ghz-11n frequency: 5600MHz tx-rate: "78.0Mbps-HT" rx-rate: "65.0Mbps-HT" ssid: "router-lv" bssid: 00:1D:0F:XX:XX:XX radio-name: "001D0FXXXXXX" signal-strength: -48dBm tx-signal-strength: -50dBm rx-ccq: 43% p-throughput: 64789 overall-tx-ccq: 90% authenticated...
by pikpik
Tue Feb 23, 2010 12:47 pm
Forum: Wireless Networking
Topic: 2.4 GHz best AP settings
Replies: 4
Views: 3913

2.4 GHz best AP settings

I need best settings for ap on 2.4g. ~max 20 clients peer ap (randomly) Max transfer peer client 512/512kbps. I have B/G cards. The best settings that I managed to achieve : 0 R name="ap_xxx" mtu=1500 mac-address=00:02:6F:xx:xx:xx arp=enabled disable-running-check=no interface-type=Atheros AR5213 ra...
by pikpik
Tue Feb 23, 2010 12:46 pm
Forum: Wireless Networking
Topic: AP 5GHz a/n conf.
Replies: 2
Views: 1102

AP 5GHz a/n conf.

RB433 + ROS 4.5 + R52N + AirMAX Sector 16/120(2pol) 2 connectors plugged into card. I have clients A only but in the future will also in N. name="ap_xx" mtu=1500 mac-address=00:0C:42:XX:XX:XX arp=enabled disable-running-check=no interface-type=Atheros 11N radio-name="000C42xxxxxx" mode=ap-bridge ssi...
by pikpik
Fri Feb 12, 2010 4:37 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

can you test it with nstreame ?
by pikpik
Fri Feb 12, 2010 3:53 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

wds is working fine on N ?
no that not suported ,



i hawe link ower ~2km

routerboards is rb433 (300mhz) and r52n cards , use 17 dbi patch antenas 1X

signal -70... -68 and signal to noise ~40db , i use vpls

tcp traffic over 30-40mb half duplex .
with nstreme ?
by pikpik
Fri Feb 12, 2010 1:00 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

wds is working fine on N ?
by pikpik
Thu Jan 28, 2010 4:30 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

tcp or udp ?
by pikpik
Wed Jan 27, 2010 2:09 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

cool! do you have any traffic running on it? what throughput do you get in both directions? at this moment, i have only RB433 and i'm waiting for AH. Daily i have 30mbps/12mbps with ~6000-8000 pps. I added to this traffic bandwidth-test (TCP 50 conns) and received additional 10/10 mbps (but cpu 100...
by pikpik
Wed Jan 27, 2010 1:32 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

exe: status: connected-to-ess band: 5ghz-11n frequency: 5600MHz tx-rate: "270.0Mbps-HT" rx-rate: "270.0Mbps-HT" signal-strength: -54dBm tx-signal-strength: -56dBm noise-floor: -113dBm signal-to-noise: 59dB tx-ccq: 97% rx-ccq: 87% p-throughput: 140175 overall-tx-ccq: 97% authenticated-clients: 1 curr...
by pikpik
Wed Jan 27, 2010 11:50 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

.

It is not fair to compare this to dual nstreme as currently 802.11n doesn't work with nstreme.
Work's fine, have N link with nstreme. ~3km
by pikpik
Mon Jan 25, 2010 10:04 am
Forum: General
Topic: RouterOS v4.5 released
Replies: 92
Views: 21458

Re: RouterOS v4.5 released

vpls + nstreme on 4.5 works fine
eoip or wds + nstreme = disconnects
by pikpik
Thu Jan 21, 2010 10:24 am
Forum: General
Topic: RouterOS v4.5 released
Replies: 92
Views: 21458

Re: RouterOS v4.5 released

by pikpik
Wed Jan 20, 2010 2:22 pm
Forum: Scripting
Topic: ROSInfo - router monitoring
Replies: 57
Views: 27474

Re: ROSInfo - router monitoring

can anybody upload it on another mirror ?
by pikpik
Wed Jan 20, 2010 11:42 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 285993

Re: 802.11n

Hello Conf. AP # jan/02/1970 01:30:48 by RouterOS 4.5 # software id = RGKP-MP7S # /interface wireless security-profiles set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s management-protection=disabled management-protection-key="" \ mod...