Community discussions

MikroTik App

Search found 13 matches

by Rus123
Fri Aug 16, 2013 1:49 am
Forum: General
Topic: when use-ip-firewall=yes, DNAT from LAN to LAN not work
Replies: 2
Views: 1161

Re: when use-ip-firewall=yes, DNAT from LAN to LAN not work

Same in 6.2.

Hairpin works only if use-ip-firewall=no in bridge settings.

There were changes in packet flow in ROS 6.

Returned to 5.25. - All works as desired.


Please, FIX THIS IN 6...
by Rus123
Tue Feb 08, 2011 9:39 am
Forum: SwOS
Topic: Feature request
Replies: 12
Views: 5985

Re: Feature request

As for me, I need CLI via SSH or Telnet. I think it will be usefull and helpfull.
by Rus123
Tue Jun 22, 2010 1:50 pm
Forum: The Dude
Topic: The Dude 4 (beta)
Replies: 98
Views: 28417

Re: The Dude 4 (beta)

Great news. It looks very nice, but I need my OUTAGES and "Remove resolved" button back.
by Rus123
Wed Apr 07, 2010 9:42 am
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

With problems - AP(framer policy - best fit), without problems - station(Also -best fit). Both running nstream. I have replaced AP RB 230 with RB 411AH. And RB 230 was reconfigured as client device. It is also uses nstream and connected to the the RB 411AH. It works. Now problems with OSPF - what c...
by Rus123
Fri Mar 26, 2010 2:37 pm
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

what framer policy do you have on both, and is one client and other AP, or are they both similar configurations? With problems - AP(framer policy - best fit), without problems - station(Also -best fit). Both running nstream. I'll try to find out more devices, but I can't to upgrade and downgrade th...
by Rus123
Fri Mar 26, 2010 2:26 pm
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

v4 uses new high precision PIT timer. Some of older hardware doesn't work correctly with this timer. Solution is to look for newest m/b BIOS and upgrade. If BIOS upgrade didn't help, then change hardware to newer. New bios - v 1.3.8 is the last as I know for RB 230 (x86). Remove/change 36 devices i...
by Rus123
Fri Mar 26, 2010 2:11 pm
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

v4 uses new high precision PIT timer. Some of older hardware doesn't work correctly with this timer. Solution is to look for newest m/b BIOS and upgrade. If BIOS upgrade didn't help, then change hardware to newer. New bios - v 1.3.8 is the last as I know for RB 230 (x86). Remove/change 36 devices i...
by Rus123
Thu Mar 25, 2010 8:38 am
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

support sucks.. i 've got similar problems with ospf.. and some with ospf vlinks.. no answer yet for three weeks :-/ with 3.30 no problems (ok sometimes 100% cpu bug).. with 4.6 ospf route drops and vlinks creating invalid routes without a gateway. shouldn't be too hard to reproduce and to fix. Are...
by Rus123
Wed Mar 24, 2010 4:19 pm
Forum: General
Topic: 4.4 BUG at x86 - clock is 10 times faster then it should be
Replies: 29
Views: 5363

Re: 4.4 BUG at x86 - clock is 10 times faster then it should

I have the same problem with v4.4 on Alix1C1. Changeing multicpu=yes/no doesn't any effect. It is very annoying, because I cann't use v3, I have R52hn in this board.
:? :? :? :? :? :? :?
+1 same situation RB 230(x86)/ Waiting for changelog of 4.7
by Rus123
Wed Mar 24, 2010 4:14 pm
Forum: General
Topic: 4.4 BUG at x86 - clock is 10 times faster then it should be
Replies: 29
Views: 5363

Re: 4.4 BUG at x86 - clock is 10 times faster then it should

Same in 4.6. Chupaka, try to use OSPF with clocks running 10x. I want to see how you will deal with 4 second router dead interval and 1 second hello and 0.5 second retransmit interval :))
by Rus123
Wed Mar 24, 2010 10:03 am
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

Hey, forumers. I have noticed a clock bug on one of 4.6 routers. It is hard to reproduce, but look at system->resources -> the UPTIME field. It counts by 10-11 seconds. By a week after upgrade I have uptime: 18w2d3h13m13s. :D In logs you can see siomething like this (IP's of neighbours is my private...
by Rus123
Wed Mar 17, 2010 1:43 pm
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

have you set 'NBMA' mode on wireless OSPF links?

http://wiki.mikrotik.com/wiki/OSPF-examples
Yes. sometimes it helps for sometime:)) But there were no problems with this links in 3.30. What changed in 4.x ?
by Rus123
Fri Mar 12, 2010 10:06 am
Forum: Forwarding Protocols
Topic: OSPF dropping routes v4.x
Replies: 42
Views: 9586

Re: OSPF dropping routes v4.x

So ever since I upgraded some of my RB600's from 3.x to 4.x I've been having some OSPF issues. Other than the upgrade nothing on the network has changed. Practically the same. Changed from 3.30 to 4.5. I have different RB's in network from RB 112 to RB 1000. Some times routes disappear. In "ospf,de...