Community discussions

MUM Europe 2020

Search found 23 matches

by dcwifi
Fri Jul 13, 2018 12:10 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1319

Re: User activity log

Thanks reinerotto. Good to know what else can Squid do.
by dcwifi
Fri Jul 13, 2018 6:55 am
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1319

Re: User activity log

You can use a standard PC running squid as a proxy. _OR_ use a better device, LINUX based, or openwrt, which can do native logging via proxy. I don't know much about squid, only work on this for filtering. As he mentioned - "NB: Our govt. wants every local/zonal ISP to provide user activity log any...
by dcwifi
Thu Jul 12, 2018 3:15 pm
Forum: General
Topic: Block HTTPS sites
Replies: 11
Views: 2078

Re: Block HTTPS sites

Create a hotspot for that network, edit the login.html with message "Pay for services".

If they paid - disabled the hotspot
If they don't paid - enable the hotspot, it will redirect them.
by dcwifi
Thu Jul 12, 2018 2:29 pm
Forum: General
Topic: Multiple PPPoE Connections not working
Replies: 16
Views: 827

Re: Multiple PPPoE Connections not working

How about the status of pppoe connection? established or still disconnected when four pppoe are enabled without default route.
by dcwifi
Thu Jul 12, 2018 2:16 pm
Forum: General
Topic: Multiple PPPoE Connections not working
Replies: 16
Views: 827

Re: Multiple PPPoE Connections not working

Can you try one by one and see are the gateway the same for each pppoe connection?

If yes then configure as per Sindy said - turns off default route and set the gateway by interface.
by dcwifi
Thu Jul 12, 2018 2:01 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1319

Re: User activity log

Unfortunately you need an external appliance to capture the URLs of the user, Mikrotik can't do this as far as I know. Depend on how many sites and how busy there are, but in genral 1T of HDD should be enough to record a month of data. If you configure probably by using "Log File Rotation" in linux,...
by dcwifi
Thu Jul 12, 2018 1:39 pm
Forum: General
Topic: Multiple PPPoE Connections not working
Replies: 16
Views: 827

Re: Multiple PPPoE Connections not working

Sorry - out of topic.

Sindy, many years ago it didn't work if I set the interface as the gateway, so I always use IP instead since then.

I may have to test it again one day but just wondering is that work for you?
by dcwifi
Thu Jul 12, 2018 1:13 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1319

Re: User activity log

External server - I use rsyslog, free and come with linux, not sure about other commercial software. User activity log - do you want to record the URL of the user has been visiting? you probably need an external appliance to capture this. Otherwise have a look at the /system logging from Mikrotik, i...
by dcwifi
Thu Jul 12, 2018 12:48 pm
Forum: General
Topic: Multiple PPPoE Connections not working
Replies: 16
Views: 827

Re: Multiple PPPoE Connections not working

As Sindy said, if those ethernet ports are assigned to bridge, remove them. Check the log as well, what is the error message when fail to connects? Any attempt or re-attempt when the connection status remaining as "disconnected"? I have the same issue like you with two internet services from same pr...
by dcwifi
Thu Jul 12, 2018 10:50 am
Forum: Wireless Networking
Topic: Hotspot not redirecting to login page
Replies: 4
Views: 9953

Re: Hotspot not redirecting to login page

Can you try add "dst-address-type=!local" for these two rules under mangle: add action=mark-routing chain=prerouting connection-mark=WAN1_conn new-routing-mark=to_WAN1 \ passthrough=yes src-address-list=LOCAL add action=mark-routing chain=prerouting connection-mark=WAN2_conn new-routing-mark=to_WAN2...
by dcwifi
Thu Jul 12, 2018 10:16 am
Forum: Beginner Basics
Topic: How to configure for this setup?
Replies: 5
Views: 670

Re: How to configure for this setup?

Can you ping LAN device from WLAN device? or only WLAN device can't ping each other?

Please make sure the "Default Forward" is ticked under the wlan configuration.
by dcwifi
Thu Jul 12, 2018 10:08 am
Forum: Beginner Basics
Topic: Transparently forcing to use Mikrotik's DNS Server, when MK acts as non-NAT router
Replies: 9
Views: 911

Re: Transparently forcing to use Mikrotik's DNS Server, when MK acts as non-NAT router

As per your setup - ISP <= CableModem/Router (NAT + DHCP Server) <= Mikrotik (RB, forwarding DHCP requests) <= WIFI clients The Mikrotik "forward the DHCP request", is that means the WIFI clients get the IP from the CableModem/Router? If yes the Mikrotik is just acts like a switch and those two rule...
by dcwifi
Wed Jul 11, 2018 12:06 pm
Forum: General
Topic: Hotspot Redirection - Multiple Subnets Issue
Replies: 1
Views: 243

Re: Hotspot Redirection - Multiple Subnets Issue

Simply include an additional subnet from the pool is not enough because 192.168.16.0/24 is a different network. Add these: /ip address add address=192.168.16.1/24 interface=(same interface as 192.168.15.0/24) /ip dhcp-server network add address=192.168.16.0/24 gateway=192.168.16.1 /ip firewall nat a...
by dcwifi
Wed May 16, 2012 3:21 am
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1122

Re: How to access APs on different NATted network

try this on RB493 at site 1: ip firewall nat add chain=dstnat protocol=tcp dst-address=publicip dst-port=publicport to-addresses=10.10.40.253 to-ports=22 Please i am a bit confuse with this firewall rule. can u explain it in a simple term? In simple term, it's port forwarding. RB493 check what publ...
by dcwifi
Wed May 16, 2012 3:06 am
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1122

Re: How to access APs on different NATted network

this may help: http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/NAT if your 1st site RB493 public IP is 123.123.123.123, and you want to access RB433AH by SSH, then set this on RB493: ip firewall nat add chain=dstnat protocol=tcp dst-address=123.123.123.123 dst-port=2233 to-addresses=10.10.40.253 to...
by dcwifi
Thu May 10, 2012 4:11 pm
Forum: General
Topic: How to access APs on different NATted network
Replies: 8
Views: 1122

Re: How to access APs on different NATted network

try this on RB493 at site 1:

ip firewall nat add chain=dstnat protocol=tcp dst-address=publicip dst-port=publicport to-addresses=10.10.40.253 to-ports=22
by dcwifi
Mon Apr 23, 2012 1:19 pm
Forum: Wireless Networking
Topic: RB751U-2HnD wifi not initialized after power cycle
Replies: 7
Views: 2573

Re: RB751U-2HnD wifi not initialized after power cycle

Hi,

I have the same problem too with RB751.

I have several sites using the same version 5.14 but with RB411 and RB433 without any issue.

Just wondering is this only effect RB751?
by dcwifi
Mon Nov 01, 2010 12:16 pm
Forum: Forwarding Protocols
Topic: Help with P/Forwarding to Extender by Winbox
Replies: 1
Views: 1020

Help with P/Forwarding to Extender by Winbox

Hi there, I have a master RB433 with OS4.10 installed, setup as a hotspot and wds to an extender and working fine, both can communicate and ping each other. Master - WAN IP: 192.168.1.10, Wlan IP (wds to extender): 10.5.50.1 Extender - Wlan IP (wds to master): 10.5.50.2 I try to use winbox access to...
by dcwifi
Fri Aug 20, 2010 4:46 am
Forum: General
Topic: Remote management of wds ap
Replies: 5
Views: 902

Re: Remote management of wds ap

This is how I do to get access to board B when running WDS by using Winbox. If you are running a hotspot in board A, bypass the MAC address of board B under IP > Hotspot > IP binding. Then click Tool > Telnet. You can telnet to board B by using MAC address or IP with CLI command. Hope this help. PS:...
by dcwifi
Fri Aug 20, 2010 4:30 am
Forum: General
Topic: Internet stop working
Replies: 1
Views: 460

Internet stop working

Hi, I have a RB433AH with ROS4.10 installed on one of the site. Eth1 is WAN interface, Eth3 is hotspot interface which distribute to 40 rooms and provide in room internet access by using userman. Each room has it own unique login username and password with 800K download and 256K upload speed. Everyd...
by dcwifi
Fri Aug 13, 2010 7:57 am
Forum: Scripting
Topic: Export session to file and run in scheduler
Replies: 2
Views: 793

Re: Export session to file and run in scheduler

Thanks fewi~~~ it works!!!!

For anyone who has the same problem, please try:
On Event: Gensession (without "")

Question:

I have other scripts and schedule to run with the command ( On Event: /system script run "other script name" ) and it works.

Why only this script doesn't?
by dcwifi
Fri Aug 13, 2010 7:24 am
Forum: Scripting
Topic: Export session to file and run in scheduler
Replies: 2
Views: 793

Export session to file and run in scheduler

Hi, I have a problem of exporting session time to txt file under scheduler. For Example: I have a script called "Gensession". Policy: write,test,read and policy (I even tried tick all) Source: /tool user-manager session print file session (I also tried /tool user-manager session print file=session) ...
by dcwifi
Thu Jan 21, 2010 8:19 am
Forum: RouterBOARD hardware
Topic: RB's power off - need to pull dc plug to repower
Replies: 1
Views: 540

RB's power off - need to pull dc plug to repower

Hi All, I am looking for an explanation to why some of our RB's power off and require the DC power plug to be removed either from the RB or passive POE injector to repower them. There is nothing common amongst the RB's apart from all being wireless hotspots - 433A, H, and 411A. Some are indoor, some...