Community discussions

Search found 73 matches

by jd6strings
Tue Jul 12, 2016 8:48 pm
Forum: General
Topic: VLAN tagging question
Replies: 7
Views: 736

Re: VLAN tagging question

On the other side is a Brocade 2024f with a virtual interface of 12.  ARP cache has been cleared.  Like I said if I put a CCR in place of the RB2011, the config works that's why I assume it has something to do with the switch config in the 2011.  The CCR has a CPU assigned to each port.  If I torch ...
by jd6strings
Tue Jul 12, 2016 7:58 pm
Forum: General
Topic: VLAN tagging question
Replies: 7
Views: 736

Re: VLAN tagging question

This is exactly what I have but it's not working...  /interface vlan> print Flags: X - disabled, R - running, S - slave  #    NAME                     MTU ARP        VLAN-ID INTERFACE                0 R  vlan12                  1500 enabled         12 sfp1   /ip address> print Flags: X - disabled, I...
by jd6strings
Tue Jul 12, 2016 5:42 pm
Forum: General
Topic: VLAN tagging question
Replies: 7
Views: 736

VLAN tagging question

Hello all: I have a relatively simple configuration but I can't seem to figure out egress VLAN tagging on a RB2011U running v6.35.4.  I assume it has something to do with the switching on the board. The routerboard is configured with a VLAN (ID 12) on the SFP interface which is the WAN interface.  I...
by jd6strings
Sat Oct 17, 2009 6:48 am
Forum: General
Topic: Mikrotik IPSEC to Sonicwall
Replies: 4
Views: 6888

Re: Mikrotik IPSEC to Sonicwall

BUMP....anyone?
by jd6strings
Fri Oct 16, 2009 1:45 am
Forum: General
Topic: Mikrotik IPSEC to Sonicwall
Replies: 4
Views: 6888

Mikrotik IPSEC to Sonicwall

Hello All: I have interesting problem that has recently come to light. I have a Mikrotik v3.30 (recently upgraded) PC utilizing an IPSEC tunnel to a remote SonicWall. I have NO control over the SonicWall. The tunnel is establishing fine. However, from what I understand, sonicwall utilizes an "addres...
by jd6strings
Wed May 20, 2009 4:55 pm
Forum: General
Topic: VPN - Mikrotik-->Cisco Pix
Replies: 2
Views: 799

Re: VPN - Mikrotik-->Cisco Pix

Hello all: I'm working on a tunnel between a MT (v2.9.50) and a Cisco Pix. The tunnel is sucessfully established and the Pix side can ping into an internal IP on the MT side. However, there is a necessity for the Pix side to telnet into an IP on the MT side and that is NOT working. I've checked all...
by jd6strings
Wed May 20, 2009 4:46 pm
Forum: General
Topic: VPN - Mikrotik-->Cisco Pix
Replies: 2
Views: 799

VPN - Mikrotik-->Cisco Pix

Hello all: I'm working on a tunnel between a MT (v2.9.50) and a Cisco Pix. The tunnel is sucessfully established and the Pix side can ping into an internal IP on the MT side. However, there is a necessity for the Pix side to telnet into an IP on the MT side and that is NOT working. I've checked all ...
by jd6strings
Wed Jan 28, 2009 6:28 pm
Forum: General
Topic: Redirecting after hotspot login
Replies: 8
Views: 31862

Re: Redirecting after hotspot login

Anyone???
by jd6strings
Tue Jan 27, 2009 10:41 pm
Forum: General
Topic: Redirecting after hotspot login
Replies: 8
Views: 31862

Redirecting after hotspot login

Hello all:

We've a hotspot up and running and I was curious if there's a method to redirect to a page after the user has successfully logged in?

Thanks as always!
by jd6strings
Tue Nov 11, 2008 5:54 am
Forum: General
Topic: SRCNAT MASQUERADE
Replies: 2
Views: 772

Re: SRCNAT MASQUERADE

Thank you! I had tunnel vision and not enough coffee. Also thanks for the bitmask catch.

Thanks again!!!
by jd6strings
Tue Nov 11, 2008 4:42 am
Forum: General
Topic: SRCNAT MASQUERADE
Replies: 2
Views: 772

SRCNAT MASQUERADE

Hello: I've got a situation that I can't seem to get right. I've an EOIP tunnel setup between 2 locations and at one location I have multiple IP address on the SAME EOIP interface and I do DSTNAT to internal IP's on the network: 10.112.2.145/18 10.112.0.0 10.112.63.255 eoip-tunnel1 10.112.2.146/18 1...
by jd6strings
Thu Sep 04, 2008 7:25 am
Forum: General
Topic: Port forwarding through two layers
Replies: 2
Views: 786

Port forwarding through two layers

Hello all: I've been using Mikrotik for a good while now and I've finally come to a scenario that I cannot get to work properly. The diagram below illustrates the basics of the setup. What I'm trying to achieve is logically simple BUT my configs are not working. http://206.123.212.132/diagram.jpg I'...
by jd6strings
Thu Jul 24, 2008 7:57 am
Forum: General
Topic: Help!!!
Replies: 1
Views: 734

Help!!!

Hello All!!! Ok...here's the scenario we had Mikrotik v2.9x running onour edge for almost 3 years without a hitch and we still have it running on NUMEROUS routers and devices. We recently decided to upgrade to a Dell r200 with a intel quad port NIC and a SATA raid and replaced MT with Vyatta due to ...
by jd6strings
Thu Nov 29, 2007 7:32 am
Forum: General
Topic: Transparent Proxy Server for IP monitoring
Replies: 1
Views: 713

Transparent Proxy Server for IP monitoring

Hello All! I've been using Mikrotik for about 3 years now and I've finally run into a situation that I have not been able to figure out where Mikrotik MIGHT work as the solution. I'd like to know (because I can't seem to figure it out) if it's possible to utilize ROS as a transparent proxy primarily...
by jd6strings
Sun Oct 21, 2007 8:06 am
Forum: General
Topic: Monitoring bandwidth usage for a single IP or a net mask?
Replies: 2
Views: 989

Re: Monitoring bandwidth usage for a single IP or a net mask?

OK here's my MRTG config BUT it does NOT seem to work properly. The OID's listed below do correspond to the simple queue that I need to query. Any ideas? WorkDir: /www/mrtg RunAsDaemon: No Options[test]: transparent,noborder,growright,bits Target[test]:1.3.6.1.4.1.14988.1.1.2.1.1.8.5&1.3.6.1.4.1.149...
by jd6strings
Sat Oct 20, 2007 8:05 am
Forum: General
Topic: Monitoring bandwidth usage for a single IP or a net mask?
Replies: 2
Views: 989

Monitoring bandwidth usage for a single IP or a net mask?

Hello all! I'd like to know useful solutions utilizing RouterOS to monitor bandwidth usage on a per IP basis. I've seen posts pertaining to using accounting as well as using queues and SNMP BUT I've yet to find a concrete solution that meets my needs. I simply need to monitor and graph (say MRTG) ba...
by jd6strings
Tue Oct 02, 2007 4:39 pm
Forum: General
Topic: Using station pseudo-bridge???
Replies: 10
Views: 4341

Re: Using station pseudo-bridge???

Awesome. Glad to hear that there is a workaround....
by jd6strings
Sat Sep 22, 2007 5:06 pm
Forum: General
Topic: Using station pseudo-bridge???
Replies: 10
Views: 4341

Re: Using station pseudo-bridge???

Ant takers?
by jd6strings
Thu Sep 20, 2007 8:24 am
Forum: General
Topic: Using station pseudo-bridge???
Replies: 10
Views: 4341

Re: Using station pseudo-bridge???

Does the AP also have to be running v3.0rc4? The RB532 that I was testing with is running the latest version of 2.9 and no go!

Can you provide your CPE configs so that the rest of us can see what we're doing wrong?

Thanks again!
by jd6strings
Tue Sep 18, 2007 11:34 pm
Forum: General
Topic: Using station pseudo-bridge???
Replies: 10
Views: 4341

Using station pseudo-bridge???

Hello all! I set up a test system with an RB532 running in AP Bridge and an RB133c running in station pseudo-bridge (3.0rc4) with ether1 and wlan1 added to bridge1. The RB133c is successfully registered with the AP BUT I cannot get a DHCP IP address from the DHCP server on the other side of the AP w...
by jd6strings
Sun Jul 29, 2007 4:25 pm
Forum: General
Topic: Same user in Hot Spot
Replies: 1
Views: 395

Re: Same user in Hot Spot

Nevermind....I answered my own question. Simply set the 'Shared Users' value higher in the profile...
by jd6strings
Sun Jul 29, 2007 3:15 am
Forum: General
Topic: Same user in Hot Spot
Replies: 1
Views: 395

Same user in Hot Spot

Hello All: I've got the hotspot working on an RB532 and I want to use the same username/password for multiple users. Simply a "you must know the username/password before you can go forward" scenario. How can I use the same username/password combo for say 100 users with the built-in database? Thanks!
by jd6strings
Wed Dec 20, 2006 7:14 pm
Forum: Wireless Networking
Topic: High Ping times when one person donwloads a big file
Replies: 11
Views: 2058

Can somebody post an example of the queing that Normis is referring to? Thanks!
by jd6strings
Sun Dec 10, 2006 8:46 pm
Forum: Wireless Networking
Topic: High Ping times when one person donwloads a big file
Replies: 11
Views: 2058

But how could one person downloading at about 2.5 megs cause everybody else on the AP to have ping times above 150 ms when they are average about 25-35 ms.
by jd6strings
Mon Nov 13, 2006 6:55 am
Forum: General
Topic: Surfing freezing up
Replies: 4
Views: 1004

I am seeing this as well on a routed AP with approx 45 clients connected to it. Any body solve the problem
by jd6strings
Mon Nov 13, 2006 4:02 am
Forum: Wireless Networking
Topic: High Ping Times
Replies: 8
Views: 1230

How do you setup your AP's? How many clients are you putting on them? We seem to see some DNS problems with the way we have them setup.

Thanks
by jd6strings
Mon Nov 13, 2006 3:42 am
Forum: Wireless Networking
Topic: High Ping Times
Replies: 8
Views: 1230

The AP does not assign a DHCP address, we assign a static address to the WLAN that Points back to the AP and then turn on DHCP in the CPE to assign an IP to the LAN.
by jd6strings
Mon Nov 13, 2006 3:01 am
Forum: Wireless Networking
Topic: High Ping Times
Replies: 8
Views: 1230

We issue an ip address to the WLAN of the CPE. Example 10.101.0.x and then setup DHCP in the CPE.
by jd6strings
Mon Nov 13, 2006 2:04 am
Forum: Wireless Networking
Topic: High Ping Times
Replies: 8
Views: 1230

I do not have queues setup. Is it recommended to set this up, and if so can you give me some examples that you are using.

Thanks
by jd6strings
Mon Nov 13, 2006 1:02 am
Forum: Wireless Networking
Topic: High Ping Times
Replies: 8
Views: 1230

High Ping Times

We have ping times that will go up to around 250 ms when anyone connected to the AP starts a download. We have tested it with several of the CPE's. Normal ping times are around 30 ms, but when a download starts they go up to 250 ms. It is a routed network, with 45 clients connected to the ap. The cp...
by jd6strings
Sat Oct 07, 2006 5:40 am
Forum: Wireless Networking
Topic: 43 Mile PtP Dual Nstream
Replies: 8
Views: 1556

Can you post your configurations for Nstream 2. I want to compare what I have set up. Thanks
by jd6strings
Sat Sep 30, 2006 7:55 am
Forum: Wireless Networking
Topic: Nstream 2 Configuration
Replies: 2
Views: 699

Nstream 2 Configuration

Can someone please post a screen shot of how Nstream 2 is configured using 5ghz. We are using 2 Rb532 and 4 R52 Cards for a 42 mile link. The dishes are already aligned, we are replacing an Orthogon Link.


Thanks
by jd6strings
Mon Sep 18, 2006 12:41 am
Forum: Wireless Networking
Topic: 3.65 License in the US
Replies: 5
Views: 1456

3.65 License in the US

Has anybody used the 3.65 license in the US, and if so, what were the steps to obtain the license?


Thanks
by jd6strings
Fri Sep 15, 2006 3:35 am
Forum: Wireless Networking
Topic: 83 Km Link
Replies: 7
Views: 1487

I believe the EIRP is 25db plus antenna. One side is at 10,000 ft and the other is around 6000 ft. I had planned on using 32.5 db dishes.
by jd6strings
Tue Jul 25, 2006 5:55 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

So you would just set the CPE to "station" and the AP to "AP Bridge" and route the traffic between the two WLAN interfaces? Yep..and create a default gateway in the CPE to your AP. Then create a default gateway on your AP to the next hop in your network (i.e. intermediary router, edge router, etc.).
by jd6strings
Fri Jul 21, 2006 7:55 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

As I mentioned in a previous post, the frequency scan showed that the frequency we are using was clean so we DID NOT change channels. I broke out a few new subnets for the AP to handle and simply routed all traffic. Took WDS OUT of the picture and removed ALL bridges. Happy to say the ping times are...
by jd6strings
Mon Jul 10, 2006 6:18 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

After infinite trials, I have found a different behaviour changing the channels.
What do you mean by this? Do you mean re-association issues?
by jd6strings
Mon Jul 10, 2006 3:15 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Re: nstreme

jd6strings Try turning off the nstreme on the AP and the clients, We have found this to overload the RB532 too much and cause high pings and all sorts of other troubles in a point to multipoint configuration. Hope it helps you. Regards Albie I'll give that a try. Thanks! By the way do you use WDS i...
by jd6strings
Fri Jul 07, 2006 4:28 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

from the manual /ip firewall filter add chain=forward protocol=tcp connection-state=invalid \ action=drop comment="drop invalid connections" add chain=forward connection-state=established action=accept \ comment="allow already established connections" add chain=forward connection-state=related acti...
by jd6strings
Fri Jul 07, 2006 3:25 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Did you ever try testing out other channels? What do ping tests and bandiwdth tests look like at 2AM? What does the registration table and the reg stat look like early in the morning? I still think your problem is RF related. Based on your registration table, some of the link's signal strengths, an...
by jd6strings
Fri Jul 07, 2006 3:20 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

jd6strings, have you tried to insert a firewall rule that drop invalid connection, accept related and valid? instead of accept all? I tried this yesterday and at first time it works, but response will be tonight after 24 hours. No I have not. Good idea. I added a filter for P2P but it filtered 0 pa...
by jd6strings
Thu Jul 06, 2006 3:22 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

I suggest the follow RB532 Ether. 10.0.0.1/24 - default getway (your modem or server) -- RB532 Wireless 10.0.1.254/24 Client must in the network 10.0.1.X/24 with default gataway 10.0.1.254 Max Per the diagram, we use the network 10.10.0.0/22 for all of our clients....for management purposes. Is the...
by jd6strings
Thu Jul 06, 2006 6:49 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

So I'm determined to make this situation right and I think routing vs. bridging is ultimately the way to go. I've posted a diagram of my basic network config here: http://www.skywerx.com/netdiagram.jpg I guess I'm just not seeing how to add "routing" to the picture WITHOUT adding an entire hop in th...
by jd6strings
Thu Jul 06, 2006 4:57 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Frequency scan show 0 usage. :roll: I don't think Frequency Scan will show non-802.11 systems using the frequencies. Can someone from Mikrotik comment please? You could be sharing the area with one or more of the following: 1. 2.4GHz AV sender 2. 2.4GHz DSSS Trango 3. 2.4GHz Motorola Canopy JB We'r...
by jd6strings
Thu Jul 06, 2006 2:32 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

tx rate times are times since last use of that tx rate i guess.
I think this is it...makes sense after looking at a few APs. Thanks :)

How close are these CPEs to each other? As in, are all these in the same neighborhood?
CPE's are spread out by at least 3 miles each direction....
by jd6strings
Wed Jul 05, 2006 10:40 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

From the 2 clients: tx-ccq=36% rx-ccq=55% tx-ccq=35% rx-ccq=54% While not horrible, these should be a little higher for a solid connection. What type and gain are the antennas you are using on the CPE side? There seems to be a weakness on the CPE side as there is quite a difference between the clie...
by jd6strings
Wed Jul 05, 2006 9:16 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

How much traffic is on the link while you test? Yes to question about searching according to scan-list. Bridge interface is passing no more than 768 Kbps as I type this. Most customers are residential and most likely currently at work. Even now with the traffic minimal, here's ping output to one of...
by jd6strings
Wed Jul 05, 2006 9:02 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Hmmm. Can you post the output from "/interface wireless reg print stat"? Maybe just include 2 or 3 of the problematic clients from this output as all of them will be too much. Also, I'm not sure if you've mentioned this, but have you tried other channels? Your ping output you posted shows packet si...
by jd6strings
Wed Jul 05, 2006 8:21 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Do you have all of your ack-times set to dynamic (they should be if your clients are at different distances)? I can't easily find the frequency you are running...is it 5GHz or 2.4GHz (a or g mode?)? Also, what antennas are you using? Ack Timeout on the AP is set to dynamic. We are running in 5GHz w...
by jd6strings
Wed Jul 05, 2006 7:39 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

I don't think bridging has anything to do with your problem. We use WDS for a lot of networks, and they typically work well if interference is low, we have good signal, we use good pigtails and antennas, and do bandwidth control to reduce flooding the APs. Here's a ping from a gateway to an AP 3 WD...
by jd6strings
Wed Jul 05, 2006 6:27 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

We changed our data rates and it did improve the ping times a bit. Still sporadic and I think that 30ms is still high for such a small network. I guess routing is the next step BUT I already have MT PC based routers throughout the network and then Cisco edge routers....sooo adding another "router" i...
by jd6strings
Wed Jul 05, 2006 2:34 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Are you using Nstreme protocol also with standard WIFI client?
No...simply PTMP subscribers connected to our network...
by jd6strings
Wed Jul 05, 2006 6:38 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Frequency scan show 0 usage. :roll:
by jd6strings
Tue Jul 04, 2006 4:54 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Here is the reg table: # INTE... RADIO-NAME MAC-ADDRESS AP SIGNAL... TX-RATE 0 wlan1 X0 00:0B:6B:4D:77:A7 no -78dBm... 36Mbps 1 wlan1 X1 00:0B:6B:4D:77:E7 no -75dBm... 36Mbps 2 wlan1 X2 00:15:6D:10:22:68 no -73dBm... 24Mbps 3 wlan1 X3 00:0B:6B:4E:CF:0D no -78dBm... 36Mbps 4 wlan1 X4 00:15:6D:10:21:F...
by jd6strings
Tue Jul 04, 2006 6:46 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Yes...we are throttling in the sense that we are setting AP Tx limit and Client Tx limits in the ACL....
by jd6strings
Tue Jul 04, 2006 4:18 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Network is clean. Small subnets routed through PC based MT and then on to Cisco 3640 edges. Torch on the wireless AP does not indicate anything out of the ordinary. We have disabled default-forwarding and enabled periodic-calibration and still no change. I starting to suspect a potential defective C...
by jd6strings
Tue Jul 04, 2006 3:23 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Here is a screenshot of the sporadic ping times we're seeing with the above mentioned config. Just upgraded the rb532 to v2.9.27 to see if software was a potential problem candidate...issue still exists.

Any ideas?

http://www.skywerx.com/ping.jpg
by jd6strings
Tue Jul 04, 2006 2:00 am
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

Thanks for the reply. We did in fact enable nstreme/polling and the ping times are still pretty ridiculous. Anywhere from 16ms to 249ms. I added a firewall filter to see if P2P traffic was causing grief and 0 packets were caught by the filter so I know that can be taken out of the picture. CPU utili...
by jd6strings
Fri Jun 30, 2006 10:31 pm
Forum: Wireless Networking
Topic: High ping times with 11 CPE's on RB532...
Replies: 71
Views: 9188

High ping times with 11 CPE's on RB532...

We have a RB532 running version 2.9.23 configured as an AP Bridge and we have 11 CPE's (RB112's) configured as Station WDS. Ping times to client routers are sporadically jumping into the 300-400 ms range with occasional request time outs. The AP processor utilization is around 20%. The frequency uti...
by jd6strings
Thu Jun 08, 2006 3:58 pm
Forum: Wireless Networking
Topic: Configuring RB112 for AP Bridge and what about the client??
Replies: 7
Views: 1530

Configuring RB112 for AP Bridge and what about the client??

I've configured a RB112 in ap bridge mode in the 5.8 GHz frequency. I added a bridge between wlan1 and eth1 AND also configured the default gateway. Now on the client side we configured in such a manner that the client successfully associates with the AP BUT it will NOT pass traffic. The client is s...
by jd6strings
Wed May 17, 2006 11:25 pm
Forum: General
Topic: Am I confused???
Replies: 6
Views: 1310

Actually the AP is a Trango and there is NOT any config functionality that allows that AP to drop ICMP. The RB 532 PTP is used to backhaul bandwidth from another tower and connects directly to the PC Based router (206.XXX.XXX.193). The PC Based router "routes" it's /27 subnet to another PC Based Mik...
by jd6strings
Wed May 17, 2006 10:25 pm
Forum: General
Topic: Am I confused???
Replies: 6
Views: 1310

OK...I still can't find the problem. Here's how the problematic segment is laid out: - Switch - Mikrotik PC Based router v2.9.17 connected to switch - Mikrotik RB 532 PTP connected to PC Based router - 5.8 Ghz AP connected to switch - CPE connected to 5.8Ghz AP The PC Based router is configured as t...
by jd6strings
Wed May 17, 2006 3:46 pm
Forum: General
Topic: Am I confused???
Replies: 6
Views: 1310

Thanks! I'll do some further digging...
by jd6strings
Wed May 17, 2006 8:14 am
Forum: RouterBOARD hardware
Topic: Can't ping/telnet into Routerboard 532...
Replies: 3
Views: 1501

My mistake...The RB's had no default gateway. Sorry for the post... :(
by jd6strings
Wed May 17, 2006 8:08 am
Forum: General
Topic: Am I confused???
Replies: 6
Views: 1310

Am I confused???

We have a PC based router that handles a public IP subnet of 206.XXX.XXX.192/27 and we have CPE that gets assigned an IP of say 206.XXX.XXX.194/27 GW 206.XXX.XXX.193. If we have another client with say IP of 206.XXX.XXX.195/27 GW 206.XXX.XXX.193 they can't ping the 206.XXX.XXX.194/27 client. Why? Th...
by jd6strings
Tue May 16, 2006 1:41 am
Forum: General
Topic: 2.9.17 PC Router Rebooting...
Replies: 1
Views: 711

2.9.17 PC Router Rebooting...

We've got a PC router running v2.9.17 doing basic routing between internal network and edge routers and it's rebooted twice in the past 12 hours with the following log entry "may/15/2006 07:28:56 system,error,critical router was rebooted without proper shutdown". Here's system resource info: uptime:...
by jd6strings
Wed May 10, 2006 5:38 pm
Forum: General
Topic: P2P Queueing causing VPN trouble....
Replies: 0
Views: 512

P2P Queueing causing VPN trouble....

I set up P2P queueing per Cibernet's example in the following post: http://forum.mikrotik.com/viewtopic.php?t=6732&highlight=blocking+p2p This seemed to work great. However, after I enabled the simple queue, the customers on my network that have offices uptown and downtown connected via a VPN with S...
by jd6strings
Mon May 01, 2006 4:14 pm
Forum: RouterBOARD hardware
Topic: Can't ping/telnet into Routerboard 532...
Replies: 3
Views: 1501

Yes. We do have a bridge configured using WDS and the PTP works fine. I'm trying to ping the LAN interface that's connected DIRECTLY to the Cisco interface.

Thanks for the reply. Any ideas?
by jd6strings
Sat Apr 29, 2006 4:07 am
Forum: RouterBOARD hardware
Topic: Can't ping/telnet into Routerboard 532...
Replies: 3
Views: 1501

Can't ping/telnet into Routerboard 532...

Alright...I'm stumped... I've a RouterBoard 532 configured in a PTP with another RB 532 for backhauling Internet traffic. The LAN side of the RB has IP address 192.168.30.4/24 and is connected to a Cisco 1750 router. The Cisco router has an ip of 192.168.30.5/24. I've a straight through cable coming...
by jd6strings
Tue Feb 28, 2006 3:13 pm
Forum: General
Topic: Multiple ISP IP addresses on an Interface and policy routing
Replies: 5
Views: 1576

Any ideas out there?
by jd6strings
Mon Feb 27, 2006 8:02 pm
Forum: General
Topic: Multiple ISP IP addresses on an Interface and policy routing
Replies: 5
Views: 1576

Thanks for the reply. But i'm still having trouble... Here's my config: IP ADDRESSES: Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST INTERFACE 0 67.XXX.XXX.129/30 67.XXX.XXX.128 67.XXX.XXX.131 eth2 1 67.XXX.XXX.133/30 67.XXX.XXX.132 67.XXX.XXX.135 eth1 2 206.XXX.XXX.193/30...
by jd6strings
Sat Feb 25, 2006 7:48 pm
Forum: General
Topic: Multiple ISP IP addresses on an Interface and policy routing
Replies: 5
Views: 1576

Multiple ISP IP addresses on an Interface and policy routing

Hello: We have a Mikrotik PTP link that feeds a few AP's with bandwidth from multiple ISP's. I'm in the process of configuring a PC router obviously running RouterOS (v. 2.9.8) so that the remote end of the PTP link is connected to the WAN interface of the router and LAN interface connected to a swi...
by jd6strings
Tue Dec 20, 2005 8:34 pm
Forum: Wireless Networking
Topic: AP Bridge and WDS station vs Bridge and station
Replies: 8
Views: 7146

2.4 P2P Link

HELP!! We are attempting to configure a 2.4 P2P link and this is our first go round with Mikrotik (v2.8). We've 2 MT 19bBi flat-panel radios both configured in bridge mode, using the same SSID and frequency, configured a bridge (i.e. bridge1) on both sides and added the bridge interface to WDS using...