Community discussions

MikroTik App

Search found 32 matches

by bstedh
Mon Jan 03, 2011 8:39 pm
Forum: The Dude
Topic: Backup settings other than by export
Replies: 4
Views: 1695

Re: Backup settings other than by export

The only successful method of backing up and restoring with 4.0B that I have had is to back up the data folder in the installation directory. Also i back up the .conf file located in the root of c:/, not sure if this file is needed but i back it up anyway. Import and export has been problematic. My ...
by bstedh
Mon Jan 03, 2011 8:38 am
Forum: The Dude
Topic: Problem with auto discovery and SNMP
Replies: 4
Views: 2297

Re: Problem with auto discovery and SNMP

I am looking for the same solution. I have proprietary wireless transmitters that do the same thing. I have 3 to 6 transmitters at each site and the DUDE only discovers the first one. I also remember seeing a similar post with the issue with customer side CPE's in the past without a solution.
by bstedh
Fri Dec 24, 2010 6:20 am
Forum: The Dude
Topic: Way to Display Association List
Replies: 1
Views: 745

Re: Way to Display Association List

I would display the Mac address in the device label and then use a probe to graph the RSSI and place a link between the device and switch to display and graph the Tx and Rx rates.
by bstedh
Fri Dec 24, 2010 6:13 am
Forum: The Dude
Topic: Show us your map
Replies: 60
Views: 46701

Re: Show us your map

Set snmp settings correctly on the dude to match snmp on the cisco's.
by bstedh
Fri Dec 24, 2010 5:56 am
Forum: The Dude
Topic: Problem: I can't see my AP frequency
Replies: 4
Views: 1859

Re: Problem: I can't see my AP frequency

Questions: What type of AP are you using? Do you have SNMP enabled on the AP? Are you able to get other data Via SNMP? ??? it only works in station ??? Ensure your snmp settings in the dude and the ap match up. You should be able to use the "snmp walk" tool to figure out which oid to use to identify...
by bstedh
Fri Dec 10, 2010 1:35 am
Forum: The Dude
Topic: Force name discovery
Replies: 1
Views: 741

Force name discovery

Is there any way to force a discovery of a devices name via dns or snmp. I have many devices that the name did not discover properly so it has the ip address for the name. This makes it hard to identify what device it is unless i'm looking at the map as I changed the map display to show snmp_name in...
by bstedh
Wed Dec 08, 2010 4:31 pm
Forum: The Dude
Topic: Agents???
Replies: 4
Views: 1650

Re: Agents???

I am not sure what is causing your issue without more information on how things are connected. i.e. are you connecting to the agents via vpn or some other means. The way mine are set up are as follows Main Dude server - windows XP - DUDE 4.0B2 - Open NMS for windows Agent #1 - routerOS 4.13 - DUDE4....
by bstedh
Tue Dec 07, 2010 11:08 pm
Forum: The Dude
Topic: Agents???
Replies: 4
Views: 1650

Agents???

I am setting up an agent on a distant network to share the load for that network. I have everything set up and talking but I have a question about the probes. When I set the agent in the devices main properties screen and then I go to the services screen the probes show "default" for the agent. Do I...
by bstedh
Tue Nov 30, 2010 6:39 pm
Forum: The Dude
Topic: Winbox doesn't connect through my ISP?
Replies: 3
Views: 1798

Re: Winbox doesn't connect through my ISP?

Most companies will not talk to you about their throttling policies as it is a very sticky and legally grey area. You can try to google search your isp for what ports and services they block and sometimes you can find some vague info about their throttling policies. In general however every ISP stat...
by bstedh
Tue Nov 30, 2010 5:17 pm
Forum: The Dude
Topic: Winbox doesn't connect through my ISP?
Replies: 3
Views: 1798

Re: Winbox doesn't connect through my ISP?

There are a multitude of things that could be causing your issues at home from just high latency or simple QOS monitoring by your ISP. The best way to set it up is to have a computer in the network running the DUDE monitor and then connecting to that machine remotely via web or the DUDE client. This...
by bstedh
Mon Nov 29, 2010 11:13 pm
Forum: The Dude
Topic: Unable to connect on Dude 4beta2
Replies: 6
Views: 2182

Re: Unable to connect on Dude 4beta2

It does look like the web interface for the DUDE is not working on routerOS-5.0RC4. You should connect to it on port 81 but so far I have had no luck getting into the DUDE via web. I am going to try the stable release to see if the web interface is working on that as soon as I get my 400M backup fil...
by bstedh
Mon Nov 29, 2010 5:57 pm
Forum: The Dude
Topic: Probe limit to save cpu
Replies: 5
Views: 1859

Re: Probe limit to save cpu

Can you set the processes priority in routerOS? I usually forget to change the priority on the windows server when I reboot. I have been looking for a way to make it permanent but the Google searches Ive done where vague on doing this. I was just reading up on some of your posts about negative cache...
by bstedh
Mon Nov 29, 2010 5:18 pm
Forum: The Dude
Topic: Create custom oid information table
Replies: 3
Views: 5351

Re: Create custom oid information table

This is similar to my second attempt but with 48 port switches it just doesn't work on the map. That is why I was hoping to have the information come up in a table similar to the snmp tab for a device. I had the information come up in the tool tip and it worked but for the fact that all non switch e...
by bstedh
Mon Nov 29, 2010 5:04 pm
Forum: The Dude
Topic: Basic question/introduction/ about easier monitoring
Replies: 2
Views: 1087

Re: Basic question/introduction/ about easier monitoring

Are you able to connect to the network that the dude server is on with the remote computer? You may need to setup a VPN into the network. The way I have mine setup up is that I have a DUDE server on two remote networks and then I VPN into the networks and either bring up the DUDE web page by putting...
by bstedh
Mon Nov 29, 2010 4:46 pm
Forum: The Dude
Topic: Monitoring of Latency
Replies: 2
Views: 1438

Re: Monitoring of Latency

I was just looking for the same thing to get a report of microwave RSL and Sinad. I hope someone has a way of doing this. The charts are great for trouble shooting but a report would be great for day to day reporting so I can see the levels from all the devices at once.
by bstedh
Mon Nov 29, 2010 4:42 pm
Forum: The Dude
Topic: Unable to connect on Dude 4beta2
Replies: 6
Views: 2182

Re: Unable to connect on Dude 4beta2

Did you try the default user name and password? admin [no password]

Can you use winbox to get into routerOS?
by bstedh
Mon Nov 29, 2010 4:38 pm
Forum: The Dude
Topic: Probe limit to save cpu
Replies: 5
Views: 1859

Re: Probe limit to save cpu

Ok, I bit the bullet and moved to a xeon dual core and now my cpu is not maxed out anymore. I do however still see a lot of dropped probes and it feels like it is because of how many are running at once.
by bstedh
Thu Nov 25, 2010 5:22 am
Forum: The Dude
Topic: Create custom oid information table
Replies: 3
Views: 5351

Create custom oid information table

I am looking to build an information table similar to the SNMP tab for devices. I have tried using the oid_column command but the data comes in an unusable string. If this data where able to be run vertically instead of horizontally you could actually read the information. :shock: What I need would ...
by bstedh
Mon Nov 22, 2010 10:19 pm
Forum: The Dude
Topic: Probe limit to save cpu
Replies: 5
Views: 1859

Re: Probe limit to save cpu

As an update: I downgraded the server to routerOS 4.13 and the cpu usage is worse. It now stays at a constant 100% and it looks like there may be a memory leak.
by bstedh
Mon Nov 22, 2010 6:55 pm
Forum: Wireless Networking
Topic: Hi power radio for 5.8 Ghz.
Replies: 10
Views: 1359

Re: Hi power radio for 5.8 Ghz.

I would recommend staying away from the LMR cable and using something like Andrews smooth walled solid shield or similar. Over time I have had many issues with the connectors for braided shield cable on long runs. It's fine if you get everything perfect the first time but I have had much better luck...
by bstedh
Fri Nov 19, 2010 1:29 am
Forum: The Dude
Topic: Ubiquiti SNMP links between devices always red *SOLVED*
Replies: 7
Views: 10331

Re: Ubiquiti SNMP links between devices always red

I would try checking the speed check box and setting the speed to the actual speed of the link. i.e. 200M link = 200000000 I had to do this for several of my licensed microwave backhaul links. The only issue i run into is that with adaptive modulation you do not see this reflected during bad weather...
by bstedh
Fri Nov 19, 2010 12:37 am
Forum: The Dude
Topic: Probe limit to save cpu
Replies: 5
Views: 1859

Probe limit to save cpu

Is there any way to limit how many probes are broadcast at one time? On my server I have over 1000 services that are probed and the DUDE probes them all at once. This causes my cpu usage to spike to 100% and then I get all kinds off false failures. Ideally I would like to limit the amount of active ...
by bstedh
Tue Oct 26, 2010 11:51 pm
Forum: The Dude
Topic: Device specific Appearance
Replies: 9
Views: 5089

Re: Device specific Appearance

I have several different device types in the network. As an example I have Power supplies, Switches, site controllers, Base Stations, and microwaves. On the Microwave appearance I like to have the current RSL value, on the Base Stations I like to have the current number of CPE's connected, and on th...
by bstedh
Mon Aug 30, 2010 6:58 pm
Forum: The Dude
Topic: Device specific Appearance
Replies: 9
Views: 5089

Device specific Appearance

Is there any possible way to set the device appearance globally for specific device types? i.e. If I want to have certain information for an access point show up for just Access points but not have that information show up for other devices. Manually editing every ap in the network is not an option ...
by bstedh
Sat Feb 20, 2010 12:38 am
Forum: The Dude
Topic: History Graph of Probe showing incorrect value.
Replies: 13
Views: 2173

Re: History Graph of Probe showing incorrect value.

If you need to graph something that returns a null value at 0 try using a function to add 0 to the oid. Or if not overly critical for accuracy +1.

oid("x.x.x.x.x.x.x.x.x.x")+0

Not sure if this will work but it's worth a try. I don't have any probes to try this on right now.
by bstedh
Fri Feb 19, 2010 5:58 pm
Forum: The Dude
Topic: Carriage return in notes
Replies: 3
Views: 1467

Re: Carriage return in notes

The appearance wouldn't work because it would make the device take up the whole screen. What i did for right now is create 26 functions - 1 for each port - and put them all into the tool tip. The "if" statement in the function only shows something if those ports exist on the device but on devices th...
by bstedh
Thu Feb 18, 2010 10:40 pm
Forum: The Dude
Topic: Carriage return in notes
Replies: 3
Views: 1467

Re: Carriage return in notes

Anyone have some ideas on this one? Or am i stuck creating hundreds of notes. I don't want to make probes for the ports because it will make the services up list ridiculous. I just want to be able to see a description of the ports so I know what is plugged into each. Unfortunately my foundry switche...
by bstedh
Thu Feb 18, 2010 6:08 am
Forum: The Dude
Topic: History Graph of Probe showing incorrect value.
Replies: 13
Views: 2173

Re: History Graph of Probe showing incorrect value.

I was able to get my RSSI to graph by using a function to multiply the oid by -1. This did not work if i multiplied by -1 in the probe itself. Function - RRSL oid("1.3.6.1.4.1.10728.2.16.3.3.2.0")*-1 Probe Available oid("1.3.6.1.4.1.10728.2.16.3.3.2.0") error if (RRSL() < 70,"","Low RSL") value RRSL...
by bstedh
Wed Feb 17, 2010 5:47 pm
Forum: The Dude
Topic: Download Device List
Replies: 7
Views: 1876

Re: Download Device List

We need a way to import a device list from an external source. I have Multiple networks that would take forever to try and auto discover and then go in and edit each device to display properly. What we need is an excel macro that will output a proper xml file. Anybody that is good with Excel macros ...
by bstedh
Wed Feb 17, 2010 5:29 pm
Forum: The Dude
Topic: History Graph of Probe showing incorrect value.
Replies: 13
Views: 2173

Re: History Graph of Probe showing incorrect value.

I think what we need is a function that returns the absolute value of a string. Or possibly try to make the conversion in a function instead of in the probe. I will playing around with it a little more later today.
by bstedh
Tue Feb 16, 2010 10:46 pm
Forum: The Dude
Topic: History Graph of Probe showing incorrect value.
Replies: 13
Views: 2173

Re: History Graph of Probe showing incorrect value.

From what I've found negative numbers will not graph. One type of microwave radio i have reports with positive numbers and graphs fine and the other type of radio reports negative numbers and i have not been able to get it to graph properly. My next attempt will be with "oid_raw" but i think i will ...
by bstedh
Tue Feb 16, 2010 10:41 pm
Forum: The Dude
Topic: Carriage return in notes
Replies: 3
Views: 1467

Carriage return in notes

Is there any way to insert a carriage return in notes? I am trying to list out the port states of each switch with their description. Right now the only way to make it readable is to enter a separate note for each port. I would like to keep it to one note so i can use a simple text template for each...