Community discussions

MikroTik App

Search found 16 matches

by mschreiner
Thu Nov 21, 2019 12:29 am
Forum: General
Topic: Tracert question
Replies: 3
Views: 487

Re: Tracert question

Trace route traces routers, hops.... So since we see the same IP twice obviously there is a routing loop there for some reason... By the way, tracert works in the following way: You try to trace route to 1.1.1.1 So your router sends a packet with TTL=1 The first router drops it because it will decr...
by mschreiner
Wed Nov 20, 2019 10:49 am
Forum: General
Topic: Tracert question
Replies: 3
Views: 487

Tracert question

I am running a tracert to 1.1.1.1 and as soon as it leave my network I get 2 IP's that are the same back to back on my upstream providers network.
what would cause this to happen? Hops 3 & 4
tracert.png
by mschreiner
Wed Nov 06, 2019 12:09 am
Forum: Forwarding Protocols
Topic: Tunnel Help
Replies: 0
Views: 1663

Tunnel Help

ok, I have a Cable modem at a site and I want to tunnel it to one of my fiber locations for BGP advertisement purposes since I can not do BGP on the cable modem. So basically I want it to become a shorter router through the tunnel for my traffic and it to come in the fiber DMARC and then go back out...
by mschreiner
Wed Feb 21, 2018 7:02 pm
Forum: The Dude
Topic: Monitor submap on top map
Replies: 11
Views: 4170

Re: Monitor submap on top map

I know this is an old post but this would be a very handy feature as described above. I have been asking for this for several years now as we have submaps in our main map of different network on it. If a submap within those turns red from down devices it would be nice if the main submap turned red ...
by mschreiner
Mon Jan 29, 2018 8:47 pm
Forum: The Dude
Topic: Monitor submap on top map
Replies: 11
Views: 4170

Re: Monitor submap on top map

I know this is an old post but this would be a very handy feature as described above. I have been asking for this for several years now as we have submaps in our main map of different network on it. If a submap within those turns red from down devices it would be nice if the main submap turned red s...
by mschreiner
Fri Oct 20, 2017 4:11 pm
Forum: The Dude
Topic: Dude don't show new submaps
Replies: 4
Views: 1063

Re: Dude don't show new submaps

Problem is fixed in the latest release.

mschreiner - so your request would be to create hierarchical map structure with parent/child map tree structure ? Where parent map notifies about all issues on their submaps ?
that is correct!
by mschreiner
Wed Oct 11, 2017 11:47 pm
Forum: The Dude
Topic: Submaps inside Submaps
Replies: 3
Views: 878

Submaps inside Submaps

Is it possible if a submap that was inside another submap would turn Both red if the on submap had something go down?

Example:

Main submap: has 5 submaps in it. If one of those goes to red it will turn the main map red too
by mschreiner
Thu Jan 12, 2017 10:43 pm
Forum: The Dude
Topic: Dude don't show new submaps
Replies: 4
Views: 1063

Re: Dude don't show new submaps

I have noticed the same issue! Also, I would like to see a feature where if a Submap with Devices is within a Parent submap with no devices that the parent would turn red as well depending on the submaps within it. This Allows me to have a main page broken down to multiple areas on my network. Would...
by mschreiner
Mon Sep 30, 2013 6:23 pm
Forum: The Dude
Topic: Strange Behavior need advice please. 4.0betav2
Replies: 0
Views: 845

Strange Behavior need advice please. 4.0betav2

ok, I have had some strange things happening and trying to figure out where the problem lies. We are running our Dude on a virtual server in our office and we run a WISP OSPF network. The problem I have had the past few months is the ping service turns red on a few routers but I can still get into t...
by mschreiner
Mon Feb 18, 2013 5:24 pm
Forum: General
Topic: Trying to setup RDP from WAN to a LAN
Replies: 3
Views: 1114

Re: Trying to setup RDP from WAN to a LAN

You will need to have route in each router pointing to the other subnet. Hm... he runs the AirRouter in SOHO mode (NAT), so this won't work. If he would route it, you were right. 192.168.253.167 should already be able to access 192.168.1.0/24 since you are running the AirRouter in SOHO mode. It's j...
by mschreiner
Wed Feb 13, 2013 6:55 pm
Forum: General
Topic: Trying to setup RDP from WAN to a LAN
Replies: 3
Views: 1114

Trying to setup RDP from WAN to a LAN

Hello, I have been trying to setup up some nat rules to be able to RDP from one subnet to another. Here is my setup. My office is on a 192.168.1.0/24 network on ETH4 of our RB1200 I have a ubnt air router in our techroom that is set in SOHO mode. It has a static IP set to 192.168.1.121 on the WAN an...
by mschreiner
Thu Jan 13, 2011 7:04 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 17859

Re: v5rc7 released

mschreiner Could this problem be power related? Are you able to feed the card with additional power by possibly soldering fat wires? And upgrading the power supply.. ? Just a hunch. I do not think it is power related. We are running a 48v power supply too all of our towers. The towers having issues...
by mschreiner
Thu Jan 13, 2011 5:07 pm
Forum: General
Topic: v5rc7 released
Replies: 95
Views: 17859

Re: v5rc7 released

Hello, I have rc7 installed on a RB433ah. I am running an XR9 in NV2 with MiKrotik Clients. 23 clients on the tower. The problem I am seeing is my active connections are dropping and they do not come back until I cycle the wireless card. As soon as I cycle it they come back for awhile and then it al...
by mschreiner
Sun Jul 11, 2010 7:41 am
Forum: Wireless Networking
Topic: 5.8 PtP link low Bandwidth?
Replies: 4
Views: 1062

Re: 5.8 PtP link low Bandwidth?

Signals are: -63 & -62 Tx/Rx CCQ: hovering around 90/97% to 98/100% signal to noise is 40 dB P Throughput: 30502 kbps RB433AH 1 R52H card connected to a Rootena 5.8 22db panel 1 XR9 card conected to a 900mghz Omni The other end is a RB433AH 1 R52H card connected to a Rootena 5.8 22db panel I did sca...
by mschreiner
Sat Jul 10, 2010 11:25 pm
Forum: Wireless Networking
Topic: 5.8 PtP link low Bandwidth?
Replies: 4
Views: 1062

5.8 PtP link low Bandwidth?

Hello, I have recently added a 5.8 backhaul and I am having very low bandwidth testing. I have one 5.8 set to AP bridge with nstreme on and the other set to station pseudobridge with nstreme on. The link is maybe 3-4 miles in distance. If I do a udp bandwidth test I get around 2.5 Mbps on the Tx and...
by mschreiner
Wed Feb 24, 2010 1:33 am
Forum: Wireless Networking
Topic: Setting up a repeater with 433AH R52/XR2 Cards in WDS HELP!
Replies: 0
Views: 1145

Setting up a repeater with 433AH R52/XR2 Cards in WDS HELP!

Hello, I am setting up a repeater and everything seems to be setup right but I can not get my client CPE to Authenticate via Radius through the main tower. Here is how I have configured my setup. We build a unit with a 433AH and duel Air cards (R52H/XR2) R52H is my master connectin to my tower in St...