Community discussions

MikroTik App

Search found 38 matches

by towerguy
Sun Sep 27, 2020 2:24 pm
Forum: Wireless Networking
Topic: 60Ghz stations losing IP connectivity randomly
Replies: 7
Views: 2739

Re: 60Ghz stations losing IP connectivity randomly

Good luck. Ubiquiti has the same problems with their 60 ghz. Funny they all seem to have the same dish look and experiencing the same problems. The look just like the Ubiquiti line. I guess the only difference is firmware used. I'm through with these defective units they are cranking out. Yes, my Mi...
by towerguy
Sat Jan 23, 2016 3:42 pm
Forum: Beginner Basics
Topic: Router
Replies: 1
Views: 415

Router

How do you get rid of a mac add. that keeps asking for a IP? I try the remove, but comes back and same thing is repeated forever.
by towerguy
Mon May 11, 2015 6:52 pm
Forum: General
Topic: RB911G-5HPacD-NB
Replies: 2
Views: 572

Re: RB911G-5HPacD-NB

Thanks!!
by towerguy
Mon May 11, 2015 2:15 pm
Forum: General
Topic: RB911G-5HPacD-NB
Replies: 1
Views: 550

RB911G-5HPacD-NB

Got a brand new, right out of the box, the wireless part is no where to be seen. What gives??? Is there a fix for this???
by towerguy
Mon May 11, 2015 2:13 pm
Forum: General
Topic: RB911G-5HPacD-NB
Replies: 2
Views: 572

RB911G-5HPacD-NB

Got a brand new, right out of unit, the wireless part is no where to be seen. What gives??? Is there a fix for this???
by towerguy
Mon May 11, 2015 1:52 pm
Forum: General
Topic: RB911 RX Rate
Replies: 1
Views: 487

RB911 RX Rate

I notice in the unit the Rx Rate keeps jumping back and forth from 360 to 6megs. What gives here?
Is this normal? The Tx Level is rock solid.
by towerguy
Sun Feb 01, 2015 2:42 pm
Forum: Wireless Networking
Topic: Ethernet Ports
Replies: 2
Views: 785

Re: Ethernet Ports

Seems it was caused by another 433 going bad. I do not know why, but it would cause several of the other 433s to go in half-duplex. Another thing I have found with these units, if one starts putting out bad data, it will shut down the rest. This seems to be seen when you monitor the data rates on ea...
by towerguy
Wed Jan 28, 2015 2:01 pm
Forum: Wireless Networking
Topic: Ethernet Ports
Replies: 2
Views: 785

Ethernet Ports

I keep having ports going from several of my Mikrotik 433s and switches going from 100-full to 100-half. I have to switch from auto negotiation to manual. Seems to work most of the time, but even then I have found some to go back to 100-half, put back in auto, then apply, no luck, then back to manua...
by towerguy
Sat Dec 06, 2014 5:00 am
Forum: Wireless Networking
Topic: Router.
Replies: 3
Views: 981

Re: Router.

Well ask a stupid question,.....that is why I never like asking anybody anything on here.
by towerguy
Sat Dec 06, 2014 12:59 am
Forum: Wireless Networking
Topic: Router.
Replies: 3
Views: 981

Router.

I would like to know which model of Mikrotik routers would be best for my system. I have about 400 units in service and need something better than what I have now which is rapidly becoming less dependable. I have fiber connection and have 400megs at my disposal.
by towerguy
Thu Apr 17, 2014 3:13 pm
Forum: Wireless Networking
Topic: How to deal with interference?
Replies: 35
Views: 10022

Re: How to deal with interference?

Go to rfarmor.com

They work!
by towerguy
Fri Jan 17, 2014 11:14 pm
Forum: General
Topic: Upgrading to a RB800
Replies: 4
Views: 949

Re: Upgrading to a RB800

Voltages are fine. I have various 433's, It seems like the ether net port quits, change ports and seems to take care of the problem. If I use a external rebooter, the unit comes back up and works for a while, hours to a day or two. That is, if I do not climb up and change ports.
by towerguy
Fri Jan 17, 2014 11:07 pm
Forum: General
Topic: New Router
Replies: 3
Views: 1233

Re: New Router

Thanks for the comments. I will start installing 6.7 on some of the less loaded sites and see how it goes. Again thanks! :D
by towerguy
Fri Jan 17, 2014 8:45 pm
Forum: General
Topic: Upgrading to a RB800
Replies: 4
Views: 949

Upgrading to a RB800

I'm to the point of replacing a lot of my rb433s. I keep having trouble with them stop working, reboot and they may be good for a day, more or less. The RB-800 is quite a bit more expensive and I wonder how this is going to help me?
by towerguy
Fri Jan 17, 2014 8:34 pm
Forum: General
Topic: New Router
Replies: 3
Views: 1233

New Router

Just got a new router with 6.7 in it. I got 5.26 on my aps and ptps, etc. Do I need to put 6.7 on everything? Could this cause me trouble if I do not?
by towerguy
Sun Dec 16, 2012 9:08 pm
Forum: General
Topic: IPs are coming up 0.0.0.0.
Replies: 0
Views: 640

IPs are coming up 0.0.0.0.

Since I put 6or5 in I have noticed when I poll my links with winbox I'm starting to see 0.0.0.0 come up. Some as soon as I check out, others seem to be random. I have bee able to get in with some using their mac, some nothing works. If I reboot seems like they go back normal, but then one that I hav...
by towerguy
Mon Jun 11, 2012 6:01 pm
Forum: General
Topic: antenna alignment....
Replies: 5
Views: 1570

Re: antenna alignment....

Maybe this will help some of you out there with alignment. 1. Take a small laptop with you to help in the alignment. 2. Program the board for 10 mhz. (This gives you an additional 3db of power, every 3db gain, doubles your power output.) 3. Using the Freq. Usage, check and see where your antenna is ...
by towerguy
Mon Jun 11, 2012 3:15 pm
Forum: General
Topic: antenna alignment....
Replies: 5
Views: 1570

Re: antenna alignment....

Well, you could use a stephoscope. :lol:
by towerguy
Fri Apr 27, 2012 11:06 pm
Forum: General
Topic: Just tired of this.
Replies: 16
Views: 5066

Re: Just tired of this.

Markom.

I agree, you are exactly right.
by towerguy
Fri Apr 27, 2012 3:22 pm
Forum: General
Topic: Just tired of this.
Replies: 16
Views: 5066

Just tired of this.

Well, here we go again. I will never use a new upgrade ver. for at least 6 months. I'm tired of being the guinea pig. You people act like nothing is wrong, it is you, maybe so, but I just put 5.15 in 3 APs (433 cards and XR-2 cards) within a day or two, the APs quit working. The XR-2 :( card was run...
by towerguy
Sat Feb 11, 2012 5:51 am
Forum: General
Topic: Packet Loss across RB493G
Replies: 2
Views: 633

Re: Packet Loss across RB493G

Try a different POE and Jumper cable or both.
by towerguy
Sat Jun 18, 2011 4:12 pm
Forum: General
Topic: 433 0r 411?
Replies: 2
Views: 755

433 0r 411?

I got my main link with a 411 card. Would it be better for me to use a 433?
by towerguy
Thu Apr 28, 2011 2:12 am
Forum: General
Topic: Winbox
Replies: 0
Views: 506

Winbox

Why can't you guys put a counter on the winbox when you poll it? It sure would be handy when I'm polling my 32 sites. It is easy to miss one if it is down. If I saw the count was 32, then I would not have to wonder if I'm missing something.

Thanks,
Larry
by towerguy
Sat Dec 25, 2010 3:50 pm
Forum: General
Topic: How to get rid of a bootlegger.
Replies: 1
Views: 644

How to get rid of a bootlegger.

I noticed I'm getting mac addresses that are on my ap. Most probably are laptops, very weak, any how, how do I rid of them?

Thanks,
Larry :?
by towerguy
Wed Dec 01, 2010 3:06 pm
Forum: General
Topic: What to use.
Replies: 1
Views: 483

What to use.

I currently have a AP with 25 homes on it. I'm using a 433 card. I'm considering a RB-800. Will going with the RB-800 be worth the extra cost? Can I add more homes than the I can with the 433? How will the RB-800 help me out on loading? Or is this more oriented toward the OS system of various apps.?...
by towerguy
Wed Dec 01, 2010 2:11 pm
Forum: General
Topic: Building a full duplex link.
Replies: 14
Views: 2841

Re: Building a full duplex link.

8) Great input. I will be using the R52H cards and 433ah boards and see what happens. Keep the input coming. Thanks.
by towerguy
Sun Nov 28, 2010 3:09 pm
Forum: General
Topic: Building a full duplex link.
Replies: 14
Views: 2841

Re: Building a full duplex link.

FCC and CE approval MikroTik introduces the R52Hn wireless 802.11a+b+g+n miniPCI card for multiband high speed applications, with up to 350mW output power. It works on 2.192-2.539 and 4.920-6.100GHz frequency range and supports Turbo mode for faster transfers. The card performs best when coupled wit...
by towerguy
Sun Nov 28, 2010 2:26 pm
Forum: General
Topic: Building a full duplex link.
Replies: 14
Views: 2841

Re: Building a full duplex link.

Yes, I know one card does not do it all. I'm more interested in which routerboard to use. I would prefer to use the rb-433 cards, but would it be better to use the rb-800 and why?
by towerguy
Sat Nov 27, 2010 4:12 pm
Forum: General
Topic: Building a full duplex link.
Replies: 14
Views: 2841

Re: Building a full duplex link.

Yes, I have got some on the way.

Thanks.
by towerguy
Sat Nov 27, 2010 4:00 pm
Forum: General
Topic: Building a full duplex link.
Replies: 14
Views: 2841

Building a full duplex link.

I'm currently in the process of getting the equipment together to build a full duplex link. R52H cards should do the job. My question, should I use the RB-433 board or the RB-800 board or some other RB? What advantage is one over the other? Are the R52H cards ok?

Thanks,
Larry
by towerguy
Mon Aug 02, 2010 2:39 pm
Forum: Beginner Basics
Topic: Bad Pings
Replies: 0
Views: 491

Bad Pings

I hope someone can give me a quick lesson on pings. I have one AP with 20 clients, whom all have good sigs. I can disable the ap and ping the back haul back to the router and get 50ms 200ms, timeout, timeout, etc. I go to the bridge and ping back to the router and get 3 or 4 ms. Could this be a boar...
by towerguy
Sat Jul 17, 2010 3:08 pm
Forum: General
Topic: Problems, problems, and more problems.
Replies: 4
Views: 1496

Re: Problems, problems, and more problems.

Well, put 4.1 in and life is wonderful once again in cyberspace! :) Still having trouble with winbox, didn't use to do this, but when I access my aps, etc through my remote server, the winbox brings it up, the program will either freeze up instantly, work for a few seconds, or work fine. What is thi...
by towerguy
Fri Jul 16, 2010 5:25 pm
Forum: General
Topic: Problems, problems, and more problems.
Replies: 4
Views: 1496

Re: Problems, problems, and more problems.

Where do you fine this, "Downgrade button" at?

Thanks,
Larry
by towerguy
Fri Jul 16, 2010 2:33 pm
Forum: General
Topic: Problems, problems, and more problems.
Replies: 4
Views: 1496

Problems, problems, and more problems.

I have loaded Beta 5.4 and not sure what is going, not even sure if its the beta version. I have had several incidents when activating the winbox the program comes up, but thats it. The data does not fill out. the program is just frozen. If I keep retrying I will eventually get it to work, sometimes...
by towerguy
Fri May 28, 2010 6:35 pm
Forum: General
Topic: Voltage sampler.
Replies: 2
Views: 760

Re: Voltage sampler.

Great! Many thanks! :) :)
by towerguy
Wed May 26, 2010 2:05 pm
Forum: General
Topic: Voltage sampler.
Replies: 2
Views: 760

Voltage sampler.

Why can't you guys sample the B+ coming in so we can check it every once in a while to see if we got too much voltage drop, especially when we are running new lines. Would be a nice addition to tools. I had a incident the other day where I had installed a AP on the side of a water tank. Took it to t...
by towerguy
Mon Apr 26, 2010 2:21 pm
Forum: Beginner Basics
Topic: RB433 Disconnect when try to upload file
Replies: 2
Views: 1450

Re: RB433 Disconnect when try to upload file

Had that problem. Seem like the switches I was going through was the problem. Maybe some on auto negotiating, others no problem it seemed they were full duplex managable. Thus, some I had to visit the site and upload, no problem.

Good luck!
by towerguy
Fri Feb 26, 2010 2:53 pm
Forum: Beginner Basics
Topic: Mikronoc 2200 with 4.5 OS
Replies: 0
Views: 775

Mikronoc 2200 with 4.5 OS

When my Image Stream Router went south, I decided to buy the Mikronoc 2200 router to replace it. It is using 4.5 and been programmed by or checked by at least two certified mikrotik techs with years of experience. The trouble is this, All my Ubiquiti and Mikrotik equipment works fine. It is the Tran...