Community discussions

MikroTik App

Search found 100 matches

by strg
Tue Mar 05, 2019 4:54 pm
Forum: General
Topic: VPN & 2 pppoe issue
Replies: 3
Views: 413

Re: VPN & 2 pppoe issue

Yes, the issue is with only the IP that goes out via another gateway.
by strg
Thu Feb 28, 2019 6:03 pm
Forum: General
Topic: VPN & 2 pppoe issue
Replies: 3
Views: 413

VPN & 2 pppoe issue

Hello, maybe some of you great guys can help me with a small issue. I have a the following configuration.. WAN - 2 PPPOE accounts 1st - is used to offer internet to my /24 LAN 2nd - used for one IP inside the LAN so it can have a different public IP. For the 2nd IP a there is a mangle & route rule s...
by strg
Sun Dec 23, 2018 9:10 pm
Forum: General
Topic: 3 PPPOE same wan
Replies: 4
Views: 487

Re: 3 PPPOE same wan

True, a single mangle route rule was enough for the webserver IP (no tcp / port), with a single route in routing table.
Everything remained as a basic configuration with NAT.
Thanks.
by strg
Sat Dec 22, 2018 5:00 pm
Forum: General
Topic: 3 PPPOE same wan
Replies: 4
Views: 487

Re: 3 PPPOE same wan

Ok already tried it does not work, can't go out to internet with the bellow rules. I can ping the outside ony from mikrotik router on both pppoe accounts. Ping from internet to router is working. /ip firewall mangle add action=mark-connection chain=input in-interface=pppoe-out1 new-connection-mark=p...
by strg
Fri Dec 21, 2018 9:18 pm
Forum: General
Topic: 3 PPPOE same wan
Replies: 4
Views: 487

3 PPPOE same wan

Hello, i have 3 PPPOE account setup, all 3 conected. What i want to do is use 1 st account for my internal LAN, and other two as dst-nat some services inside my LAN. (no load balancing) Issues: PING is working only on the first pppoe account, other two are working (including ping) if i change my def...
by strg
Mon Nov 27, 2017 10:34 pm
Forum: General
Topic: My IPv6 Triage List for ROS
Replies: 48
Views: 6518

Re: My IPv6 Triage List for ROS

+1 to this thread.
Can't add custom local link IPV6 from my supplier. My ipv6 / 48 i useless now.

Mikrotik wake up.
by strg
Thu Nov 23, 2017 9:04 pm
Forum: General
Topic: manually adding link local IPv6 address
Replies: 11
Views: 3358

Re: manually adding link local IPv6 address

Mikrotik, official answer ?
by strg
Wed Nov 22, 2017 2:25 pm
Forum: General
Topic: manually adding link local IPv6 address
Replies: 11
Views: 3358

Re: manually adding link local IPv6 address

Thanks @ZeroByte, with each day passes more and more mikrotik is a disappointment. I will stop recommendations to other people.
by strg
Tue Nov 21, 2017 10:38 pm
Forum: General
Topic: manually adding link local IPv6 address
Replies: 11
Views: 3358

Re: manually adding link local IPv6 address

Is this fixed ? Or a workaround exists ? My supplier wants me to add fe80::2a02:2f0f:a8 as a local link address for routing my 48 ipv6 subnet and i cant.
Is there a workaround ?
by strg
Thu Nov 02, 2017 9:27 am
Forum: The User Manager
Topic: Don't have user manager on RB3011
Replies: 16
Views: 11073

Re: Don't have user manager on RB3011

why is this not implemented yet ?
by strg
Thu Nov 02, 2017 9:23 am
Forum: General
Topic: cant find user manager npk for RB3011
Replies: 12
Views: 3919

Re: cant find user manager npk for RB3011

For a router this expensive user manager is missing, why ?? Can we have a official reason ?
by strg
Sun Dec 06, 2015 8:52 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

Hello paoloaga, tried your way but it does not work. I switched back to PIM. Something is wrong on site B, i see the connections but join state is "rpt pruned", on site A state is "joined" Mind that many DLNA sources set TTL to 1, so whenever there is a routing step in between, the packet ages out. ...
by strg
Fri Dec 04, 2015 10:34 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

add chain=srcnat comment="IPSec Rule" dst-address=10.10.1.0/24 src-address=192.168.88.0/24 add action=dst-nat chain=dstnat comment=DNS5 dst-address=WAN_IP dst-port=80 protocol=tcp to-addresses=192.168.88.253 to-ports=80 add action=dst-nat chain=dstnat comment=DNS dst-address=WAN_IP dst-port=53 prot...
by strg
Fri Dec 04, 2015 6:00 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

Hmm i see on site A upstream & downstream interfaces some small traffic, but on site B is 0. On site B i have some NAT rules like dst-nat to different hosts and src nat to my internal networks like 192.168.88.0/24, 172.16.1.1, 10.10.1.0/24 And that's it. I really don't understand what is happening. ...
by strg
Fri Dec 04, 2015 12:47 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

Route marking rules are disabled. MRIB looks ok. Tried to add RP 172.16.1.2 instead of 172.16.1.1 and GROUP 239.255.255.250 with source 0.0.0.0 appeared on both routers with join state joined, but still my minidlna server is not visible from site B. :( I can see in PIM the other router as neighbor. ...
by strg
Fri Dec 04, 2015 12:24 am
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

I can see in PIM the other router as neighbor.
No traffic rules are in place.
Changed masquerade only for WAN traffic.

How can i test for PIM messages ?
If i torch GRE interface i do not see any IGMP passing. This is the way ?

Thank you!
by strg
Thu Dec 03, 2015 11:18 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

Hmm GRE interface is up now. PIM still not working Added on bridge and GRE as you said. Added RP with IP 172.16.1.1 (GRE site A ip) on both sides. Site A: http://s3.postimg.org/83p34vs27/2015_12_03_3.jpg Site B: http://s10.postimg.org/98iq2ejfp/2015_12_03_2.jpg Can my masquerade to GRE NAT rule affe...
by strg
Thu Dec 03, 2015 8:36 pm
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

Re: DLNA over GRE ?

Hello, thank you for your response. I tried your suggestion but GRE interface does not go up. IPSec connection is established though. Is possible that i'm missing something.. a route maybe ? In any case... it should work with the current configuration. I can ping site A internal LAN from site B and ...
by strg
Thu Dec 03, 2015 12:09 am
Forum: Forwarding Protocols
Topic: DLNA over GRE ?
Replies: 16
Views: 2845

DLNA over GRE ?

Hello, i don't know if it is possible but how i can see DLNA server from location A to location B and stream videos ? I have the following setup: Site A LAN: 10.10.1.0/24 GRE interface over IPsec with IP 172.16.1.1 All trafic is forced through GRE by using mark connection & mark routing This network...
by strg
Fri Jul 03, 2015 8:30 am
Forum: General
Topic: Port forward through IPSEC tunnel
Replies: 16
Views: 5091

Re: Port forward through IPSEC tunnel

Hmm,
i had 1 unlimited queue once i disabled it traffic got to 18 Mbps instead of 5, but is not stable... oscillating a lot
Processor is about 50 %
Much better anyway :shock:
by strg
Thu Jul 02, 2015 10:40 am
Forum: General
Topic: Port forward through IPSEC tunnel
Replies: 16
Views: 5091

Re: Port forward through IPSEC tunnel

Nobody ? I read everything i could find...
I can't image why the speed is so slow when accessing site B www server through site A ext IP. :-| :-?
by strg
Sun Jun 28, 2015 9:23 pm
Forum: General
Topic: Port forward through IPSEC tunnel
Replies: 16
Views: 5091

Re: Port forward through IPSEC tunnel

RB450G with 6.29.1 OS Version
by strg
Sun Jun 28, 2015 7:52 pm
Forum: General
Topic: Port forward through IPSEC tunnel
Replies: 16
Views: 5091

Re: Port forward through IPSEC tunnel

Hello, i have a similar situation, it works but the speed is slow when using ext IP from Local site A to access port 80 on one server from site B. The speed is max 5-6 Mbps but if i do speed test directly from site A to site B speed is about 40 Mbps. Also speed from site A/B to Internet is 100 Mbps ...
by strg
Tue May 26, 2015 11:58 am
Forum: General
Topic: port forward from IPsec site B through IPsec site A
Replies: 2
Views: 651

Re: port forward from IPsec site B through IPsec site A

Thank you chechito, it works :)
Do you have any idea why transfer through IPSec is slow ?
Both sides are using 100 Mbps upload / download, but i can't get it higher than 5-8 Mbps.

PS: I have no idea how to adjust tcp MSS ( this could be the issue ? )
by strg
Mon May 25, 2015 4:43 pm
Forum: General
Topic: port forward from IPsec site B through IPsec site A
Replies: 2
Views: 651

port forward from IPsec site B through IPsec site A

Hello, i'm searching for a few days for a solution and i can't find one, maybe someone from here can help me. I have the following configuration. (IP's are replaced with fake ones) Site A: Mikrotik Router WAN IP 1) 122.122.122.10/32 2) 122.122.122.11/32 LAN: 192.168.88.0/24 Site B: Juniper 5GT WAN I...
by strg
Fri Jun 07, 2013 12:59 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Fixed.
Providers fault ! :evil:
by strg
Thu Jun 06, 2013 3:50 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

I was saying before if i stop one peer the /24 block starts to work. But this works only to one of the providers.
Is it posible that the ISP have some limits to external ? thus making conflicts ?
Also it is possible that my AS is not propagated yet? i bought the AS 24 hours ago.
by strg
Thu Jun 06, 2013 2:20 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Does this happen to both peers or do you need to disable a specific peer.
This is happening with both peers active. My /24 works perfectly fine, but only in my country.
Try different Looking Glass sites to check if your prefix is there.
How can i do that, can you give me a example ?
by strg
Thu Jun 06, 2013 1:11 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Ok, after a restart they are like that :lol: . But still can't ping my /24 block only if i disable one of the BGP peers. Maybe i need the full world table from both ISP ? Because now i'm receiving only my country, but in my country the / 24 block works perfect. Or maybe i have to tick an option here...
by strg
Thu Jun 06, 2013 12:45 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

The distance for the isp 2 gateway should not be bigger that ISP1 ?
Maybe this is causing the problem.


PS: i have upgraded to: 6.0 (2013-May-17 14:04):
by strg
Thu Jun 06, 2013 12:29 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Yes it is in production :( Can this be because of the routing filters ? I don't understand exactly how it works. I did this : set isp1 out-filter=isp1-out set isp2 out-filter=isp2-out add chain=isp1-out prefix=myclass/24 action=accept add chain=isp1-out action=discard add chain=isp2-out prefix=mycla...
by strg
Thu Jun 06, 2013 12:07 pm
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

This is odd.I give up try the link below.

http://items.dhost.ro/pic/routing-table.png
by strg
Thu Jun 06, 2013 11:54 am
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

I can't open the pic, so I can't see anything.
http://hostpicture.eu/upload/big/2013/0 ... be23ba.png
by strg
Thu Jun 06, 2013 11:43 am
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Ok i have deleted the static route, temporary to see if the BGP works. Still the same. But if i delete the static route and a BGP session also. It's working ! With 2 BGP i have 2 gateways but still one of them is in blue. Maybe i have to do some extra settings ? http://hostpicture.eu/upload/small/20...
by strg
Thu Jun 06, 2013 10:26 am
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

Hmm maybe because of this: On the router i have 3 gateways and 2 * /24 IP block IPS1 - Gateway 1 & 2 ISP2 - Gateway 3. The first /24 is older routed through my ISP1 with his AS, as a result i have in the routing table a static route for gateway, added by me. Like this: dst-address= 0.0.0.0/0 gateway...
by strg
Thu Jun 06, 2013 8:13 am
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

Re: BGP load & backup

well, thank you.
But now i have another problems.
It seems like i add the ip addresses for BGP 1 provider and BGP2 provider. They can't be pinged from outside my country.
It's strange, do i need to make sort of packet marking for each provider gateway ?
by strg
Wed Jun 05, 2013 11:27 am
Forum: Forwarding Protocols
Topic: BGP load & backup
Replies: 21
Views: 3253

BGP load & backup

Hi, i'm new to this BGP world. I bought a /24 bloc and a AS number. I have opened two BGP sessions ISP1 and ISP2, from both i get default route + all metropolitan prefixes What i want is to use both providers i really don't care through the pachets are going, as long the traffic it's shared somehow ...
by strg
Wed Mar 13, 2013 12:44 pm
Forum: General
Topic: BGP prefixes
Replies: 1
Views: 493

BGP prefixes

Hi all , soon i want to buy a AS number for my /24 ip class and make load balancing via 2 ISP. I'm new to BGP routing, so my provider asked me if the router can sustain 350.000 prefixes. I have router os on x86 but i'm planing to buy CCR1016-12G. My question is a limit for loaded prefixes? What is t...
by strg
Wed Nov 28, 2012 2:40 pm
Forum: General
Topic: 2011UAS-2HnD wireless problem
Replies: 3
Views: 1145

Re: 2011UAS-2HnD wireless problem

Problem solved after OS update.
tx !
by strg
Mon Nov 26, 2012 10:33 am
Forum: General
Topic: 2011UAS-2HnD wireless problem
Replies: 3
Views: 1145

Re: 2011UAS-2HnD wireless problem

I have upgraded to RouterOS v5.22 from 5.20
Wireless configuration is the default one, i have changed SSID, Country and put a WPA2 PSK encryption.
I don't know for the moment if the problem is only on the PC that i work. I will get back with an answer ASAP.
by strg
Thu Nov 22, 2012 1:53 pm
Forum: General
Topic: 2011UAS-2HnD wireless problem
Replies: 3
Views: 1145

2011UAS-2HnD wireless problem

Hi there, i just bought a 2011UAS-2HnD router. I have configure it in 10 minutes. eth1 - gateway manual ip rest of the ports in bridge with NAT. I'm having problem with wireless connection. 6-10 times / hour my wi-fi connection is not responding about 10 seconds each time. There are 3 PC's connected...
by strg
Mon Aug 27, 2012 9:41 pm
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

Hmm, i see that i have router os V 5.6, but when i go on the website the last version is 5.2. Why ?
Maybe is a bug in my OS version ?
by strg
Sun Aug 26, 2012 4:18 pm
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

Hmm, after a few hours of testing now, the problem is still there :(( After investigating the firewall rules, i think the problem is in Firewall - > Mangle a have a few rules. I'm using this rules to split trafic for queues (national / external) I have from my ISP all MAN( Metropolitan area network ...
by strg
Sun Aug 26, 2012 2:38 am
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

Found the problem, changed switch - same problem changed media convertor - same problem changed LAN NIC on x86 - evrika :) download going at full speed with ping <1 ms like never before Also want to mention that the problem occurred when I upgraded to FO (same speed as cable though) Thanks for all t...
by strg
Sun Aug 12, 2012 9:51 am
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

The switch is unmanaged
Also i forced the LAN port to 100 mbps, max download speed is 2 mb /s
by strg
Sat Aug 11, 2012 6:15 pm
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

The uplink is OK. The LAN interface is the problem. When the connection is reseted, I see TX & RX drops.
Should i change the NIC?
by strg
Fri Aug 10, 2012 12:40 pm
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

vk7zms route is runing on x86 directly
greencomputing Router LAN interface is 1 GB /s full duplex, with auto negociation on, wich is plugged in a Switch D-Link DGS-1008D GigaExpress.
by strg
Fri Aug 10, 2012 11:16 am
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

No one ?
Also i see some rx , tx drops on LAN interface.
by strg
Tue Aug 07, 2012 10:29 am
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

Re: mikrotik drops connection

Hi, in rush hour proc is about 50 % , and RAM 90 % free
by strg
Sun Aug 05, 2012 3:19 pm
Forum: General
Topic: mikrotik drops connection
Replies: 19
Views: 9599

mikrotik drops connection

Hi guys , i'm having some problems with my x86 mikrotik, i don't know what is happening. I'm using mikrotik to route my /24 class of ip's. I'm trying to download from internet but the connection is reseted randomly by time when is reaching 10 MB / s or less (i have 100 MB bandwidth from my ISP). By ...
by strg
Fri Jun 29, 2012 1:45 pm
Forum: General
Topic: Dual core ?
Replies: 1
Views: 405

Dual core ?

Hi all, i want to buy a new processor for my x86, and i'm wondering if mikrotik will use both cores ?
After reading on forum, some people say no and others yes?
by strg
Tue Jun 12, 2012 12:22 am
Forum: General
Topic: Problem when downloading
Replies: 0
Views: 334

Problem when downloading

Hi all yesterday i wanted to download a linux iso file with wget from linux, download starts but in a few seconds goes to 0 and that's it. Also i saw that mikrotik LAN interface is droping packets and TX goes to 0 for 2 seconds when i start downloading. Tested also on other server from LAN same prob...
by strg
Tue Nov 29, 2011 7:43 pm
Forum: Scripting
Topic: API address-list add or remove
Replies: 19
Views: 21692

Re: API address-list add or remove

i receive the error : !trap=message=unkown parameter My code is: mikrotik.Send("/ip/firewall/address-list/print"); mikrotik.Send("?list=ssh-accept"); mikrotik.Send("=.proplist=.id"); mikrotik.Send("/ip/firewall/address-list/remove"); mikrotik.Send("=.id=");
by strg
Tue Nov 29, 2011 4:43 pm
Forum: Scripting
Topic: API address-list add or remove
Replies: 19
Views: 21692

Re: API address-list add or remove

and for the command below ?

/ip firewall address-list remove [/ip firewall address-list find list=ssh-accept]
by strg
Wed Nov 09, 2011 9:20 pm
Forum: General
Topic: Traffic flow monitoring....
Replies: 2
Views: 477

Re: Traffic flow monitoring....

could you give some free examples ?
by strg
Sat Oct 29, 2011 4:00 pm
Forum: General
Topic: Redirect One Time
Replies: 1
Views: 429

Re: Redirect One Time

Found the sollution ! :)

FIREWALL -> NAT

RULE 1) DST NAT ACCEPT IF USER IN LIST2
RULE 2) DST NAT IF IN src-address=LIST1 THEN ADD TO LIST 2 FOR TIME x
RULE 3) DST NAT src-address=LIST1 REDIRECT DST-NAT TO PROXY
by strg
Sat Oct 29, 2011 2:22 pm
Forum: General
Topic: Redirect One Time
Replies: 1
Views: 429

Redirect One Time

Hy, i didn't find on the forum how to redirect some users one time only per day to a custom page.
I know how to redirect them permanently using a list with their ip's, dst-nat and proxy.
Any ideas ?
by strg
Sun Aug 28, 2011 10:04 pm
Forum: General
Topic: 2 WAN interfaces
Replies: 4
Views: 685

Re: 2 WAN interfaces

evrika ! thank you verry much
by strg
Sun Aug 28, 2011 12:21 pm
Forum: General
Topic: 2 WAN interfaces
Replies: 4
Views: 685

Re: 2 WAN interfaces

i don't want to route clients, the second ip is for controlling the router thus i need to add another gateway
by strg
Fri Aug 26, 2011 5:39 pm
Forum: General
Topic: 2 WAN interfaces
Replies: 4
Views: 685

2 WAN interfaces

Hy all, i have the following configuration.

WAN -> DHCP server on LAN with /24 class routed.
I recently aquired a internet line from another ISP, simply i want that second line to deserve only from controlling the router, i don't want to influence the first configuration. How can i do that ?
by strg
Fri Aug 12, 2011 2:41 pm
Forum: General
Topic: tool sms
Replies: 0
Views: 447

tool sms

Hy all , i can't configure tool sms to receive messages. but i can send them.
When i try to activate reader i get the following eror:


[admin@MikroTik] /tool sms> set receive-enabled=yes
ERROR

and log

GSM READ DEBUG : AT+CPMS="SM"."SM"."SM"
GSM READ DEBUG : ERROR

Any ideas ?
by strg
Sat Jun 11, 2011 1:41 am
Forum: General
Topic: torent problem
Replies: 0
Views: 455

torent problem

Hy all , i have a problem, every time i start any torent client my internet connection dies for a few seconds ( 10 - 30 ). I have the following configuration on mikrotik: WAN - ISP ip. LAN - /24 IP CLASS ROUTED BY PROVIDER (WITH DHCP ON). Tried to disable all firewall rules. Formating my pc... but s...
by strg
Sun Jun 05, 2011 12:57 pm
Forum: General
Topic: Web Proxy
Replies: 1
Views: 570

Web Proxy

Hy all, i'm wondering if it is possible to use web proxy but with password protection ?
by strg
Thu Mar 31, 2011 7:42 pm
Forum: General
Topic: Split trafic
Replies: 1
Views: 394

Split trafic

Hello, today i received the metropolitan ip classes from my provider, so i've marked the connexions and packets national / extern, this is ok on both rules is traffic. So in the next step i've configured the queues, everything is fine but on extern queue rule the download trafic is always 0, on uplo...
by strg
Tue Feb 08, 2011 11:34 pm
Forum: General
Topic: firewall rule question
Replies: 2
Views: 443

Re: firewall rule question

no i want to limit for example 400 p /s for each ip from /24 class not 400 p/s to all of my class, and and want to do it without writing down the rule for 254 times :p
by strg
Tue Feb 08, 2011 10:19 pm
Forum: General
Topic: firewall rule question
Replies: 2
Views: 443

firewall rule question

Hy i have the following rules /ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-state=new \ action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=yes /ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new \ a...
by strg
Tue Feb 01, 2011 1:56 pm
Forum: General
Topic: date format
Replies: 1
Views: 794

date format

Hy is there a way to change the date format to dd/mm/yyyy in usermanager?
by strg
Mon Jan 31, 2011 1:12 am
Forum: The User Manager
Topic: email after user sign-up
Replies: 8
Views: 4107

Re: email after user sign-up

I just found that if i leave a free line by pressing "ENTER" the error "Invalid Body" appears. Why?
by strg
Sun Jan 30, 2011 8:13 pm
Forum: The User Manager
Topic: email after user sign-up
Replies: 8
Views: 4107

Re: email after user sign-up

I have the same problem, did you resolve it ?
by strg
Wed Jan 26, 2011 3:43 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Re: Login with dns not ip

Nobody knows ? :( on x86 is the same problem...
by strg
Tue Jan 25, 2011 8:59 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Re: Login with dns not ip

same thing with other browser :P
by strg
Tue Jan 25, 2011 7:11 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Re: Login with dns not ip

It resolves the correct ip. Let me explain more. When i'm trying to login to the router via dns, i enter username, pass the control panel shows up for one fraction of a second and then the login page appears again telling me i have to login again. When i'am login via ip in browser everything is norm...
by strg
Tue Jan 25, 2011 4:38 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Re: Login with dns not ip

Sorry but, public host is configured. Still don't work.
by strg
Tue Jan 25, 2011 1:40 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Re: Login with dns not ip

The DNS is assigned to router public ip, and it is corect. But stil nothing happens when i try to login to router web interface, or userman.
by strg
Mon Jan 24, 2011 11:15 pm
Forum: General
Topic: Login with dns not ip
Replies: 9
Views: 968

Login with dns not ip

Hy when i'm trying to login in http://routerip/userman it's ok but when i'm trying http://dns-of-router.com/userman the login page it shows up but my user and password doesn't work. Can't login. Why not?
by strg
Mon Jan 24, 2011 10:12 pm
Forum: General
Topic: certificate
Replies: 3
Views: 1257

Re: certificate

it works .
I have to run command import certificate for 2 times in a row. TKS anyway
by strg
Mon Jan 24, 2011 7:44 pm
Forum: General
Topic: certificate
Replies: 3
Views: 1257

Re: certificate

My router os is 4.16 but i have problem when i'm trying to conect to router not paypal. For example https://myrouterip/user?.....
by strg
Mon Jan 24, 2011 7:08 pm
Forum: General
Topic: certificate
Replies: 3
Views: 1257

certificate

Hy i'm trying to implement hotspot + userman + paypal So far hotspot works fine and userman But when someone is trying to buy extra credits with paypal from userpanel normaly is used an secure connexion. I have the certificate www-ssl is on with the coresponding certificate but i receive this error ...
by strg
Sun Jan 23, 2011 11:56 pm
Forum: Scripting
Topic: Send email when gateway failover
Replies: 6
Views: 4345

Re: Send email when gateway failover

:if ([/ping gatewayip count=4]=0) do={
:log info \ "Gateway down"
/tool e-mail send to="youremail" subject="Gateway DOWN" body="MAIL ROUTER" from=routeremailaddress server=emailserveripaddress
}
by strg
Sat Jan 15, 2011 6:35 pm
Forum: General
Topic: hotspot NAT & REAL IP
Replies: 0
Views: 344

hotspot NAT & REAL IP

Hy, is it posible that registered users to have a real Ip and unregistered clients a false Ip (NAT as it is in default) in the same network.
My real ip class is forwarded by my ISP.
Now i have the default configuration of hotspot with NAT and ip pool 192.168.1.0/24
by strg
Thu Jan 13, 2011 11:23 pm
Forum: General
Topic: Hotspot advertising
Replies: 3
Views: 1999

Hotspot advertising

Hy all, Anybody knows if there is a problem with hotspot advertising on router RG450g. I activated the advertise option, entered a URL, time... but while i'm navigating on web the advertise page does not POP-UP. Is there other options that i have to do ?
by strg
Sat Oct 09, 2010 5:08 pm
Forum: General
Topic: Interfaces trafic
Replies: 1
Views: 403

Interfaces trafic

Hy, i'm wondering why trafic on eth1 is different by eth2 traffic when queues are on. Usualy with 3 - 4 Mbps less than eth2 on Tx
Router is used as a firewall ( ETH1 bridged with ETH2 and ip firewall activated on bridge)
On eth1 trafic enters
On eth2 goes out
by strg
Sun Sep 19, 2010 12:37 pm
Forum: General
Topic: Graphs
Replies: 1
Views: 453

Graphs

How i can delete interface graphs history... to start a new fresh one?
by strg
Thu Sep 16, 2010 11:40 pm
Forum: General
Topic: Router not visible from outside network
Replies: 4
Views: 722

Re: Router not visible from outside network

OK, it works now. Thak You ! :)
by strg
Thu Sep 16, 2010 10:46 pm
Forum: General
Topic: Router not visible from outside network
Replies: 4
Views: 722

Re: Router not visible from outside network

[admin@MikroTik] > /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK BROADCAST INTERFACE 0 93.114.170.192/24 93.114.170.0 93.114.170.255 ether3 [admin@MikroTik] > /ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, ...
by strg
Thu Sep 16, 2010 8:14 pm
Forum: General
Topic: Router not visible from outside network
Replies: 4
Views: 722

Router not visible from outside network

Hy , i have a RB450G router with the folowing configuration eth1 and eth2 bridged together eth3 - router ip from my / 24 class I'am using router as a firewall filter, trafic goes in through eth1 and exits via eth2.... then enters to my linux server that is making forward to mi /24 class. One cable e...
by strg
Wed Jul 14, 2010 12:33 am
Forum: Scripting
Topic: Banlist
Replies: 1
Views: 817

Banlist

Hy i'm wondering that is possible to ban a country without knowing the CIDR. A rule in firewall or a script?

Or the second solution is that run a file that haves on each line one ip... and add to "banlist"
by strg
Wed Jul 07, 2010 12:29 am
Forum: Scripting
Topic: Syn Flood announcer
Replies: 2
Views: 804

Re: Syn Flood announcer

K thank's i made some changes to script :global lastPackets; :local currentPackets [/ip firewall filter get 8 packets]; :if ( ($currentPackets - $lastPackets) > 100) do={ /tool e-mail send to="recipient" subject="Syn flood detected" from=routermail server=ip } :set lastPackets $currentPackets; Now h...
by strg
Mon Jul 05, 2010 12:46 am
Forum: Scripting
Topic: Syn Flood announcer
Replies: 2
Views: 804

Syn Flood announcer

Hy, i'm wondering if someone can help me with a script that will do the following things: Every time is SYN flood on one of my ip's (i have a /24 class)... the script's job is to send me mail with attacked IP. I have a rule in firewall that drop packets when someone is SYN flooding one of my ip's. I...
by strg
Mon Jun 21, 2010 2:40 pm
Forum: Scripting
Topic: Deny incoming proxy ?
Replies: 4
Views: 942

Re: Deny incoming proxy ?

I don't have proxy.
For example someone is trying to enter to my website using proxy, the router job is to block him ( drop pachets ).
Is it posible ?
by strg
Mon Jun 21, 2010 2:03 pm
Forum: Scripting
Topic: Deny incoming proxy ?
Replies: 4
Views: 942

Deny incoming proxy ?

Hy, i want to deny all incoming proxy connections is it possible? And how i do it?
by strg
Fri Apr 02, 2010 2:46 pm
Forum: RouterBOARD hardware
Topic: UPS problem
Replies: 8
Views: 1557

UPS problem

Hy i want to connect my ups to the RB450 G routerboard, but is no link between them.
UPS: Inform Guard (LCD series)
First i tryed with an standard cable, then with the folowing confinguration
http://www.mikrotik.com/testdocs/ros/2.9/system/ups.php

None doesen't work... help me ? :(
by strg
Fri Mar 19, 2010 11:03 pm
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

Now i have the following configuration two bridges bridge 1 - ether 0, ether 1 bridge 2 - ethet 2, ether 3, ether 4 Provider internet cable -> ether0 - > out to server eth0 via ether1 Out from server via eth1 - > to router ether2 -> out from router to server 2 via ether 3, ether 4 and 5 to clients. ...
by strg
Fri Mar 12, 2010 8:10 pm
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

Huge = 20.000 unique ip connexions in rush hour and bandwidth 50 mbps.

For example a hosted hub requires an ip. And that hub have's for example 300 users, that means 300 ip's that router have to maintain and forward to hub ip. A hub with 300 users,consumes 30 KB /s
by strg
Fri Mar 12, 2010 1:34 pm
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

Tested the router again after upgrading... Still the same thing. I think the router doesen't suport huge number of simultaneos connexions. Sorry but mikrotik is a bad idea and not good.
by strg
Mon Mar 08, 2010 1:55 pm
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

[admin@MikroTik] > /system check-installation package routing-test is disabled checking advanced-tools package... package ipv6 is disabled checking routing package... checking routerboard package... checking hotspot package... checking ppp package... checking wireless package... checking dhcp packag...
by strg
Mon Mar 08, 2010 1:10 pm
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

I think the power is not the problem. something else... i don't know For example.... at 4 am is not trafic (max 4 mbps) but cpu 50 % :( I've tried to reset the router... and upload the back-up again but still the same ting... Other ideas? Is it possible that the routerboard to have an error in OS? o...
by strg
Mon Mar 08, 2010 9:59 am
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

Re: High CPU load or not?

MikroTik RouterOS 3.25 (c) 1999-2009

I've tried to use eth1 as gateway and eth2 directly conected to linux server but it is worse. The lag is much higher. And the router gives kernel failures and restarts itself.
DC Power : 18 V, 4A
by strg
Sun Mar 07, 2010 4:15 am
Forum: RouterBOARD hardware
Topic: High CPU load or not?
Replies: 13
Views: 1836

High CPU load or not?

Hy, a few days ago i bought a RB450G routerboard The problem is the CPU load. On the most part of the time is up to 100 %. No TCP SYN flood, or UDP. NR of connexions: 15000 (total ip's conected to the router from outside."PS: I have hub hosting") Trafic: 40 Mbps Configuration: eth1 - Internet provid...