Community discussions

Search found 12 matches

by marcelbohmer
Wed Jun 28, 2017 6:10 pm
Forum: General
Topic: CRS326-24G-2s+ no switch submenu
Replies: 1
Views: 408

CRS326-24G-2s+ no switch submenu

Hi Guys

My CRS326-24G-2S+ does not have a submenu under Switch, is this correct?

Thank
by marcelbohmer
Fri May 12, 2017 6:11 pm
Forum: Beginner Basics
Topic: Mqtt publisher
Replies: 5
Views: 3492

Re: Mqtt publisher

Hi

Not that i know of. I setup a simple http to mqtt bridge on a linux server, then send an http requests with parameters to the bridge.
Would be awesome if it could send directly from the mikrotik script.

Thanks
by marcelbohmer
Thu Apr 09, 2015 7:47 pm
Forum: General
Topic: Winbox 3 RC
Replies: 639
Views: 125485

Re: Winbox 3 RC

Hi Guys

Is there a way to speed up winbox, its very sluggish when applying settings or reading firewall rules. It also crashes if the info takes to long to load. It cant be the connection as it does it on all router even it connected directly.

Thanks
by marcelbohmer
Tue Mar 18, 2014 3:06 pm
Forum: General
Topic: 6.10 supout.rif and kernal panics
Replies: 9
Views: 1886

Re: 6.10 supout.rif and kernal panics

I get the same thing problem on RB750, RB450, RB1100.
It also happens if the state of a ppp interface changes, 95% of the time it reboot and hangs on, you have to remove the power to get it working again
by marcelbohmer
Fri Aug 02, 2013 4:59 pm
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

Re: posting data to website

I see they have fixed it on V6.2 :D :D :D
by marcelbohmer
Mon Jul 22, 2013 9:49 am
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

Re: posting data to website

I see it works on v5, they must of change something on v6
by marcelbohmer
Sat Jul 20, 2013 10:05 am
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

Re: posting data to website

I still gives me the same error
by marcelbohmer
Fri Jul 19, 2013 9:57 pm
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

Re: posting data to website

If I add $number to the src-path I get an error - end of line expected- on the "u" after the "\?" as marked in red

/tool fetch mode=http address=1.2.3.4 src-path="/phpscript.php\?number=$number" dst-path=phpscript.php
by marcelbohmer
Wed Jul 17, 2013 10:20 am
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

Re: posting data to website

Thanks it worked :)
by marcelbohmer
Tue Jul 16, 2013 9:15 pm
Forum: Scripting
Topic: posting data to website
Replies: 11
Views: 3992

posting data to website

Hi

Im trying to post data to a url (http://ipaddress/phpscript.php?number=*********&msg=********)

If I use /tool fetch url="http://ipaddress/phpscript.php?number=*********&msg=********" mode=http
I get action invalid(6)

Is there any other way to do this?

Thanks
by marcelbohmer
Tue Jan 25, 2011 5:48 pm
Forum: General
Topic: Winbox bugs
Replies: 14
Views: 3698

Re: Winbox bugs

Same problem on Window 7 32-bit but only on some routers
by marcelbohmer
Wed Dec 01, 2010 4:53 pm
Forum: General
Topic: Where Europe MUM'11 will TakePlace?SOLVED.10-11marchBudapest
Replies: 64
Views: 8515

Re: Where Europe MUM'11 will TakePlace?SOLVED.10-11marchBuda

Hi

Can you guys please tell me in what language the MUM is going to be ?

Thanks