Community discussions

MUM Europe 2020

Search found 21 matches

by AliYashar
Sun Apr 29, 2018 9:48 am
Forum: General
Topic: SIP Account Registration Problem
Replies: 9
Views: 1582

Re: SIP Account Registration Problem

From you screenshot, I can see your SIP device is destination NATed, I suspect your filrewll filter rules are preventing access Apply a rule (amend for your environment) as per below, rule order does matter add action=accept chain=forward comment="Allow if Destination NAT Rule" connection-nat-state...
by AliYashar
Sun Apr 29, 2018 9:42 am
Forum: General
Topic: SIP Account Registration Problem
Replies: 9
Views: 1582

Re: SIP Account Registration Problem

Maybe your ISP is filtering port 5060? I'm running 6.42.1 and SIP is working for me (my ISP filters and I switch to port 5080). If you are using Mikrotik SIP ALG (service port), try disabling NAT support on your client (SIP device or PBX). ISP is open and full protocol, on previous router provided ...
by AliYashar
Sun Apr 29, 2018 9:40 am
Forum: General
Topic: SIP Account Registration Problem
Replies: 9
Views: 1582

Re: SIP Account Registration Problem

Do I read you right that this was not happening before you've upgraded to 6.42.1?
I tried 3.39 also and same issue.
by AliYashar
Sun Apr 29, 2018 9:38 am
Forum: General
Topic: SIP Account Registration Problem
Replies: 9
Views: 1582

Re: SIP Account Registration Problem

Are you using PPPoE? Have you tried rebooting or copying the PPoE interface instead of resetting the entire router?

viewtopic.php?f=2&t=132980
Hi,

Nop , its not POE
by AliYashar
Wed Apr 25, 2018 10:00 am
Forum: General
Topic: SIP Account Registration Problem
Replies: 9
Views: 1582

SIP Account Registration Problem

Hi everybody SIP accounts cant register through my Mikrotik Router 951G updated os version 6.42.1. they will be registered successfully when I reset factory the router. - there is no any firewall rule for SIP. - sip 5060,5061 are enabled in service ports. I think it happens when my internet IP chang...
by AliYashar
Fri Sep 29, 2017 8:03 am
Forum: General
Topic: losing access after VPN establishing
Replies: 0
Views: 289

losing access after VPN establishing

Hello I have a Mikrotik VPS version 6.40.3 which PPP > SSTP VPN is configured and I call it Mik A here to explain my solution and issue on it and there is another Mikrotik is called MikB. Solution : MikB is set with SSTP client that establishes SSTP VPN to MikA . its working fine and all traffic goe...
by AliYashar
Tue Aug 22, 2017 7:55 pm
Forum: General
Topic: Redirecting 443 to 80 is not Working
Replies: 5
Views: 802

Re: Redirecting 443 to 80 is not Working

Hello


It seems like that I have to forget the solution :) .

Thank you guys.
Yashar
by AliYashar
Thu Aug 17, 2017 5:26 pm
Forum: General
Topic: Redirecting 443 to 80 is not Working
Replies: 5
Views: 802

Re: Redirecting 443 to 80 is not Working

Thank You for your reply,


is there any possibility I could be able to send a popup windows for specific range IP when VPN establishes on MikroTik.

Regards
Yashar
by AliYashar
Thu Aug 17, 2017 11:23 am
Forum: General
Topic: Redirecting 443 to 80 is not Working
Replies: 5
Views: 802

Redirecting 443 to 80 is not Working

Hello Team I have a problem with redirecting https requests to a my customized http announcement/notice page. here is the solution: all my VPN clients are authenticating with a radius server accounting. those clients who are finished/expired on their credential will be redirected to a http:// notice...
by AliYashar
Sun Jul 30, 2017 11:38 pm
Forum: General
Topic: NAT through IPSec fails after upgrading ro V6.40
Replies: 0
Views: 313

NAT through IPSec fails after upgrading ro V6.40

Hello,

I have a hAP router. after upgrading from 6.39.2 to 6.40, seems because of the new bridge implementation traffics from LAN/WLAN is not going to IPSec/sstp/ovpn tunnel. kindly help me how to fix it.

Thank You
Yashar
by AliYashar
Fri Jul 21, 2017 7:45 pm
Forum: General
Topic: OVPN Client vi Access Server
Replies: 4
Views: 824

Re: OVPN Client vi Access Server

Hey Rechard , Yes , you are right . I found out later when I posted. as I searched its not possible OVPN Client via Access Server right now. I have to change the solution SSTP or IPSec tunnel. here is OpenVPN support replied to me. " Hello Yashar, I am afraid I have to disappoint you. I believe it i...
by AliYashar
Fri Jul 21, 2017 1:45 am
Forum: General
Topic: OVPN Client vi Access Server
Replies: 4
Views: 824

Re: OVPN Client vi Access Server

Hey Idlemind,

thank you for replying, as I checked AS covers UDP and TCP protocols.
by AliYashar
Fri Jul 21, 2017 12:34 am
Forum: General
Topic: OVPN Client vi Access Server
Replies: 4
Views: 824

OVPN Client vi Access Server

Hello, Im trying to setting OVPN Client on Mikrotik. I have done steps for catching the certs. https://docs.openvpn.net/administration-guide/cli-command-line-interface/extracting-separate-certificate-files-for-a-user/ 1- I downloaded the certs . 2. I have installed Ca and client.cert + client.key 4....
by AliYashar
Tue Jul 18, 2017 8:18 pm
Forum: General
Topic: Des-Nat through IPSec Tunnel
Replies: 1
Views: 335

Des-Nat through IPSec Tunnel

Hello, I have a MikroTik CHR as a VPN Server which I call it Mik-A in this problem,another MikroTik Routers (hAP lite ) as a home users which I name Mik-B . Mik-B makes an IPSec tunnel to Mik-A and all devices connected to Mik-B goes through the Tunnel. Mik-B is connected to ADSL Modem Routers. 1- a...
by AliYashar
Sun Jun 05, 2016 6:39 pm
Forum: General
Topic: Web Proxy + Hotspot
Replies: 0
Views: 582

Web Proxy + Hotspot

Hello All I want send all proxy users to hotspot login page for authentication with radius server. before all, I need to ensure whether hotspot can be set on global (outside) interface ? does anybody have done with this solution before ? I need to do this because I can not authenticate web proxy use...
by AliYashar
Sun Jun 05, 2016 6:17 pm
Forum: Beginner Basics
Topic: SSTP Error
Replies: 2
Views: 826

Re: SSTP Error

Hi,
Thank you for replying.

Users (aka secrets) have an option to define for protocols they are valid for. Select ALL or SSTP.
> I already tried, but same Error.

Radius Server : NTTAC Plus Software on Windows 2008-R2




Best Regards
AliYashar
by AliYashar
Thu Jun 02, 2016 4:21 pm
Forum: Beginner Basics
Topic: SSTP Error
Replies: 2
Views: 826

SSTP Error

Hello All PPP Server : SSTP < enabled: yes port: 443 max-mtu: 1500 max-mru: 1500 mrru: disabled keepalive-timeout: 60 default-profile: SSTPvpnProfile authentication: pap,chap,mschap1,mschap2 certificate: <mycert> verify-client-certificate: no force-aes: no pfs: no tls-version: any > Certificate Stat...
by AliYashar
Fri Feb 19, 2016 11:25 am
Forum: Beginner Basics
Topic: Problem with Multiple DHCP
Replies: 1
Views: 389

Problem with Multiple DHCP

Dear Friends I'm facing with an issue when I set Multiple DHCP. in my design Eth2 and Eth3 and Wlan are supposed to be configured in different Subnet for Different Network. Eth2 is connected to a D-Link Switch which all LAN Devices are pointed to the Switch with subnet 172.16.10.0/24. Eth3 is connec...
by AliYashar
Wed Feb 25, 2015 1:07 pm
Forum: Beginner Basics
Topic: Router with IP Camera & DVR
Replies: 5
Views: 2277

Re: Router with IP Camera & DVR

Hi, I have another problem with Port Forwarding. I have Static IP on Mikrotik Router, OS version : 6.27 , Rb951G-2HnD port forwarding is working fine and DVR Authentication page will be loaded from remote side (Outside), but when I enter User/Pass, shows me " Authentication Failed " when I try to co...
by AliYashar
Sat Nov 29, 2014 1:58 pm
Forum: General
Topic: HotSpot Installation
Replies: 1
Views: 647

HotSpot Installation

Dear Friends in Group Hi, I have some questions about HotSpot Installation concept and also an Issue that Im facing with. Solution: I have a Mikrotik Router (RB751u-2HnD , level 4 , version 5.16) in a restaurant and I need to setup HotSpot on it. there are 3 machines in restaurant that are in differ...
by AliYashar
Sat Mar 13, 2010 6:03 pm
Forum: General
Topic: L2TP with external radius, accouting issues
Replies: 2
Views: 1466

Re: L2TP with external radius, accouting issues

please give me Link to configure L2TP Server on Mikrotik from Winbox.

Thank You
Ali Ladnai