Community discussions

Search found 14 matches

by drusha
Sun Nov 08, 2015 7:39 pm
Forum: Announcements
Topic: 6.33 version released!
Replies: 140
Views: 34192

Re: 6.33 version released!

My KVM image does not start. When click enable and start, it just briefly indicates start and then stopped.
I confirm this KVM behavior with i386 Debian image on x86
by drusha
Fri Nov 07, 2014 11:13 am
Forum: Virtualization
Topic: KVM and possible memory leak
Replies: 6
Views: 2455

Re: KVM and possible memory leak

Right now the file is 16.8GB big. It is in qcow2 format, and may grow to 915GB. RAM available for ROS is 2GB. So the current file is 8 times bigger than the RAM amount.
by drusha
Fri Nov 07, 2014 9:16 am
Forum: Virtualization
Topic: KVM and possible memory leak
Replies: 6
Views: 2455

Re: KVM and possible memory leak

I could agree on that, if it wouldn't be the KVM case only. Why then Linux doesn't show high cache consumption when KVM is not running? There is a lot of network (100/100mbit 80 users) and disk activity (ftp & samba) happening on my system without KVM, but only KVM's guests actions/data are being ca...
by drusha
Fri Nov 07, 2014 6:14 am
Forum: Virtualization
Topic: KVM and possible memory leak
Replies: 6
Views: 2455

Re: KVM and possible memory leak

can you confirm that memory actually fills up? Actually not. It always stays at ~85% of the whole amount. Also, at the beginning, it shows less consumption than it should be, i.e. KVM guest has 1024 MB of dedicated memory, but ROS shows that only 400 MB is consumed, then it grows and goes over 1024...
by drusha
Tue Nov 04, 2014 12:37 am
Forum: Virtualization
Topic: KVM and possible memory leak
Replies: 6
Views: 2455

KVM and possible memory leak

Dear All! Back in June of 2013 I've noticed that version 6.X has some sort of memory leak (Ticket#2013061166000928 if someone needs), and I would like to rise this topic again. As far as I know, the leakage is related to KVM guest's network activity and/or guest's CPU load. Please see the attachment...
by drusha
Fri Oct 31, 2014 4:44 am
Forum: General
Topic: v6.20 released!
Replies: 146
Views: 58749

Re: v6.20 released!

playing with 6.21 on my test x86
noticed a minor winbox bug, while trying to edit Hotspot Server Profile: window default minimal width is bigger than expected and cannot be made smaller

update: few hours later - window appears normally :D is it because I've enabled the hotspot?
by drusha
Sun Oct 19, 2014 5:57 pm
Forum: General
Topic: WARNING: 6.20 upgrade bricked my CCR1036
Replies: 5
Views: 1670

Re: WARNING: 6.20 upgrade bricked my CCR1036

6.14 to 6.20 upgrade bricked my sxt5lite as well. Is there a way to revert it?

upd: false alarm. it just take a huge while to come back online :D
by drusha
Sat Jun 14, 2014 1:43 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 103333

Re: v6.15 released

Hey guys! Did anyone noticed this behavior: Upgrade x86 from 6.5 to 6.14 => system is dead; tries to boot and says only "Loading"; had to netinstall, tried to keep old configuration, but installer said "can't keep.. couldn't mount the drive" Well, I thought that it was probably because of my really ...
by drusha
Fri Sep 13, 2013 8:31 pm
Forum: General
Topic: v6.4 released
Replies: 170
Views: 60952

Re: v6.4 released

There are strange errors: - Do not update via NTP Client (2011UAS-2HnD) - Do not appear possible to edit anything, all obscured. For the second time of calling this function is activated. (2011UAS-2HnD + 450G) I can confirm this. EDIT: I just closed it and opened NTP client settings again and i can...
by drusha
Fri Jun 07, 2013 3:47 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68225

Re: v6.0 released

First of all, I wish to thank the Mikrotik team for their good work. You guys are awesome! I have a question regarding this release. I've upgraded few days ago and now my router experiences a new memory consumption phenomenon (see the attachment). I would consider it as a memory leak bug, but since ...
by drusha
Fri Dec 10, 2010 2:45 am
Forum: General
Topic: RouterOS v5.0 RC5
Replies: 41
Views: 7586

Re: RouterOS v5.0 RC5

The "Traffic" graph for Wlan interface ONLY shows Tx Rate, Rx Rate is broken, stays at "0 bps" while using NV2.
I believe that this is overall problem of 5'th version - not counting traffic. Must be related to my "simple queue's" post in this topic and also to torch issues in previous RC's.
by drusha
Sat Dec 04, 2010 5:28 am
Forum: General
Topic: RouterOS v5.0 RC5
Replies: 41
Views: 7586

Re: RouterOS v5.0 RC5

Hi, KVM isnt work with Intel E8400 cpu. same issue here. I had working VM on one core of my celeron E3300 - now it's unsupported. and the other thing: I've downgraded again back to beta1, because all other beta's and RC's have problems with simple queue's - eventually they stop counting (in a few h...
by drusha
Tue Mar 16, 2010 2:20 pm
Forum: Virtualization
Topic: Windows guest or HW sharing for ROS
Replies: 4
Views: 2843

Re: Windows guest or HW sharing for ROS

It is 768 mb out of 1 gb of physical ram. my MT's average consumption is 60-70 mb. So it leaves about 160-170 mb of free memory when the guest is running. I've checked the memory right now - it shows only 55 mb free. Not a big deal if it's stable. (current system is MT + Windows XP SP3 on KVM) Once ...
by drusha
Sun Mar 14, 2010 3:27 am
Forum: Virtualization
Topic: Windows guest or HW sharing for ROS
Replies: 4
Views: 2843

Re: Windows guest or HW sharing for ROS

Windows guest works tolerably well under MT's KVM I don't like the idea if MT will be guest of windows system, which seems to be less stable than MT and it's definitely less important than 24/7 routing at full speed. At least for me. However sometime KVM guest takes more memory than allowed causing ...