Community discussions

MikroTik App

Search found 30 matches

by nranieri
Thu Sep 10, 2015 5:32 am
Forum: Wireless Networking
Topic: CAPsMAN clients dynamic bridge ports disa[[ear
Replies: 0
Views: 463

CAPsMAN clients dynamic bridge ports disa[[ear

We have four of these and all are acting similarly so not sure if the problem is our config or not, I did not setup these devices. There are four CRS125-24G-1S switches one in each of four buildings on the campus. Each connects to and manages between 17 and 22 RB951G in unit devices. Randomly, or at...
by nranieri
Tue Oct 22, 2013 11:43 pm
Forum: General
Topic: Hotspot menu not available in Winbox
Replies: 0
Views: 439

Hotspot menu not available in Winbox

Just setup a new RB711-2Hn with a level 4 license. Downloaded our standard config to it and then tried to check on the hotspot from winbox, but it is not listed in the IP menu dropdown. The config is working, login page coming up, users are being authenticated. Have not seen this previously. Any ide...
by nranieri
Tue Sep 17, 2013 11:18 pm
Forum: Wireless Networking
Topic: 802.11ac Mini PCI
Replies: 19
Views: 10667

Re: 802.11ac Mini PCI

You can hear the crickets chirping it got so quiet in here.
by nranieri
Thu Sep 12, 2013 2:16 pm
Forum: Wireless Networking
Topic: 802.11ac Mini PCI
Replies: 19
Views: 10667

Re: 802.11ac Mini PCI

because our wifi is much better :) Yea, not so much. Still fighting this stale client problem years later http://farm6.staticflickr.com/5347/9725777292_6b900486fd_z.jpg make a new topic, or email support. can't see any problems just from the image We have several topics open with this issue. Take c...
by nranieri
Wed Sep 11, 2013 5:52 pm
Forum: Wireless Networking
Topic: 802.11ac Mini PCI
Replies: 19
Views: 10667

Re: 802.11ac Mini PCI

because our wifi is much better :)

Yea, not so much. Still fighting this stale client problem years later

Image
by nranieri
Thu Aug 08, 2013 6:13 pm
Forum: Wireless Networking
Topic: AP locked up?
Replies: 3
Views: 1023

Re: AP locked up?

I assume that you are mac-telneting over an ethernet connection as the wireless has stopped responding? You may be able to disable and then enable the wireless interface affected instead of rebooting the device. We have been using a system watchdog ping failure to reboot devices that are not availab...
by nranieri
Sun Jul 07, 2013 5:26 pm
Forum: Wireless Networking
Topic: Wireless interface stop transmitting
Replies: 24
Views: 7706

Re: Wireless interface stop transmitting

Yes, this is still a problem. Been having to chase stale clients off the network for years now, usually they have very low signal strength, but not always. Really sucks and not a peep out of mtk about it.
by nranieri
Wed Jul 04, 2012 6:00 am
Forum: Wireless Networking
Topic: Wireless interface stop transmitting
Replies: 24
Views: 7706

Re: Wireless interface stop transmitting

Upgraded to 5.18 and still have problems with "stale clients" with huge last activity times taking down wireless interfaces. All traffic just stops. If I disco the client, traffic resumes.
by nranieri
Mon Apr 25, 2011 5:52 am
Forum: Wireless Networking
Topic: "Stale" user connection causes interface to stop forwarding
Replies: 6
Views: 1473

Re: "Stale" user connection causes interface to stop forward

I just dropped back from the nv2 package and all is well again. Will wait til after the busy season before I do any further upgrading.

thx chad.
by nranieri
Thu Apr 21, 2011 12:24 am
Forum: Wireless Networking
Topic: "Stale" user connection causes interface to stop forwarding
Replies: 6
Views: 1473

Re: "Stale" user connection causes interface to stop forward

thx. I will try that. It was not all of the NV2 enabled units, but many and only those.
by nranieri
Sat Apr 16, 2011 3:33 pm
Forum: Wireless Networking
Topic: "Stale" user connection causes interface to stop forwarding
Replies: 6
Views: 1473

"Stale" user connection causes interface to stop forwarding

I have been having an issue that seems isolated to the 4.16 APs only where a user connection will stay in the table while its last activity counter runs on and eventually causes the interface to stop forwarding. As soon as the offending connection is removed from the registration table, the interfac...
by nranieri
Wed May 26, 2010 9:27 pm
Forum: Beginner Basics
Topic: Trouble with serial connection
Replies: 1
Views: 488

Trouble with serial connection

Tried on laptop with usb adapter and desktop straight serial port. 115.2k 8,n,1,n Get the press any key prompt but no matter which or how many keys, none seem to register to get me the boot menu. Have VT101 term emulation, figure I am missing something in the terminal settings, but can't find it. an...
by nranieri
Thu Sep 03, 2009 7:24 am
Forum: RouterBOARD hardware
Topic: Throughput and CCQ decrease when traffic increase wireless N
Replies: 13
Views: 3464

Re: Throughput and CCQ decrease when traffic increase wireless N

Unless I am missing something, you did not mention the frequency you are using. I have seen this issue before and usually attribute it to radio contention. Especially if you are talking about 2.4ghz with only 3 available channels. If already using 5ghz, a different channel may help. A frequency usag...
by nranieri
Fri Jul 17, 2009 9:45 pm
Forum: The Dude
Topic: Help with the SUM function
Replies: 1
Views: 711

Help with the SUM function

Ok, so I have just figured out how to create data sources for the number of active users on a hotspot. What I need now is to add the individual data sources to create total active users across each sub net. Any help, is appreciated. In case anyone is interested, here the source code to get the numbe...
by nranieri
Wed Feb 11, 2009 10:19 pm
Forum: The Dude
Topic: RouterOS connectivity
Replies: 7
Views: 1950

Re: RouterOS connectivity

The problem is not connectivity. As I said above there are a number of devices that exist on two different maps and one instance works fine, the other does not. I can see no difference between the device instances that would explain it and obviously, if the problem were connectivity or a config erro...
by nranieri
Wed Jan 07, 2009 5:13 pm
Forum: The Dude
Topic: RouterOS connectivity
Replies: 7
Views: 1950

Re: RouterOS connectivity

We have not come up with anything yet. Have not heard more than the response above.
by nranieri
Fri Dec 12, 2008 5:25 pm
Forum: The Dude
Topic: RouterOS connectivity
Replies: 7
Views: 1950

Re: RouterOS connectivity

Yes, the SNMP data is reporting properly, just not ROS data. and yes the user/pass are correct and I can winbox from the device list without a login challenge.
by nranieri
Thu Dec 11, 2008 5:26 pm
Forum: The Dude
Topic: RouterOS connectivity
Replies: 7
Views: 1950

RouterOS connectivity

Not exactly sure how to word this and can't find any info in the docs. When a device is added to a map and the device list, it will usually show up on the ROUTEROS tab with "OK" status and a secure icon and snmp like statistics are available in the device's settings under the routeros tab. However, ...
by nranieri
Mon Nov 19, 2007 9:49 pm
Forum: The Dude
Topic: Dude 3.0 beta7 service hangs/stop monitoring
Replies: 33
Views: 8483

Re: Dude 3.0 beta7 service hangs/stop monitoring

please make the export files at that moment and send to support@mikrotik.com so we could check the problem.

We just experienced the same problem. Happens quite often actually. Sent along the export file, but it is rather large. Not sure it it will make it through.
by nranieri
Sat May 05, 2007 9:54 pm
Forum: The Dude
Topic: Problem upgrading routeros
Replies: 0
Views: 1356

Problem upgrading routeros

I have loaded both MIPS and x86 packages and have enabled SNMP and told dude they are routeros devices. But when I choose upgrade from the map icon and roll over the upgrade choice, it usually doesnt show the package. For a few nodes on the map the package does show up, but only a few.
by nranieri
Wed Apr 25, 2007 12:46 am
Forum: The Dude
Topic: a little help?
Replies: 4
Views: 2140

.... If one exits, make a data source and graph it, Sorry, I was not clear. I am familiar with creating a data source from an existing OID, but I have not been able to find one that counts the number of associations, hence the request for help with what I assume is going to require some function an...
by nranieri
Tue Apr 24, 2007 6:04 pm
Forum: The Dude
Topic: a little help?
Replies: 4
Views: 2140

Nobody is monitoring the number of associations? There must be a way to count the number of active wireless associations. Is there a counting function in the probe utility?

Anyone? Even just a hint?

:wink:
by nranieri
Mon Apr 09, 2007 9:24 pm
Forum: The Dude
Topic: a little help?
Replies: 4
Views: 2140

a little help?

I would like to monitor the number of users an each rtrbd. Each of our boards run backhaul and hotspot and it would be nice to monitor/graph the number of associations throughout the day for each.

Any help is appreciated.

TIA
by nranieri
Mon Apr 09, 2007 7:52 pm
Forum: RouterBOARD hardware
Topic: Recent quality control problems with 532?
Replies: 6
Views: 1652

Recent quality control problems with 532?

We have had a large percentage of our recent 532 purchases fail or arrive DOA. We are not exactly buying hundreds of units but 4 of our last 8 boards have been affected. They are not powering up properly, either no or weak LED and no ethernet or serial port activity. One worked for about 12 hrs and ...
by nranieri
Wed Jun 07, 2006 10:43 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6685

Well, this is encouraging. Will deploy tonight. Thanks.
by nranieri
Mon Jun 05, 2006 9:01 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6685

Is there an ETA for the new release yet? This is costing us huge in lost revenue, bad customer image and tech support in our hotspots. How do we tell potential customers that their PC is too new and we cannot support them? We look like idiots. With summer season practically here, I can't even guess ...
by nranieri
Wed May 31, 2006 5:10 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6685

Glad to see that work is happening on this. Just a quick note, I personally saw this on an HP laptop, so while it may be just the chipset mentioned, that chipset is in more laptops and growing. Seems all the new "Core duo/single" laptops are using this intel chipset. Thanks for the update. Please ke...
by nranieri
Wed May 31, 2006 5:26 am
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6685

No ideas yet? I found this today, not this issue but possibly related?

http://support.intel.com/support/wirele ... 006205.htm
by nranieri
Thu May 25, 2006 6:52 pm
Forum: Wireless Networking
Topic: Issue with client Intel 3945abg
Replies: 27
Views: 6685

More of the same here. Laptop just doesnt see the AP. Major issue for us, some help appreciated.