Community discussions

MikroTik App

Search found 9 matches

by Xymelin
Mon Mar 05, 2012 11:09 am
Forum: General
Topic: VRRP interface on bridge
Replies: 14
Views: 5401

Re: VRRP interface on bridge

Anyone ?
by Xymelin
Thu Mar 01, 2012 2:14 pm
Forum: General
Topic: VRRP interface on bridge
Replies: 14
Views: 5401

VRRP interface on bridge

Hi there ! We are having this kind of issue: We have a router which has VRRP interface on a bridged interface. The problem is that the traffic which is sent to the one of bridge ports is duplicating to other bridge ports. After 5 minutes (aging time) everything starting to work normaly. The thing is...
by Xymelin
Sat Oct 29, 2011 6:05 am
Forum: General
Topic: PROBLEM IN MY NETWORK ..... HAVING SOLUTION ?
Replies: 2
Views: 535

Re: PROBLEM IN MY NETWORK ..... HAVING SOLUTION ?

:? How many users are in this network? Maybe it's a lot of broadcast packets? What kind of switch you are using?
by Xymelin
Sun Jun 26, 2011 3:15 am
Forum: Scripting
Topic: Mikrotik -> PHP
Replies: 64
Views: 21655

Re: Mikrotik -> PHP

Hello,
I need to help Connect Mikrotik to PHP

I have billing system for users but I can not automatic add, disable, enable or edit users in mikrotik from php

can anyone help me?
I have some stuff connected with integrating billing with Mikrotik routers. Write an email to me.
by Xymelin
Thu Apr 14, 2011 12:42 pm
Forum: The Dude
Topic: Dude v4beta3 released
Replies: 253
Views: 103541

Re: Dude v4beta3 released

I run dude on routeros. My backups are not working as of Version 4.0. Is there a work around to get the backup to work? I don't want to risk loosing all the data. I also use dude on RouterOS to monitor my network with ~ 3000 devices and I can't perform an export :? Maybe Mikrotik support can give s...
by Xymelin
Fri Mar 25, 2011 10:01 am
Forum: Scripting
Topic: Ping response parse depending on RouterOS version using API
Replies: 3
Views: 1113

Re: Ping response parse depending on RouterOS version using

The point is that if we want to ping several hosts using tag command in RouterOS v5 then after receiving !done from any ping tagged command parses decides that the whole ping command is finished. As an example debuging information using RouterOS < 5 <<< [5] /ping <<< [20] =address=xx.xx.xx.xx <<< [8...
by Xymelin
Thu Mar 24, 2011 12:36 pm
Forum: Scripting
Topic: Ping response parse depending on RouterOS version using API
Replies: 3
Views: 1113

Ping response parse depending on RouterOS version using API

I wanted to know if someone has an example of parsing output of ping when trying to do it with a lot of hosts, depending on the version mikrotika. Or maybe somebody can give a pice of advice...I've spend a lot of time tring to find a solution
by Xymelin
Thu Feb 10, 2011 11:58 pm
Forum: General
Topic: Arping problem
Replies: 4
Views: 1369

Re: Arping problem

Specifying an interface is a must for ARP-ping.
anyway, it works only in Terminal. WinBox shows nothing (rc7 on rb450g)
Yes, exactly. Winbox shows nothing when trying to use arp-ping even with specified interface. The last version where it worked normaly was 5.0rc5
by Xymelin
Fri Jan 14, 2011 1:19 pm
Forum: General
Topic: Arping problem
Replies: 4
Views: 1369

Arping problem

Hello people. What is the reason why arp-ping is not working in rc7 or I am only one who have this kind of issue?

I've send an error report to support team but reply with adivce of specifying interface can not be regarded as a full