Community discussions

MikroTik App

Search found 12 matches

by alexturner
Wed Jul 18, 2012 5:25 am
Forum: General
Topic: Router not Forwarding Traffic
Replies: 0
Views: 325

Router not Forwarding Traffic

Hey all, I've got a router running on a VM in our datacenter which is being used as a PPTP client. I have configured the unit to initiate a PPTP session to our hosting provider and wish to have a /24 for users to access this PPTP session. I've setup an interface with 192.168.11.0/24 and an IP route ...
by alexturner
Sun Apr 22, 2012 5:55 pm
Forum: General
Topic: L2TP IPSEC VPN Configuration Help
Replies: 1
Views: 1390

L2TP IPSEC VPN Configuration Help

Hey Guys, I'm trying to setup a VPN server in the office to allow workers VPN access to the network. I would like the VPN to be as secure as possible and would like all traffic to be encrypted. Is L2TP IPSEC a possibility for point to multipoint environments? I'm having a hard time getting things to...
by alexturner
Thu May 19, 2011 8:40 am
Forum: General
Topic: Mikrotik LCD screen - 3G Signal~
Replies: 0
Views: 458

Mikrotik LCD screen - 3G Signal~

hey Guys,

I was wondering if it's possible to display 3G signal strength on an LCD screen connected to a mikrotik in any version of the software via script?

Thanks :)
Alex
by alexturner
Sat Jan 01, 2011 4:18 am
Forum: Virtualization
Topic: OpenVZ
Replies: 3
Views: 4357

Re: OpenVZ

Hey guys, I'd really like to be able to do this for a new project i'm launching. Proxmox have written a kernel (pve) that runs in their own hypervisor, which runs KVM and OpenVZ containers simultaneously. If only Mikrotik would open up terminal access to the linux box. Would make my life easy... Alex
by alexturner
Sun Nov 28, 2010 3:28 am
Forum: General
Topic: MUM in Australia. Would you come?
Replies: 115
Views: 24176

Re: MUM in Australia. Would you come?

Definitely!

And I'd LOVE to speak :P

Alex
by alexturner
Sat Aug 28, 2010 3:59 pm
Forum: Forwarding Protocols
Topic: Weird RADIUS - OSPF Problem
Replies: 0
Views: 625

Weird RADIUS - OSPF Problem

Hey Guys, I have a triangle network (so three routers here) running OSPF between them. Each router acts as a 'PPPoE-server' and there is one master RADIUS server attached to one of the Routers. The Routers connect to the RADIUS server through each respective link in the triangle. When one of the lin...
by alexturner
Sat Jun 12, 2010 6:55 am
Forum: Forwarding Protocols
Topic: VPLS + Vlan Trunk... Weird Issue
Replies: 1
Views: 865

VPLS + Vlan Trunk... Weird Issue

Hey Guys, I'm trying to run a PPPoE service here and having troubles. I have 2 routers and between them i'm running VPLS. One router is the edge router, the other is the PPPoE server. When I set one of the ports on the edge router as a member of the VPLS bridge and try to PPPoE across to it, it work...
by alexturner
Fri Jun 11, 2010 4:46 pm
Forum: Forwarding Protocols
Topic: Serious MTU / MPLS / VPLS problem
Replies: 4
Views: 1806

Re: Serious MTU / MPLS / VPLS problem

No no it's 1524. But that's what im starting to think it is.

Lets say I replace the equipment with routers supportive of Jumbo Frames. What MTU sizes should i set?
by alexturner
Fri Jun 11, 2010 10:40 am
Forum: Forwarding Protocols
Topic: Serious MTU / MPLS / VPLS problem
Replies: 4
Views: 1806

Serious MTU / MPLS / VPLS problem

Hey Guys! I've attached a diagram with part of my network. But a user on the switch trying to access the pppoe server cant access it. If I connect the PPPoE client directly to the RB750Gn the PPPoE session will open fine, though when connected to the switch the PPPoE Session isn't opening, which is ...
by alexturner
Thu Apr 29, 2010 4:24 am
Forum: Forwarding Protocols
Topic: PPPoE over VPLS
Replies: 0
Views: 940

PPPoE over VPLS

Hey, I have a link between two routers. On one of the routers (PowerRouter732), a PPPoE server is configured and is facing the VPLS link HPtoLG to the other router. On the other router (750G) a VPLS link is configured towards the first router. The VPLS link is listed as up and running and If i confi...
by alexturner
Mon Apr 19, 2010 1:40 pm
Forum: General
Topic: Public IP Routing + Proxy-ARP ...
Replies: 4
Views: 3047

Re: Public IP Routing + Proxy-ARP ...

Hey did you ever get this working???
by alexturner
Sun Apr 11, 2010 11:09 am
Forum: General
Topic: PPPoE Authentication and per-user accounting :/
Replies: 2
Views: 575

PPPoE Authentication and per-user accounting :/

Hey Guys, I have a stupid question but here it goes. A client of mine wants to use RouterOS for a BRAS. Now I am aware that RouterOS supports PPP authentication and the rest of it.. but there's more. They want to use the MikroTik box to limit user's bandwidth (i.e max throughput of 256Kbps for user-...