Community discussions

Search found 68 matches

by netmaster
Wed Jun 19, 2019 10:37 am
Forum: RouterBOARD hardware
Topic: WAP LTE missing interface
Replies: 23
Views: 5866

Re: WAP LTE missing interface

I have about 40 WAP LTE's and 8 of them missing LTE interface by now. This is insanely high failure rate. I can't endlessly RMA them. Unless Mikrotik finally admit the problem and actually do something, I do not recommend to buy this product.
by netmaster
Thu Jun 14, 2018 4:23 pm
Forum: General
Topic: RBSXTR and signal LED's
Replies: 3
Views: 2437

Re: RBSXTR and signal LED's

yes, that worked.
Thanks.
by netmaster
Wed Jun 13, 2018 10:38 am
Forum: General
Topic: RBSXTR and signal LED's
Replies: 3
Views: 2437

RBSXTR and signal LED's

RBSXTR and firmware 6.42.1 Quick start guide say's: • LTE Signal LEDs display the strength of the cellular signal. but where are those LED's? On the back side is led bar indeed, but those do not work like they should. On the default configuration, "/system led print" do not show any led defined at a...
by netmaster
Fri May 12, 2017 1:29 pm
Forum: SwOS
Topic: save backup issue
Replies: 3
Views: 666

Re: save backup issue

At that time, when I posted my question, there was no newer firmware.
They probably read my post and made a new one in meantime. :)

Okay, now it works. At least with Firefox and Chrome. IE 11 displays some gibberish to the screen, instead of saving it, but this is no big deal.
Thanks ....
by netmaster
Thu May 11, 2017 12:00 pm
Forum: SwOS
Topic: save backup issue
Replies: 3
Views: 666

Re: save backup issue

really, 2 weeks, 73 views and, nobody don't care about saving config?
I have hundreds on RB260's, and how to hell I supposed to configure them all?
Hello Mikrotik ... ?
by netmaster
Tue May 02, 2017 11:36 am
Forum: SwOS
Topic: save backup issue
Replies: 3
Views: 666

save backup issue

New type of RB260GS, latest firmware swos-css1061g4p1s-2.1.bin, default configuration. Add random new ACL rule (can be even empty one), hit Apply All. Go to System tab, hit Save Backup button ... and switch just hungs. No ping, no GUI, nothing, until power is removed. Can anybody confirm that or is ...
by netmaster
Sat Apr 16, 2016 9:53 am
Forum: General
Topic: RB2011 poor performance with newer firmwares
Replies: 10
Views: 1763

Re: RB2011 poor performance with newer firmwares

Bridging will also impact performance.
like I already wrote in previoust post - no bridges.
by netmaster
Fri Apr 15, 2016 2:01 pm
Forum: General
Topic: RB2011 poor performance with newer firmwares
Replies: 10
Views: 1763

Re: RB2011 poor performance with newer firmwares

please provide configuration and the support output file to support@mikrotik.com so we could analyze all that and check where is the problem. I have wrote several times to support (with other matters), and never got any real help from there. I think that support can't help me with this one either. ...
by netmaster
Fri Apr 15, 2016 9:31 am
Forum: General
Topic: RB2011 poor performance with newer firmwares
Replies: 10
Views: 1763

Re: RB2011 poor performance with newer firmwares

Maybe better firewall organisation may help you, maybe you can fasttrack the TV packets. disabling all firewall rules, did not help, and I can't use fasttrack, because prioritizing of traffic do not work then and torrent may kill TV anyway. While advertised up to 600M with fasttrack and 300M withou...
by netmaster
Thu Apr 14, 2016 3:12 pm
Forum: General
Topic: RB2011 poor performance with newer firmwares
Replies: 10
Views: 1763

RB2011 poor performance with newer firmwares

Hello... I am using RB2011 for limiting internet connection to 100/100 and provide IPTV at the same time. Installed igmp proxy and some simple queues to limit traffic and prioritize IPTV (multicast) over internet. With 6.19 everything works. When I do www.speedtest.net, then it shows speed of 97/97 ...
by netmaster
Thu Oct 22, 2015 11:24 am
Forum: General
Topic: hAP Lite, netinstall and Configure script
Replies: 1
Views: 1022

hAP Lite, netinstall and Configure script

I did netinstall (6.32.3) to hAP Lite, with custom Configure script. After that discovered, that I forget to remove first line from script what requires user input (/system routerboard upgrade). Now hAP do not run, presumably because config is faulty or missing, but it does not let me do new netinst...
by netmaster
Wed Jul 29, 2015 10:23 am
Forum: General
Topic: IGMP Snooping
Replies: 137
Views: 59893

Re: IGMP Snooping

CRS112-8G-4S-IN

What a hell we supposed to do with 8 port switch with 4 SFP and without IGMP?
It would be a ideal for FTTH installations, but without multicast capable wirespeed switch it is another pointless product in long line of SFP switches...
by netmaster
Tue Mar 25, 2014 4:54 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

My CCR1036 suddenly erupts this morning, I don't know why..
installed new firmware?
by netmaster
Fri Mar 07, 2014 6:13 pm
Forum: RouterBOARD hardware
Topic: CRS226
Replies: 33
Views: 10348

Re: CRS226

Let us know which Switch features you find missing. I finished wiki page. Not a word about IGMP support? It is basically cheap RB, attached to cheap manageable switch and that's it. Is hard to understand for whom that device is made... Most homes or offices do not have anything to connect to SFP+, ...
by netmaster
Fri Mar 07, 2014 10:09 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

25 rule each did process the packets. In normal conditions this would not happen in normal conditions this is exactly what happens. If we talk about devices for service providers (what CCR certainly is), then most often we filter out packets with few conditions and allow forwarding everything else....
by netmaster
Wed Feb 05, 2014 10:22 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

@netmaster whats your firmware version? mine solved by upgrading firmware to 3.10 I am not entirely sure how, but after upgrade brand new CCR from 6.1 to 6.9, current-firmware and upgrade-firmware was the same 3.10. Just in case I did fw upgrade, but this did not change anything. However, my other ...
by netmaster
Tue Feb 04, 2014 2:19 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

You can fix this problem by applying configuration example from container below. This problem occurred due to rare bug that corrupted led configuration, we already made changes in ROS to prevent such thing happening in future release versions. /system leds set 0 disabled=no interface=sfp1 leds=eth0...
by netmaster
Tue Feb 04, 2014 11:54 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

CCR1036-12G-4S-EM, default config, after upgrade to 6.9, yellow LED's near empty SFP slots blinks all together in different intervals like sending morse code. Is that some new feature? "system leds disable [find]" shut them off, but this is not resolution. "system leds enable [find]" start all over ...
by netmaster
Fri Jan 17, 2014 10:33 am
Forum: General
Topic: multiple address-lists in one firewall rule
Replies: 1
Views: 1335

multiple address-lists in one firewall rule

I am building an new configuration here, and cant find definite answer. Does routeros allow using several lists in [src|dst]-address-list= ? Something like /ip firewall filter add action=drop chain=forward src-address-list=banned-dynamic,banned-static or must we use separate rules for every address ...
by netmaster
Wed Oct 23, 2013 11:20 am
Forum: Scripting
Topic: how to escape unknown commands
Replies: 2
Views: 768

Re: how to escape unknown commands

thank you, that works ...
by netmaster
Mon Oct 21, 2013 2:08 pm
Forum: Scripting
Topic: how to escape unknown commands
Replies: 2
Views: 768

how to escape unknown commands

I want to use "/export compact" on automatic backup when ROS version supports it, but :if ([/system resource get version] > "5.11") do={/export compact} else={/export}; expected end of command (line 1 column 59) give error on ROS version 5.6 Indeed, command "/export compact" is not supported on this...
by netmaster
Fri Oct 04, 2013 11:47 pm
Forum: General
Topic: simple queues are very inaccurate
Replies: 7
Views: 2200

Re: simple queues are very inaccurate

set
queue=ethernet-default/ethernet-default

by default is sets queue=default-small/default-small
which is too inaccurate with greater speeds
by netmaster
Wed Sep 25, 2013 12:31 pm
Forum: General
Topic: IGMP proxy and WiFi routers
Replies: 0
Views: 1453

IGMP proxy and WiFi routers

we use RB2011 routers to deliver multicast TV to the customers. Between STB's and router is RB250/260 switch. Port 1 is connected to the router, and there is ACL rule to filter out multicast from port 2 and 3. Port 4 and 5 is for TV, and allow multicast to pass. Everything works fine, until user buy...
by netmaster
Tue Aug 06, 2013 4:50 pm
Forum: RouterBOARD hardware
Topic: Problem with RB2011L-IN
Replies: 4
Views: 1478

Re: Problem with RB2011L-IN

please upgrade the RouterOS to v6.2 and report to support@mikrotik.com if you still see some problems. well, I have about 200 RB2011 (together with ~1200 other routers), and random 10-20 of them having problem in every week. I tried 6.2, but after restoring config (made with 5.22) some mysterious p...
by netmaster
Fri Aug 02, 2013 10:39 am
Forum: RouterBOARD hardware
Topic: Problem with RB2011L-IN
Replies: 4
Views: 1478

Re: Problem with RB2011L-IN

http://forum.mikrotik.com/viewtopic.php?f=3&t=73311 http://forum.mikrotik.com/viewtopic.php?f=3&t=73038 Several topics about similar behavior. This is a months old problem. Mikrotik either do not know to fix, do not care or maybe this is a hardware problem only for some boards and they do not tell u...
by netmaster
Thu Jun 27, 2013 2:12 pm
Forum: RouterBOARD hardware
Topic: RB-2011UAS-RM New hardware version, does not work with 5.25
Replies: 23
Views: 7737

Re: RB-2011UAS-RM New hardware version, does not work with 5

For 99% of other users, v6.1 contains less issues than v5.25 and is considered stable. is this a joke? Because well known fact, that five or more releases after every major release is almost unusable, 99% of users have not even tried 6.x yet. I also hope, that my order of 50xRB2011 will be old type...
by netmaster
Tue Jun 04, 2013 11:02 pm
Forum: RouterBOARD hardware
Topic: Rb2011 ports freezing, restart helps...
Replies: 8
Views: 2317

Re: Rb2011 ports freezing, restart helps...

Any suggestion of an alternative solution shall be directed by your desired functionality. If you RMA it then you'll likely get the same type of device. Try that out, maybe it will work for you. it does not help. I have hundreds of 2011 devices, and about random 10 of them freeze ports (usually por...
by netmaster
Fri Apr 12, 2013 10:14 am
Forum: SwOS
Topic: watchdog
Replies: 0
Views: 1463

watchdog

On what circumstances watchdog is triggered on RB250GS? I have problem, that multicast stream will stops sometimes, and then continue after a few seconds. I am starting to think, that switch restarts itself because watchdog is triggered somehow. Switch is on default config, with one ACL rule, allowi...
by netmaster
Wed Mar 27, 2013 12:23 pm
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 13611

Re: SwOS v1.7 critical bug!

Last solution - try reinstall with DHCP/TFTP describe here: http://wiki.mikrotik.com/wiki/SwOS#Reinstall_SwOS_firmware well, even if that will resolve current problem (what is unlikely, because firmware works and hardware reset should remove password anyway), this is not a solution. I have several ...
by netmaster
Wed Mar 27, 2013 11:51 am
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 13611

Re: SwOS v1.7 critical bug!

Try to clear browser cache, next - browser restart and after that try to login again. I should of describe all things what I already tried. Another browser (upgraded with IE5, tried with latest FireFox, (as far I know, those two does not share cache in any way)) does not help. Connected another com...
by netmaster
Wed Mar 27, 2013 11:30 am
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 13611

Re: SwOS v1.7 critical bug!

After upgrade have a need for power-off and power-on. From my tests: If you have ACL before upgrade to v1.8 - switch have a need to reset to default. If not - after power restart - all is ok. device was new and configuration was exactly like new device is in the box. First thing I did after login, ...
by netmaster
Wed Mar 27, 2013 11:07 am
Forum: SwOS
Topic: SwOS v1.7 critical bug!
Replies: 22
Views: 13611

Re: SwOS v1.7 critical bug!

downloaded today http://www.mikrotik.com/download/share/swos_rb260_1_8.lzb and upgraded RB260GS with absolute default config from 1.7. Now I can not log in anymore. If username admin and password empty is entered, it just ask again, and again, until red "ERROR:Wrong password" appears. Like there is ...
by netmaster
Wed Mar 13, 2013 12:09 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1015687

Re: CLOUD CORE ROUTER

and look how flexible and feature rich they are :lol: at the moment CCR is not doing almost anything and is certainly less "feature rich". I did throw my CCR to scrapheap to wait better days. At this rate (no significant improvement in past 2 months), I do consider to try it again after 6 months or...
by netmaster
Mon Mar 04, 2013 10:30 am
Forum: SwOS
Topic: feature requests / bugs summary (RB250GS/ RB260GS)
Replies: 38
Views: 28540

Re: feature requests / bugs summary (RB250GS/ RB260GS)

Feature list to be implemented in future releases:
IGMP Snooping
almost 2 years from this posting.
I need clear answer, does SWOS have IGMP snooping in near future or not?
by netmaster
Mon Feb 18, 2013 10:36 am
Forum: RouterBOARD hardware
Topic: RB260GS
Replies: 23
Views: 8566

Re: RB260GS

does RB260GS will have IGMP support?
With SFP slot it must be intended for FTTH systems, but without IGMP this device does not make much sense ...
by netmaster
Thu Jan 03, 2013 4:11 pm
Forum: General
Topic: UPnP trouble
Replies: 3
Views: 1589

Re: UPnP trouble

Perhaps there is additional settings or configuration option used, that is specific to your configuration and disables upnp after reboot. now if you say, I do remember, that multicast package is installed. Otherwise all config is default or whatever is it after "system reset-configuration". I tried...
by netmaster
Thu Jan 03, 2013 2:14 pm
Forum: General
Topic: UPnP trouble
Replies: 3
Views: 1589

UPnP trouble

I have some trouble with UPnP, RB2011LS-IN, fw. 5.22, absolute default config. configuring UPnP as usual [admin@MikroTik] > ip upnp set allow-disable-external-interface=no [admin@MikroTik] > ip upnp interfaces add interface=sfp1-gateway type=external [admin@MikroTik] > ip upnp set enable=yes [admin@...
by netmaster
Sun Jul 29, 2012 5:09 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34088

Re: NEW PRODUCT - Cloud Core Router

why you think that CCR is not for me ?? because ASIC based products will be in any cast faster than CCR on your task. Firewall count is one thing, but what about traffic speed and packet size. I think CCR can handle 10000 rules at 1Mbps with no speed degradation, but in speeds overs 100Mbps, I am n...
by netmaster
Sat Jul 28, 2012 3:09 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34088

Re: NEW PRODUCT - Cloud Core Router

if you need simple firewall rules only, then CCR is not for you. All MT router products so far, is built for universal usage, not for one simple task in massive scale. Is very unlikely, that CCR will have ASIC chip(s) inside.
by netmaster
Wed Jul 18, 2012 10:58 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34088

Re: NEW PRODUCT - Cloud Core Router

We plan to star shipping beginning of Q3, 2012. So above prediction is reasonable.
now it is beginning of Q3, 2012 and still, nobody have price yet, not to mention shipping and selling those things ...
normis, any news about?
by netmaster
Thu Apr 19, 2012 3:38 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34088

Re: NEW PRODUCT - Cloud Core Router

We plan to star shipping beginning of Q3, 2012. So above prediction is reasonable. excuse for my pessimism, but my point was, that what MT have planned and was has actually happened, is totally different things. For example, RB750UP and RB2011 was announced in March 2011 (about the same time like C...
by netmaster
Wed Apr 18, 2012 12:15 pm
Forum: RouterBOARD hardware
Topic: NEW PRODUCT - Cloud Core Router
Replies: 104
Views: 34088

Re: NEW PRODUCT - Cloud Core Router

CCR-1036 should be available at the end of Q3 2012
when it scheduled for Q3, then according to previous experiences, at the best case, it will be available at the end of the year, most likely at the next spring, or even summer. What a disappointment ...
by netmaster
Fri Mar 30, 2012 4:35 pm
Forum: RouterBOARD hardware
Topic: switch off RB75x LEDs?
Replies: 3
Views: 4883

Re: switch off RB75x LEDs?

since list of leds is empty, I presumed, that numbers can't be specified. This seems to be true [admin@MikroTik] > system leds disable numbers=2 no such item [admin@MikroTik] > system leds disable numbers=0 no such item [admin@MikroTik] > system leds disable numbers=1 no such item [admin@MikroTik] >...
by netmaster
Thu Mar 29, 2012 9:26 pm
Forum: RouterBOARD hardware
Topic: switch off RB75x LEDs?
Replies: 3
Views: 4883

switch off RB75x LEDs?

I did intsall one RB750G into my bedroom facing towards bed. On the first night I learned what a mistake that was. In the dark, it glow green like damn christmas tree. Did cover leds with black tape, but light is still visible via venting holes. Is there any way to turn off or dimm LED's on the RB75...
by netmaster
Wed Mar 21, 2012 10:57 am
Forum: RouterBOARD hardware
Topic: RB450G temperature monitoring
Replies: 4
Views: 2127

Re: RB450G temperature monitoring

How accurate would you suggest the temperature monitor is on the RB450G? it is accurate, but it's measuring CPU, not an ambient temperature, or at least probe is very close to the CPU. If ambient temperature is +10°C, then RB450G shows about +40°C, so it's significantly higher. I think, the tempera...
by netmaster
Sat Mar 10, 2012 12:20 am
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 57280

Re: SFP module

We are just looking for people's opinion on SFP modules. Why overthink this? excuse me for nagging, but then you could ask also "what color of patch cables would be most important for you?" Green, red, yellow, maybe with dots or stripes, etc. :) to be serious, I believe, for wide area networks, sho...
by netmaster
Fri Mar 09, 2012 10:06 am
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 57280

Re: SFP module

what's the point? World is full of any type of SFP modules. MT can't produce full range of possible types, and make just a few, with different sticker on them is pointless in my opinion.

Or have you plans to lock MT products to MT modules or some other "special features"?
by netmaster
Fri Mar 09, 2012 9:52 am
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 57280

Re: SFP module

Which SFP module features would be most important for you? Distance, power, mode, wavelength, channels, voltage etc. For example: I do not understand, how SFP module features (distance, etc.) affect Routerboard or RouterOS? Or is this just a statistical survey? Whole point of SFP is, that user can ...
by netmaster
Fri Jan 27, 2012 11:22 am
Forum: General
Topic: v5.12 released
Replies: 144
Views: 25214

Re: v5.12 released

ok, there you have to change the name of the entry, since SNMP has to have at least one valid community active at all times ok, that did the trick, but is rather odd that from 5.12 we must start guessing various possible settings of the default entries and reconfiguring, instead of making new ones ...
by netmaster
Fri Jan 27, 2012 9:23 am
Forum: General
Topic: v5.12 released
Replies: 144
Views: 25214

Re: v5.12 released

to make compact work, some parts where made as default configuration that cannot be removed. use disable instead.
/snmp community
do not have "enable/disable" option or what is the syntax of the CLI command for disabling default community?
by netmaster
Thu Jan 26, 2012 3:54 pm
Forum: General
Topic: v5.12 released
Replies: 144
Views: 25214

Re: v5.12 released

RB750UP, default configuration. Suddenly, many "default" things can not be removed anymore. [admin@MikroTik] > snmp community print Flags: * - default # NAME ADDRESS SECURITY READ-ACCESS 0 * public 0.0.0.0/0 none yes 1 s1n2m3p 0.0.0.0/0 none yes [admin@MikroTik] > snmp community remove public can no...
by netmaster
Sat Nov 05, 2011 7:55 pm
Forum: SwOS
Topic: VLANs are not isolated from each other?
Replies: 9
Views: 6852

Re: VLANs are not isolated from each other?

have u upgraded its firmware the the latest one?
of course
by netmaster
Wed Oct 19, 2011 2:26 pm
Forum: SwOS
Topic: VLANs are not isolated from each other?
Replies: 9
Views: 6852

Re: VLANs are not isolated from each other?

also tried to build ACL filters for allowing packets with certain vlan id to only certain ports, but no luck. In meantime, I also discovered reason of that STB killing feature. If two devices joining with same multicast group, from different ports and from different vlans, all traffic gets doubled (...
by netmaster
Wed Oct 19, 2011 11:29 am
Forum: SwOS
Topic: filter out multicast
Replies: 10
Views: 9039

Re: filter out multicast

Ok but I dont understand one thing. IGMP Snooping "knows" from which port to which port multicast is going. So what gives you that configuration? look into this like manual IGMP snooping. With this setup you can filter out multicast from some ports or all of them. in configuration, mentioned above ...
by netmaster
Wed Oct 19, 2011 9:24 am
Forum: SwOS
Topic: VLANs are not isolated from each other?
Replies: 9
Views: 6852

Re: VLANs are not isolated from each other?

You could turn off forwarding between the ports. did it - no difference As far I understand, forwarding between trunk port and every other port is still needed, so there is no difference, because leaking occurs between vlan inside a trunk and a other ports untagging different vlans. I have not test...
by netmaster
Tue Oct 18, 2011 3:13 pm
Forum: SwOS
Topic: VLANs are not isolated from each other?
Replies: 9
Views: 6852

VLANs are not isolated from each other?

broadcasts and multicast leaks from one vlan to another - is this supposed to be like that, or I am missing something? For example this setup from the WiKi (I used slightly different numbering but basic setup is same). From port4 (vlan400) i can see (with Wireshark) ARP broadcasts for IP at vlan200 ...
by netmaster
Mon Aug 29, 2011 11:51 pm
Forum: SwOS
Topic: filter out multicast
Replies: 10
Views: 9039

filter out multicast

since there is no IGMP snooping, is there any way to prevent multicast frames getting out from some port with ACL rules. Tried to put 224.0.0.0/4 as IP Dst:, but no effect.
by netmaster
Thu Aug 25, 2011 12:39 am
Forum: RouterBOARD hardware
Topic: RB1100 realistic number of 100 meg clients?
Replies: 7
Views: 1305

Re: RB1100 realistic number of 100 meg clients?

don't worry too much. All your 100 customers probably do not coming at the same day. Start with RB1xxx and when that's not enough, buy something with more horsepower, probably with x86 hardware. Maybe to share load between multiple smaller devices and just add them, when needed. As mentioned before,...
by netmaster
Mon Aug 15, 2011 12:37 pm
Forum: SwOS
Topic: please do not tag default vlan in "add if missing" mode
Replies: 24
Views: 17406

Re: please do not tag default vlan in "add if missing" mode

stuck with this "feature" today. I was very surprised if switch was lost in middle of the VLAN config. If this is really a hardware limitation, then please, change hardware, at least for future switch products. Management or default vlan should be untagged in trunks. That's the way it has been on an...
by netmaster
Thu May 05, 2011 9:25 am
Forum: SwOS
Topic: feature requests / bugs summary (RB250GS/ RB260GS)
Replies: 38
Views: 28540

Re: feature requests / bugs summary

How about possibility to obtain IP via DHCP?
I use lot's of those switches for untagging few vlan's at the cable end, and get very soon very boring to assign IP for each of them manually.
by netmaster
Mon Apr 04, 2011 9:39 am
Forum: General
Topic: RouterOS 5.0 is out!
Replies: 153
Views: 27099

Re: RouterOS 5.0 is out!

RB450G and 5.0 I trying to make Ether1 as a standalone port with removing it from the switch group. Start from default config, commands below has been working up to 4.17, but not anymore. [admin@MikroTik] > interface bridge port remove [find] [admin@MikroTik] > interface bridge remove [find] [admin@...
by netmaster
Sat Dec 04, 2010 12:47 am
Forum: SwOS
Topic: what's wrong with upload speed limiting?
Replies: 4
Views: 3622

Re: what's wrong with upload speed limiting?

SwOS will simply drop everything that exceed bandwidth limit on ingress port significantly decreasing TCP speed. It is recommend to limit speed on egress ports. well, that make sense, but ingress limiting is more or less useless on that way. Unfortunately, separate egress limits for different ingre...
by netmaster
Thu Oct 28, 2010 9:35 am
Forum: SwOS
Topic: what's wrong with upload speed limiting?
Replies: 4
Views: 3622

Re: what's wrong with upload speed limiting?

well, nobody using Bandwidth Limits and MT do not care if it works or not? Right?
by netmaster
Tue Oct 26, 2010 12:48 pm
Forum: SwOS
Topic: what's wrong with upload speed limiting?
Replies: 4
Views: 3622

what's wrong with upload speed limiting?

I trying to limit upload and download speed on the one port of the switch. Setting "Bandwidth Limit" both rates (Ingress and Egress) to 3000k on respective port, and measuring speed with http://www.speedtest.net. On the download, all is fine, exactly 3Mbps. Upload speed is very erratic, fluctuating ...
by netmaster
Fri Jun 04, 2010 10:22 pm
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64351

Re: RB1100

MT does not have today any product with ability to connect it directly to the fiber. That's a shame... So, how much empty miniGBIC or SFP slot will costs? $10-20? Today, even $100 switches come with one or two of these, so they can not be more expensive than that. Well, ok, if MT will add that price...
by netmaster
Thu Mar 18, 2010 10:13 am
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64351

Re: RB1100

Do you have any exact hardware requirements? do you asking that from me? no, not really, bigger is better I think. RB1100 in any other way is reasonable compromise between power and price and is well suitable for our setup. Only SFP or two is missing. If we talking about my dream-device, there migh...
by netmaster
Thu Mar 18, 2010 9:37 am
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64351

Re: RB1100

also +1 for SFP we use fiber for connecting hundreds apartment buildings to our backbone. On every building there is gigabit network interface + x86 PC + vlan Switches. RB1100 will be more simple and compact replacement, but adds that damn converter with it's highly unreliable 5v power supply. It is...
by netmaster
Tue Jan 10, 2006 10:26 am
Forum: General
Topic: throughtput and cpu usage
Replies: 2
Views: 818

throughtput and cpu usage

trying there to make ptp connection between two networks with pair of RB511. First, i have a try with wds. Throughtput, measured with mikrotik bandwidth test between two computers was only 8Mb/s. Then i have try with simple bridge-client connection, and throughtput was 10Mb/s. I was expecting at lea...