Community discussions

Search found 8 matches

by Juta
Thu May 28, 2015 1:00 pm
Forum: General
Topic: After upgrade, emails can't be sent
Replies: 9
Views: 1761

Re: After upgrade, emails can't be sent

Fixed in 6.29
by Juta
Wed Apr 22, 2015 2:50 pm
Forum: Announcements
Topic: RouterOS v6.28 released
Replies: 229
Views: 61674

Re: RouterOS v6.28 released

Did you report this to support@mikrotik.com?
Just did it.
by Juta
Wed Apr 22, 2015 2:39 pm
Forum: Announcements
Topic: RouterOS v6.28 released
Replies: 229
Views: 61674

Re: RouterOS v6.28 released

Problem with e-mail client still exists.
If you use TLS then the second EHLO, which is normally issued after STARTTLS, is malformed and rejected by postfix with error "Helo command rejected: invalid ip address"
by Juta
Wed Apr 22, 2015 2:34 pm
Forum: General
Topic: After upgrade, emails can't be sent
Replies: 9
Views: 1761

Re: After upgrade, emails can't be sent

Status update after upgrading to 6.28 - no change, problem still exists. Here is a full RB log of an email session if your RB email client is configured to use TLS (/tool e-mail set start-tls=yes): Apr/22/2015 13:49:38 e-mail,debug EMAIL: recv: 220 mail.example.com NO UCE ESMTP Apr/22/2015 13:49:38 ...
by Juta
Fri Apr 03, 2015 9:57 am
Forum: Announcements
Topic: v6.28 final RC testing
Replies: 92
Views: 31272

Re: v6.28 final RC testing

What about SMTP HELO problem discussed in http://forum.mikrotik.com/viewtopic.php?f=2&t=93902 ?
by Juta
Wed Feb 25, 2015 9:20 am
Forum: General
Topic: After upgrade, emails can't be sent
Replies: 9
Views: 1761

Re: After upgrade, emails can't be sent

Temporary solution would be to comment out reject_invalid_helo_hostname in smtpd_helo_restrictions in /etc/postfix/main.cf but you should be ready to deal with possibly increased amount of spam.


-tadas
by Juta
Tue Feb 24, 2015 3:36 pm
Forum: General
Topic: After upgrade, emails can't be sent
Replies: 9
Views: 1761

Re: After upgrade, emails can't be sent

It seems MT have redesigned their SMTP HELO command to issue IPV6 address, but forgot to add "IPV6:" in front of it, thus violated RFC2821 section 4.1.3. Yes, I get an "invalid TO address" error message on RB750 log, but the reason the email is rejected at mail server is "Helo command rejected: inva...
by Juta
Mon Jan 14, 2013 4:11 pm
Forum: Wireless Networking
Topic: RB715G-2HnD: two VAPs without VLANs
Replies: 1
Views: 626

RB715G-2HnD: two VAPs without VLANs

Hi everybody, I need a temporary solution for the problem below, before I migrate to network with VLANs. Suppose I have a RB715G-2HnD with RouterOS 5.22 on board. I need a separate VAP for public use while retaining all five ether ports and another VAP for private use. How do I get this? Regards, -t...