Community discussions

Search found 111 matches

by ManyX
Thu Jan 25, 2018 9:56 am
Forum: General
Topic: Queue size pfifo
Replies: 3
Views: 1778

Re: Queue size pfifo

someone up
by ManyX
Sat Sep 23, 2017 11:36 pm
Forum: General
Topic: SMS - charset problem
Replies: 14
Views: 3294

Re: SMS - charset problem

I have the same problem with letters (ąćśźż)
by ManyX
Wed Jun 14, 2017 7:31 pm
Forum: General
Topic: Problem with Winbox DialogBoxes
Replies: 12
Views: 10138

Re: Problem with Winbox DialogBoxes

To solve problem (eg reboot box in winbox) try use "Program Compatibility Troubleshooter" in winbox context menu.
Run Winbox in windows7 Compatibility mode

reg
by ManyX
Tue May 30, 2017 10:40 am
Forum: General
Topic: Problem with Winbox DialogBoxes
Replies: 12
Views: 10138

Re: Problem with Winbox DialogBoxes

Hello

I have the same problem.
Cant click in DialogBoxes (eg. Reboot)
I cannot click anything inside it. I can drag and move it, but can't click any buttons in it

I have this problem on 5 Computer - all have Windows 10
The problem shows after windows 10 upgrade


Regards
ManyX
by ManyX
Thu Oct 06, 2016 8:13 pm
Forum: RouterBOARD hardware
Topic: RB1100AHx2 or CCR1009-8G-1S-1S+
Replies: 19
Views: 12105

Re: RB1100AHx2 or CCR1009-8G-1S-1S+

I looking for Hardware for ipsec tunel and bandwidth about 500Mbit/s I wonder if CCR can handle this
by ManyX
Wed May 27, 2015 3:42 pm
Forum: Beginner Basics
Topic: how many clients can conect to a omnitik
Replies: 3
Views: 920

Re: how many clients can conect to a omnitik

Yes all simultaneous
by ManyX
Wed May 27, 2015 2:12 pm
Forum: Announcements
Topic: Manual Improvements
Replies: 94
Views: 19087

Re: Manual Improvements

A lot of examples. Really help us
by ManyX
Wed May 27, 2015 2:04 pm
Forum: General
Topic: RB2011 chip switch - Trunk and Hybrid ports
Replies: 7
Views: 2694

RB2011 chip switch - Trunk and Hybrid ports

Hello

Is there any possible to configure RB2011UAS like on the picture below using chip switch?

Port-Based-e2.png
Regards.
ManyX
by ManyX
Thu Oct 23, 2014 5:08 pm
Forum: Wireless Networking
Topic: Throughput Speedtest RB911G-5HPnD-QRT
Replies: 12
Views: 6729

Re: Throughput Speedtest RB911G-5HPnD-QRT

I had the same problem. When nv2 is used i cant't send more then 10Mbit/s i TCP. First bandwitdh test after wlan reconnect is correct 50 Mbit/s in 10MHz channel width but second bandwidth test show max only 10Mbit/s. I have used ROS 6.20 and wireless-fp. Test is do between 2x sxt. Interface queue is...
by ManyX
Fri Sep 12, 2014 4:02 pm
Forum: Beginner Basics
Topic: mikrotik to mikrotik by ssh keys
Replies: 2
Views: 1202

Re: mikrotik to mikrotik by ssh keys

it work
I dont login as user lala and then try login to remote router

thank you very much

Reg
by ManyX
Fri Sep 12, 2014 2:13 pm
Forum: Beginner Basics
Topic: mikrotik to mikrotik by ssh keys
Replies: 2
Views: 1202

mikrotik to mikrotik by ssh keys

Hello. Do you have working configuration to log from mikrotik to mikrotik by ssh protocol without password (use ssh keys, import private ssh keys) form linux to mikrotik is work good but from mikrotik to mikrotik is dont work I generate keys on linux by command ssh-keygen -t dsa and import to mikrot...
by ManyX
Fri Sep 12, 2014 1:49 pm
Forum: Beginner Basics
Topic: how many clients can conect to a omnitik
Replies: 3
Views: 920

Re: how many clients can conect to a omnitik

I have 50 users on omnitik with transfer from 2Mbit to 10Mbit per user.
by ManyX
Fri May 30, 2014 7:43 pm
Forum: General
Topic: Time based firewall rule
Replies: 10
Views: 5696

Re: Time based firewall rule

I think that should be:
apparently you will need 2 rules - 1 for 23:00-00:00 second 00:00-06:00
by ManyX
Fri Mar 21, 2014 11:57 am
Forum: General
Topic: v6.11 released
Replies: 260
Views: 79933

Re: v6.11 released

wireless - add auto frequency feature; -

Please send me more information about this feature

Regards.
by ManyX
Mon Jan 14, 2013 10:38 pm
Forum: RouterBOARD hardware
Topic: Omnitik 2.4Ghz
Replies: 6
Views: 6944

Re: Omnitik 2.4Ghz

Omnitik 2,4GHz is needed

reg.
by ManyX
Thu Nov 15, 2012 10:55 pm
Forum: Wireless Networking
Topic: disappearing wlan interface in Omnitik
Replies: 0
Views: 406

disappearing wlan interface in Omnitik

disappearing wlan interface in omnitik


http://www.youtube.com/watch?v=gwCEFSZQ8lw
by ManyX
Thu Nov 15, 2012 10:49 pm
Forum: Wireless Networking
Topic: Omnitik dead - netinstall
Replies: 26
Views: 5355

Re: Omnitik dead - netinstall

If you have anather interface in your computer you must disable it (for example wifi card)
You can have only one card enabled at the same time if you usage netinstaler
by ManyX
Tue Nov 13, 2012 3:32 am
Forum: Wireless Networking
Topic: Omnitik problems
Replies: 10
Views: 3470

Re: Omnitik problems

Omnitik has big problem with flash CPU is usage 100% by flash process and after that is reboot by watchdog that why Omnitik has a lot of reboot and hungup for a few seconds Miktotik support do not want to admit to the problem. I have a lot of screenshot and film on youtube with that problem Recently...
by ManyX
Mon Nov 12, 2012 12:56 pm
Forum: Wireless Networking
Topic: Omnitik problems
Replies: 10
Views: 3470

Re: Omnitik problems

Another problem with Omnitik
This time without wlan interface :lol:
omnitik.JPG
by ManyX
Thu Nov 08, 2012 11:30 am
Forum: Wireless Networking
Topic: PTMP with stations in same location
Replies: 6
Views: 1064

Re: PTMP with stations in same location

I thought that NV2 is specially designed for such cases, where there is interference if you think so do the test :lol: Look at the post #13 http://forum.ubnt.com/showthread.php?p=284193 My company runs a mixed UBNT/Mikrotik network (~80% RouterOS, ~20% AirOS). Last year we replaced many of our 5GHz...
by ManyX
Wed Nov 07, 2012 9:47 pm
Forum: Wireless Networking
Topic: PTMP with stations in same location
Replies: 6
Views: 1064

Re: PTMP with stations in same location

So, my question is how will AP and each Station communicate, cause Stations are very close to one another? Will this work or there will be problems? it will work good. Would NV2 (TDM) be good here to share the time between stations or AP will have difficulties to make difference between two Station...
by ManyX
Mon Nov 05, 2012 1:08 pm
Forum: Wireless Networking
Topic: Omnitik problems
Replies: 10
Views: 3470

Re: Omnitik problems

hardware problems? in 10 Omnitiks?
7 Omnitiks bought at different times?
3 Omnitiks I have changed to new one
All Omnitiks I have 10 pieces
by ManyX
Mon Nov 05, 2012 11:57 am
Forum: Wireless Networking
Topic: Omnitik problems
Replies: 10
Views: 3470

Omnitik problems

What's your uptime on Omnitik? I have very often watchdog reboot. I noticed that the CPU use flash in /system profile is 100%. I notice that sometime my other Omnitik cpu use 100% and watchdog reset it. I notice alsow that winbox can't login to omnitik. On one channel TX power fell down from -55 dbm...
by ManyX
Thu Oct 18, 2012 10:35 am
Forum: Scripting
Topic: compare one element to many
Replies: 4
Views: 1010

Re: compare one element to many

yes :) How can I now do :if ($ip != $mtuIp) I want have email sent only when /ip address is not equal with /ip firewall address-list in /ip address is ether1=172.16.10.10 ether1=172.16.10.11 ether1=172.16.10.12 ether1=172.16.10.13 in /ip firewall address-list is mtu=172.16.10.11 mtu=172.16.10.13 ema...
by ManyX
Wed Oct 17, 2012 10:33 pm
Forum: Scripting
Topic: compare one element to many
Replies: 4
Views: 1010

Re: compare one element to many

$mtuIp = ip address in /ip firewall address-list
Like
:foreatch i in=[/ip firewall address-list [find list="mtu"] do=
{:set mtuIp [/ip firewall address-list get $i address]}
by ManyX
Wed Oct 17, 2012 5:35 pm
Forum: Scripting
Topic: compare one element to many
Replies: 4
Views: 1010

compare one element to many

{
:local ip;
:foreach i in=[/ip address find] do={:set ip [/ip address get $i network];
:if ($ip = $mtuIp) do={:put "email"}
}

how can I compare $ip to each element (ip address) I have in "/ip firewall address-list"
by ManyX
Tue Oct 09, 2012 4:02 pm
Forum: Wireless Networking
Topic: UBNT vs. Mikrotik - connection stability
Replies: 14
Views: 7958

Re: UBNT vs. Mikrotik - connection stability

yes I try Disconnect problem is solved but bandwidth is low and CCQ I used 10MHz Only-N MIMO SXT and Omnitik Nv2 tdma-period-size=5 Channel= 5205MHz recived on Omnitik is only 15MBit user have signal: -58/-53 dBm Maybe I'm doing something wrong. can anyone confirm that NV2 is very sensitive to inter...
by ManyX
Tue Oct 09, 2012 1:58 pm
Forum: Wireless Networking
Topic: UBNT vs. Mikrotik - connection stability
Replies: 14
Views: 7958

Re: UBNT vs. Mikrotik - connection stability

Recently I have very bad experience with nv2 and nstreme on my AP.
Customers complain all the time the internet interrupts, dont work correctly, bandwidth is very low.
Since I have changed to 802.11 more than a week ago I have no phones with complaints.
I look forward to ROS 5.21 official version
by ManyX
Mon Oct 08, 2012 10:03 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

Now I completely resigned from nv2 and nstreme every new version on ROS is worse than last Mikrotik team should focus on wireless because competition is very far in front of. I also wanted to highlight that competition takes for routers that is more power full then "cisko" :P look at advertisement o...
by ManyX
Mon Oct 08, 2012 9:53 pm
Forum: Wireless Networking
Topic: SXT 5HnD link 2 km in PTP Bridge
Replies: 2
Views: 983

Re: SXT 5HnD link 2 km in PTP Bridge

first - disabled nv2!
enabled 802.11
you may enabled hw protection mode and hw protection threshold
try cts to self and threshold 512
look at distance value in status

good luck
by ManyX
Thu Oct 04, 2012 3:14 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

you must change ROS to 5.21 on AP and CPE
send email to support with request for ROS 5.21
ROS 5.21 have improvement nv2
by ManyX
Wed Oct 03, 2012 7:03 pm
Forum: Scripting
Topic: script check value in options
Replies: 4
Views: 1097

Re: script check value in options

thanks
by ManyX
Tue Oct 02, 2012 8:31 pm
Forum: Scripting
Topic: script check value in options
Replies: 4
Views: 1097

Re: script check value in options

how can I chcek is "5ghz-n-10mhz" avalible mode

{
:local band;
:set band [/interface wireless info get wlan_164 [find supported-bands="5ghz-n-10mhz"]];
:put $band
}

what is wrong?


reg.

ManyX
by ManyX
Tue Oct 02, 2012 4:05 pm
Forum: Scripting
Topic: script check value in options
Replies: 4
Views: 1097

script check value in options

how to check what value is avalible in options band (like TAB 2x)
/interface wireless set wlan_164 band=


reg.
ManyX
by ManyX
Tue Oct 02, 2012 3:42 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

Ticket#2012100266000322
by ManyX
Tue Oct 02, 2012 12:17 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

I noticed that if you switch to "5GHz-a" (disabled N mode) in many cases it really helps. I have on sektor with Atheros 11N when enabled 5GHz-a/n my all CPE disconnect every few seconds. CPE are mixed A and A/N At present I recommend you enabled on AP: wireless mode: 802.11, HW.Protection Mode: cts-...
by ManyX
Mon Oct 01, 2012 11:11 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

ManyX, why don´t do the same test with the v5.21rc1? is the best version for NV2 I have just test with 5.21rc1 - view and rate NV2 nv2-m.JPG NSTREME nstreme-m.JPG 802.11 802-11-m.JPG The best wireless protocol in my opinion is 802.11 for now bandwidth is realy very good compared to nstreme or nv2 (...
by ManyX
Mon Oct 01, 2012 5:24 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

Total Sectors writes value is correct in this ROS 5.21rc1?
mt-1.JPG
by ManyX
Mon Oct 01, 2012 12:58 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

I decided to completely resign and turn off the nstreme and NV2.
On 186 hotspot and about 1700 users have enabled 802.11 and my problems are over :)


regards

ManyX
by ManyX
Sat Sep 29, 2012 9:03 am
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

Could you send me an email with RC1 for mipsbe?

reg.
ManyX
by ManyX
Fri Sep 28, 2012 10:41 pm
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 23034

Re: NV2 disconnect problem

What about bandwith in nv2 - fix it? When I choose 802.11 stability is correct and bandwith is 53-55 Mbit in 10 MHz 5Ghz-only-N 2x2MIMO but when I choose nv2 bandwith is about 20Mbit ROS 5.17 on AP and 5.18 on CPE - ptmp link Include a photo of the two different AP I noticed if you have the nstreme ...
by ManyX
Tue Jul 10, 2012 1:37 am
Forum: Scripting
Topic: Upgrade bios firmware in script
Replies: 6
Views: 5796

Re: Upgrade bios firmware in script

This solution works for me. It may be useful to someone You may import this script from scheduler /import upgrade-fw.rsc upgrade-fw.rsc :if ([/system routerboard get current-firmware] != [/system routerboard get upgrade-firmware]) do={ :log error "Bios need upgrade"; /system script add name="upgrade...
by ManyX
Tue Jul 10, 2012 1:27 am
Forum: Scripting
Topic: Upgrade Script not running
Replies: 9
Views: 2103

Re: Upgrade Script not running

You may import this script from scheduler /import upgrade-fw.rsc upgrade-fw.rsc :if ([/system routerboard get current-firmware] != [/system routerboard get upgrade-firmware]) do={ :log error "Bios need upgrade"; /system script add name="upgrade" source="/system routerboard upgrade"; /system script r...
by ManyX
Mon Jul 09, 2012 6:08 pm
Forum: Scripting
Topic: Running script on startup with interval
Replies: 6
Views: 4658

Re: Running script on startup with interval

My solution:

I create two scheduler one with start time=startup and second with interval=1 day

Regards

BD
by ManyX
Mon Jul 09, 2012 6:05 pm
Forum: Scripting
Topic: Upgrade bios firmware in script
Replies: 6
Views: 5796

Re: Upgrade bios firmware in script

Hello Whay script stop after /system routerboard upgrade; Look :if ([/system routerboard get current-firmware] != [/system routerboard get upgrade-firmware]) do={ :log error "Bios need upgrade"; /system routerboard upgrade; :delay 10; :log error "reboot"; /system reboot} else={:log warning "Nothing"...
by ManyX
Sun Jul 01, 2012 11:47 am
Forum: General
Topic: Effectiveness of a script policy? Scheduler policy?
Replies: 4
Views: 1278

Re: Effectiveness of a script policy? Scheduler policy?

I wants to add the policy to my client devices schedulers by automat When I import by hand file with policy is work import file-name=file.rsc but when I write script to upload script from ftp server to change policy it DON'T WORK!!! /tool fetch upload=no mode=ftp ascii=no address=1.1.1.1 user=ftp pa...
by ManyX
Tue Jun 26, 2012 11:19 pm
Forum: Scripting
Topic: Running script on startup with interval
Replies: 6
Views: 4658

Re: Running script on startup with interval

Mikrotik support promised me (send ticket to support) that in the next version will fix the problem but nothing has changed.

Interval is broken when I choose start time=startup

Is there any advice how to deal with this problem on the moment.

reg.
BD
by ManyX
Tue Jun 26, 2012 11:00 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak - Simple Queue switching

I worked it out from memory leak. write the script which check memory status and, if necessary, reset the system.

In all versions I install memory is leak

I suspect that the reason is switching simple queue limit
by ManyX
Tue Jun 05, 2012 11:42 am
Forum: Scripting
Topic: Running script on startup with interval
Replies: 6
Views: 4658

Re: Running script on startup with interval

I set
/system scheduler
add disabled=no start-time=startup interval=1d name=fetch on-event=\"{delay 180;
global ftpserver;........}

When I reboot router script did't start. but start after 24h

Why delay = interval in this situation.
by ManyX
Thu May 31, 2012 11:44 pm
Forum: Scripting
Topic: Running script on startup with interval
Replies: 6
Views: 4658

Running script on startup with interval

How do I run script on startup once and then with interval 24h.

When I check in my scheduler start time=startup and interval=1d 00:00:00 script don't run on boot
by ManyX
Thu May 31, 2012 12:31 pm
Forum: Scripting
Topic: Fetch Status
Replies: 17
Views: 7722

Re: Fetch Status

Perhaps some hint or example.

reg.
by ManyX
Thu May 31, 2012 12:33 am
Forum: Scripting
Topic: Fetch Status
Replies: 17
Views: 7722

Re: Fetch Status

you can put output of fetch into variable and then pick part of it and do comparison.
how I can put output od fetch into variable
I want check status od fetch
(status: finished)
and then continue my script

reg.
by ManyX
Wed May 30, 2012 4:23 pm
Forum: Scripting
Topic: Fetch Status
Replies: 17
Views: 7722

Re: Fetch Status

how can I put?
How can I do that?
by ManyX
Wed May 30, 2012 12:14 pm
Forum: General
Topic: /files
Replies: 2
Views: 969

Re: /files

an answer
by ManyX
Sun Apr 01, 2012 2:12 pm
Forum: The Dude
Topic: Dude with gmail notification and exim4 - HOW TO
Replies: 0
Views: 2493

Dude with gmail notification and exim4 - HOW TO

How to configure email notification from dude use gmail. Scheme scheme.JPG Requirements: Linux machine (like Debian) with Exim4 + dude server + gmail account First you must configure your exim4 to be smarthost http://wiki.debian.org/GmailAndExim4 dpkg-reconfigure exim4-config - Choose "mail sent by ...
by ManyX
Sat Mar 31, 2012 12:31 pm
Forum: Scripting
Topic: How to make scheduler based on days of the week ?
Replies: 10
Views: 4717

Re: How to make scheduler based on days of the week ?

Script don't work - look for my result
by ManyX
Mon Jan 09, 2012 10:31 pm
Forum: General
Topic: v5.11 released
Replies: 173
Views: 44479

Re: v5.11 released

I have problem with 5.11 on x86 router with one CPU. router hung up 4 time. (CPU worked on 100% - VM statistic)
solution to the problems was:
disable "multi CPU"

I would like to mention the second router with 5.11 and two CPU works perfectly with enable "multi CPU"

reg.
by ManyX
Sat Aug 20, 2011 4:50 pm
Forum: General
Topic: Eth. port flapping, when is this going to be solved?
Replies: 78
Views: 9993

Re: Eth. port flapping, when is this going to be solved?

In ROS 5.6 on RB433AH/RB433 i have ethernet is hang up. help when I disabled and enabled ethernet.
by ManyX
Fri Jan 14, 2011 11:03 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak

Thenks success :local Time [/system clock get time ] :local lineno "" :if ([$Time] < 12:00:00) do={ :set lineno [/queue simple find max-limit="128k/512k"] :foreach i in=$lineno do={ /queue simple set $i limit-at="128k/512k" max-limit="128k/1024k" } } else={ :set lineno [/queue simple find limit-at="...
by ManyX
Fri Jan 14, 2011 9:13 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak

I have dynamic simple queue it is create when client log in. I use freeradius (Mikrotik-Rate-Limit = "128k/512k"). I can't give name=”Day” or ”Night”. I can't forget the customers who log on during the night hours. I try a solution that SurferTim post I try to find the bug because it does not work f...
by ManyX
Fri Jan 14, 2011 5:22 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak

I have users with wifi card witch connect to pppoe server. From 24:00 to 12:00 user should have double transfer. When one user log in on 10:00 he login with transfer 512k/128k (radius) and I must check every few minutes if someone have 512k/128k and change transfer to 256k/1024k. Script could theore...
by ManyX
Fri Jan 14, 2011 4:29 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak

What do you think about it. I put all my script to scheduler and remove :put I don't need log info about no-512k if it was to help with memory leak. :local Time [/system clock get time ] :if ([$Time] < 12:00:00) do= { /queue simple set [find limit-at="128k/512k"] comment="" max-limit=128k/512k } els...
by ManyX
Fri Jan 14, 2011 4:02 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

Re: run script and memory leak

may there is a problem that I'm using :put
by ManyX
Fri Jan 14, 2011 3:02 pm
Forum: Scripting
Topic: run script and memory leak
Replies: 15
Views: 2527

run script and memory leak

I write a script and I observed memory leak Would you check where is mistake This script should double the transfer between 24:00 and 12:00. I have a ppp users that login and SQ is take from radius. I must check SQ every few minutes because my users login on difference time on the day. /system sched...
by ManyX
Sun Oct 24, 2010 10:28 pm
Forum: General
Topic: Winbox shows an address list that doesn't exists
Replies: 41
Views: 8506

Re: Winbox shows an address list that doesn't exists

it works but I must write about 100 line with my configuration by hand.

It is a bug in ROS ?
by ManyX
Fri Oct 22, 2010 11:17 am
Forum: General
Topic: Winbox shows an address list that doesn't exists
Replies: 41
Views: 8506

Re: Winbox shows an address list that doesn't exists

I have the some problem I can't remove address-lists from winbox from upper right menu.
I don't have any rules in firewall with this address-lists and don't have this rule in address-list in winbox or in console /ip firewall address-list print.

How should I remove this?
by ManyX
Sat Aug 28, 2010 8:45 pm
Forum: General
Topic: How to auto Redirect to payment page ?
Replies: 6
Views: 1194

Re: How to auto Redirect to payment page ?

You can very easily do this using Linux and iptables module condition
by ManyX
Sat Aug 28, 2010 4:10 pm
Forum: Wireless Networking
Topic: PTP link with R52Hn and 4x Tetraant 23dbi
Replies: 5
Views: 1894

Re: PTP link with R52Hn and 4x Tetraant 23dbi

I solved the problem.

RB411AH was in alubox behind one antena, when I lowered the box about 1m below antenas everything is back to normal.
by ManyX
Thu Aug 26, 2010 11:53 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236673

Re: NOT TO DO. Weird instalations?

:D :)
by ManyX
Wed Aug 11, 2010 11:52 pm
Forum: General
Topic: RouterOS v5 beta 6
Replies: 84
Views: 22867

Re: RouterOS v5 beta 6

I can not choose 40MHz channel width Band:5GHz-only-N I gets incompatible band and channel-width

Check "channel width" M h z
by ManyX
Mon Aug 09, 2010 9:54 pm
Forum: Wireless Networking
Topic: PTP link with R52Hn and 4x Tetraant 23dbi
Replies: 5
Views: 1894

Re: PTP link with R52Hn and 4x Tetraant 23dbi

I change pigtails and card to R52n and the problem occurs 802.11n chain 0 and 1 check http://iv.pl/images/54959762207932994830_thumb.jpg when I check only chain 0 ccq is around 85-65% and transfer is about 30 - 38 Mbps But when I check 802.11a and check chain 0 ccq is 85-100 for receive in btest I h...
by ManyX
Mon Aug 09, 2010 3:49 pm
Forum: Wireless Networking
Topic: PTP link with R52Hn and 4x Tetraant 23dbi
Replies: 5
Views: 1894

PTP link with R52Hn and 4x Tetraant 23dbi

Hello From a few days I fight with N standard and r52Hn card. I have link ptp on 5.5 km with very good visibility. I used RB433AH on sit B and RB433 on site A with one R52Hn cart and 4 panel antenna tetraant 23 dbi from elboxrf http://www.elboxrf.com/ http://www.interprojekt.com.pl/tetraant-5159ghz-...
by ManyX
Wed Jan 20, 2010 1:28 pm
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

Re: web proxy server use multiple outgoing IP address

Could you check it? 2 ;;; traffic from proxy do users chain=output action=mark-connection new-connection-mark=traffic_conn_z_p passthrough=yes dst-address-list=networks dscp=4 3 chain=output action=mark-packet new-packet-mark=traffic_z_p passthrough=no connection-mark=traffic_conn_z_p 4 ;;; traffic ...
by ManyX
Wed Jan 20, 2010 11:24 am
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

Re: web proxy server use multiple outgoing IP address

My users kill proxy in 15 min. Probably problem is connections to users and options Max.Client Connections. I used max value 5000 but after 15 min all connections are used and web site don't want load. I check this: ip proxy connections print count-only where client 4893 How can I solve this problem...
by ManyX
Mon Jan 18, 2010 11:25 am
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

Re: web proxy server use multiple outgoing IP address

I start this post because in squid is this possibility. Now to divide traffic I used about 20 src-nat rules like this: add action=src-nat chain=srcnat comment="net_1 - xxx.xxx.xxx.5" \ disabled=no out-interface=ether1 src-address-list="NAT_1" to-addresses=xxx.xxx.xxx.5 add action=src-nat chain=srcna...
by ManyX
Sun Jan 17, 2010 1:59 pm
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

Re: web proxy server use multiple outgoing IP address

Imagine that you have about 1500 users that connect to your proxy and connect to very popular web site. How could I indicate guilty guys when I get from prosecutor only address IP of my proxy, address IP of web site and time. In log appears about 100 -150 connection at the same web site on the same ...
by ManyX
Fri Jan 15, 2010 11:50 pm
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

Re: web proxy server use multiple outgoing IP address

What a pity.
I think that it should be add this option to the new version ROS.
This should help many people to log traffic and identify the guilty guys.
Especially in cases when proxy is use by many users.

reg.
by ManyX
Thu Jan 14, 2010 3:36 pm
Forum: General
Topic: web proxy server use multiple outgoing IP address
Replies: 11
Views: 3818

web proxy server use multiple outgoing IP address

It is possible to configure mikrotik web proxy to use multiple outgoing IP address like in squid Simple requirement: If packets comes from src=10.0.1.10, forward it via public ip 1 If packets comes from src=10.0.2.10, forward it via public ip 2 If packets comes from src=10.0.3.10, forward it via pub...
by ManyX
Wed Jan 06, 2010 10:31 pm
Forum: General
Topic: Fight against rapidshare
Replies: 84
Views: 28273

Re: Fight against P2P on port 80

hello

http://iblocklist.com/list.php?list=zfu ... kalytktyiw

list of rapidshare IP

I am looking for megaupload, megavideo list
by ManyX
Wed Apr 08, 2009 1:06 pm
Forum: General
Topic: leak memory on RB500/RB133
Replies: 3
Views: 675

Re: leak memory on RB500/RB133

I disabled logging on RB532 and change FW+ROS to FW 2.18, ROS 3.22
On second RB532A I disabled logging and problem still to appear on boath RB.
by ManyX
Sat Apr 04, 2009 10:53 pm
Forum: General
Topic: leak memory on RB500/RB133
Replies: 3
Views: 675

leak memory on RB500/RB133

I have problem with RB500/RB133 and leak memory. I have about 50 unit of routerboard on my network and this situation is only with four RB532/A and two RB133. RB600, RB333 and RB433 has the same config and this problem don't appear. Memory all the time is to growe and after some time router is hung ...
by ManyX
Wed Oct 01, 2008 10:02 pm
Forum: Wireless Networking
Topic: What miniPCI cards to choose for 14-15km links
Replies: 6
Views: 1362

Re: What miniPCI cards to choose for 14-15km links

IMHO the R52H will be good choise.
R52H is not so expencive as SR5 or XR5 but for this links I think it will be good chosie R52H
I have a lot of this carts in my network and i haven't got any problems with it.
I set link for 12km with R52H and panel 23dBi antennas and it work properly.

regards
by ManyX
Wed Oct 01, 2008 9:06 am
Forum: Wireless Networking
Topic: WDS with 2 WLAN and 1 Routerboard
Replies: 2
Views: 816

Re: WDS with 2 WLAN and 1 Routerboard

IMHO yes it is possible
by ManyX
Wed Oct 01, 2008 12:30 am
Forum: RouterBOARD hardware
Topic: What is the correct power for RB600 for 8 Radios XR5 MiniPCI
Replies: 10
Views: 3231

Re: What is the correct power for RB600 for 8 Radios XR5 MiniPCI

It is very simple to calculate Example: RB600A without carts need ~9W RB52 need ~1.452W RB600A with 8xRB52 need ~20.616W For this configuration you need power suplay min (Power Jack) 10V 2.1A because 10*2.1=21W How I calculate this: RB52 Power requirements: 3.3V +/- 10% DC; 400mA max (300mA typ.) 3....
by ManyX
Thu Apr 24, 2008 12:45 am
Forum: General
Topic: Clock BUG!!!
Replies: 3
Views: 797

Re: Clock BUG!!!

which version of RouterOS you have ?
I have:
RouterOS 3.7
firmware: 2.13
and RB-133, RB-333, RB-600.
by ManyX
Wed Apr 23, 2008 11:28 pm
Forum: General
Topic: Clock BUG!!!
Replies: 3
Views: 797

Clock BUG!!!

Welcome

I use NTP Client in MT.
I set my time-zone-name: "Europe/Warsaw" after reboot MT I have good time an date but "DST Active" don't enable.
When I open WinBox then open clock window and nothing change only click apply button "DST Active" is enable
by ManyX
Thu Oct 18, 2007 10:15 pm
Forum: The Dude
Topic: SNMP on RouterOS
Replies: 5
Views: 2217

Re: SNMP on RouterOS

I have the same problem. When I start Dude server on windows I can get SNMP messages from my four routers, but when I start Dude on RB500 I get only interface TX,RX messages.
I used: RouterOS 3.0rc6 and Dude 3.0beta6

Can any one help.
by ManyX
Mon Sep 17, 2007 10:49 pm
Forum: Wireless Networking
Topic: PPPoE server on WLAN
Replies: 1
Views: 684

PPPoE server on WLAN

hi, I currently have RB133 with one R52 set as AP. On interfaces wlan1 I have set server pppoe with local address 192.168.1.1 in profile. My users have address 192.168.1.0/24. On eth1 is address 192.168.0.20/24 this interfaces is connected to adsl modem. Now I want add wlan2 set as AP What should I ...
by ManyX
Tue Feb 13, 2007 10:36 am
Forum: General
Topic: Apply different speed for customers day and night
Replies: 7
Views: 1625

I use freeradius to authenticate my user on MT pppoe server my write in freeradius look like this #----------------------------------------------------------------------------- # Mr Been "bsanocki34" User-Password == "ksjs73hj", Calling-Station-Id == "00:11:11:03:4B:91 Framed-IP-Address = 192.168.10...
by ManyX
Tue Jan 16, 2007 12:34 am
Forum: General
Topic: Block dhcp and pppoe
Replies: 2
Views: 681

I try this.

/ interface bridge filter
add chain=forward in-interface=ether2 \
src-mac-address=00:11:12:6E:0B:62/FF:FF:FF:FF:FF:FF action=accept \
comment="" disabled=no
add chain=forward in-interface=ether2 action=drop comment="" disabled=no
by ManyX
Sun Jan 14, 2007 10:22 pm
Forum: General
Topic: Block dhcp and pppoe
Replies: 2
Views: 681

Block dhcp and pppoe

Hello, I have server dhcp and pppoe in my network but I want block dhcp on eth1 and to let through on eth2.
pppoe I want block on eth2 and to let through on eth1.
eth1, eth2, wlan1 are in bridge.
How can I do that.
by ManyX
Mon Jun 19, 2006 11:18 pm
Forum: General
Topic: pcq shaping
Replies: 8
Views: 1273

you shoud realy try this scripts http://www.inet.ll.pl
I used it on PII 350 with 150 users and I am in shock how it works.
by ManyX
Mon Jun 19, 2006 11:04 pm
Forum: General
Topic: pcq shaping
Replies: 8
Views: 1273

you shoud realy try this scripts http://www.inet.ll.pl
I used it on PII 350 with 150 users and I am in shock how it works.
by ManyX
Mon Jun 19, 2006 10:20 am
Forum: General
Topic: pcq shaping
Replies: 8
Views: 1273

I have the same problem.
Currently I used this scripts
http://www.inet.ll.pl but I need do this on Mikrotik.

Maybe some examples from Mikrotik team.
by ManyX
Sun Jun 18, 2006 11:08 pm
Forum: General
Topic: 2LAN + web-proxy ??
Replies: 3
Views: 746

try this

/ip firewall nat

chain=dstnat src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-ports=8080

chain=dstnat src-address=192.168.2.0/24 protocol=tcp dst-port=80 action=redirect to-ports=8080
by ManyX
Sun Jun 18, 2006 1:30 pm
Forum: General
Topic: load balancing for my dual adsl
Replies: 124
Views: 26063

very usefull wil by some examples how to build queue tree with load balancing
by ManyX
Sun Jun 18, 2006 1:28 pm
Forum: General
Topic: sharing bandwith (serveral computer)
Replies: 5
Views: 1520

no-one help us how to build queue tree with load balancing :cry:
by ManyX
Fri Jun 16, 2006 11:21 pm
Forum: General
Topic: Equal bandwidth sharing among users
Replies: 4
Views: 1744

Currently I used HFSC algorytm on Linux platform performance and fast of this algoritm is amazing. Now I want try PCQ besouse I need load balancing with NAT two adsl line. My linux with LB dont work correctly. In wiki.mikrotik.com I found how to do LB. now I am testing this. My new router is PIII 1G...
by ManyX
Thu Jun 15, 2006 1:25 pm
Forum: General
Topic: sharing bandwith (serveral computer)
Replies: 5
Views: 1520

I thing write some examples in wiki how to build efficient universal queue tree for ADSL/SDSL line wil be good idea. Becouse ADSL line is very popular and a lot of people have that line, and in wiki ther isn't any examples about build queue tree. In this moment I haven't enought experience to write ...
by ManyX
Thu Jun 15, 2006 12:55 pm
Forum: General
Topic: Equal bandwidth sharing among users
Replies: 4
Views: 1744

Maybe some examples in wiki how to build universal efficient queue tree on ADSL line
by ManyX
Wed Jun 14, 2006 1:46 pm
Forum: General
Topic: Equal bandwidth sharing among users
Replies: 4
Views: 1744

Equal bandwidth sharing among users

How to do Equal bandwidth sharing among users and "Improved Load Balancing over Multiple Gateways"
I have load balancing doing by wiki mikrotik:
Now we need to put equal bandwidth sharing among users to load balancing
I thing this will by very helpful for a lot of people
by ManyX
Tue May 30, 2006 8:16 pm
Forum: General
Topic: Load Balancing Technique
Replies: 10
Views: 2780

maybe used to this ECMP. In manual is examples, but I read on forum about this and there is no good opinion.

Maybe You have saome experience
by ManyX
Tue May 30, 2006 8:10 pm
Forum: General
Topic: Load Balancing Technique
Replies: 10
Views: 2780

I want to balance traffic over 3 dsl modems. I thinh abount mark p2p trafic and sent it to first DSL and HTTP send to proxy server on the other dsl.


I search the best solution
by ManyX
Tue May 30, 2006 7:25 pm
Forum: General
Topic: Load Balancing Technique
Replies: 10
Views: 2780

I forget describt my configuration.
250 host connection to wifi over pppoe (10 mPCI carts on 4 Mikrotik routerboard series 500)
3 dsl modems with ethernet cable and 8 address networks for each modems. (15 public address do used)

smoe adviced ??
by ManyX
Tue May 30, 2006 6:58 pm
Forum: General
Topic: Load Balancing Technique
Replies: 10
Views: 2780

hey

I have 3 dsl and a don't know how to bonded it
I have about 250 hosts in my network and some time is the situation when one dsl is full used when anather is completely not used.
Whta you advice me.



Maby some examples.
by ManyX
Thu Mar 30, 2006 9:55 pm
Forum: General
Topic: 2xWAN + 2xLAN + PCQ + ECMP
Replies: 5
Views: 1794

In documentaction is: "At first, mark all traffic, coming from local network 192.168.0.0/24 with a mark users:" follow on documentaction I wil do that: /ip firewall mangle add chain=forward src-address=192.168.1.0/24 \ action=mark-connection new-connection-mark=users-con /ip firewall mangle add chai...
by ManyX
Thu Mar 30, 2006 2:20 pm
Forum: General
Topic: 2xWAN + 2xLAN + PCQ + ECMP
Replies: 5
Views: 1794

In documentaction I find examples
http://www.mikrotik.com/docs/ros/2.9/ro ... t#6.54.6.3
but I have 2 WAN nad 2 LAN.
What must I change in this examples to work witch 2x WAN and 2x LAN
by ManyX
Tue Mar 21, 2006 9:19 pm
Forum: General
Topic: 2xWAN + 2xLAN + PCQ + ECMP
Replies: 5
Views: 1794

I look to documentation and there is: At first, mark all traffic, coming from local network 192.168.0.0/24 with a mark users: /ip firewall mangle add chain=forward src-address=192.168.0.0/24 \ action=mark-connection new-connection-mark=users-con /ip firewall mangle add connection-mark=users-con acti...
by ManyX
Tue Mar 21, 2006 9:47 am
Forum: General
Topic: 2xWAN + 2xLAN + PCQ + ECMP
Replies: 5
Views: 1794

2xWAN + 2xLAN + PCQ + ECMP

Hye I wonder is it possible to make on one machine "Equal bandwidth sharing among users" (PCQ) + "Static Equal Cost Multi-Path routing" Yes, every think is in examples in MT documentation but i dont know one thing, how to configure PCQ with 2x LAN and 2 WAN I have two ISP (2xWAN) and 2x LAN - I dont...