Community discussions

Search found 98 matches

by Solaris
Thu Oct 17, 2019 1:14 am
Forum: RouterOS v7 BETA
Topic: terminating sessions: interface state changed
Replies: 0
Views: 81

terminating sessions: interface state changed

Version number (if the issue is upgrade related, specify which version was installed before as well); : ROS 7.0beta2 Router's model; : RB4011iGS+ Steps to reproduce the issue : 1. Bridge a PPPOE client into a Huawei EchoLife EG8245H5 modem/ONT/GPON 2. Wait for couple of minutes/hours, ether10 will ...
by Solaris
Sat Sep 28, 2019 1:17 pm
Forum: RouterOS v7 BETA
Topic: Cyclic shutdown/reboot on ROS 7beta2
Replies: 3
Views: 1250

Re: Cyclic shutdown/reboot on ROS 7beta2

@strods The one thing i did was trying to upgrade the routerboard firmware and then the cyclic happened. How to do the serial console?, do i need to do some hardware modification to my RB4011iGS+?. One other thing noticeable is the System->Routerboard section is all comes with empty fields. Retrying...
by Solaris
Thu Sep 26, 2019 5:44 pm
Forum: RouterOS v7 BETA
Topic: Cyclic shutdown/reboot on ROS 7beta2
Replies: 3
Views: 1250

Cyclic shutdown/reboot on ROS 7beta2

1 .ROS 7.0beta2 upgraded from ROS 7.0beta1 2. RB4011iGS+ 3. Install ROS 6.45.6, Upgrade into ROS 7.0beta1 on RB4011iGS+ and also Upgrade into ROS 7.0beta2 , after finished upgrade, router will cyclic shutdown/reboot unable to connect using Winbox 4. Configuration : /interface ethernet set [ find def...
by Solaris
Tue Sep 17, 2019 1:46 pm
Forum: RouterOS v7 BETA
Topic: PPPOE Client doesn't automatically add the right route [SOLVED]
Replies: 2
Views: 973

PPPOE Client doesn't automatically add the right route [SOLVED]

The automatically ip route that are added by PPPOE Client is not working, i need to do the following (credit @genesispro) :
/ip/route/add gateway=([:pick [/ip/address/print as-value where interface=pppoe-client] 0]->"network") comment="pppoe"
by Solaris
Tue Nov 29, 2016 8:49 pm
Forum: Beginner Basics
Topic: Groove HP52acn dhcp relay to router
Replies: 3
Views: 750

Re: Groove HP52acn dhcp relay to router

Why don't you make a bridge of Ether1 with WLAN on Groove and put the IP address on bridge instead of Ether1 ? With that you will pass through the ip addresses from 2011 DHCP server to every client on Groove. Also don't use DHCP Server on Groove. Thanks, easier and it works :) Btw how to give reput...
by Solaris
Tue Nov 29, 2016 7:06 pm
Forum: Beginner Basics
Topic: Groove HP52acn dhcp relay to router
Replies: 3
Views: 750

Groove HP52acn dhcp relay to router

I have the following simple topology 2011UiAS-2HnD | | | ether1 10.8.8.2/24 | | | Groove HP52acn The question is how to use dhcp relay to relay connected AP user to ether1 on Groove HP52acn which connected into ether1 2011UiAS-2HnD ?. Currently i have the following # jan/02/1970 01:29:52 by RouterOS...
by Solaris
Fri Oct 09, 2015 8:51 pm
Forum: Announcements
Topic: 6.32.2 released
Replies: 59
Views: 19955

Re: 6.32.2 released

My RB1100 rebooted itself every roughly middle of the night with error
oct/07 03:08:07 system,error,critical System rebooted because of kernel failure 
oct/07 03:08:07 system,error,critical router was rebooted without proper shutdown 
Ticker #2015100966000564
by Solaris
Mon Sep 28, 2015 3:55 pm
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

@JJCinAZ Thanks but on my firewall filter, there is no rules for forward chain, only rules to block port scanner/nmap. I have just re-checked my lan setup, both (ether1 and ether2) of them are fine, no erroneous gateway/dns server,all of the routes are only the default one that are generated by mikr...
by Solaris
Mon Sep 28, 2015 10:53 am
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

Thanks for the explanation, but i am still couldn't figuring out on how to make translation between subnet, DNAT as you have mentioned is destination-nat?, i have now modified the rules as following : /ip firewall nat add action=masquerade chain=srcnat dst-address=10.9.9.0/24 out-interface=\ ether2 ...
by Solaris
Sun Sep 27, 2015 9:29 pm
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

@descartes @JJCinAZ So how i am able to properly make these 2 subnet communicating each other in any other protocol, other than icmp?, without breaking any protocol of course. I am also noticing that the ftp server detected the ip of client on ether2 as 10.8.8.1 which is ether1 gateway. How to route...
by Solaris
Sun Sep 27, 2015 11:22 am
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

Adding the following rules, now i can access the ftp server!, i just posted here if in-case someone needs it /ip firewall nat add action=masquerade chain=srcnat out-interface=ether2 add action=masquerade chain=srcnat out-interface=ether1 @descartes Are these the proper way to nat 2 different subnet?
by Solaris
Sun Sep 27, 2015 11:12 am
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

Pinging from a client in 10.9.9.0/24 to 10.9.9.1 is succeed, the same wtih 10.8.8.1 gateway, strangely with ping to a client in ether1 is failed with request time out error. ether2 client was windows 8.1 64 bit Pro, ether1 client was Windows 10 64 Bit Enterprise. Finally found out that windows firew...
by Solaris
Sat Sep 26, 2015 7:34 pm
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

Yes client on ether2 cannot ping/access client on ether1, client on ether1 has purposely enabled to accept icmp by default, so it's not firewall issue on the ether1 client. Here is it /ip address Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 10.8.8.1/24 10.8.8.0 ether1 ...
by Solaris
Sat Sep 26, 2015 1:16 pm
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Re: Routing between 2 subnet

anyone ?, i have a feeling it's something easy but still cannot quite figure out the problem.
by Solaris
Thu Sep 24, 2015 5:42 pm
Forum: Beginner Basics
Topic: Routing between 2 subnet
Replies: 15
Views: 6046

Routing between 2 subnet

I have the following setup : ether1 = 10.8.8.0/24 ether2 = 10.9.9.0/24 ip route : # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 ADS 0.0.0.0/0 42.80.80.1 1 1 ADC 10.8.8.0/24 10.8.8.1 ether1 0 2 ADC 10.9.9.0/24 10.9.9.1 ether2 0 3 ADC 42.80.80.1/32 42.80.80.233 Internet 0 ip firewall nat : 0 ;;; Bonding t...
by Solaris
Mon Apr 27, 2015 1:32 pm
Forum: General
Topic: Feature Request: Suricata
Replies: 20
Views: 7011

Re: Feature Request: Suricata

+1 For these, high priority!
by Solaris
Sun Apr 12, 2015 1:10 am
Forum: General
Topic: Feature request - DNSCrypt support...
Replies: 157
Views: 45463

Re: Feature request - DNSCrypt support...

+1 for dnscrypt!
by Solaris
Sat Apr 11, 2015 7:02 pm
Forum: Beginner Basics
Topic: Basic DHCP problems
Replies: 2
Views: 631

Basic DHCP problems

When plugging in my ethernet cable at ether1, it always getting unidentified network, while i have checked the settings seems no problems. [Home@MikroTik] /ip address> /ip pool pr # NAME RANGES 0 home_pool 10.8.8.2-10.8.8.254 [Home@MikroTik] /ip address> /ip dhcp-server pr Flags: X - disabled, I - i...
by Solaris
Fri Aug 15, 2014 12:03 pm
Forum: General
Topic: Feature request: Scripting language improvement
Replies: 18
Views: 4194

Re: Feature request: Scripting language improvement

+1 kudos for this!
by Solaris
Mon Jun 04, 2012 6:48 pm
Forum: General
Topic: Feature Request: MTR
Replies: 72
Views: 25131

Re: Feature Request: MTR

+1 Really helpful for track routing problems!.
by Solaris
Thu Jan 26, 2012 6:30 pm
Forum: General
Topic: v5.12 released
Replies: 144
Views: 25206

Re: v5.12 released

1. Log doesn't work and shows up on webfig, i am on 450G.
2. Infinite loop when trying to print log on webfig's new terminal & winbox's new terminal, "/log pr interval=0.5"
by Solaris
Wed Apr 13, 2011 9:28 am
Forum: General
Topic: v5.1 hangs in /export
Replies: 28
Views: 5339

Re: v5.1 hangs in /export

My 450g also got this problems, support.rif sent.
by Solaris
Wed Apr 13, 2011 8:55 am
Forum: General
Topic: 450G flashing green led & port led
Replies: 2
Views: 1155

Re: 450G flashing green led & port led

This problems has been fixed, to those who needs, the cause either a insufficient adapter power and try to plug off the power for couple days, my mikrotik booting normally afterward.
by Solaris
Wed Apr 13, 2011 8:46 am
Forum: General
Topic: Cann't ping into lan
Replies: 1
Views: 505

Re: Cann't ping into lan

anyone ?, internet connection works fine, the lan client able to ping the mikrotik gateway.
by Solaris
Wed Apr 13, 2011 12:36 am
Forum: General
Topic: Cann't ping into lan
Replies: 1
Views: 505

Cann't ping into lan

I was wondering my mikrotik cann't send log to my syslog daemon, found out that mikrotik cann't ping(timeout) neither access the lan, i am connecting through ppoe-client. [Solaris@Gateway] /ip address> pr Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 ;;; Workstation Usa...
by Solaris
Wed Apr 13, 2011 12:10 am
Forum: General
Topic: RouterOS 5.1 is out!
Replies: 93
Views: 13497

Re: RouterOS 5.1 is out!

When issuing /export on the terminal it's completely locks up the terminal, both inaccessible on serial terminal or the winbox terminal, also cpu load goes sky rocket into 100% and stay on this state forever unless a hard-reboot(plugging off the power manually), iam on 450g. Yet the internet access,...
by Solaris
Mon Apr 11, 2011 9:50 am
Forum: General
Topic: 450G flashing green led & port led
Replies: 2
Views: 1155

Re: 450G flashing green led & port led

I have already tried the following : Reset configuration with shorting Pressing the bios reset button when 450 off or on and when the it just starting on Trying to netinstall, it seems doesn't detect the boot server :( Does this mean i am bricking my 450G?,i really hope not, wow with just press a bi...
by Solaris
Mon Apr 11, 2011 8:44 am
Forum: General
Topic: 450G flashing green led & port led
Replies: 2
Views: 1155

450G flashing green led & port led

I am not sure what is happening with my 450g, i was press the bios reset button when it's being turned on, and i plug out the power then reconnect, by the time i turn on again, the green light and port led indicator kept flashing infinity, on my serial it's kept repeating at this process : RouterBOO...
by Solaris
Fri Nov 05, 2010 6:00 pm
Forum: General
Topic: Voltage incorrect data in new version on 12 Voltage systems
Replies: 1
Views: 720

Re: Voltage incorrect data in new version on 12 Voltage syst

@yarda
sorry if i off topic but what software do you use for that monitoring? because i am looking one for myself, i was testing cacti but doesn't work well on freebsd.
by Solaris
Wed Oct 27, 2010 6:29 pm
Forum: General
Topic: Feature requests
Replies: 1160
Views: 207761

Re: Feature requests

Heh, Next you'll want a bug tracker like almost every other vendor out there has where we can submit bugs and have other users confirm it and have MT update us on it! I am just saying :D , look back at this thread couple months from now on, it will filled with many post from many different kind of ...
by Solaris
Wed Oct 27, 2010 6:15 pm
Forum: General
Topic: Mikrotik IdeaBank or Brainstorm
Replies: 1
Views: 1747

Re: Mikrotik IdeaBank or Brainstorm

From i see it looks like a nice interface for feature request? , i have posted a suggestion for this kind of web interface : http://forum.mikrotik.com/viewtopic.php ... 78#p233078 , probably user voice service would be the same?
by Solaris
Mon Oct 25, 2010 11:23 pm
Forum: General
Topic: Feature requests
Replies: 1160
Views: 207761

Re: Feature requests

Hmm, isn't this method quite hard to read ? what do you think of this : http://feedback.unity3d.com/forums/15792-unity , user can discuss the importance of such request, admin/mod can add status(under review, completed) of the feature, i think it just easy for mikrotik to use this as doesn't need to...
by Solaris
Mon Oct 25, 2010 11:18 pm
Forum: General
Topic: MUM video is now LIVE!
Replies: 30
Views: 7474

Re: MUM video is now LIVE!

Ah i see, i thought the torrent is the copy of streamed flash player, understood now, thanks.
by Solaris
Sun Oct 24, 2010 8:50 pm
Forum: General
Topic: MUM video is now LIVE!
Replies: 30
Views: 7474

Re: MUM video is now LIVE!

video quality is really bad although still watchable but still now is a HD era :)
by Solaris
Sun Oct 24, 2010 8:20 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

fewi ? can you please help me with this last one :), or anyone ? :(
by Solaris
Sun Oct 24, 2010 8:19 pm
Forum: General
Topic: trafr binary for *bsd?
Replies: 2
Views: 1513

Re: trafr binary for *bsd?

wish add libnetfilter_queue feature. libnetfilter_queue is a userspace library providing an API to packets that have been queued by the kernel packet filter. It is is part of a system that deprecates the old ip_queue / libipq mechanism. libnetfilter_queue has been previously known as libnfnetlink_q...
by Solaris
Sun Oct 24, 2010 8:17 pm
Forum: Forwarding Protocols
Topic: pim JoinDesired warning
Replies: 6
Views: 4602

Re: pim JoinDesired warning

yes i have set the interface only 2, server and client but somehow mikrotik added another available online interface into /routing pim mrib Flags: X - disabled, I - inactive, D - dynamic # DESTINATION GATEWAY METRIC INTERFACE 0 D 0.0.0.0/0 192.168.1.1 1 Wan 1 D 192.168.1.0/24 0.0.0.0 0 Wan 2 D 192.1...
by Solaris
Thu Oct 21, 2010 1:13 am
Forum: General
Topic: trafr binary for *bsd?
Replies: 2
Views: 1513

trafr binary for *bsd?

Is there any chance for mikrotik to make trafr binary for freebsd?, i really need it for my snort :(.
by Solaris
Wed Oct 20, 2010 10:37 pm
Forum: Forwarding Protocols
Topic: pim JoinDesired warning
Replies: 6
Views: 4602

Re: pim JoinDesired warning

can you see router in neighbors? also, what version you are using? have you tried to reboot router when applied the settings?, have you tried to reboot other routers in the multicast cloud? yes both of the device can see the router, hmm, it's only 1 router used, in simple word i wanted to interconn...
by Solaris
Sun Oct 17, 2010 6:52 pm
Forum: General
Topic: cacti SNMP not valid error
Replies: 0
Views: 4211

cacti SNMP not valid error

Is there any new cacti template for mikrotik 4.x? i've tried with this template : http://forums.cacti.net/viewtopic.php?t=25349 but poller shows up a lot error :( 10/17/2010 10:44:52 PM - SYSTEM STATS: Time:1.3203 Method:cmd.php Processes:1 Threads:N/A Hosts:3 HostsPerProcess:3 DataSources:32 RRDsPr...
by Solaris
Thu Oct 14, 2010 6:32 pm
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4534

Re: Feature Request : arp inspection by arpon on mikrotik

Solaris, I installed debian OS on virtual cloud on it arpwatch, aprox 5minutes try ping broadcast my network, and arpwatch resolves all ip and mac bindings in network and report changes via email, that simple my workaround. Native function i agree would be better. Best regards, Mindaugas R. I've ha...
by Solaris
Wed Oct 13, 2010 8:09 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

:if ([:len [/ip hotspot active find]] > 0) do={ /queue tree set [/queue tree find name="hotspot-morning-down"] disabled=no } :if ([:len [/ip hotspot active find]] > 0) do={ /queue tree set [/queue tree find name="hotspot-morning-up"] disabled=no } :if ([:len [/ip hotspot active find]] > 0) do={ /qu...
by Solaris
Wed Oct 13, 2010 6:39 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

I'm not near a router so this is a little difficult. You need to reproduce the command you'd usually use to enable/disable things. Maybe :if ([:len [/ip hotspot active find]] > 0) do={ /queue tree set [/queue tree find comment="turn this on for more than ten users"] disabled=no } Figure out how you...
by Solaris
Wed Oct 13, 2010 6:26 pm
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

i've fixed this after 2 days and 2 nights didn't sleep :lol: , here is the fix for future another newbie references : 0 chain=prerouting action=mark-connection new-connection-mark=hotspot-up-conn passthrough=no src-address=192.168.99.0/28 1 chain=prerouting action=mark-packet new-packet-mark=hotspot...
by Solaris
Wed Oct 13, 2010 6:22 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

:if ([:len [/ip hotspot active find]] > 0) do={ /queue tree set [/queue tree find comment="turn this on for more than ten users"] enabled } :if ([:len [/ip hotspot active find]] > 0) do={ /queue tree set [/queue tree find comment="turn this on for more than ten users"] e nabled } now it's at "e", s...
by Solaris
Wed Oct 13, 2010 6:03 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

Sorry, that should be :local numberOfLoggedInUsers [:len [/ip hotspot active find]] Left out the find command. If that returns 0 when you have logged in users that would be a bug. You can then conditionally turn on queue trees by finding them via comments. :if ([:len [/ip hotspot active find]] > 0)...
by Solaris
Wed Oct 13, 2010 4:22 pm
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4534

Re: Feature Request : arp inspection by arpon on mikrotik

@fewi Great insight, thanks, now i more understand why it's quite hard to block, for now my temporary 'cheap' solution is flash my ap(wrt54gl) with ddwrt and enable client isolation, now it seems the spoofing are stopped. Haven't tested with netcut tough. @dssmiktik & @mindaugasr if you guys don't m...
by Solaris
Wed Oct 13, 2010 3:54 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

@Ibersystems Ya i was forgot to add user on hotspot, instead i am using user from userman. It's unnecessary to keep count. At any point in time you can access the number of logged in users via: :local numberOfLoggedInUsers [:len [/ip hotspot active]] Thanks but it's always shows 0,i tried this on th...
by Solaris
Wed Oct 13, 2010 2:49 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

Re: disable/enable queue tree rule when no one using hotspot

Yes thanks but i have tried this, somehow "on Login" and "On Logout" doesn't modified the value :(, On Login : :global hotspotuser $hotspotuser; :set hotspotuser ($hotspotuser+1); On Logout : :global hotspotuser $hotspotuser; :set hotspotuser ($hotspotuser-1); But when i tried to retrieved the $hots...
by Solaris
Wed Oct 13, 2010 12:16 pm
Forum: Scripting
Topic: disable/enable queue tree rule when no one using hotspot
Replies: 14
Views: 3358

disable/enable queue tree rule when no one using hotspot

Is it possible to do this? I am using radius for my hotspot, for starter i've tried to put this script on "On Login" scripts user profile :local hotspotuser +=1; and "On Logout" :local hotspotuser -=1; but when i tried to 'debug' it on terimal : [admin@local] > :put $hotspotuser syntax error (line 1...
by Solaris
Wed Oct 13, 2010 6:42 am
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

It seem this happened when house user and wifi user both using the internet :(, the ping & bandwidth drop on both user,it mean do i need to create queue tree for all of interface? If so how to do it? i need to home user to use all available bandwidth left from the total which is unknown. [Edit] I've...
by Solaris
Wed Oct 13, 2010 5:33 am
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

Hmm i was reset all the router configuration and restore the main part of the backup,at first yes it works but it seems problem starting to happened when i multicast going on. 0 ;;; ADSL Modem IP address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Wan actual-interface=Wan 1 ...
by Solaris
Tue Oct 12, 2010 11:30 am
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

it seem hotspot forcing to create simple queue rule for the hotspot server, no matter i have deleted,it still will be regenerated : 0 D name="hs-<test>" dst-address=0.0.0.0/0 interface=Hotspot parent=none direction=both priority=8 queue=hotspot-default/hotspot-default limit-at=0/0 max-limit=0/0 burs...
by Solaris
Tue Oct 12, 2010 12:17 am
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

Here is i record a video to describe best my problem : http://www.youtube.com/watch?v=xBVCIny8fHQ
by Solaris
Mon Oct 11, 2010 11:46 pm
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4534

Re: Feature Request : arp inspection by arpon on mikrotik

i am sorry i am newbie at networking stuff, if so what's the fancy about dhcp snooping/dynamic arp inspection?, if even this cann't really fix this problem, how the big boys(cisco,junifer) fix this in their network for guest authenticating? i mean without static arp.
by Solaris
Mon Oct 11, 2010 11:42 pm
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

Re: queue tree dropping connection

hmm thanks but it still dropping the connection, what i've meant by this is, i am simulating user downloading using a download manager, when user initiate simultaneous download which used all of the 1 mbps bandwidth,it will reset to 0 kbps back again instead shaping up the bandwidth at steady ~1mbps...
by Solaris
Mon Oct 11, 2010 10:29 pm
Forum: General
Topic: queue tree dropping connection
Replies: 8
Views: 2095

queue tree dropping connection

i have problem queue tree dropping connection whenever client reached it's maximum bandwidth, is this a normal behavior on queue tree?isn't suppose to shape it up? my setup 0 chain=prerouting action=mark-packet new-packet-mark=hotspot-up passthrough=no src-address=192.168.99.2 in-interface=Hotspot 1...
by Solaris
Mon Oct 11, 2010 5:17 pm
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4534

Re: Feature Request : arp inspection by arpon on mikrotik

cmon mikrotik must be apply dynamic arp inspection, customer just few clicks away to steal everything from my hotspot :(,or mikrotik could add this as an addon to the mikrotik os?i don't mind paying 50-100$ for this addon.I cann't apply static arp fix as my client would be varied for their mac addre...
by Solaris
Mon Oct 11, 2010 9:14 am
Forum: General
Topic: Feature Request : arp inspection by arpon on mikrotik
Replies: 17
Views: 4534

Feature Request : arp inspection by arpon on mikrotik

Please implement this arpon opensource project on mikrotik, this very helpful to prevent arp snooping, i don't see a reason why mikrotik doesn't want to implement this, the package already runnable at linux and bsd, here is the site : http://arpon.sourceforge.net . If mikrotik implemented this, mikr...
by Solaris
Wed Oct 06, 2010 12:58 am
Forum: Forwarding Protocols
Topic: pim JoinDesired warning
Replies: 6
Views: 4602

Re: pim JoinDesired warning

anyone can help?
by Solaris
Sat Oct 02, 2010 6:37 pm
Forum: Forwarding Protocols
Topic: pim JoinDesired warning
Replies: 6
Views: 4602

pim JoinDesired warning

I need help about these warning : 19:28:47 pim,warning JoinDesired(S,G) = false: upstream neighbor for source 192.168.88.1 and group 239.255.255.250: not found 19:28:48 pim,info Added new address to interface Server: 192.168.88.1/30 19:28:48 pim,info PIM interface started: Server 19:28:48 pim,info I...
by Solaris
Thu Sep 30, 2010 9:46 am
Forum: General
Topic: Winbox failed to connect if interface set into jumbo frames
Replies: 2
Views: 983

Re: Winbox failed to connect if interface set into jumbo fra

Is there anything between your pc and the router that might be blocking ICMP? and/or not jumbo capable? Assuming its not a bug, either the packets are being discarded by something that is not jumbo capable (or enabled for jumbo) and/or something has a lower MTU and its ICMP too large responses are ...
by Solaris
Thu Sep 30, 2010 9:22 am
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

You will still see dynamic entry if there is some multicast traffic on it or somebody has joned to that interface. So its not exactly a bug. it's not the dynamic entry that i've pointed out as the bug but the problem which prevent me cann't remove Wan interface from /routing pim interface.Btw found...
by Solaris
Wed Sep 29, 2010 4:09 pm
Forum: General
Topic: Winbox failed to connect if interface set into jumbo frames
Replies: 2
Views: 983

Winbox failed to connect if interface set into jumbo frames

Don't know if this a bug in winbox or not but it failed to connect into router(rb1100) if mtu on client and gateway side set into 9000(jumbo frame),the interface i set into 1 gbps, client Idx Met MTU State Name --- ---------- ---------- ------------ --------------------------- 1 50 4294967295 connec...
by Solaris
Wed Sep 29, 2010 4:02 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

it seems this a bug,fixed with uninstalling and reinstalling multicast package :)
by Solaris
Sat Sep 25, 2010 12:29 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

You can't remove it because it is dynamically added. Remove "all" and add each interface you need manually (in your case add only "Server", "House") i can remove all except Wan and register interface [admin@local] /routing pim interface> pr Flags: X - disabled, I - inactive, D - dynamic, R - design...
by Solaris
Fri Sep 24, 2010 3:14 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

disable multicast on wan interface then warnings will be gone. hmm,i seem couldn't remove it : [Stellar@Solaris] /routing pim interface> pr Flags: X - disabled, I - inactive, D - dynamic, R - designated-router, v1 - IGMPv1, v2 - IGMPv2, v3 - IGMPv3 # INTERFACE PROTOCOLS 0 v2 all pim igmp 1 Rv2 Clie...
by Solaris
Thu Sep 23, 2010 2:55 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

@mrz you still haven't answered my question ,which one is the best? IGMP proxy is acting as multicast proxy. For example, if your ISP is streaming IPTV and you want your home PC which is behind a router to receive that stream, then use IGMP proxy. PIM is a set of tools to route multicast traffic ac...
by Solaris
Thu Sep 23, 2010 5:41 am
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

just tested seems working :) ,does my settings above is the right away?but in my log throw up some many error :( 06:38:35 pim,warning JoinDesired(*,G) = true: RP for group 239.255.255.250: not found 06:39:35 pim,warning JoinDesired(*,G) = true: RP for group 239.255.255.250: not found 06:40:35 pim,wa...
by Solaris
Thu Sep 23, 2010 2:57 am
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

@mrz you still haven't answered my question :(,which one is the best? I was trying with pim my config is like this Server(eth1)192.168.88.2/30->Client(eth6)192.168.66.2/30 here is my pim interface after following the guide : http://wiki.mikrotik.com/wiki/Multicast_detailed_example [admin@local] /rou...
by Solaris
Tue Sep 21, 2010 5:17 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

Re: allow udp/igmp broadcast to different subnet

which one is better for high traffic?i am going to use this for HD 1080p streaming,the stream normally around 8mbps-260mbps,can you give me example implementation?i am quite a newbie.thanks.
by Solaris
Tue Sep 21, 2010 4:15 pm
Forum: Beginner Basics
Topic: allow udp/igmp broadcast to different subnet
Replies: 20
Views: 14574

allow udp/igmp broadcast to different subnet

i have a streaming(dlna) server using udp protocol on 192.168.88.2/30,the client is at 192.168.66.2,somehow the udp broadcast cann't arrive at the client,from the server i can ping to the client and client's gateway 192.168.66.1,the client connection is fine,i cann't access internet through it. my f...
by Solaris
Mon Jun 14, 2010 1:16 pm
Forum: RouterBOARD hardware
Topic: RB1100 small built material issue
Replies: 10
Views: 1635

Re: RB1100 small built material issue

of course, the boxes are factory assembled, not by hand. Then please ask the factory to use less torque on the screws. Tom Bad news,using small drill no use,failed :(,the drill head melt :/,can you post the picture of the awl and small hammer?i am from non-western country,kind of confused by the te...
by Solaris
Fri Jun 04, 2010 9:31 pm
Forum: RouterBOARD hardware
Topic: RB1100 small built material issue
Replies: 10
Views: 1635

Re: RB1100 small built material issue

PS I was able to remove it with an awl and small hammer. Driving the head the correct direction until it became loose. I couldn't use small hammer as i am afraid it might damaged the Serial port,because one of two screws that cann't be opened is on the back of the casing,i cann't experiment much wi...
by Solaris
Fri Jun 04, 2010 9:25 pm
Forum: RouterBOARD hardware
Topic: RB1100 RAM Compatibility
Replies: 35
Views: 7264

Re: RB1100 RAM Compatibility

Tom, did you test with the new firmware that was released to address the memory issues (2.27)? That is great news! I was running RouterBoot 2.26. I shipped the last RB1100 a week ago. I will retest all RAM modules with 2.27 when this next batch of RB1100 boards arrives on Saturday or Sunday. I'll r...
by Solaris
Wed Jun 02, 2010 8:27 pm
Forum: Wireless Networking
Topic: hotspot newbie help
Replies: 1
Views: 736

Re: hotspot newbie help

I managed to set it up for the hotspot,In WRT54GL turn off/disable wan & the dhcp server,make sure that you have already set the AP settings(Power,Throughput,Security,etc) before do these because this done,you won't be able to access the setup pages anymore unless you reset into default settings,con...
by Solaris
Wed Jun 02, 2010 6:19 pm
Forum: Wireless Networking
Topic: hotspot newbie help
Replies: 1
Views: 736

hotspot newbie help

I need help creating hotspot with these following config : Mikrotik ------> Hotspot (WRT54GL + DDWRT) (192.168.99.1/28 Netmask 255.255.255.240)14 client |---------> Squid My target is to use WRT54GL just an AP,for every client connected through it will be assigned in a pool that are assigned on the ...
by Solaris
Wed Jun 02, 2010 12:23 pm
Forum: RouterBOARD hardware
Topic: RB1100 small built material issue
Replies: 10
Views: 1635

Re: RB1100 small built material issue

i use the correct screwdriver(4 junction one,i don't how to call this in english lol),does mikrotik using automatic screwdriver drill?because if so,it's explains the really tight screwing,these 2 screws i cann't open it again as i was become pissed off and trying to manual drill using the screwdrive...
by Solaris
Tue Jun 01, 2010 8:34 pm
Forum: RouterBOARD hardware
Topic: RB1100 RAM Compatibility
Replies: 35
Views: 7264

Re: RB1100 RAM Compatibility

fixed with /system routerboard settings set force-backup-booter=no drag the 4.10 into the winbox files list, then /system routerboard upgrade make sure to backup first. routerboard: yes model: "1100" serial-number: "xxxxx" current-firmware: "2.27" upgrade-firmware: "2.27"
by Solaris
Tue Jun 01, 2010 8:29 pm
Forum: RouterBOARD hardware
Topic: RB1100 small built material issue
Replies: 10
Views: 1635

RB1100 small built material issue

I just got this lovely baby 2 days ago,when i want to open the case by screwdriver,the screw itself easily 'melt' causing 2 of the 7 screw protecting the case cann't be opened because of have been damaged,i have some suggestion : 1. Next time please use more high quality screw,it seem on RB 1100 mik...
by Solaris
Tue Jun 01, 2010 6:08 pm
Forum: RouterBOARD hardware
Topic: RB1100 RAM Compatibility
Replies: 35
Views: 7264

Re: RB1100 RAM Compatibility

upgraded into 4.10 but the firmware still 2.26 :(,do i need to netinstall to update it?
by Solaris
Tue Jun 01, 2010 5:23 pm
Forum: General
Topic: winbox for windows mobile - minBox
Replies: 29
Views: 14466

Re: winbox for windows mobile - minBox

any news about this? :shock:
by Solaris
Mon May 24, 2010 3:31 pm
Forum: Beginner Basics
Topic: RB 450G is hot?
Replies: 35
Views: 19538

Re: RB 450G is hot?

What is normal operating temperature of RB 450G? According to System Health monitor my RB is 60-65C. Is it normal, or maybe dangerous? There is no special ventilation, but nothing is blocking the vents on the RB box as it stands on a shelf. I have the same temperature,i just have simple solution fo...
by Solaris
Sat May 15, 2010 6:38 am
Forum: Wireless Networking
Topic: RB Crossroads - superchannel license
Replies: 22
Views: 2725

Re: RB Crossroads - superchannel license

thats what i did but didnt wrk as netinstall didnt show the RB on it . i think the issue is in windows7 ii will install winxp on othere PC and give it a tray. Thanks for your advice i was using windows 7 x64 when netinstalling :),it working fine,the hardest part is either making your own serial cab...
by Solaris
Fri May 14, 2010 6:52 am
Forum: Wireless Networking
Topic: RB Crossroads - superchannel license
Replies: 22
Views: 2725

Re: RB Crossroads - superchannel license

hi again, i used net-install ver 4.9 ,4.8 ,3.3 and 3.2 but it didn't work i cant see the RB on the netinstall at all , my windows is 7 ultimate Thanks I think you need to unplug all other remaining port on your mikrotik devices other than your own laptop/pc connected to it,then assign your own lapt...
by Solaris
Wed May 12, 2010 9:59 am
Forum: RouterBOARD hardware
Topic: RB1100 full gigabit throughput?
Replies: 9
Views: 5419

Re: RB1100 full gigabit throughput?

yes, it's like that!
thanks :)
by Solaris
Wed May 12, 2010 9:17 am
Forum: RouterBOARD hardware
Topic: RB1100 full gigabit throughput?
Replies: 9
Views: 5419

Re: RB1100 full gigabit throughput?

@normis & anyother staff

any details on my question above?
by Solaris
Sun May 09, 2010 4:01 am
Forum: Beginner Basics
Topic: null modem cable
Replies: 7
Views: 2350

Re: null modem cable

what os do you use?if you use windows 7 i suggest to buy ds9 to usb converter which the production date 2007 and above(just look at the back of the product box) and tried to find product which already have distributor on US and Canada or europe,eventough it made on china but the product who have res...
by Solaris
Sat May 08, 2010 12:57 am
Forum: RouterBOARD hardware
Topic: RB1100 full gigabit throughput?
Replies: 9
Views: 5419

Re: RB1100 full gigabit throughput?

200mbit/s max per port... Oh well... not really, if one of the ports is using for example 50Mbits, then the rest is shared to the others. So if you have low activity on all ports but one, the one port will get one gigabit. let say all of the 2 switch group occupied(2gbps total?) and the last 3 port...
by Solaris
Fri May 07, 2010 4:29 am
Forum: RouterBOARD hardware
Topic: RB1100 full gigabit throughput?
Replies: 9
Views: 5419

RB1100 full gigabit throughput?

There is something that are unclear about how the 13 gigabit port RB1100 would be perform?does the throughput from all the port would be full 1:1 1gbps in every port?or there is somekind a ratio like on 450G?
by Solaris
Tue May 04, 2010 8:09 am
Forum: RouterBOARD hardware
Topic: 3.x-4.x bad blocks detection bug?
Replies: 3
Views: 929

Re: 3.x-4.x bad blocks detection bug?

roger that comrade :)
by Solaris
Sat May 01, 2010 6:52 am
Forum: RouterBOARD hardware
Topic: 3.x-4.x bad blocks detection bug?
Replies: 3
Views: 929

3.x-4.x bad blocks detection bug?

This goes after i detected 4 bad-blocks on my brand new 450G(3 days!),i've tried to : Format Nand->NetInstall RouterOS 3.3->Detected 4 Bad Blocks Persist Without Format Nand->NetInstall RouterOS 3.3->Detected 4 Bad Blocks Persist Format Nand->NetInstall RouterOS 4.8->Detected 4 Bad Blocks Persist Wi...
by Solaris
Fri Apr 30, 2010 4:48 pm
Forum: RouterBOARD hardware
Topic: 40 bad blocks on a brand new RB450G?
Replies: 6
Views: 1468

Re: 40 bad blocks on a brand new RB450G?

Anything under 100 is fine, but if you want to clear it, Netinstall will help
When i first bought 450G and updated into 4.8(through files menu),i've got 4 Bad Blocks,when i have did netinstall,the bad blocks still persist :(,the router only for couple days,should i RMA to my distributor?
by Solaris
Fri Apr 30, 2010 3:35 pm
Forum: General
Topic: RB450G Scrambled serial Text
Replies: 4
Views: 1612

Re: RB450G Scrambled serial Text

Does the router work, and can you connect with Winbox/SSH when it boots? yes,i was tested the winbox and using the normal-files method to upgrade mikrotik,because of this seem causing some bad blocks(4) so i want to tried netinstall before RMA to my distributor. i have seen things like that on olde...
by Solaris
Thu Apr 29, 2010 5:24 pm
Forum: General
Topic: RB450G Scrambled serial Text
Replies: 4
Views: 1612

RB450G Scrambled serial Text

I've got this problem on my first and ever new Mikrotik Router :),lovely 450G,but when i am connect with my Serial to USB,i've got scrambled text both on securecrt and putty :(, SecureCRT settings : http://i39.tinypic.com/anggti.png Putty settings : http://i41.tinypic.com/2wel09i.png My Serial to US...