Community discussions

MikroTik App

Search found 18 matches

by mehran
Fri Mar 03, 2017 5:08 am
Forum: Announcements
Topic: v6.38.3 [current]
Replies: 63
Views: 17920

Re: v6.38.3 [current]

You may want to check this before upgrade
RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
viewtopic.php?f=1&t=119060
by mehran
Fri Mar 03, 2017 5:03 am
Forum: General
Topic: RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers
Replies: 9
Views: 2149

RouterOS 6.38.3's LLDP Craches Vulnerable Cisco Routers

Hello, I'm just trying to give heads up for those who may be affected. Today one of our X86 machines have been updated to version 6.38.3 and after that both uplink Cisco routers started a crash loop. After investigation noticed LLDP triggers a bug in some of the IOS versions. The version that we wer...
by mehran
Sun Jan 16, 2011 10:47 am
Forum: General
Topic: RX Drops 450G v4.13
Replies: 8
Views: 3154

Re: RX Drops 450G v4.13

Try Increasing
Queues-> Queue Types-> ethernet-default
by mehran
Thu Sep 23, 2010 7:54 am
Forum: General
Topic: MK v5 rc1 - bug torch
Replies: 33
Views: 7615

Re: MK v5 rc1 - bug torch

It shows your CPU usage is %100
maybe it is the causes
plz retry after reboot
by mehran
Wed Sep 22, 2010 11:46 pm
Forum: General
Topic: varies ploblems... i need help, thanks!
Replies: 13
Views: 3393

Re: varies ploblems... i need help, thanks!

on X86 use this: /interface ethernet set [find] disable-running-check=no using interface as gateway is good idea on Point-to-Point links not on ethernet links. set IP address for all your gateways. for default gateway try this: / ip route add dst-address=0.0.0.0/0 gateway=189.37.64.1 check-gateway=p...
by mehran
Tue Sep 21, 2010 3:09 pm
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 19942

Re: RouterOS v5 RC1

here is my test result: Server: HP DL360 G6 CPU: Intel Xeon E5620 2.40 GHz Quad core Traffic: 250Mb/s IN / 250Mb/s OUT ----------------------- Bios setting: Hyper threading: Enabled,Disabled Number of cores: All,Half,One ROS setting: set multi-cpu=no reboots forever, reaches login screen and reboots...
by mehran
Tue Sep 21, 2010 2:51 pm
Forum: General
Topic: Broadcom NetXtreme II Gigabit Ethernet BCM5709
Replies: 2
Views: 2362

Re: Broadcom NetXtreme II Gigabit Ethernet BCM5709

Working with RouterOS 5.0rc1

Thank you
by mehran
Thu Aug 26, 2010 2:09 pm
Forum: General
Topic: Script problem
Replies: 2
Views: 873

Re: Script problem

Where do you assign value for?
:global remotepri;
:global remotebak;

also try /ping instead of ping
by mehran
Wed Aug 25, 2010 2:48 pm
Forum: General
Topic: Broadcom NetXtreme II Gigabit Ethernet BCM5709
Replies: 2
Views: 2362

Re: Broadcom NetXtreme II Gigabit Ethernet BCM5709

also tested with ROS 5.0beta2 but didn't work.

MT staff do you confirm this problem?
by mehran
Wed Aug 25, 2010 2:44 pm
Forum: General
Topic: icmp protocol
Replies: 4
Views: 1285

Re: icmp protocol

mac address is on Layer2 and everyone on the same subnet can discover it.
except on Wireless that could be isolated.
you can prevent to discovering your network IP addresses by using MikroTik firewall.
by mehran
Wed Aug 25, 2010 8:11 am
Forum: General
Topic: Feature request. Routeros version rollback.
Replies: 11
Views: 2688

Re: Feature request. Routeros version rollback.

** NOTICE **

forgot to mention
to prevent accidentally downgrade on next reboot after successful upgrade do as follows:
1- Disable System -> Scheduler -> downgrade till next upgrade
2- Remove "routeros-mipsbe-4.10.npk" or file belonging to previous version
by mehran
Wed Aug 25, 2010 12:33 am
Forum: General
Topic: Intel 82571EB problem
Replies: 2
Views: 1572

Re: Intel 82571EB problem

Hi,
did you tried this?
/system hardware set multi-cpu=no
by mehran
Wed Aug 25, 2010 12:20 am
Forum: General
Topic: Problem with User Manager
Replies: 1
Views: 670

Re: Problem with User Manager

for SSL to work first you should generate a certificate and import it in:
System -> Certificates -> Import
then in:
IP -> Services -> www-ssl select the imported certificate and then enable it
for generating certificate read this:
http://wiki.mikrotik.com/wiki/Manual:Cr ... rtificates
by mehran
Wed Aug 25, 2010 12:08 am
Forum: General
Topic: Feature request. Routeros version rollback.
Replies: 11
Views: 2688

Re: Feature request. Routeros version rollback.

u r welcome
if it works for you don't forget to give karma :wink:
by mehran
Tue Aug 24, 2010 7:09 pm
Forum: General
Topic: icmp protocol
Replies: 4
Views: 1285

Re: icmp protocol

to block pinging outside network:
/ip firewall filter add chain=forward action=drop protocol=icmp icmp-options=8:0-255
to block pinging router itself:
/ip firewall filter add chain=input action=drop protocol=icmp icmp-options=8:0-255
by mehran
Tue Aug 24, 2010 6:56 pm
Forum: General
Topic: Feature request. Routeros version rollback.
Replies: 11
Views: 2688

Re: Feature request. Routeros version rollback.

Hi, Assuming your current version is 4.10 and want to upgrade to 4.11 and if failed return to 4.10 So try this: put both "routeros-mipsbe-4.10.npk" and "routeros-mipsbe-4.11.npk" into your RB433AH then paste following code in a terminal or ssh screen: /system script add name=downgrade policy=\ ftp,r...
by mehran
Tue Aug 24, 2010 7:38 am
Forum: General
Topic: User Manager Setup for limiting user
Replies: 2
Views: 1026

Re: User Manager Setup for limiting user

Hi,
Try this:
in PPP -> Profiles -> (open desired profile) -> Limits -> Only One=Yes
by mehran
Thu Aug 19, 2010 7:15 pm
Forum: General
Topic: Broadcom NetXtreme II Gigabit Ethernet BCM5709
Replies: 2
Views: 2362

Broadcom NetXtreme II Gigabit Ethernet BCM5709

Hi On HP DL360 G6 server there is NC382i adapter: 14E4.1639: Broadcom NetXtreme II Gigabit Ethernet BCM5709C 103C.7055: HP NC382i DualPort Multifunction Gigabit Server Adapter It was working on Ver. 3.14, 4.10 and 4.11 after upgrade to 5.0 Beta6 network adapters gone. Tried to use netinstall to down...